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Without the prior written consent of ZKTeco, no portion of this manual can be copied or forwarded in any
way or form. All parts of this manual belong to ZKTeco and its subsidiaries (hereinafter the "Company" or
"ZKTeco").

ZK is a registered trademark of ZKTeco. Other trademarks involved in this manual are owned by
their respective owners.

This manual contains information on the operation and maintenance of the ZKTeco equipment. The
copyright in all the documents, drawings, etc. in relation to the ZKTeco supplied equipment vests in and is
the property of ZKTeco. The contents hereof should not be used or shared by the receiver with any third
party without express written permission of ZKTeco.

The contents of this manual must be read as a whole before starting the operation and maintenance of the
supplied equipment. If any of the content(s) of the manual seems unclear or incomplete, please contact
ZKTeco before starting the operation and maintenance of the said equipment.

It is an essential pre-requisite for the satisfactory operation and maintenance that the operating and
maintenance personnel are fully familiar with the design and that the said personnel have received
thorough training in operating and maintaining the machine/unit/equipment. It is further essential for the
safe operation of the machine/unit/equipment that personnel has read, understood and followed the safety
instructions contained in the manual.

In case of any conflict between terms and conditions of this manual and the contract specifications,
drawings, instruction sheets or any other contract-related documents, the contract conditions/documents
shall prevail. The contract specific conditions/documents shall apply in priority.

ZKTeco offers no warranty, guarantee or representation regarding the completeness of any information
contained in this manual or any of the amendments made thereto. ZKTeco does not extend the warranty of
any kind, including, without limitation, any warranty of design, merchantability or fitness for a particular
purpose.

ZKTeco does not assume responsibility for any errors or omissions in the information or documents which
are referenced by or linked to this manual. The entire risk as to the results and performance obtained from
using the information is assumed by the user.

ZKTeco in no event shall be liable to the user or any third party for any incidental, consequential, indirect,
special, or exemplary damages, including, without limitation, loss of business, loss of profits, business
interruption, loss of business information or any pecuniary loss, arising out of, in connection with, or relating
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to the use of the information contained in or referenced by this manual, even if ZKTeco has been advised of
the possibility of such damages.

This manual and the information contained therein may include technical, other inaccuracies or
typographical errors. ZKTeco periodically changes the information herein which will be incorporated into
new additions/amendments to the manual. ZKTeco reserves the right to add, delete, amend or modify the
information contained in the manual from time to time in the form of circulars, letters, notes, etc. for better
operation and safety of the machine/unit/equipment. The said additions or amendments are meant for
improvement /better operations of the machine/unit/equipment and such amendments shall not give any
right to claim any compensation or damages under any circumstances.

ZKTeco shall in no way be responsible (i) in case the machine/unit/equipment malfunctions due to any non-
compliance of the instructions contained in this manual (ii) in case of operation of the
machine/unit/equipment beyond the rate limits (iii) in case of operation of the machine and equipment in
conditions different from the prescribed conditions of the manual.

The product will be updated from time to time without prior notice. The latest operation procedures and
relevant documents are available on http://www.zkteco.com

If there is any issue related to the product, please contact us.

ZKTeco Industrial Park, No. 26, 188 Industrial Road,
Tangxia Town, Dongguan, China.

+86 769 - 82109991

+86 755 - 89602394

For business related queries, please write to us at: sales@zkteco.com.

To know more about our global branches, visit www.zkteco.com.
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ZKTeco is one of the world’s largest manufacturer of RFID and Biometric (Fingerprint, Facial, Finger-vein)
readers. Product offerings include Access Control readers and panels, Near & Far-range Facial Recognition
Cameras, Elevator/floor access controllers, Turnstiles, License Plate Recognition (LPR) gate controllers and
Consumer products including battery-operated fingerprint and face-reader Door Locks. Our security
solutions are multi-lingual and localized in over 18 different languages. At the ZKTeco state-of-the-art
700,000 square foot 1ISO9001-certified manufacturing facility, we control manufacturing, product design,
component assembly, and logistics/shipping, all under one roof.

The founders of ZKTeco have been determined for independent research and development of biometric
verification procedures and the productization of biometric verification SDK, which was initially widely
applied in PC security and identity authentication fields. With the continuous enhancement of the
development and plenty of market applications, the team has gradually constructed an identity
authentication ecosystem and smart security ecosystem, which are based on biometric verification
techniques. With years of experience in the industrialization of biometric verifications, ZKTeco was officially
established in 2007 and now has been one of the globally leading enterprises in the biometric verification
industry owning various patents and being selected as the National High-tech Enterprise for 6 consecutive
years. Its products are protected by intellectual property rights.

This manual introduces the operations of ZKBioSecurity V5000 3.0.0 software.

All figures displayed are for illustration purposes only. Figures in this manual may not be exactly consistent
with the actual products.
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Document Conventions

Conventions used in this manual are listed below:

GUI Conventions

For Software

Convention Description

Bold font Used to identify software interface names e.g. OK, Confirm, Cancel

> Multi-level menus are separated by these brackets. For example, File > Create > Folder.
Convention Description
<> Button or key names for devices. For example, press <OK>
[ Window names, menu items, data table, and field names are inside square brackets.
For example, pop up the [New User] window
/ Multi-level menus are separated by forwarding slashes. For example,

[File/Create/Folder].

Symbols
Convention ’ Description
h This implies about the notice or pays attention to, in the manual
e The general information which helps in performing the operations faster

The information which is significant

@ Care taken to avoid danger or mistakes
Q The statement or event that warns of something or that serves as a
cautionary example.
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Requirement and Introduction

Today, modern companies' concern for security has rapidly increased. Every company wants to work in a
secured environment. To reach this level, ZKTECO brings to you a management system that helps customers
to integrate operations of safety procedures on one platform. The system is divided into ten modules,
namely: Personnel, Access, Attendance, Elevator, Hotel Systems, Visitor Systems, Parking Lot Systems, Patrol
Systems, Video Systems and Systems Management.

It can manage around 30,000 personnel data with its powerful data processing capacity.
Users’ data are more secured with multi-level management role-based level management.

It can track events and operations in Real-time to ensures prompt feedbacks of data to the
supervisor.

Dual core processor with speeds of 2.4GHz or above.
System Memory of 4GB or above.

Available space of 30GB or above. We recommend using NTFS hard disk partition as the software
installation directory.

Monitor Resolution of 1024*768px or above.

Supported Operating Systems: Windows 7 / Windows 8 / Windows 8.1 / Windows 10 / Windows
Server 2008/2013 (32/64).

Supported Databases: Postgre SQL (Default), SQL Server & Oracle (Optional).
Recommended browser version: IE 11+/Firefox 27+/Chrome 33+.

&sNote: You must use IE 8.0 or newer version for fingerprint registration and verification.

Personnel Module

This module is used to set Person details and their department. It primarily consists of two parts: Department
Management settings, which is used to set the Company’s organizational chart; Personnel Management
settings, which is used to input person information, assign departments, maintain and manage personnel.

Access Control Module

This module is a web-based management system which enables normal access control functions,
management of networked access control panel via computer, and unified personnel access management.
The access control system sets door opening time and levels for registered users.
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Attendance Module

It can achieve cross-regional attendance centralized control through the shift and shift management. You
can apply for Appended Receipt, Leave, Overtime, etc. in Exception Management. In this module, you can
also attendance point for access/parking and other functions.

Consumption Module

This module allows the user to set up a consumption system with the device and realize their functions. The
device can be set as either a “Consumer Machine”, a “Cashier Machine” or a “Subsidy Machine”. This module
will collect the data from the device and summarize it on the various consumption reports. It can also
perform various operations like issue card, card return, card suspend and resume, and other operations
through the card reader connected to the software.

Elevator Module

This module is mainly used to set device parameters (such as the swiping interval for taking elevators and
elevator key drive duration), manage personnel's access rights to different floors and elevator control time,
and supervise elevator control events. You may set registered users' rights to floors. Only authorized users
can reach certain floors within a period of time after being authenticated.

Visitor Module

It is a web-based management system that implements entry registration, exit registration, snapshot
capturing, visitor quantity statistics, booking management, and shares information among registration sites.
It is highly integrated with the access control system and elevator control system. It is generally used at
reception desks and gates of enterprises, to manage visitors.

Parking System Module

It is an automatic and intelligent vehicle management, effectively and accurately monitors and manages
vehicles at all exits and entrances.

Patrol Module

The online patrol system in the access control devices can help enterprise management personnel to
effectively supervise and manage the patrol personnel, plans, and routes. In addition, periodic statistics and
analysis can be performed on the patrol routes and results.

Video Module (Video Linkage & VMS)

Video provides video linkage function to manage the Video Server, view the Real-Rime Video, and query the
Video Record, popup the Real-Time Video when linkage events occur.
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VMS supports features such as real-time preview, video playback, linkage alarm, and decoding video, etc. It
also provides flexible and diverse solutions to meet the need of small and medium projects.

FaceKiosk Module

The FaceKiosk device based on visible light face is used to verify face by uploading and downloading
personnel access level. In addition, advertisement pictures and videos can be sent to the FaceKiosk device
to make full use of the functions of the device in different time periods.

Face Intellect Module

Software support Face Intellect devices, intelligent recognition and face matching. It can cooperate with the
access control module when it is used as a reader, the door will be opened by access control panel after
verification.

System Management Module

System Management is primarily used to assign system users and configure the roles of corresponding
modules, manage databases such as backup, initialization, and recovery, and set system parameters and
manage system operation logs.
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System Operations

Login to the System

After installing the software, double-click the ZKBioSecurity icon Oenter the system. You may also open
the recommended browser and input the IP address and server port in the address bar. The IP address is set
as: http://127.0.0.1:8098 by default.

If the software is not installed in your server, you may input the IP address and server port in the address bar.

The user name of the Superuser is [admin], and the password is [admin], then click [login]. After the first
login to the system, please reset the password in [Personnel Information].

If the user needs to use the software in different languages, please choose the language from the drop-
down menu above the login field. The supported languages are Chinese (Simplified), English, Spanish, Thai,
Indonesian, Vietnamese, Chinese (Traditional), Russian, and Korean.

i) ZKBioSecurity

In the login interface, if the user has already installed the fingerprint driver, enrolled the fingerprint, and
started the service, click the Fingerprint button next to the Login button. Now, the user can verify the
fingerprint through the fingerprint scanner to login to the software.

= Note:

The user name of the super user is [admin], and the password is [admin]. After the first login to
the system, please reset the password in [Personnel Information].
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If you have selected the HTTPS port during software installation, input the server IP address and
port number (for example, https://127.0.0.1:8448) in the address bar and press Enter. The
following prompt may be displayed:

% Your connection is not secure

The owner of 192,168.214,143 has configured their website improperly. To protect your information from
being stolen, Firefox has not connected to this website.

Learn more...

Advanced

Report errors like this to help Mozilla identify and block malicious sites

Here, you need to add a site exception following the exception adding prompts after you press
Advanced. Different browsers may have different setting.

If you have selected the HTTPS port during software installation, the following message may be
displayed on the login page:

) Click here for driving detecting abnormal processing

Click Connect. On the page that is displayed, download issonline.exe and corresponding certificates before
using functions such as fingerprint and external devices.

2.2 Dashboard

After logging in, the home page is displayed as shown below. If you want to go to home page from any

= .
2 on the upper left corner of the interface to return to the home

interface, then you can click

page.
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‘Welcome, admin ) ‘:i) @ (\IJ)

Authorized Company: ZKTeco

Biometric Data

c 19 7 9 3
Total Event Normal Event Exception Event Alarm Event
ol () AN

([;IS:;I.;IE;;HMZUT 09 £, 192.168.6.233
0 1 1 0
‘With Card With Fingerprint With Password With Face ‘With
TEEIETE Without Gard Without Fingerprint Without Password W\mngl Face Witho! gs;l:'?s; tzidu:us-m 5| ERFIEED
@ Qe
Access Attendance Visitor Parking E Unregistered Personnel
192.168.6.237-1
© 2019-06-24 11:48:02
Event Trends Day Week Month 1]
1
0.8
0.6
04
0.2
¢ 0:00 2:00 400 6:00 8:00 10:00 12:00 14:00 16:00 18:00 20:00 22:00
Event Exception TOP 5 [} Area Monitor [s]
2.3 Activating the System
Please refer to the corresponding license document.
2.4 Modifying Password
. N . . =
You can modify the login password in [Personal Information] "1/ :

Page |19

Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

Username® | admin ‘

Usermame should be composed between 1-30 characters and

in letters,numbers,or symbols (@/./-+_).

Reset Password [«

Password® | ‘

Password is a composition of 4 to 18 characters,default is

Confirm Password®

Fole

If you don't select department you will not have full

|
Superuser State [+

|

|

Auth Department

departmental permission.

Authorize Area | ‘

If you don't select zone you will not have full zone permission.

Email | \

First Name |admin ‘

Last Name | ‘

Check [Reset Password] box to modify the password.

& Note: Both, super user and the new user are created by the superuser (the default password for the new
usersis 111111). The user name is not case-insensitive, but the password is case-sensitive.

2.5 Exit the system

Click the [Logout] button &2 on the upper right corner of the interface to exit the system.
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Welcome, admin

Biometric Data fs] 19
Total Event
Total User
- m
= ) *x1 &
Disconnected
0 4 1 0 © 2019-06-24 16:07:09 £, 192.168.6.233
With Card With Fingerprint With Password With Face With
JOIEIBEEE - Wit 2| Card With tF‘ int With ul; d With ﬁF With Disconnected
ou ithout Fingerprint ithout Passwort ithout Face ithor (@ S T 2 (R
©@e
Access Attendance Visitor Parking Unregistered Personnel
192.168.6.237-1
© 2019-06-24 11:48:02
Event Trends Day Week Month o
1
08
06
04
02
0
0:00 200 400 6:00 800 10:00 12:00 14:00 16:00 18:00 20:00 22:00
Event Exception TOP 5 s Area Monitor o
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3 Personnel Management

Before using the other functions, please configure the personnel system: Personnel and Card Management.

@ E @ EE' Welcome, admin ® @ ® @ C)
el:l Personne!lD‘ ‘ F[rEtName‘ | LastNameli‘ Morevo\ @

The current que qditions: None
4 5 General(0)

Person
( Refresh [® New S, Dimission (& Adjust Depariment [y Adjust Position (fj* Delete [ Export ~ [ Import ~
Department

First Name Last Name Department Name Card Number Biological Template Quantity Status

Click here to enter
Personnel Module

Position

Dimission Personnel

[] Financial D&p
Custom Aftributes [ Hotel(0)

Parameters

[=| Card Management @ |« « 0 &+ » S0rowsperpage ~ JumpTo 1 /0Page  Total of 0 records

3.1 Personnel

Personnel system includes these modules: Person, Department, Position, Dismission Personnel, Custom
Attributes, and Parameters.

3.1.1 Person

When using this management program, the user shall register personnel in the system, or import personnel
information from other software or documents into this system. For details, see Common Operations.

Main functions of Personnel Management include Add, Edit, Delete, Export and Import personnel, and
Adjust Department.

1. Click [Personnel] > [Person] > [New]:
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Mew
Personnel ID* Department® ZKTeco
First Name Last Name
Gender e Maobile Phong
Certificate Type | c— Certificate Number
Birthday Email D
Hire Date Position Name E-mail Natification
Device Verification Password Card Number = 1207140
Biological Template Quantity @ o @§ 0 f o@o 0 Browse || Capture
Access Control Time Attendance Elevator Control Plate Register Facekiosk Face Intellect IMore Card:
Levels Setfings Add Superuser Mo
# Master Select All Device Operation Role Ordinary User
Unselect All

Delay Passage
Disabled
Set Valid Time

An ID may consist of up to 9 characters, within the range of 1 to 79999999. It can be

configured based on actual conditions. The Personnel No. contains only numbers by default but may also

include letters.

#Notes:

When configuring a personnel number, check whether the current device supports the

maximum length and whether letters can be used in personnel ID.

To edit the settings of the maximum number of characters of each personnel number and

whether letters can also be used, please click Personnel > Parameters.

Select from the pull-down menu and click [OK]. If the department was not set previously, only

one department named [Company Name] will appear.

The maximum number of character is 50.

Set the gender of personnel.

Set password for personnel accounts. It can only contain up to 6-digits. If a password exceeds

the specified length, the system will truncate it automatically. It cannot be the same with others password

and the duress password.
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There are four types of certificates: ID, Passport, Driver License and Others. Click 4 icon

to recognize the Certificate automatically. Please refer 3.1.7 Parameters and 15.2.5 Client Register to see how

to register one.

Click 4 icon and the Certificate information will pop up automatically.

Set personnel social security number. The max length is 20.
The max length is 20, and this is an optional field.
The max length is 6; the initial password is 123456.
Itis the designation of the personnel. It can be referred as the level of personnel in workmanship.
Input employee’s actual birthday.

Set the available email address of the personnel. The max length is 30. Punctuations, namely, the
- _"and”.” are supported. If the Event Notification is checked, the Email is required.

After checking this menu, the system will send an email to the relevant person once an
access or an elevator event occurs. If there is no setting to email sending server, the Email Parameter Settings
window will pop up if this menu is checked. Please refer to E-mail Management for the setting information.

The max length is 10, and it should not be repeated.
Itis the date on which the personnel are appointed. Click to select the date.

The picture preview function is provided, supporting common picture formats, such as
jrg. jpeg, bmp, png, gif etc. The best size is 120x140 pixels.

Browse: Click [Browse] to select a local photo to upload.
Capture: Taking photo by camera is allowed when the server is connected with a camera.

Enroll the Personnel Fingerprint, Finger Vein or Duress Fingerprint. To
trigger the alarm and send the signal to the system, scan the Duress Fingerprint.

Biological Template Quantity & 0

1) Move the cursor to the fingerprint icon position, a registration pop-up or drive download box will
appear, click [Register].

n

2) Selectafingerprint, press on the sensor by three times, then “Fingerprint registered Successfully
will be prompted.

3) Click [OK] to complete registration.
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Fingerprint | Fingerprint

Duress Fingerprint Duress Fingerprint

l'\_____ --///";j:/ \_:}"\\_-_ W,

Click a fingerprint to delete. If you need to register a duress fingerprint, check the Duress Fingerprint box.
& Notes:
If fingerprints are duplicated, “Don’t repeat the fingerprint entry” will be prompted.

If the fingerprint sensor driver is not installed, click “Install driver” and the system will prompt

to download and install driver.

After installing the fingerprint sensor driver, if the fingerprint register button is grey in IE
browser while it is normal in other browsers (such as Firefox, Google), you can change the
settings of IE browser, as per the following:

1) In IE browser, click [Tools] > [Internet Options] > [Security] > [Credible Sites], add
http://localhost to the credible sites, then restart the IE browser.

2) InIE browser, click [Tools] > [Internet Options] > [Advanced] > [Reset] to pop up a dialog of
Reset Internet Explorer Settings, click [Reset] to confirm; then restart the IE browser (you may
try when Point 1 does not help).

3) Ifall the above settings do not work, please execute following operations (take IE11 browser as
an example): click [Tools] > [Internet Options] > [Advanced] > [Security], check the option of
[Allow software to run or install even if the signature is ...], and remove the tick before
[Check for server certificate revocation], then restart IE.

4) If the browser is below IE8, the fingerprint registration page will be different:
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Fingerprint registered
The finger infmation

Right Hand

Please select a finger.

Middle Finger

Click the checkbox to register or delete fingerprint.

Click the checkbox to register or delete fingerprint.

Duress Fingerprint Duress Fingerprint

[ 71 1IN | | 711N J
I Q

The system supports the access from the Live20R fingerprint device and the fake fingerprint

5)
prevention function.

Suspected fake fingerprint, please re-register.

PRI
920
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Set the Access Control parameters for the personnel. Click [Access Control] :

Personnel Detail

Access Control Time Altendance Elevator Control Flate Reqgister
Levels Settings Add Superuser No
Master
Device Operation Role Ordinary User
Delay Passage |
Disabled O
Valid Time Il
Click on Add )
saveandNew ll ok [l cancel
Click [Add], then set passage rules of special positions in different time zones.
Add to Levels
Level Mame || | o}
The current query conditions: Mone
Altermative Selecied|0}
[0  LevelMame Time Zone [0  LevelMame Time Zone
=
=
=
=]
0 50 rows per page b Total of O records
Cancel

In access controller operation, a super user is not restricted by the regulations on time zones,
anti-passback and interlock and has extremely high door-opening priority.
Select administrator to get its levels.
Extend the waiting time for the personnel through the access points. Suitable for physically-
challenged or people with other disabilities.

Temporarily disable the personnel’s access level.

Set Temporary access level. Doors can be set to open only within certain time periods. If it
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is not checked, the time to open the door is always active.

& Note: The system will automatically search for the relevant numbers in the departure library during

verification.

The Personnel Information List, by default, is displayed as a table. If Graphic Display is selected, photos and
numbers will be shown. Put the cursor on a photo to view details about the personnel.

& Notes:

Not all devices support the “Disabled” function. When a user adds a device, the system will
notify the user whether the current device supports this function. If the user needs to use this

function, please upgrade the device.

Not all the devices support the “Set Valid Time” function of setting the hour, minute, and second.
Some devices only allow users to set the year, month, and day of the local time. When a user
adds a device, the system will notify the user whether the current device support this function.
If the user needs to use this function, please upgrade the device.

Set the Time Attendance parameters for the personnel. Click [Time Attendance]:

Access Control Time Attendance Elevator Control Flate Register Pearzonnel Detail

Attendance Area

Aftendance Calculation | Yes ¥
+ [ Area Name

Device Operation Role | Employee ¥

You can set the staff attendance area.

Set if the attendance needs to be calculated or not. Select [Yes] for calculating
attendance. Select [No] for not calculating the attendance.

It will set the authority for operating the device and send it to the corresponding

device.

Set the Elevator Control parameters for the personnel. Click [Elevator Control]:
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Access Control Time Atiendance Elevator Control Plate Register Personnel Detail
Levels Settings Add Superuser Mo M
Check All
Clear All Set Valid Time O

In elevator controller operation, a super user is not restricted by the regulations on time zones,
holidays and has extremely high door-opening priority.

Set Temporary elevator level. Floor buttons can be set to be pressed only within the time

periods. If it is not checked, the time to press the floor button is always active.

& Note: The Elevator level must be set in advance.

Set the Elevator Control parameters for the personnel. Click [Elevator Control]:

Access Control Time Attendance Elevator Control Plate Reqister Personnel Detail

License Plate Parking Space

The user needs to register the license plate.
Parking space corresponding to the vehicle.

&sNote: Each personnel may register a maximum of 6 license plates.

Click [Personnel Detail] to access the details and editing interface, and enter more information.

me Attendance Elevator Control Plate Register FaceKiosk Face Intellect More Cards Perscnnel Detail
Employee Type v Hire Type v

Job Title Street

Birthplace Country

Home Addrass gogogo

Office Phone Office Address

Event Level v KK Yes ; Mo
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7. After entering the information, click [OK] to save and exit, the person details will be displayed in
the added list.

Click [Personnel] > [Person], then select a person, and click [Edit].

Click [Personnel] > [Person], then select a person, and click [Delete] > [OK] to delete.

&Note: All relevant information about the person will be deleted.

Click [Personnel] > [Person], then select a person, and click [Dimission].

weicome, aamin (D) (1) (@) @ ()

Authorized Company” ZKTeco

& Personnel O Department Name Personnel ID First Name, Last Name Morew Q. ®

The current query conditions: None

(v Refresh [ ® New Sy Dimission [ZJ} Adjust Department (&7 Adjust Position  [jff* Delete [# Export ~ [® Import + (5 Statistics
Kopaipes ZKTeco(13) )
O Personnel ID First Name Last Name Department Name Card Number Biological Template Quantity Status
Position | | Marketing Departmeni(0)
1 Nick Tong ZKTeco @D 'U 0 Normal

[ Development Department(0)

=

Dimission Personnel [ Financial Depariment(1) 0 ot sore e Tern 1430520204 g0 @0 & 0 Normal
Temporary Personnel [) Service department(D) O 1315 2. Select Personnel %92259098 go @0 fo Normal
Ry e — [ Hotel(0) 0O 123 506304749 go go fo Normal
[0 2350 ZKTeco 0 0 §o Normal

Parameters @ ' -
O 2 Nick Tong ZKTeco 1303615774 go @0 o Normal
O 2349 Financial Department @D . o E 0 Normal
O 2346 ZKTeco 505955673 g0 @0 o Normal
[0 2342 Marion ZKTeco @0 @0 jo Mormal
O 2347 popy xiao ZKTeco 1847505206 @D . 1] g 0 Normal
[] 23456 ZKTeco @0 @0 jo Mormal
- 1032 Diego Fajardo Hernandez ~ ZKTeco 0 o 0 Normal

[ Card Management C @ ’ ‘i
r—\( 1230 Leaifis i FKTacn 198052402 &n @n Q0 Mormal

H AD Management 1-13 SO0rowsperpage ~ JumpTo 1 /MPage  Total of 13 records
< >

Select the date, then select type and write reason and click [OK].
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Dimission Date™ 2018-03-22

Dimission Type® n

Dimission Feason

e Adjust Department

1. Click [Personnel] > [Person], then select a person, and click [Adjust Department]:

Selected Person®
2. Select a person

New Department*

Transfer Reason

7. Select [New Department].

3. Click [OK] to save and exit.
e Statistics

Click [Personnel] > [Person] > [Statistics]. View the number of personnel, the number of fingerprints, face
templates, finger vein enrolled, card numbers, gender and other statistical information.
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Statistics

Statistical Type Current Total
Male 2

Female 2

Personnel Quantity 13
Fingerprint Cluantity 0

Face Quantity 0

Finger Vein Cluantity 0

MNurnber of cards held T

Click [Personnel]> [Person]> [Export] to export personnel information, personnel biometric templates,
personnel import templates and personnel photo.

L’ Export - L‘ Import -
E Export Personnel
r E Export Biometric Template
E Download Personnel Import Template
B" Export Personnel Photo

Export Personnel: Personnel’s basic information is all checked (selected); check custom attributes
as required.
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Export Personnel

[w|Basic Information

[ JCustom Attributes

Personnel 1D
Department...
[w] Certificate Type
[w] Email

[ ] Employee Type
[] Birthplace

[] Cffice Phone

First Name
Gender

[w] Certificate Nu...
[w] Reservation C...

[] Hire Type
[ ] Country
[] Cffice Address

Last Name
Birthday

[w] Card Number
[w] Mobile Phone

[] Job Title
[ ] Home Phone

Department. ..

Password
[w] License Plate

[] Street
[ ] Home Address

The File Type EXCEL File ﬂ

Export Mode (w) All data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data)

From the article 1 Strip, is derived 100 Data

ZKTECO
Parson
Department i = =
Personnel ID First Name Last Name 3 Department Name Gander Birthday Password Certificate Type | Certificate Number | Card Number Email Reservation Code | Mobile Phone
1 Jamy Wang 1 General Male 1950-14-23 1 1 TPa43560 aag1253 123456 Seapsans
2 Lucky Tan 3 Development Female 1982-12-08 2 3 784515 8155288 TTa@abe.com 123456 2425521
Deparment
2040 Shemy Yang hotsl Hotel Female 1297-12.01 2040 1 741741 Tat1237 555 @aa.com 123458 145145145
3 Leo Hou 4 Financial Male. 10081222 3 1 23887 13271770 3230@qq.c0m 122456 34342543
Department
4 By Can 1 General Female 2007-12-05 4 4 7450830QWA 13502341 QWARzZz.com 123456 4755406
Marksting
5 Necol Yo 2 Deparemant Male 2017-01-10 5 1 azoazatt 13200078 3822@ag.com 123458 615454
8 Amber Lin 4 Finznciz| Female 2017-07-04 8 1 784525004 4523038 TBTETE@en.com 123458 44520545
Department
7 Jacky Xiang 1 General 2016-01-05 7 8 ees1213232 8323084 433Gq.com 123458 54243231
E Glen Liu 2 Marketng Female 1205-12.08 B 1 433114358 180188 087@abed.com 123458 T7545383
Department
2 Lilian Mei 3 Development Female 19921223 ° 1 X522020 9505030 £920@pp.com 123456 231142121
Department

Export the Biometric Template.
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Export Biometric Template

The File Type EXCEL File ﬂ

Export Mode ») All data {Can export up to 40000 data)

Personnel Biometric Ti e

Personnel IO First Name Last Name Biometric Biometric Biometric Biometric Biometric Biometric Template

TEXTUzbeAAAFDXEECAUHCCTQAAADMKBAAAARDIMG/FADWLYGANACKAYQCZAB4PFWD2DzoM1g|
ACAX4HBA/GACIPSABOABUEBQCHAKMLWACID+MMNQCIAJBN SQEgAV N IACQAINAAAESAVDIPQ
AyD+4PKgABARWGWEAAAEPKAB+AOMFiwWDhAFILQACWD+QPrgCHANQPEg+SACAPTAAXAF CAQD
CpANAMNw CDDSIL+wAQAYMFTwBeAVYMOwDyAdQASgBdABMPIAADIUPDAD+ABQKT Q8w AIBIA
CBAFs0IQDCAAQLUwWCQD/OLagDjABoPIwWIvADANSgAZADDI9W C pAIKEBWBSDWEPBAASATOECABZ
AdMPIQDYAbsKNAADACEPNOA1DsEKSgBFAZEMDABFACAKZADIABYFvDzq0S45T BRI wiiZaAp|
BENTFBgEIBTY BofY hyrOrF78btpy dkco854P 1kg+v 18X B /RX w4elFyQVphs6KzHZQddfFnY zNnbwD
DpyG&+MPqgVLhauMyKTdEN/0ecw/SMBKRGUGH iPBv4KY BSqVeIXINM [mBalLBg3XieBNvOY R+ PW
QpghCrotAtiHTgTQFIhSKIbw THAZcX/ Y TIEmODaHFogy FSBE.zBtrliH 1 KCZZ/3nNWeFoHY CMpEdcg+B6
42aUS0o1n]Y fQrQZdARFHACSIsgFOXMW NS DXPAVD+0Pu1 g/MPLGBDTkN+Y 0 Qdw2nnaevaCrHtd
Ee114Y0BATOFILCE+vrQX/GbaM5qb8dTsPIU4AATCN) wIFAAVTQS+/gRANAFUZAKARAF TWTppxR0O
1 Jerry Wang 1 Fingerprint 10 4 1 B2wW.igGaevvOccETAOY NRIXz4XACFY GAHAYBTLBFQDYGFe3n0cWpaEACE2Y BT ZX/AcZcHAH
AeA1hLCwDmM4BFwm/MZhcBCETynTEzsNpcWvAwAQXBAdQkHHyhnROw MRV wAw Az Wigny03|
BkBC yQwKhngel uwMF)wFyBAOSRFIORAQMYXLT zorCw M KEw MIAwWWgH/UvDFgBSayZgw 4w
MLCOVSvMIEAMRSD4MHBU 14 G1ZEgHIepZK w 3 fGBbeJZ +WIMH/BFaBaWygwNBIBIRAKpCo8MNwa
F2dn5W1Q01iI39g4CAWQWEAQ/NINMTCABIEXww IFBVXIB042nzFhE6eGE3wDrFxiH+w cLAgQIFNK
RRXMNeGADTYJzF Y [CwsHCw L XBxWREDgCCsPATISIX0cA4CADEDZ FEZMCkHAEDSVike Y/AHTB/S,
MEXMWEDwBist7 +85nEBfSFCADMSH +R 1w JAISIABAMUFACU3HCHPA0D2IBXH W TpFDw +NvHDEwW
cEHVvoAAaSDIspOf GTSEOAKPEH r&+vHEVAMQ3Fvskmiio +/2AM ABVWIL+wP/+wWD+SROWAUAS
NSfwirNBABO1VPAB/40DSDhNPsyw Q80 A0BEeEisEFCw\WvAZTE+1tFONIFY eLewPz7/On8+PDEw T
BwP46wAMPIE/vSRwwDgSDsqwAgQ2ZMBIRIUGRDvDbpRw 2Cjld+/ix+xhDFHThSCBEWEpXA/LDP
weQTRWDAw Sgll QRyBaBVABHO0iUCvw FEccuWB53ERBSMIMBCEDN zcjlw sHBVKBH +4 0WkoXE k2
1INBPPTT+vwe+1 ZLARDQPVIAZXA TV +XBbZTACSWNERXVEQ=

Download Personnel Import Template: Before exporting personnel template, you can configure the
corresponding fields (including custom attributes fields) to be exported, the required fields
(Personnel ID, Name, Department ID, Department Name) do not support configuration.

Download Personnel Import Template

«|Basic Information +| Personnel D #| First Name #| Last Name « Department ...
«| Department ___ Gender #| Birthday «| Password

]
| Cerfificate Type |+ Cerfificate Nu... || Card Number #| License Plate
+

«| Email Reservation C... (¢ Maobile Phone
Customn Aftributes [ | Employvee Type [ | Hire Type || Job Title || Street
[ Birthplace || Country || Home Phone || Home Address
| Office Phone || Office Address
The File Type EACEL File T
ANCe
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4. Export Personnel Photo.

The File Type TAR W

Export Mode () All data (Can export up to 40000 data)

i) Select the amount of data to export {Can export up to 40000 data)
From the article 1 Sitrip, is derived 100 Data

e Import

Click [Personnel] > [Person] > [Import] to import personnel information and personnel biometric
templates. It only supports personnel information templates for importing.

E Import Biometric Template
E Import Personnel Photo

1. Import Personnel: Select “Yes” for [Update the existed Personnel ID in the system], the original
data will be overwritten when the personnel ID is repeated; select “No”, the opposite.

File Format (w) Excel
Destination File MIEE...

Header Start Rows The default is the second row.
Delimiter

Update the existed Personnel ID in the system: (@es (Mo

Noser
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2. Import Biometric Template.

File Format (w) Excel
Destination File MIEE..

Header Start Rows ICI The default is the second row.
Delimiter

e s

3. Import Personnel Photo: The personnel photo need to be named by personnel ID, supporting
common picture formats, such as JPG, JPEG, PNG, GIF, etc., jpeg, png, gif, etc.

Photo Quality (®)Criginal (OAdaptive (Size 120 * 140)

[ad | Please Select Photo

Total : 0 {Please do not delete photo while uploading)

A Please name the photo with employee ID_The correct format is JPGIGIF/BMP/PMNG Make sure the photo name does not contain special
characters.

Start Upload Add More

= Note: You can import the personnel photos in 2 ways: Importing distinctive photos and
Compressed package. While importing distinctive photos, the user can import a maximum of 3000
photos at a time. While importing the compresses package, it must be in ZIP format and must not
exceed 500MB.

e Print Card

Click [Personnel] > [Person] > [Import] to open the card printing interface.
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&Notes:
1) The card template can be defined in [System]> [Basic Management] > [Print Template].

2) Before selecting the printer, the user must first download and install the driver through [Personnel] >
[Person] > [Parameters] > [Registration Client]. The registration code can be added through
[System]> [Authority Management] > [Client Register]. Only after the registration code is
registered successfully, the client can do the card printing operation.

3.1.2 Department

Before managing company personnel, itis required to set a departmental organization chart of the company.
Upon the first use of the system, by default it has a primary department named [General] and numbered [1].
This department can be modified but cant be deleted.

Main functions of Department Management include Add, Edit, Delete, Export and Import Department.
e Add a Department

1. Click [Personnel] > [Personnel] > [Department] > [New]:

If the new department in the department failed to show the list, please contact the
administrator to re-authorize the user to edit the department!

N —
Department Name*
Sort

Parent Depariment

EXIn ECE EETEE

< >

Fields are as followed:

Department Number: Letters and numbers are available. It cannot be identical to the number of another
department. The number shall not exceed 30 digits.

Department Name: Any combination of a maximum of 100 characters. In case of different levels, the
department names can be repeated.

Sort: Number only. The valid range is 1-999999999. The smaller the number of department sort in a same
level, the higher ranks such department have. If this field is empty, it will be arranged in accordance with the
increasing order.
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Select a parent department from the pull-down list. Parent Department is an
important parameter to determine the company’s organizational chart. On the left of the interface, the
company’s organizational chart will be shown in the form of a department tree.

The current query conditions: Mone
F =
4 [ General

[ Development Department

[] Financial Department
[ Hotel

After filling the details, you can click [OK] to complete adding; click [Cancel] to cancel it, or click
[Save and new] to save and continue adding new department.

To add a department, you can also choose [Import] to import department information from other
software or other documents into this system. For details, see Common Operations.

Click [Personnel] > [Personnel] > [Department] > [Edit].

Click [Personnel] > [Personnel] > [Department] > [Delete]:

Prompt

Are you sure you want to perform the delete
operation?

Click [OK] to delete.

& Note: If the department has sub-departments or personnel, the department cannot be deleted.

E Export Department
B" Download Department Import Template

Export Department includes Exporting Department and Downloading Department Import
Template.

Department: can be exported in EXCEL, PDF, CSV file format.
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Export Department
The File Type EXCEL File v
|
Export Mode (@) All data (Can export up to 40000 data)
() Select the amount of data to export (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data
ZKTECO
Department
Department | ) artment Name | T 2Tent Department | ot Department | Created Date
MNumber Number

hotel Hotel 2017-12-15 09:06:

51
4 Financial 1 General 2017-12-15 09:06:

Department 48
Development 2017-12-15 09:06:

3 Department ! General 48
Marketing 2017-12-15 09:06:

2 Department ! General 48
2017-12-15 09:06:

1 G I
enera 48

Download Department Import Template: Excel template file can be exported, and you have to use

this template format to import department.
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The File Type EXCEL File "
Export Mode (w) All data (Can export up to 40000 data)
() Select the amount of data to export (Can export up to 40000 data)
From the article | 1 Strip, is derived | 100 Data
e Import

1. Click [Personnel] > [Department] > [Import], the import interface is as follows:

File Format

Destination File

Header Start Rows

Celimiter

(@) Excel () Csy

| [ s |
2 The default is the second row.

it v

2. Import department information: can import EXCEL, CSV format files.

3. Select the destination file, fill in the header start rows, click [Next Step], the interface are as follow:
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Database Fields Importing data fields
Department Mumber* Department Mumber b
Department Mame* Cepartment Name L
Farent Depariment Mumber Farent Department Mumber L
Farent Depariment Name Farent Depariment A"

4. Afterimporting the file, the system will match the imported report field and the data segment field
automatically. If the matching is incorrect, you can modify it. Click [Next].

Total Progress

FRow 6. Department name can not be empty! e
Row 7. Department name can not be empty!

Succeed: 2, Failed: 3. N
Complete

The window will close after 4 second(s). Suspend Close

3.1.3 Position

To organize the personnel as per their competency and skills, you can set position as required. If you set
position, you can easily filter report only for a particular post.

1. Click [Personnel] > [Personnel] > [Position] > [New]:
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Position Name*

Sort

Parent Position

Cocwarer ] _ox ] _coee |

< >

Fields are as follows:

Position Number: Set the value of position number. It can be letters or numbers, or combination of both.
Special characters are not allowed. Length shall not exceed 30 digits.

Position Name: Set a suitable name for the position. Any character, maximum combination of 100
characters. Position names should not be repeated.

Sort: Supports only numbers. The valid range is 1-999999999. The smaller the number of department sort
in a same level, the higher ranking a department has. If not filled in, it will be arranged in accordance with
the added order.

Parent Position: By default, there are no position. It is an important parameter to organize the personnel
as per their skills and competency.

2. Fill the details as required and save.

3.1.4 Dimission Personnel

This parameter will display the personnel who are not working in company anymore. Once the person is
dimissoned, it will be listed here.
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J Ecd
1 Personnel

Person

The current query conditions: None

(% Refresh > Delete

Department

O Personnel ID First Name Last Name
Position
[ 1314 13 14
Temporary Personnel
Custom Attributes
Parameters
[ Card Management
EJ AD Management ® 1-1 S0rowsperpage ~ JumpTo 1

Department

Marketing Depart

i1 Page

wekore.2mn (@) O @ ® O

Authorized Company: ZKTeco

Department Dimission Type | --—---- Morew Q%)
Hire Date Dimission Date Dimission Type  Dimission Reason ‘Operations
2018-05-22 Resignation Edit Reinstatement

Total of 1 records

You can re-employ personnel by selecting the required employee and click [Reinstatement] below

operations tab.

Personnel ID*

First Name

Gender

Cerfificate Type

Social Security Number
Reservation Gode
Pasition

Biological Template Quantity

Access Control

1. Select the
Levels Seitings
[w] Master

required
person

123456

@ogo

Time Attendance

Add
Check All
Clear All

Elevaior Control

Reinstatement

Department”

Last Name
Password
Ceriificate Number
Mobile Phone
Birthday

Card Number

Hire Date

Plate Register

Superuser

Device Operation Role
Delay Passage

Disabled

BetValid Time

ZKTeco

=

Personnel Detail

No

[<][<]

Ordinary User

Once the details are updated, click [OK] to save.

3.1.5 Temporary Personnel

3. Update the
details as
required

Optimal Siz:

This parameter will display the personnel who are uploaded by scanning the QR code of the big-screen facial

recognition time and attendance device (uFace WG100).
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2 wecoms, zamn @) O O ® O
Authorized Company: ZKTeco
1 Personnel c Personnel ID l:l First Name Q ®
The current query conditions: None
Person
(> Refresh S Review [} Delete
Department
O Personnel ID First Name Last Name Photo Operations
Position
Dimission Personnel
O 123 Eve Cai Delete
Custom Atiributes
Parameters
= Card Management
”:"j AD Management @ 1-1 S0rowsperpage ~ JumpTo 1 M Page  Total of 1 records

Click [Refresh] at the upper part of the list to load new temporary personnel.

Select a temporary personnel and click [Review]:

Prompt

Are you sure you want to perform the Review
operation?

T BT

The person reviewed will be automatically added to the list of person.

Delete the selected temporary personnel.

3.1.6 Custom Attributes

Some personal attributes can be customized or deleted to meet different customers' requirements. When
the system is used for the first time, the system will initialize some personal attributes by default. Customized
personal attributes can be set for different projects according to requirements.

Click [Personnel] > [Personnel] > [Custom Attributes] > [New], then edit the parameters and click [OK] to

save and exit.
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T. a R
£Co Authorized Company: ZKTeco
l Personnel : Display Name I:l Attribute Value O\ )
The current query conditions: None
Person
(% Refresh New [i Delete
Department
[ DisplayName Attribute Value Input Type Row Column Display in Person  Operations
Position List
) [ Empioyee Type Official Staff;Probation Staf Pull-down List 3 1 No Edit Delete
Dimission Personnel
O Hire Type Contract Worker,Non Contr Pull-down List 3 2 No Edit Delete
Temporary Personnel
[ Job Title Text 4 1 No Edit Delete
[] Strest Text 4 2 No Edit Delete
Parameters [] Birthplace Text 5 1 No Edit Delete
[] Country Text 5 2 No Edit Delete
[J Home Phone Text [} 1 No Edit Delete
[J Home Address Text 6 2 No Edit Delete
[0 Office Phone Text 7 1 No Edit Delete
[] Office Address Text 7 2 No Edit Delete
= Card Management
E;J AD Management @ 1-10 EDrowsperpage ~ JumpTo 1 M Page  Total of 10 records

Must be filled and should not be repeated. Max length is 30.

"o

Select the display type from “Pull-down List”, “Multiple Choice”, “Single Choice” and “Text".

Suitable for lists displaying as “Pull-down List”, "Multiple Choice” and “Single Choice” lists.
Use a “;" to distinguish the multiple values. If the input type is “Text”, the attribute value is not suitable.

The column and row of a field are used together to control the display position of the field.
Numerals are supported. The column number cannot exceed 99, and the row number can only be 1 or 2.
The combination of the column and row must not be duplicated. As shown in the following figure, Employee
Type, is in the first column and first row, and Hire Type is in the first column and second row.

Access Control Elevator Control Persannel Detail
Email Event Notification O
Employee Type —_ T Hire Type = r
Job Title Street
Birthplace Country
Hame Phane Hame Address
Office Phone Office Address

Click [Edit] to modify the corresponding attributes.

Click [Delete] to delete an unused attribute. If the attribute is in use, the system will pop up confirmation
before confirming to delete.

& Note: The custom attribute will not be recovered once deleted.
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Parameters

Click [Personnel] > [Personnel] > [Parameters]:

Personnel ID Setting

The Maximum Length: [ ]

Support Letters: (1 Yes (® No
Personnel ID Auto-increment: () Yes (@) No
Card Setfing
The Maximum Length: Bits(Binary)
Card Format Display: (@) Decimal () Hexadecimal
Multiple Cards per Person:(_) Yes (@) No

Dimission Personnel

Keep the personnel id for the dimission employee:(s) Yes ) No

Temporary Personnel

Review: (@) Yes () No

Reqgistration Client

Certificate Recognition
(@) OCR () IDReader

Reqistration Code* ﬂ (] (@) Download OCR W2 0 Driver

Card Printing

Registration Code”™ | ——— | Download Driver

4

Self

QR Code URL: | hitp:/192.168.213.19:80%8/appiv1/adreg

LUhOwWmioad LaN Cooe image
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Set the maximum length for a Personnel ID. And whether it will support letters or not. If Personnel
ID Auto increment is selected as Yes, then while adding personnel one by one, the ID in field
automatically updates to the next new number.

Set the maximum length (binary number) of the card number that the current system will support.
Set whether the personnel ID for the demission employee can be kept.

Set whether the temporary personnel uploaded and registered by scanning the QR code of the big-
screen facial recognition time and attendance device need to review.

Set the card format currently used in the system. The card format cannot be switched once it is set
up.

Set whether “Multiple Cards per Person” will be allowed or not.

Used the QR code to Self-Registration.

Registration Client.

If no driver has been installed, the [Download Driver] linkis displayed. Click the link to download
and install the driver.

Reqgistration Client

Certificate Recognition

(@) OCR (s IDReader

Registration Code® | Register O (@) Download OCR V2.0 Driver
Card Printing

Registration Code® | —— NEEEEEN Download Driver

Select the corresponding registration code and click [Register].

Card Printing

Registration Code®

& Note: Click [System] > [Authority Management] > [Client Register] to view the registration code.

Click [OK] to save the settings and exit.

After the “Multiple cards per person” function is enabled, you can set multiple cards on the Personnel page.
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Edit
Personnel ID* 3 Department® Financial Department
First Mame abc Last Name
Gender Female Password
Cerlificate Type D =8 Cerlificate Number
Social Security Number IMobile Phone
Reservation Code 123456 Birthday (Optimal Stze 1207140).
Posifion Manager Card Number 258478 =
Biological Template Quantity @ 0 E 0 Hire Date 2017-03-02
Access Control Time Altendance Elevator Control Flate Reqister More Cards Personnel Detail
Secondary Card

( Click to add more cards >

ok W cancel

& Note: Not all devices support this function. For details, please consult the technical personnel.

Card Management

There are three modules in card management: Card, Wiegand Format and Issue Card Record.

Card

Click [Personnel] > [Card Manage] > [Batch Issue Card]:
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Batch |ssue Card

A\ Personnel ID on y supports input figures, and only shows persons with ne card issued (max 200)! The device only reads the unregistered card when the issuing way is reader.
Start Persaninal 10D End Personnel ID Senerate |jst
Card Enrollment Mathod | ISE Resder vout Card Numbsr Ok Clear
Device
MNumber of Persons with Mo Card Issued:U MNumber of Issued Cards:0
Personned IO First Mame Last Mames Department Mame Murnber Personnel  First Mame Last Mame Department Card Mumber

MName

| saveandnew ll  ox W cancel |

Enter Start and End Personnel No. and click [Generate List] to generate personnel list and show all
personnel without cards within this number series.

&sNote: The Start and End Personnel No. only support numbers.
Select Card Enrollment Method: Register with a USB Reader or device.

If you want to enroll a card with a USB Reader, you may place the card over the "issue machine" directly. The
System will get the card number and issue it to the user in the list on the left.

For the use of device, you need to select the position of punching, click = [Start to read], the system will
read the card number automatically, and issue it to the user in the list on the left one by one. After that, click
55 4t [Stop to read].

#sNote: During the “Batch Issue Card”, system will check whether the card issuer issues card or not, if card
has been issued before, the system will prompt “The Card Number has already been issued”.

Click [OK] to complete card issue and exit.

Wiegand Format

Wiegand Format is the card format that can be identified by the Wiegand reader. The software is embedded
with 9 Wiegand formats. You may set the Wiegand card format as needed.
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Refresh |% New § Delete & Card Formats Testing

Name Mode Site Code Auto Operations
Wiegand 4126 Mode One 0 Yes Edit
Wiegand 41268 Mode One 0 No Edit
Wiegand E4!134 Mode One 0 ‘Yes Edit
Wiegand 41345 Mode Cne 0 Mo Edit
Wiegand ZAI136 Mode Cne 0 Yes Edit
Wiegand ZAI37 Mode Cne 0 Yes Edit
Wiegand 41378 Mode One 0 No Edit
Wiegand Z 4150 Mode One 0 Yes Edit
Wiegand 466 Mode Cne 0 Yes Edit
5656 Mode One 0 No Edit Delete

Card Formats Testing

When the card number does not match with the one which is displayed on the system, the user can use the
Card Formats Testing function to calibrate the Wiegand format. The page is explained as follows:

Select the device that supports the card format test function, and fill the card number and the site code
(optional):

1) Click [Read Card], and swipe the card on the reader.The original card number will be displayed on

the Original Card Number text box.

2) Click[Recommended Card Format] and the recommended Wiegand card format will be displayed
below.

3) Click [Auto calculate site code while the site code is left bank] and the software will calculate the
site code according to the card format and card number.

4) Click [OK] and the page will jump to the Wiegand format page to save the new Wiegand format.
&sNote: The card format testing function is only supported by few devices.

This software supports two modes for adding the Wiegand Format:If mode 1 does not meet your setting
requirements, you may switch it to mode 2. Take Wiegand Format 37 as an example:
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Mame” (Wiegand Formatar |
Total Bit* aw
Site Code” L1
Auto i
(® Mode Cne
First Parity Checkip) 1
Second Parity Check{p) a7

Ddd Parity Checkin) Even Parity Checkje) CID{c) Site Code(z) Manufactory Code{m)
Seart Bit Theﬂ:ﬂmnum Start Bit ﬂteLmum Start Bit 'I'hELh;s{;rum Start Bit ﬂ‘-eLmum Seart Bit ThELr:::mnum
20 18 1 12 12 ia 2 18 ] o
() Mode Two
Card Check Format” PS55555555555555500CCC00CCC00CCO00NCH
Parity Check Format”

o]

Format Specifying:

“P” indicates Parity Position; “s” indicates Site Code; “c” indicates Cardholder ID; “m” indicates Manufactory

Code; “e” indicates Even Parity; “O” indicates Odd Parity; “b” indicates both odd check and even check; “x”
indicates parity bits no check.

The previous Wiegand Format 37: the first parity bits (p) check “eeeeeeceeceeececeeeee”; the second parity
bits check “0000000000000000000”. Card Check Format can only be set “p, x, m, ¢, s”; Parity Check Format
can only be set “x, b, 0, e".
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3.2.3 lIssue Card Record

It records the life cycle of a card and display the operations performed on the card.

Welcome, admin ® @ @ @ L')

Authorized Company: ZKTeco

& Personnel @ e Morer Q&

The current query conditions: None

Card Management
- 8 (¥ Refresh

Card ard Number Personnel ID First Name Last Name Action Operator Issue Card Date Change Time

Wiegand Format 258478 3 abc Issue Card admin 2018-03-22 13:28:53 2018-03-22 13:28:53

456789 2 abc Issue Card admin 2018-03-22 12:17:45 2018-03-22 12:17:45

987654 1 abc Issue Card admin 2018-03-22 11:54:59 2018-03-22 11:54:59

1245646 % Issue Card admin 2018-03-22 09:47:10 2018-03-22 09:47:10
E‘J AD Management ::; 1< < 1-4 . 5| 50r0ws perpage v JumpTo 1 /1Page  Total of 4 records

& Note: The cards and card issuing records of an employee will be deleted altogether when the employee’s
account is deleted completely.
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Access

The system needs to be connected to an access controller to provide access control functions. To use these
functions, the users must install devices and connect them to the network first, then set corresponding
parameters, so that they can manage devices, upload access control data, download configuration
information, output reports and achieve digital management of the enterprise.

Device

Add an access device, then set the communication parameters of the connected devices, including system
settings and device settings. When communication is successful, you can view here the information of the
connected devices, and perform remote monitoring, uploading and downloading etc.

Device

There are two ways to add Access Devices.
Add Device by manually
A. Click[Access Device] > [Device] > [New] on the Action Menu, the following interface will be shown:
RS485 communication mode

TCP/ IP communication mode

L

Device Name*

Communication Type*

() TGPAP () RS485

IP Address® | Serial Port Number* com1
Communication port* 4370 RS485 Address™
Communication Password (Range1-63)
lcon Type* Door E| RS485 Address Code Figure
Control Panel Type One-Door Access Cont|E|
Area® Arca Name
EBaud Rate™
Add fo Level —— [v]
Communication Password
Clear Data in the Device O
. lcon Type* Door
when Adding !
Control Panel Type One-Door Access Confi| v
A\ [Clear Data in the Device when Adding] will delete data in the device .
(except event record), please use with caution! Area Area Name
Addtolevel |
Clear Data in the Device when O
Adding
A\ [Clear Data in the Device when Adding] will delete data in the device
(except event record), please use with caution!
ok W Cancel Save and New | ok M Cancel |

Device Name™

Communication Type*

(D) TCRIP (8) RS485
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Enter the IP Address of the access controller.
The default value is 4370.
COM1~COM254.

The machine number, ranging from 1 to 63. If Port No. is the same, it is not allowed to set
repeated RS485 addresses.

Same as the baud rate of the device. The default is 38400.

Display the code figure of RS485 address.

Any character, up to a combination of 20 characters.
A maximum of 6 digits; both number and letters are available.
#Notes:
You do not need to input this field if it is a new factory device or just completed initialization.

When communication password for the standalone device’s is set as “0”, it means no password.
However, in case for access control panel, it means the password is 0.

You need to restart the device after setting the door sensor of the standalone device.

It will set the representation of the device. You can choose as per the kind of device; Door,
Parking barrier, Flap Barrier.

Parking Barrier L\}
Flap Barrier

One-door access control panel, two-door access control panel, four-door access
control panel, Standalone Device.

Select specific areas of devices. After setting areas, devices (doors) can be filtered by areas upon Real-
Time Monitoring.

When the control panel type is set to the four-door access control panel,
the four-door access control panel can be switched to the two-door two-way access control panel in the
system.

Automatically add the device to the selected level. The device cannot be automatically added
to the selected level if the number of personnel exceeds 5000. You can add personnel after the device is
successfully added.

If this option is checked, the system will clear all data in the device
(except the event logs). If you add the device just for demonstration or testing, there is no need to tick it.

B. Afterediting, click [OK], and the system will try to connect the current device.

If it is successfully connected, it will read the corresponding extended parameters of the device.
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It includes serial number, device type, firmware version number, auxiliary

input quantity, auxiliary output quantity, door quantity, device fingerprint version, and reader quantity.

#sNote: When deleting a new device, the software will clear all user information, time zones, holidays, and

access control levels settings (including access levels, anti-pass back, interlock settings, linkage settings etc.)

from the device, except the events records (unless the information in the device is unusable, or it is

recommended not to delete the device in used to avoid loss of information).

TCP/IP Communication Requirements

Supports enabling TCP/ IP communication, directly connect device to the PC or connect to the local

network, input the IP address and other information of the device.

RS485 Communication Requirements

Supports enabling RS485 communication, connect device to PC by RS485, input the serial port number,

RS485 machine number, band rate and other information of the device.

Add Device by Searching Access Controllers

Search the access controllers in the Ethernet.

1) Click [Access Device] > [Device] > [Search Device], to open the Search interface.

2) Click [Search], and it will prompt [Searching...... 1.

3) After searching, the list and total number of access controllers will be displayed.

Search Device

! No device found? Download Search Tools to Local Disk

Total Progress ||

100%

IF Address

IP Address

1ezge217.221

218.27.0.1

MAC Address.

Device Type

Subnet Mask

2B5.255.255.0

255 2552550

Gateway Address

182.188.217.1

182.168.0.254

Searched devices count:2
MNumniber of devices added:1

Sarigl Mumber

Dievice Server Address

Madz|

Serial Mumber Coerations

2635161500001 inBIC4SD Fro Ad

=

14863835477750 ACP This denice has been addad

& Note: UDP broadcast mode will be used to search access device. This mode cannot perform cross-Router

function. IP address can provide cross-net segment, but it must be in the same subnet, and needs to be

configured the gateway and IP address in the same net segment.
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4) Click on [Add] in the search list.

If the device is a pull device, you may input a device name, and click [OK] to complete device adding.

Device Name* 192.168.214.9 |

Communication Password | |

Area’ |Area Name |E||
Add to Level |_ - |
Clear Data in the Device when Adding O

A [Clear Data in the Device whan Adding] will delste data in the device (except event
recard), please use with caution!

B T

Clear Data in the device when Adding: Tick this option, after adding device, the system will clear all data
in the device (except the event logs).

If the device is a push firmware device, the following windows will pop-up after clicking [Add]. If IP Address
in [New Server Address] is selected, then configure IP address and port number. If Domain Address in [New
Server Address] option is selected, then configure domain address, port number and DNS. Device will be
added to the software automatically.

Device Name® |92 168214 201 |

Mew Server Address® ®IP Address ()Domain Address
‘192 168 . 214 .43 ‘

New Server Port |8D88 |

Communication Passward | |

Area* ‘Area Name E‘
Add to Level ‘ S - |
Switch to Two-door Two-way O
Clear Data in the Device when Adding (]

A [Clear Data in the Device when Adding] will delete data in the device (except event
record), please use with caution!

B T
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Davice Name* 192.188.214.229

MNew Server Address® IP Address (e Domain Addrass

biosecurityxmzkteco.com
New Server Port® 80
DNS* 8 - - .8
Communication Password
Area” Arza Name
Add to Level —nmmeneen v
Switch to Two-door Twa-way

Clear Data in the Device when Adding

To add a device by IP Address or Domain Address, devices can be added to the
software by entering the domain address.

Set the access point of system.
Set a DNS address of the server.

If this option is selected, then after adding device, the system will
clear all data in the device (except the event logs). If you add the device merely for demonstration or testing,
there is no need to tick it.

&Note: When using either of the above three device adding methods, if there exist residual data in the
original device, please sync original data to it after adding a new device to the software by clicking [Device] >
[Synchronize All Data to Devices], otherwise these original data may conflict with normal usage.

5) The default IP address of the access device may conflict with the IP of a device on the Local network.
You can modify its IP address: click [Modify IP Address] beside the [Add] and a dialog box will pop
up in the interface. Enter the new IP address and other parameters (Note: Configure the gateway
and IP address in the same net segment).

& Note: Some PUSH devices support SSL. To use this function, select the HTTPS port during software
installation and ensure that the device firmware supports SSL.

Device Operation

For communication between the system and device; data uploading, configuration downloading, device
and system parameters shall be set. Users can edit access controllers within relevant levels in the current
system; users can only add or delete devices in Device Management if needed.
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(> Refresh @ New (fj* Delste [ Export O SearchDevice ~/ Enable (Z) Disable {7 Synchronize All Datato Devices = More ~
- t, Upgrade Firmware
[ Device Name  Serial Mumber ~ AreaMame  Communic Network RS485 Enable Operations
Type Connection Parameter Reboot Device
e Get Device Option
[ 192.168.214.215 6405163500013 Area Name TCPIP Wired 192.166.214.215 L] Get Personnel Information Edit Delete

Get Transaclions

Synchranize Time

Set Bg-verification Options

Set Device Time Zone

Set The Registration device

Set Daylight Saving Time

Modify IP Address

Modify Communication Password
Modify RE485 Address

Modify the Fingerprint Identification Threshold
Switch network connection

View Rules of Devices

View Device Capacity

[P 5 o) <] M I, R, 5 37 B3R @9 (] &0 % [ [

Click Device Name or click [Edit] to access the edit interface.

Select device, click [Delete], and click [OK] to delete the device.

Device Name"
Communication Type”®
Serial Number®

IP Address®
Communicsation port”
Control Panel Type

Area”

Edit

“216.27.0.1

O TCP/IP (O RS485 (@) HTTP
14263635477750

218 .27 .D %

G065

Four-Door Access Con:E]

Area Namea

For the details and settings of the above parameters, see Device. Items in grey are not editable. The device

Name should be unique and must not be identical to another device.

Access Control Panel Type cannot be modified. If the type is wrong, users need to manually delete the device

and add it again.
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Device information can be exported in EXCEL, PDF, CSV file format.

The File Type EXCEL File

Export

M

Export Mode (@) All data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data)

From the article 1

Strip, is derived 100

Data

ZKTECO
Device
Device Name Senal Number Area Name Copcesen NE“_"D"‘ IP Address RS485 Parameter Enable Device Model Register devica Fumware Version
Type Connection Mode
192 163.218.60 20100501898 Area Name HTTP Wired 192.168.218.60 Enable C3-400Pro ACJVU‘:" 14872';'13?”33

Select device, click [Disable/Enable] to stop/start using the device. When communication between the

device and the system is interrupted or device fails, the device may automatically appear in disabled status.

After adjusting local network or device, click [Enable] to reconnect the device and restore device

communication.

Synchronize data of the system to the device. Select device, click [Synchronize All Data to Devices] and

click [OK] to complete synchronization.

Synchronize All Data to Devices

Selected Device

(@ Controller : 192.168.0.225

|#*|Access Authority

|#|Linkage

| Clear All |#*|First-Parson Open Door
[« Auxiliary Output
parameters

Total Progress

|#|TimeZone, haolidays

|#IInterlack

|#*|Doar parameters

¥ AntiPassback
|#IMulti-Person Cpen Door Wiegand Format
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#Note: [Synchronize All Data to Devices] will delete all data in the device first (except transactions), and
thus download all settings again. Please keep the internet connection stable and avoid power down
situations. If the device is working normally, please use this function with caution. Execute it in rare user
situations to avoid impact on normal use of the device.

Tick the device that needs to be upgraded, click [Upgrade firmware] to enter edit interface, then click
[Browse] to select firmware upgrade file (hamed emfw.cfg) provided by Access software, and click [OK] to
start upgrading.

#Note: The user shall not upgrade firmware without authorization. Contact the distributor before
upgrading firmware or upgrade it following the instructions of the distributor. Unauthorized upgrade may
affect normal operations.

It will reboot the selected device.

It gets the common parameters of the device. For example, get the firmware version after the device is
updated.

Renew the current number of personnel, fingerprints, finger vein and face templates in the device. The final
value will be displayed in the device list.

Get transactions from the device into the system. Two options are provided for this operation: Get New
Transactions and Get All Transactions.

The system only gets new transactions since the last collected and recorded
transaction. Repeated transactions will not be rewritten.

The system will get transactions again. Repeated entries will not be shown twice.

When the network status is healthy and the communication between the system and device is normal, the
system will acquire transactions of the device in real-time and save them into the system database. However,
when the network is interrupted or communication is interrupted for any reasons, and the transactions of
the device have not been uploaded into the system in real-time, [Get Transactions] can be used to manually
acquire transactions of the device. In addition, the system, by default, will automatically acquire transactions
of the device at 00:00 on each day.

& Note: Access controller can store up to 100 thousand of transactions. When transactions exceed this
number, the device will automatically delete the oldest stored transactions (deletes 10 thousand
transactions by default).
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It will synchronize device time with server’s current time.

It will set parameters of the device connected to the server.

Select the required online device; click [More] > [Set Bg verification parameters]:
Set Bg-Verification Options

Selected Device
() The devices which have disabled background verification : 192 165.0.225

Set Bg-Verification Options

Background verification Enable r

[fthe device is offline Standard Access Leve ¥

Taotal Progress

i

o
]
=l
3
o
1+]

Background verification: Enable or Disable Background verification function.

If the device is offline: If the controller is offline, the device has levels of Standard Access Level or Access

Denied.

After setting parameters, click [Start] button to issue command to the device setting.

& Note: If you need advanced access control functions, please enable [Background verification], and issue

the background verification parameters to the device.
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If the device supports the time zone settings and is not in the same time zone with the server, you need to
set the time zone of the device. After setting the time zone, the device will automatically synchronize the
time according to the time zone and server time.

According to the requirements of different regions, set Daylight Saving Time rules.

Select a device and click [Modify IP address] to open the modification interface. It will obtain a real-time
network gateway and subnet mask from the device. (Failed to do so, you cannot modify the IP address).
Then enter a new IP address, gateway, and subnet mask. Click [OK] to save and quit. This function is the
similar as [Modify IP Address Function] in Device.

The system will ask for the old communication password before modifying it. After verification, input the
new password twice, and click [OK] to modify the communication password.

&sNote: Communication password shouldn’t contain spaces; it is recommended to use a combination of
numbers and letters. Communication password setting can improve the device’s security. It is
recommended to set communication password for each device.

Only the devices that use RS485 communication and with no DIP Switch can modify RS485 address.

Maodify the Fingerprint Identfication Threshold

The fingerprint identification 13 35710
threshold™

Users can modify the fingerprint identification thresholds in the devices; it ranges from 35 to 70 and it is 55
by default. The system will read the thresholds from the device. Users can view the thresholds devices list.
More than one device can be changed by using Batch operation function.
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o Switch network connection

MNetwork Connection Made (C)Wired 4G (@) Wifi
Search WIFI

\Wireless SSID* |TP-LINK_EDQC_xinxiaU |

Wireless Key® | |

This function is applicable to InBio5 series access control panels, which is used to switch among different

network connection modes of the control panel.
¢ View Rules of Devices

Shows the Access rules in the device.

Rule Type Description Rules Detsils.
Interlock Mot S=t Mone o
Linkage Mot S=t
Anti-Passback Nat Sat
First-Parson Mormally Cpan Mot St
Multi-Person Cpening Docr Mt Sat
Dwoor Sensor Not Set
Aptive Time Zone Has been set W
Passage Mode Time Zons Part of the ==t
Background werification Mot cpenad e e
_ with & '|' separated.

Global Anti-Passback Mot openad

Fiy Linksge and global
Global Interlock Mot openad

linkage, anti-passhack
Globsl Linksge Mt opened and glabel anti-pazshack

are set at the same time.

there may be conflicts.

¢ View Device Capacity

It checks the capacity of personnel’s biometric details in the device.
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102.188.217.221

—

250000

V20000

I FirmW\are:

&

Set the registration device only when the standalone device’s data such as personnel can automatically
upload.

Set The Reqgistration device

Set The Registration device Yes

Doors

Click [Access Device] > [Device] > [Door] to enter Door Management interface (click “Area Name”
in the left, system will automatically filter and display all access devices in this area).

Doar Name |:| Owned Devica fres Name Morew ),

The current query conditions: Mone
(* Refresh || Remote Opening “/ Ensble () Dissble || Remote Closing i3 CancslAlerm () Remote Mommslly Open = More +
O Door Mame Ares Mame Chemed Device Serial Mumber Door Mumber Ensble  Active Time Zone E}oor Sensor Verification Mode Operations

Type

O 216.37.0.1-1 Area Mame 216.27.0.1 14282635477750 L 24-Hour Accessible MNone Card or Fingerprint Edit
O 216.27.0.1-2 Area Mame 216.27.0.1 14282635477750 L 24-Hour Accessible MNone Card or Fingerprint Edit
O 216.27.0.1-3 Area Mame 216.27.0.1 14282635477750 o 24-Hour Accessible MNone Card or Fingerprint Edit
[0 216.27.0.1-4 Area Mame 216.27.0.1 14282635477750 o 24-Hour Accessible MNone Card or Fingerprint Edit
O 182.182.217.221-1 Area Mame 192.188.217.21 2835151800001 o 24-Hour Accessible MNone Card or Fingerprint Edit
[0 182.188217.221-2 Area Mame 192.188.217.21 2835151800001 L 24-Hour Accessible MNone Card or Fingerprint Edit
[0 182.188217.221-3 Area Mame 192.188.217.21 2835151800001 o 24-Hour Accessible MNone Card or Fingerprint Edit
O 182188217.221-4 Area Name 162.168.217.221 3835161800001 L] 24-Hour Arcessible Maone Card or Fingerprint Edit
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Select the door to be modified, and click Door Name or [Edit] button below operations to open the Edit
interface:

Device Mame®
Door Mame*

Verification Mode®

192.168.12.155
192.168.12.155-1

Card or Fingerprint

Edit

Door Number®
Active Time Zong*

Lock Open Duration®

1
24-Hour Accessible

5

L

second(0-254)

Wiegand Format Auto REX Mode® Unlock v
Operate Interval® 2 second{0-254)  REX Delay second(5-254)
Door Sensor Type™ None REX Time Zone 24-Hour Accessible v
Close and Reverse State Anti-Passback Duration of ] minute(0-120)
Enfrance
Door Sensor Delay [/‘\5 second(1-254)  Duress Password (Maximum 6 Bit Integer)
Passage Mode Time Zone — Emergency Password (8 Bit Integer)
Passage Delay 15 second(0-60) Disable Alarm ]
MMulti-Person Operation 10 second(5-60) Open Doar Delay 0 second(0-60)
Interval®
The above settings are copied to e T
o M cancel

It can’t be edited.

System will automatically name it according to doors quantity of the device. This number
will be consistent with the door number on the device.

&sNote: By default, the suffix number in the Door Name is consistent with the Door Number, but 1/2/3/4 in
Anti-Passback and interlock refer to the Door Number, rather than the number following the Door Name,
and they are not necessarily related.

The default is “device name _door number”. The field can be modified as needed. Up to 30
characters can be entered.

Active Time Zone must be input, so that the door can be opened and closed normally.
A Passage Mode Time Zone must be set within the Active Time Zone. By default, both are null.

& Note: For a door, in Normal Open state, a person who is allowed to be verified 5 times consecutively
(verification interval should be within 5 seconds) can release the current Normal Open status and close the
door. The next verification will be a normal verification. This function is only effective at the Active Time
Zone of specified doors. And within the same day, other Normal Open intervals set for the door and First-
Person Normally Open settings will not take effect anymore.
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It is the time period for which the door remains unlocked after punching. The unit is
second (range: 0~254 seconds), and the default value is 5 seconds.

It is the Interval between two punches. The unit is second (range: 0~254 seconds), and
the default value is 2 seconds.

Only one entry is allowed with a reader in this duration. The unit is
minute (range: 0~120 minutes), and the default value is 0 minute.

None (will not detect door sensor), Normal Open, Normal Close. The default value is NO.
If you have selected as Normal Open or Normal Close, you need to set Door Sensor Delay and decide
whether or not Close and Reverse-lock is required. When the door sensor type is set as Normal Open or
Normal Close, the default door sensor delay is 15 seconds, and the close and reverse state is enabled.

The duration for delayed detection of the door sensor after the door is opened. When
the door is not in the Normally Open period, and the door is opened, the device will start the counting. It
will trigger an alarm when the delay duration is expired and stops the alarm when you close the door. The
default door sensor delay is 15s (range: 1~254 seconds). Door Sensor Delay should be greater than the Lock
Open Duration.

It will set to either lock or not lock the door after door closing. Check it for locking
after door closing.

Identification modes include Only Card, Card plus Password, Only Password, Card plus
Fingerprint, Card or Fingerprint. The default value is Card or Fingerprint. When both Card and Password
mode is selected, make sure the door is equipped with a reader that has keyboard.

Select the Wiegand card format that can be identified by the Wiegand reader of the door.
If the format of punched card is different with the setting format, the door cannot be opened. The software
is embedded with 9 formats, and the default is Wiegand card format, except for the card format name
containing a, b or c.

Locking indicates that the door will be locked after the exit button is pressed.
Unlocking indicates that the door will be unlocked after the exit button is pressed. The default value is
unlocking.

Itindicates the alarm delay time for door detection after the exit button
is locked. When the door is unlocked forcibly, the system will detect the door status after a period of time.
The defaultis 10s (range: 1~254 seconds). The exit button has to be locked before setting this option.

The button is available only in the specified time segment.

Based on the lock opening duration, the door sensor delays exit
delay. The duration of the entry will be extended. To function this feature, you need to check [Delay passage]
option to extend relevant duration when adding or editing staff information. For example, you may extend
the duration of entrance for people with disabilities.

The time period to keep the door open after the verification completes (range: 1~60
seconds).
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The time interval between two verifications with cards or fingerprints
(range: 1~60 seconds).

Duress means any threats, violence, constraints, or other action
used to coerce someone into doing something against their will. In these situations, input Duress Password
(with an authorize card) to open the door. When the door is opened with Duress Password, the alarm is
triggered. Upon emergency, user can use Emergency Password (named Super Password) to open door.
Emergency Password allows normal opening, and it is effective in any time zone and any type of verification
mode, usually used for the administrator.

Duress Password Opening (used with an authorized card): Password should be a number
not exceeding 6 digits. When Only Card verification mode is used, you need to press [ESC] first,
and then press the password plus [OK] button, then finally punch legal card. The door opens
and triggers the alarm. When Card + Password verify mode is used, please punch legal card first,
then press the password plus [OK] button (same as normal opening in card plus password
verification mode), the door opens and triggers the alarm.

Emergency Password Opening: Password must be 8 digits. The door can be opened only by
entering the password. Please press [ESC] every time before entering password, and then press
[OK] to execute.

When using Duress Password or Emergency Password, the interval for entering each number shall not
exceed 10 seconds, and both the passwords should not be the same.

Check the box to disable the alarm voice in real-time monitoring page.
It has below two options.

All doors of current device: Click to apply the above settings to all doors of the current access
device.

All doors of all devices: Click to apply the above settings to all doors of all access devices within
the current user’s level.

After setting parameter(s), click [OK] to save and exit.
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4.1.4 Reader

1. Click [Access Device] > [Reader] on the Action Menu, click on reader name or [Edit]:

Welcome, admin ® @ @ @ O

Authorized Company: 11

E Access Device @ i or Name | Q ®
Door

(¥ Refresh

Reader

Auxiliary Name D - Camera Operations
Edit X
Auxiliary Ou 192.168.12.145-1-In 197 Edit Bind/Unbind Camera &
Event Type 192.168.12.145-1-Out 1g; Door Name® Edit Bind/Unbind Camera
192.168.12.155-1-1 1 y 14 Edit Bind/Unbind C:
Daylight Saving Time 9. 55-1-n 90 Name 192.168.12.155-1-In Edit Bind/Unbind Camera
192.168.12.155-1-Out 199 Number® Edit Bind/Unbind Camera
Device Monitoring
192.168.12.155-2-In 19 2 Edit Bind/Unbind Camera
Real-Time Monitorin Ivout Rin@out
¢ 19 o - Edit Bind/Unbind Camera
T Communication Type Wiegand/RS485 v
Alarm Monitoring 168.12.155- 19 Edit Bind/Unbind Camera
(]
19 Encrypt o Edit Bind/Unbind Camera
1o/ The above settings are copied to E — v Edit Bind/Unbind Camera
4, Click on 199 A\ The encryption is copied to all readers of current device! Edit Bind/Unbind Camera
req u] red 19: Edit Bind/Unbind Camera
19 Edit Bind/Unbind Camera
407 180 214 TA 4 Madt a0 CAit DinAdll Inhind Camara Y.
<K ¢ 1-18 5 3| 50 rows per page > JumpTo 1 /1 Page  Total of 18 records

Name of the reader displayed on the list page.

Wiegand/RS485, Wiegand, RS485, and Disabled are available. When a
communication type is selected, the reader interface on the device will receive data (including card and
fingerprint data) for the specified type only.

If this option is selected, the device may only be used with encrypted readers, such as SF10 and
FR1300.

Through this option, the reader can be connected to the cameras, and the system will make a video linkage
(pop-up videos, videos or screenshots) once there is a corresponding event occurs.

2. Click [Bind/Unbind Camera] to select channel(s):
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J 7: i 1 p— 2 A Welcome, admin @ @ @ (:@) C)
‘ ECd - ) e

Authorized Company: 11
E Access Device

Door

Auxiliary . . . ) erations
Channel Name ‘ Serial Number | Q ®
Aundliary Ou Bind/Unbind Camera o=

The current query conditions: None .
Event Type ' Bind/Unbind Camera
Alternative Selected(0)
Daylight Saving Ti Bind/Unbind Camera
Rl AR L [ Channel Name Owned Device Serial Number (] Channel Name Owned Device Serial Number
Bind/Unbind Camera
Device Monitoring [ 1921682142201  192.168.214.220 7586dde1665d9a0b I}
Real-Time Monitoring
>>
Alarm Monitoring
>
Map - Bind/Unbind Camera
<< Bind/Unbind Camera
Il Access Control

4. Click here

Advanced Functions

¢ ¢« 1-1 » 3| 5S0rowsperpage ~ Total of 1 records
=5 Repors Bind/Unbind Camera

il lnkind Pamarn
Cancel

o

\f_d_‘ Video Integrated

3. Select and move the required reader towards right list and Click [OK] to finish.

#Note: A reader can be used to bind more than one channel.
4.1.5 Auxiliary Input

It is mainly used to connect to the devices, such as the infrared sensors or smog sensors.

1. Click [Access Device] > [Auxiliary Input] on the Action Menu, to access below shown interface:

2. Click on Name or [Edit] to modify the parameters as shown below:

I=co

E:J Access Device

Door

Reader

Auxiliary Output Device Name

Number”

R i " Name® Auxiliary Input-1
Daylight Saving Time |

Printed Name®
Device Monitoring _ —
Active Time Zone 24-Hour Accessible v
Real-Time Monitoring =

Remark

Alarm Monitoring

Map

Access Control

Advanced Functions

Reports

Video Integrated

Fields are as follows:

Name: You can customize the name according to your preference.
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It will be the printed name on the hardware, such IN5.
Auxiliary input is available only in the specified time segment.
&sNote: Only Name, Active Time Zone and Remarks can be modified.

Click [OK] to save the name and remark and exit.

Through this option, the reader can be connected to the cameras, and the system will make a video linkage
(pop-up videos, videos or screenshots) once there is a corresponding event occurs. For this, the interaction
setting in Linkage or in Global Linkage should be done before. For details, please refer to Reader:
Bind/Unbind Camera.

&Note: An auxiliary input point can bind more than one channel.
Auxiliary Output

It is mainly related to alarm and is used when linkage is working.

Click [Access Device] > [Auxiliary Output] on the Action Menu to access the following interface:

Name [:] Device Name Printed Name
The current query conditions: None
(% Refresh '™ Remote Open '\ Remote Close "\ Remote Nommally Open
O Name Devicz Name Number Printed Name Passage Mode Time Remark Operstions
Zone
[0 Ausilisry Output-1 216.27.01 1 ouT1 Edit
[0 Ausilisry Qutput-1 162.168.217.221 1 ouT1 Edit
[0 Ausilisry Output-2 162.188.217.221 2 ouT2 Edit
[0 Ausilisry Output-3 162.188.217.221 3 ouT2 Edit
[0 Ausilisry Output-4 162.188.217.221 4 ouT4 Edit
Click [Edit] to modify the parameters:
Edit
Device Name*
MNumber®
Name* Auxiliary Qutpui-1
rinted Name*
Fassage Mode Time Zone —_ v
Remark
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You can customize the name according to your preference.
The printing name in the hardware, for example OUT2.

The auxiliary output will be in normal open or normal close in the selected time
zone.

#Note: Only Name, Passage Mode Time Zone and Remarks can be modified.
3. Click [OK] to save the name and remark and exit.

4.1.7 EventType

It will display the event types of the access devices.

1. Click [Access Device] > [Event] to access the following page:

wetcome, aamin. () (1) @) ® ()

i e Authorized Company: 11
Device Name - / Event Level \ Event Name | Morev  Q @
Door e current query conditions: None
Reader (O Refresh  [£F Set Audio
Auxiliary Input Event Name Event Number Event Level Device Name Serial Number Operations
o Normal Verify Open 0 Normal 192.168.12.145 AJI6174360005 Edit =
Auxiliary Output
Verify During Passage Mode Time Zone 1 Normal 192.168.12.145 AJI6174360005 Edit
Event Type
Eirst-Personnel Open Normal 192.168.12.145 AJI6174360005 Edit
Daylight Savl% Multi-Personnel Open Normal 192.168.12.145 AJI6174360005 Edit
Device Monitoring Emergency Password Omlk Normal 192 162 12 145 AlIG174360005 Edit
Real-Time Monitoring Open during_ Passage Mode Time Zone 5 4- Clle on I’equired event 60005 Edit
S Cancel Alarm 7 1360005 Edit
Alarm Monitoring
Remote Opening 8 Normal 192.168.12.145 AJI6174360005 Edit
Map
Remote Closing 9 Normal 192.168.12.145 AJI6174360005 Edit
{% Access Control :: Disable Intraday Passage Mode Time Zone 10 Normal 192.168.12.145 AJI6174360005 Edit
Enable Intraday Passage Mode Time Zone " Normal 192.168.12.145 AJI6174360005 Edit
= 5
gyiadrenced Euncicns Door Inactive Time Zone Verify Open 21 Exception 192.168.12.145 AJIB174360005 Edit
=] lllegal Time Zone 22 Exception 192.168.12.145 AJI6174360005 Edit
]___D' Reports
Access Denied 23 Exception 192.168.12.145 AJI6174360005 Edit

{

ﬁ] Video Integrated j':': < < 1-50 3 > S0rowsperpage ~v JumpTo 1 /6 Page  Total of 257 records

2. Click [Edit] or click the event type name to edit:

Edit *®
Device Name® 192.168.12.145 v
Event Number” 1
Event Level” L\, Normal v
Event Mame* Verify During Passage Mot
Event Sound (@ Already Exists () Upload
Play

Copy the above setlings to (]

all devices
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Fields are as follows:

Event Level: Normal, Exception, and Alarm are available.

Event Name: It can't be modified.

Event Sound: You can set custom sound being played when the event occurs in real-time monitoring.

Copy the above settings to all devices: This event will be applied to all current devices within the purview
of the same user event number.

Set Audio: Same as the event sound. Click [Set Audio]:

Reader
Auxiliary Input

Auxiliary Output

Daylight Saving Ti a Event Sound (@ Already Exists ( )Upload

nitoring 1 ‘ [~

Re: Monitoring,

Alarm Monitozizg

4 Clickon T ox |

required event

Advanced Functions

Reports

4 Video Integrated

You can upload an audio from your local PC. The file must be in wav or mp3 format, and it must not exceed
10MB.

For more details about Event Type, please refer to Access Event Type.

4.1.8 Daylight Saving Time

DST, also called the Daylight-Saving Time, is a system to adjusting the official prescribe local time to save
energy. The unified time adopted during the implementation of known as the "DST". Usually, the clocks are
adjusted forward one hour in the summer to make people sleep early and get up early. It can also help to
save energy. In autumn, clocks are adjusted backwards. The regulations are different in different countries.
At present, nearly 70 countries adopt DST.

To meet the DST requirement, a special function can be customized. You may adjust the clock one hour
forward at XX (hour) XX (day) XX (month) and one hour backward at XX (hour) XX (day) XX (month) if
necessary.
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e AddDST

1. Click [Access Device] > [Daylight Saving Time] > [New]:

ul &S Welcome, admin ) () (!
ZK - ] 4 - = - : : ONONONONO)

Authorized Company: 11

E Access Device = (% Refresh @ New m Delete @ DST Setting
| Door ml DST Name <ia e, End Time Operations
ving Tim Al bnd Sunday in MAR

Reader (]  USA Daylight Sa At 02hour the First Sunday in NOV
Auxiliary Input
Auxiliary Output
Event Type New *®
Device Monitoring —
Start Time (MAR v Second v ||sundsy  v|2 ¥ lolock
Real-Time Monitoring 1
End Time* NOV  v|Fist v ||Sunday v |2 ¥ lociock

Alarm Monitoring

Map

1 Access Control

T ECEE T

Advanced Functions

= Repoils

Video Integrated @ 1< <« 1-1 > 3 50rowsperpage ~ JumpTo 1 {1Page  Total of 1 records

Set as "Month-Weeks-week hour: minute" format. The start time and end time is needed. For example, the
start time can be set as “second Monday in March, 02:00”. The system will be advanced one hour at the start
time. The system will go back to the original time at the end time.

e UseaDST

| [=h

EJ Access Device
Door
Reader
4 1> Al
| [ 192.168.12.155
Auxiliary Output T[] 192.168.214.74

Event Type

Auxiliary Input

Device Monitoring ‘
Real-Time Monitoring

Alarm Monitoring

Map

Access Control

Advanced Functions

Reports

Video Integrated

The user can enable the DST setting on a device: In the DST interface, select a DST setting, and click [DST
Setting], select the device to apply the DST setting to and click [OK] to confirm.
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& Notes:

»~ Ifa DST setting is in use, it cannot be deleted. Stop the DST before deleting.

» IfaDST setting is in use, the latest modification will be sent to the device. Disconnection of the

relevant device will lead to transmission failure, and it will resume at the next connection.

»  In the Door Management module of the access control system, you can enable or disable DST

function. If you enable DST setting, the system will be advanced one hour at the start time. The
system will go back to the original time at the end time. If you did not set a DST in the device,
the system will prompt “The Daylight Saving Time hasn’t been set in this device” when you

disable the function.

4.1.9 Device Monitoring

By default, it monitors all devices within the current user’s level. You may click [Access Device] > [Device

Monitoring] to view a list of operation information of devices: Device Name, Serial No., Area, Operation

Status, Current status, Commands List, and Related Operation.

i A
Device Export (it Clear All Command

D Device Name Serial Number Area Operation Status Current Status
oor

Reader 192.168.12.145 AJIB1T4360005 003 Connecting device Disconnected
- 192.168.12.155 AK1F173480006 FaceOn Connecting device Disconnected
Auxiliary Input

192.168.12.160 AJKQ173960007 FaceOn Connecting device Disconnected
Auxiliary Output

192.168.214.74 3763161600001 FaceOn Get real-time event Disconnected
SR UEE 192.168.214.70 6403144900090 FaceOn Disconnecled Connection imeout
Daylight Saving Time

Dev nitoring

Real-Time Monitoring

Alarm Monitoring I}

1 Access Control
: Advanced Functions
Reports.

Video Integrated
Current device count : 5 @Normal : 0 @Exception: 5 wDisable : 0 Command Sum : 203

Device commands can be exported in EXCEL, PDF, CSV file format.

Area ‘ Status ‘— 'I Device Name ‘ ‘ Serial Number ‘

Commands List

20

75

weicome, aamin () (1) @) @ )

Authorized Company: 11

o)
(x)

Recently The Abnermal Operations
State

Disconnected Clear Command View Col
Disconnected Clear Command View Co
Disconnected Clear Command View Coi
Disconnected Clear Command View Col
Connection timeout Clear Command View Co

7 Suspend Monitor [
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Export

The File Type EXCEL File ﬂ
Export Mode (w) All data {Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data)

From the article 1 Strip, is derived 100 Data
ZKTECO
Device Monitoring
: g : ) Reczntly The
Device Mame Serial Mumber Area Operation Status Current Status Commands List
Abnomal State
192 168.218.60 20100501888 Area Mame Get real-ime event MNormal 1] Mone

You may clear the command as needed. Click [Clear Command] in operations column:

Prompt

Are you sure to clear command queues?

Click [OK] to clear.
#Notes:

After the implementation of Clear Command, you can perform the Synchronize All Data to
Devices operation on the device list to re-synchronize data in the software to the device, but
this operation cannot be performed when the user capacity and fingerprint capacity are fully
consumed on the device. Once the capacity is insufficient, you can replace the current device
with a higher-capacity one or delete the rights of some personnel to access this device, and
then perform the Synchronize All Data to Devices operation.

Operate State is the content of communications equipment of current device, mainly used for
debugging.

The number of commands to be performed is greater than 0, indicating that the data is not yet
synchronized to the device, so wait for the synchronization to complete.
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4.1.10 Real-Time Monitoring

Click [Access Device] > [Real-Time Monitoring].

It will monitor the status and real-time events of doors under the access control panels in the system in real-
time, including normal events and abnormal events (including alarm events).

The Real-Time Monitoring interface is shown as follows:

Click a door to enable the selection mode. You can perform operations such as batch selection, batch remote
opening, remote closing, activate lockdown, deactivate lockdown, and remote normally open.

. 1
¢ wotame s 53 @ ® @ O
Authorized Company. new_demonsiration_service
Area Status | ——— Device Name Morew (X)
Door Auiliary Input Ausiliary Output
AllDoors || Remote Opening || Remote Closing I Cancel Alarm @ Activate Lockdown (i Deactivate Lockdown 1 Remote Normally Open  [»7] Multiple Selection = More =
o[l |[ o |[ o |[o|[ol][oll]| o o o o @ 8 oE o8
19216852| [192.16852( 19216852 19216852 (19216852 [19216852| (19216852 19216852 19216852 19216852 19216852 19216852 19216852 19216852 19216852
5241 5241 5211 s ) 521 51 | 521 521 5211 8241 5211 5211 $21 521 521
Auxiliary Input (= i (= E (- E S8} a
19216852 [19216852) 19216852 [192.1685.2
Auxiliary Output 5241 521 | 5241 L5 |
Event Type
Current Total:20 @ Online:0 & Disable0 @ Offina:20 & Unknown:0 Door Name
Real-Time Events
Time Area Device Event Point Event Description Card Number Person Reader Name Verification Mode
|, Access Control
|; Advanced Functions
= Repons .
r Total Received 0 @ Normal0 & Exception 0 @Alarm 0 Clear Data Rows Event Descripton
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. CT— it [ | swatee [ ] ©
Door Aupdliary Input Aupxiliany Ouiput Elevator
#llDeors: [7| Remote Cpening |+ | Remate Closing K34 CancelAlarm [ Activate Lackdown (i Deaclivate Lockdown [} Remate Normally Open = Mare ~

ol o o S g g

218.27.0.1-1 216.27.0.1-2 216.27.0.1-3 218.27.0.1-4 102168217 192.168.217 102183217 102.188.217
2141 2212 221-2 2214

Current Total:3 @Online4 g Dissblerd @ Ofinad g Unknown:0 DoorMeme| |
n
Real-Time Events
T Area Device Ewvent Poirt Ewvent Description {Zard Mumbsar Person Resder Mame ‘erfication Mode
2017-02-09 11:48:15  Ares Msme 182163217 221(3635161600001) Device Staried Other Other
Tedal Received:1 W@Mormal:1 & Exception:l @ Alsrme [ Clear Rows Dsia Ewvent Description |

Different icons represent status as followed:

Device banned Ij: Door Offline
E i Door sensor unset, Relay closed F i Door sensor unset, Relay
/Without relay status -/ opened/Without relay status

E i Online status Door closed, Relay F i Online status Door closed, Relay
closed/Without relay status -/ opened/Without relay status

E Online status Door opened, Relay F Online status Door opened, Relay
closed/Without relay status =/ opened/Without relay status

? Door opened alarming, Relay
-

H Door opened alarming, Relay closed opened

Door opening timeout, Relay

Door opening timeout, Relay closed lﬁ ,E
- / .
opened/Without relay status

B
L& / GE /Without relay status, Door Sensor
Opened

G? Door opening timeout, Relay closed/ ﬂ Door opening timeout, Relay
o Door Sensor Closed opened/ Door Sensor Closed
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0 0 Door closed alarming, Relay 9 o Door closed alarming, Relay
-/ closed/Without relay status C opened/Without relay status
E‘? Door sensor unset, Door alarming, F Door sensor unset, Door alarming,
= Relay closed - Relay opened
Door opening timeout, Without rela .
e pening y ﬂ; Door locking

status/Door Sensor Closed

#Note: Without relay status, indicates that the current firmware does not support “detect relay status”
function.

Door

By default, the home page displays all doors of the panels within the user's level. User may monitor door(s)
by setting the Area, Access Control or Door.

It can control one door or all doors.

To control a single door, right click over it, and click [Remote Opening/ Closing] in the pop-up dialog box.
To control all doors, directly click [Remote Opening/ Closing] behind Current All.

In remote opening, user can define the door opening duration (The default is 15s). You can select [Enable
Intraday Passage Mode Time Zone] to enable the intraday door passage mode time zones, or set the door
to Normal Open, then the door will not be limited to any time zones (open for 24 hours).

To close a door, select [Disable Intraday Passage Mode Time Zone] first, to avoid enabling other normal
open time zones to open the door, and then select [Remote Closing].

& Note: If [Remote Opening /Closing] fails, check whether the devices are disconnected or not. If
disconnected, check the network.

Once an alarming door is displayed on the interface, the alarm sound will be played.
Alarm cancellation can be done for single door and all doors. To control a single door, move the cursor over
the door icon, a menu will pop-up, then click [Remote Opening/Closing] in the menu. To control all doors,
directly click [Remote Opening/Closing] behind Current All.

& Note: If [Cancel the alarm] fails, check if any devices are disconnected. If found disconnected, check the
network.

It will set the device as normal open by remote.

It will remotely set the door status to locked status. After this, the door wouldn’t
receive any operations, such as card reading and remote operations. This function is supported only by
certain devices.
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It will unlock a locked door. This function is supported only by certain devices.

If a Real-Time Monitoring event contains personnel activity, the monitor will
display the person photo (if no photo is registered, the monitor will display default photo). The event name,
time and date are displayed.

If this option is selected, it plays an audio after an alarming event occurs.

If you move the cursor to a door’s icon; you can perform the above operations in a quick way. In addition,
you can query the latest events from the door.

E Status

192.182 . -

=9y Device: 102.168.217.221
Serial Mumber: 2535161800001
MNumber: 4
Dioor Sensor: Mo Door Sensor
Relay: Close
Alarm: Maone

D .
Remote Opening
Remote Closing
Activate Lockdown
vent Dese  Deactivate Lockdown Resd:

Cancel Alarm
Remote Momnally Open

Enable Infraday Passage Mode Time Zone

Diizable Intraday Passage Mode Time Zone

Query the latest events from the door

Click to quickly view the latest events happened on the door.

If you swap an unregistered card, a record with a card number will pop-up in real-time
monitoring interface. Right click that card number, and a menu will pop-out. Click “Issue card to person”, to
assign that card to one person.

The system will automatically acquire records of devices being monitored (by default, display 200 records),
including normal and abnormal access control events (including alarm events). Normal events will appear
in green; alarm events will appear in red; other abnormal events will appear in orange.

Auxiliary Input

It monitors current auxiliary input events in real-time.
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Area Status —_— ﬂ Device Name Serial Number
Door Aupdliary Input Auziliary Output Elewator
Awpdliary Auiliary Auxiliary Parxiliary Pucdliary
Input-1 Inpus-1 Input-2 Input-2 nput-4

Current Totak5 @ Online:d § Dissble:0 @Ofine:1 @ Unknown:0 Awliary Input Name
un

Real-Time Events
Timne Area Device Event Point Event Description Card Number Person Reader Mame: Werification Mode

Auxiliary Output

Here you can perform Remote open, Remote Close, Remote Normally Open.

Ares Status e — ﬂ Device Mams Serial Number
Door Awuzdliary Input Auziliary Output Elevator
AllDoors: . Remote Cpen Remote Close "¢ Remote Mormally Open
)
Auiliany Auzilisry Auxiliary Aureiliary Aurdliary
Qutput-1 Cutput-1 Cutput-2 Output-3 Qutput-4

@ Online:4 g Disable:] gOCfMine:1 &Unknown:0 Audliary Cutput Name
un

Current Totsh5
Real-Time Events
Time Ares Device Ewent Point Ewent Description Card Mumbsar Person Resder Mame erification Mode
Elevator

About the real-time monitoring of elevators, please refer to Real-Time Monitoring.

Map

Click [Access Device] > [Map] > [New] to add a map.
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Eﬂﬂ | '::“ { = ) Welcome, admin @ @ @ @ C)

Authorized Company: ZKTeco
E Access Device

Door

Reader

Auxiliary Input

Auxiliary Output

Event Type

Daylight Saving Time Map Name®

Device Monitoring Area Name™ Area Name

Real-Time Monitoring I MaﬁPam' Choose File | No file chosen

Alarm Monitoring

=] Advanced Functions

Reports

[ . Video Integrated

After adding, users can add door on the map, perform zoom-in, zoom-out, etc. If users relocated or modified
the map, click [Save Positions] to save. The user can view the new setting at next visit.

™ . . |
EDﬂ l] . i by = ’ 0% weicome, admin (@) (D @ @ O
| - 2 Authorized Company: 11
E Access Device O (> Refresh [® New [] Edit (f> Delete [/ Save Positions [P AddDoor (3 AddCamera @ Zoomin Q ZoomOut §J FullScreen
Door Map Index 3rd Floor
Reader 4 () FaceOn iml
P02 =
Auxiliary Input fosiay
@ 2nd Floor

Audliary Output © 3rd Floor

Event Type

Daylight Saving Time

Device Monitoring

Real-Time Monitoring %

Alarm Monitoring

L Access Control

d  Advanced Functions @ ‘

Real-Time Events
Reports

Time Area Device Event Point Event Description Card Number Person Reade

Video Integrated &, Tatal  Alarent Pinar Dain Pinia Cinnt DAmindnr rndn

Add/Delete Map: Users can add or delete a map as needed.
Edit Map: Users can edit map name, change map or the area it belongs to.

Adjust map (includes door): Users can add a door on the map or delete an existing one (right click the door
icon, and select [Delete Door]), or adjust the map or position(s) of the door or camera icons (by dragging
the door or camera icons), adjust the size of the map (click [Zoom in] or [Zoom out] or click [Full Screen]).

Door operation: If you move the cursor to a door, the system will automatically filter and displays the
operation according to the door status. Users can do remotely open/close doors, cancel alarms, etc.

Levels control:
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1)  Users need to select the relevant area for the map when adding levels. The area will be relevant to
the user access levels, users can only view or manage the map within levels. If the relevant area of
amap is modified, all doors on the map will be cleared. Users need to add the doors manually again.

2) When an administrator is adding a new user, he can set the user operation rights in role setting,
such as Save positions, Add Door, Add Camera, etc.

& Notes:

In map modification, users can choose to modify the map name but not the path. Users only
need to check the box to activate the modification option.

The system supports adding multi doors at the same time. After adding the doors, users need

to set the door position on the map and click [Save].

When modifying door icon, especially when users zoomed out the map, the margin for top and
left shall not be smaller than 5 pixels, or system will prompt error.

Users are recommended to add a map size under 1120 * 380 pixels. If several clients access the
same server, the display effect will be different according to resolutions of screen and the

settings of browsers.

Access Control Management

Time Zones

It sets usage time of a door; the reader is usable during valid time periods of certain doors and unusable
during other time periods. Time Zone can also be used to set Normal Open time periods or set access levels
so that specified users can only access specified doors during specified time periods (including access levels

and First-Person Normally Open).

The system controls access according to Time Zones (up to 255 time zones). The format of each interval for
a time zone: HH: MM-HH: MM. Initially, by default, the system has an access control time zone named [24
hours Accessible]. This time period cannot be modified and deleted. The user can add new Access Control

Time Zones that can be modified or deleted.
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End Time

atul

Holiday Type 1
Holiday Type 2
Holiday Type

123

g 3

2 N

%] = = O

= H

§ g g

&

3

®,

o A

Copy Monday's Setting to Others Weekdays: [

Video Integrated

1. Add Access Control Time Zone

1) Click [Access Control] > [Time zones] > [New] to enter the time zone setting interface:

Time Zone Mame* | |

Remark | |

Date

Satine
B » o 00 00 00 0D 00 00 o0 oD o0 : o0
00 00 00 ;00 00 ;00 00 00 00 oo o0 00
00 o0 00 00 00 00 00 00 00 00 o0 00
00 ;00 00 ;00 00 ;00 00 ;00 00 ;00 00 00
00 00 00 ;00 00 ;00 00 ;00 00 ;00 00 00
00 00 00 00 00 00 00 00 o0 o0 o0 : 00
B o 00 00 00 00 00 00 o0 00 o0 c 00
00 o0 00 ;00 00 00 00 ;00 00 o0 o0 0o
00 o0 00 00 00 00 00 00 00 00 o0 00
00 ;00 00 ;00 00 ;00 00 ;00 00 ;00 00 00

Copy Manday's Setting ta Cthers Weekdays: [

The parameters are as follows:
Time Zone Name: Any character, up to a combination of 30 characters.

&Remarks: Detailed description of the current time zone, including explanation of current time zone and
primary applications. Users can input up to 50 characters in this field.

Interval and Start/ End Time: One Access Control Time Zone includes 3 intervals for each day in a week,
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and 3 intervals for each of the three Holidays. Set the Start and End Time of each interval.

Setting: If the interval is Normal Open, just enter 00:00-23:59 as interval 1, and 00:00-00:00 as interval 2/3. If
the interval is Normal Close: all inputs will be 00:00-00:00. If users use only one interval, they just need to fill
ininterval 1, and interval 2/3 will be the default value. Similarly, when users only use the first two intervals,
the third interval will be the default value. When using two or three intervals, users need to ensure that the
two or three intervals do not overlap, and the time shall not cross the days. Or the system will prompt error.

Holiday Type: Three holiday types are unrelated to the day of a week. If a date is set to a holiday type, the
three intervals of the holiday type will be used for access purpose. The holiday type is optional. If the user
does not enter one, the system will use the default value.

Copy on Monday: You can quickly copy the settings of Monday to other weekdays.
2) After setting, click [OK] to save, and it will display in the list.

2. Maintenance of Access Control Time Zones

Edit: Click the [Edit] button under Operation to enter the edit interface. After editing, click [OK] to save.

Delete: Click the [Delete] button under Related Operation, then click [OK] to delete, or click [Cancel] to
cancel the operation. A time zone in use cannot be deleted. An alternative way is to tick the check boxes
before one or more time zones in the list, and click the [Delete] button over the list, then click [OK] to delete,
and click [Cancel] to cancel the operation.

4.2.2 Holidays

Access Control Time of a holiday may differ from that of a weekday. The system provides access control time
setting for holidays. Access Control Holiday Management includes Add, Modify and Delete.

L@J Access Control

Time Zones

" Holiday Name® |[

Holiday Type* l Holiday Type 1

Start Date” 2018-03-28
End Date* 2018-03-28

Interlock :
Recurring

Linkage
Remark
Anti-Passback

Video Integrated
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1) Click [Access Control] > [Holidays] > [New] to enter edit interface:

/\\5 Holiday Mame®

Mew

Holiday Type® Holiday Type 1 r
Start Date* 2018-03-28

End Date* 2018-03-28

Recurring MNo r
Remarl

Any character, up to a combination of 30 characters.

Holiday Type 1/2/3, namely, a current holiday record belongs to the three holiday types and
each holiday type includes up to 32 holidays.

The date format: 2010-1-1. Start Date cannot be later than End Date, otherwise the system
will prompt an error message. The year of Start Date cannot be earlier than the current year, and the holiday
cannot be set across two different years.

It refers a holiday whether to require modification in different years. The default is No. For
example, the Near Year’s Day is on January 1 each year, and can be set as Yes. The Mother's Day is on the
second Sunday of each May; this date is not fixed and should be set as No.

For example, the date of Near Year's Day is set as January 1, 2010, and the holiday type is 1, then on January
1, Access Time Control will not follow the time of Friday, but the Access Control Time of Holiday Type 1.

2) After editing, click [OK] button to save, and it will display in the holiday list.

Click Holiday Name or [Edit] button under Operations to enter the edit interface. After modification, click
[OK] to save and quit.

In the access control holiday list, click [Delete] button under Operations. Click [OK] to delete, click [Cancel]
to cancel the operation. An Access Control Holiday in use cannot be deleted.
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4.2.3 Access Levels

Access levels indicate that one or several selected doors can be opened by verification of a combination of

different person within certain time zone. The combination of different person set in Personnel Access Level
option.

. \ ™ = weicome, aamin () (1) @) ® (!
LI 1 E&l = : )
[ i — Authorized Company: 11
F‘:‘ Access Device @ Access Levels Browse Levels 24 H(FaceOn) Door Combination
Level Name ‘ Timg i Q ® Door Name | ‘ Owned Device | | Q ®
ﬂ Access Control =
= The current query conditip» ofe The current query conditions: None

. ‘ Refresh [ ® New (> Delete (O Reiresh (i} Delete Door [ Export

Holidays = Level Name AreaName  Time Zone  Door Count  Operations (] Door Name Owned Device
O 24H FaceOn 3 0 Edit Add Door
) Test1 FaceOn 24-Hour Acce: 5 Edit Add Door
] Levell FaceOn 1 0 Edit Add Door

Set Access By P o ;
O 8H FaceOn 8H 1 Edit Add Door

Set Access By Depari? [ Test FaceOn 24-Hour Acce: 1 Edit Add Door

Interlock O JMms jms 24-Hour Acce: 0 Edit Add Door

Li [ 321546 FaceOn 24-Hour Acce: 6 Edit Add Door

inkage
Anti-Passback
First-Person Normally Open
. Advanced Functions @ k
: Reports
' Video Integrated < < 1-7 > 1 b50rowsperpage v  Totalof 7 records 1< < 0 » > 5S0rowsperpage ~ Total of 0 records
- N E] >

1. Click [Access Control] > [Access Levels] > [New] to enter the Add Levels editing interface:

New
Level Name*
Time Zone* 24-Hour Accessible v
Arga” Area Name

2. Set each parameter: Level Name (unrepeatable), Time Zone.

3. Click [OK], the system prompts “Immediately add doors to the current Access Control Level”, then
click [OK] to add doors, then click [Cancel] to return the access levels list. The added access level is
displayed in the list.
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Prompt

Immediately add doors to the current Access
Control Level?

#sNote: Different doors of different panels can be selected and added to an access level.

Set Access by Levels

Add/Delete Personnel for Selected Levels:

1) Click [Access Control] > [Access Levels] > [Set Access By Levels] to enter the edit interface, then
click an Access level in the list on the left, personnel having right of opening doors in this access
level will be displayed in list on the right.

2) In the left list, click [Add Personnel] under Operations to pop up the Add Personnel box; select
personnel (multiple) and click * to move to the selected list on the right, then click [OK] to save
and exit.

3) Click the level to view the personnel in the list on the right. Select personnel and click [Delete
Personnel] above the list on the right, then Click [OK] to delete.

Set Access by Person

Add selected personnel to selected access levels or delete selected personnel from the access levels.
Add/Delete levels for Selected Personnel:

1) Click [Access Control] > [Access Levels] > [Set Access By Person], click Employee to view the
levels in the list on the right.

2) Click [Add to Levels] under Related Operations to pop up the Add to Levels box, select Level
(multiple) and click = to move it to the selected list on the right; then click [OK] to save.

3) Select Level (multiple) in the right list and click [Delete from levels] above the list, then click [OK] to
delete the selected levels.

Setting Access Control for Selected Personnel:

A. Selecta personin the list on the left and click [Access Control Setting].
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wecome ann @ @ @ @ O

‘Authorized Company: 11

E?-'J Access Device @ Edit Levels For Personnel Browse Personnel 117055(0) From Levels

Personnel ID | First Name Morev C  Level Name ‘ Time Zone ‘ Q ®

ﬂ Access Control

Jhe current query conditions: Non The current query conditions: None

Time Zones Refresh ‘;-:'9 Access Control Setting LO_Bofroch 68 _Doloto Exom LovoleC#_Eynart
S Qv
Holidays Personnel ID  First Name"  LastName  Card N Access com Seung' s Zone
Access Levels 117055 W 0
o o Superuser No v |
Set Access By Levels . . -
10522 0 Device Operation Role Ordinary User v ‘
Jasmine wang —
Delay Passage J
Set Access By Nl 1234567 1234567
A Disabled L
Interlock 3043 -
Linkage 3038 SHEERR O Set Valid Time ]
2681 SHEEER et
Anti-Passback
[ 2674 AT IEeE
First-Person Normally Open O 2088 e o
Advanced Functions O 2872 s 10
M 9714 SAkiEETES
1< < 1-50 3> 3 50rowsperpage v  Totalof records

Video Integrated

B. Setaccess control parameters and then click [OK] to save the settings.

4.2.6 Set Access by Department

Add the selected department to the selected access levels or delete the selected department from the
access levels. The access of the staff in the department will be changed.

4.2.7 Interlock

Interlock can be set for two or more locks belonging to one access controller. When one door is opened, the
others will be closed, or you cannot open the door.

Before setting the interlock, please ensure that the access controller is connected with door sensor, which
has been set as NC or NO state.

1. Click [Access Control] > [Interlock] > [New] to enter the edit interface:
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5 Access Device

E} Access Control

Time Zones

Device Name”* Click to select

Interlock Rule* ]

Set Access By Department

Linkage

Anti-Passback

Advanced Functions
Reports

Video Integrated

2. Select Device Name. When users are adding devices, interlocked devices cannot be seen in the
dropdown list. After deleting established interlock information, the corresponding device will return
to the dropdown list. Interlock setting will vary with the number of doors controlled by selected
devices:

» A one-door control panel has no interlock settings.
» A two-door control panel: 1-2 two-door interlock settings.

» A four-door control panel: 1-2 two-door interlock; 3-4 two-door interlock; 1-2-3 three-door
interlock; 1-2-3-4 four-door interlock.

3. SelectInterlock Rule, tick an item, then click [OK] to complete. The new added interlock settings will
be shown in the list.

&sNote: During editing, the device cannot be modified, but the interlock settings can be modified. If the
interlock settings are not required for the device any more, the interlock setting record can be deleted. If
users delete a device record, its interlock setting record, if any, will be deleted.

4.2.8 Linkage

Linkage setting means when an event is triggered at an input point of the access control system, a linkage
action will occur at the specified output point to control events such as verification, opening, alarm and
abnormal of system, and list them in the corresponding monitoring view.

Add Linkage setting:
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Tzza L] 4 o I

Linkage Name™ Device™ Click to select

‘T—-‘ Access Device @ Linkage Name l:l Device
- = Linkage Trigger Conditions®  Add Check All Clear Al Input Point*

The current query conditions: None

(% Refresh New (i Delete

B Access Control

Time Zones

Holidays
Access Levels %
Set Access By Levels
4. Cl]ck here Output Point* Video Linkage E-mail
Set Access By Person
Door Auxiliary Output
Set Access By Department
Interlock
Anti-Passbac
First-Person Norm2
[ Advanced Functions Action type” Close A Action type® Close v

= Reports

[ saveananew W ok W canca |

=1 Video Integrated ® I« ¢ 1-2 5 31 50rowsperpage ~

Click [Access Control] > [Linkage] > [New].

Enter the linkage name, select a linkage device, linkage trigger conditions, input point, output point,
then set linkage action, video linkage and other parameters.

After selecting devices, corresponding linkage settings will be displayed. The System will first judge
whether the device is successfully connected and has read extended parameters. If there is no
available extended parameters, the system cannot set any linkage. If there is an available extended
parameter(s), the system will show linkage settings according to the door quantity, auxiliary input
and output quantity of currently selected device:

Choose Linkage Trigger Conditions

4 77 Door Event —
[ Access Denied
[ Activate Lockdown
[] Anti-Passback
[] Cancel Alarm
[] Deactivate Lockdown
[ Disable
[ Door Closed Cerrectly
[ Door Inactive Time Zone Verify Open
[] Door Inactive Time@}ne{Press Exit Button)
[] Door Locked
[] Door Opened Correctly

™ Murnos Mman Alarm

& Note: Linkage Trigger Conditions contain Door Event and Auxiliary Input Event. And “Fail to connect
server”, “Recover connection”, “Device connection off” will be filtered from Door Event.
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New
Linkage Name™ Test Device™ 192.168.12.155
Linkage Trigger Conditions®  Add Check All Clear All Input Point*
|« Auxiliary Input Disconnected ol D Any
[ Auxiliary Input-1
[] Auxiliary Input-2
[ Auxiliary Input-3
[] Auxiliary Input-4
Cutput Point* Video Linkage E-mail
Door Auxiliary Output
+ D 192.168.12.1551 ol D Auxiliary Cutput-1
D 192.168.12.155-2 D Auxiliary Cutput-2
D 192.168.12.155-3 I,\\s D Auxiliary Cutput-3
D 192.168.12.155-4 D Auxiliary Cutput-4
Action type* Mormally Gpen T Action type* Mormally Gpen r

Select the Input Point and Output Point, Linkage Action, Video Linkage and Email Address.

Set a linkage name.

Linkage Trigger Condition is the event type of selected device. Except Linkage
Event Triggered, Enable/Disable Auxiliary Output, and Device Start. All events could be trigger condition.

Any, Door 1, Door 2, Door 3, Door 4, Auxiliary Input 1, Auxiliary Input 2, Auxiliary Input 3,
Auxiliary Input 4, Auxiliary Input 9, Auxiliary Input 10, Auxiliary Input 11, Auxiliary Input 12 (the specific input
point please refers to specific device parameters).

Lock 1, Lock 2, Lock 3, Lock 4, Auxiliary Output 1, Auxiliary Output 2, Auxiliary Output 3,
Auxiliary Output 4, Auxiliary Output 6, Auxiliary Output 8, Auxiliary Output 9, and Auxiliary Output 10 (the
specific output point please refers to specific device parameters).

Close, Open, Normal Open, Lock, Unlock. The default is Close. To open, delay time or Normal
Open shall be set.
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Output Point* Video Linkage E-mail
Pop Up Video Display time 10 s(5-60
Video Video length 30 =(10-180
Capture In the monitoring page immediately pop up
Dizplay time 10 5(10-60

Pop up video: Whether to set the pop-up preview page in real-time monitoring, and set the
pop-long.
Video: Enable or disable background video recording and set the duration of background video
recording.

Capture: Enable or disable background snapshots.

Ranges from 1~254 second (This item is valid when Action type is Open).

Action type* Cpen r
Action time delay® 20 5(1-254)

After editing, click [OK] to save and quit, then the added linkage setting will be shown in the list.

For example, if users select Normal Punching Open Door as trigger condition, then the input point is Door
1, output point is Lock 1, action type is Open, delay is 60 second. When Normal Punching Open Door occurs
at Door 1, the linkage action of Open will occur at Lock 1, and the door will be open for 60 second.

&Note: During editing, you cannot modify the device, but modify the linkage setting name and
configuration. When delete a device, its linkage setting record, if any, will be deleted.

If the device and trigger condition are the same, and system has linkage setting record where the input point
is a specific door or auxiliary input, it will not allow users to add (or edit) a linkage setting record where the
input pointis any.

On the contrary, if the device and trigger condition are the same, and the system has linkage setting record
where the input point is ‘Any’, it will not permit user to add (or edit) a linkage setting record where the input
point is a specific door or auxiliary input.

In addition, same linkage setting at input point and output point is not allowed. The same device permits
consecutive logical linkage settings. The system allows to set several trigger conditions for a linkage setting
ata time.
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4.2.9 Anti-Passback

Currently anti-passback settings support in and out anti-passback. In some special occasions, it is required
that the cardholders who entered from a room by card swiping at a door device must swipe the cards over
a device at the same door when leaving to keep the entry and exit records strictly consistent. The user can
use this function just by enabling it in the settings. This function is normally used in prisons, the army,
national defense, scientific research, bank vaults, etc.

Add Anti-Passback Settings:

1. Click [Access Control] > [Anti-Passback] > [New] to show the edit interface:

IEI Access Control

Time Zones

Holidays

Device Name* Click to select

Anti-Passback Rule®

Interlock

Linkage

ErTm I T

leports

Video Integrated

2. Select devices. When users are adding Anti-Passback Rules, devices with anti-passback settings
cannot be seen in the dropdown list. When deleting established anti-passback information, the
corresponding device will appear in the dropdown list again. The settings vary with the number of
doors controlled by the device.

»  Anti-passback settings of a one-door control panel: Anti-passback between door readers.

»  Anti-passback settings of a two-door control panel: Anti-passback between readers of door 1;
anti-passback between readers of door 2; anti-passback between door 1 and door 2.

»  Anti-passback settings of a four-door control panel: Anti-passback of door 1 and door 2; anti-
passback of door 3 and door 4; anti-passback of door 1/2 and door %; anti-passback of door 1
and door 2/3; anti-passback of door 1 and door 2/3/4; Anti-passback between readers of door
1/2/ 3/ 4.

& Note: The door reader mentioned above includes Wiegand reader that connected with access controller
and InBio reader. The single and two door controller with Wiegand reader includes out and in reader. There
is only “In reader” for four door control panel. The reader number of 1, 2 (that is RS485 address or device
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number, the same below) is for door 1, the reader number of 3, 4 is for door 2, etc. No need to consider if it
is a Wiegand reader or InBio reader when you are setting the anti-passback between doors or between
readers, just make sure the in or out reader is set according to the actual requirements. For the reader
number, odd number is for in reader, and even number is for out reader.

3. Select Anti-Passback Rule, and tick one item, click [OK] to complete, then the added anti-passback
settings will be shown in the list.

#Note: When editing, you cannot modify the device, but can modify anti-passback settings. If anti-
passback setting is not required for the device any more, the anti-passback setting record can be deleted.
When you delete a device, its anti-passback setting record, if any, will be deleted.

4.2.10 First-Person Normally Open

First-Person Normally Open: During a specified interval, after the first verification by the person having First-
Person Normally Open level, the door will be Normal Open, and will automatically restore closing after the
valid interval has expired.

Users can set First-Person Normally Open for a specific door (the settings include door, door opening time
zone and personnel with First-Person Normally Open level). A door can set First-Person Normally Open for
multiple time zones. The interface of each door will show the number of existing First-Person Normally Open.

When adding or editing First-Person Normally Open settings, you may only select door and time zones. After
successful adding, add personnel that can open the door. You can browse and delete the personnel on the
right of the interface.

Operation steps are as follows:

1. Click [Access Control] > [First-Person Normally Open] > [New], select Door Name and Passage
Mode Time, and click [OK] to save the settings.

Door Name*® Click to select

Passage Mode Time Zone* S v ‘

Covemnen J—oc ] coce |
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2. Click [Add Personnel] under Related operation to add personnel having First-Person Normally
Open level (these personnel must have access control level), then click [OK] to save.

4.2.11 Multi-Person Group

The door will open only after the consecutive verification of multiple people. Any person verifying outside
of this combination (even if the person belongs to other valid combination) will interrupt the procedure and
you need to wait 10 seconds to restart verification. It will not open by verification by only one of the
combination.

1. Click [Access Control] > [Multi-Person Group] > [New] to access the following edit interface:

Group Name”

Remark

T T T

Group name: Any combination of up to 30 characters that cannot be identical to an existing group name.
After editing, click [OK] to save and return. The added Multi-Person Personnel Group will appear in the list.

2. Click [Add personnel] under Related Operations to add personnel to the group.
3. After selecting and adding personnel, click [OK] to save and return.

&sNote: A person can only be grouped into one group.

4.2.12 Multi-Person Opening Door

Set levels for personnel in Multi-Person Personnel Group.

It is a combination of the personnel in one or more Multi-Person Personnel Groups. When setting the
number of people in each group, you can configure one group (such as combined door opening by two
people in one group) or multiple groups (such as combined door opening by four people, including 2
people in group 1 and 2 people in group 2), and at least one group shall consist of number of door opening
people instead of 0, and the total number shall not be greater than 5. In addition, if the number of people
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entered is greater than that in the current group, Multi-Person Opening Door will be disabled.
Multi-Person Opening Door Settings:

1. Click [Access Control] > [Multi-Person Opening Door] > [New]:

Door Name*
Combination Name*

Number of opening

personnel in each group

2. The maximum number of multi-person opening door people for combined door opening is 5. That
in the brackets is the current actual number of people in a group. Select the number of people for
combined door opening in a group, and click [OK] to complete.

&sNote: The default Credit Card Interval is 10 seconds, it means that the interval of two personnel’s
verification must not exceed 10 seconds. You can modify the interval if the device supports.

4.2.13 Verification Mode Group

Verification Mode: You can set verification modes for doors and personnel separately in a specified time
segment.

e Add

1. Click [Access Control] > [Verification Mode] > [New] to go to the page for adding a verification
mode rule.
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2. Setthe following parameters: Select a rule name (not repeatable), the time segment, and verification
mode for a door or person in each time segment.

3. Click [OK] to finish the setting.
4. Onthe list page, you can add or delete doors in the verification mode rule.

& Note: If a rule includes the verification mode for personnel, you cannot select doors with the RS485
readers when adding doors. You can modify only the configuration on the reader setting page before
adding doors.

Verification Mode Group: Set appropriate personnel for configured verification mode rule.

4.2.14 Parameters

Click [Access Control] > [Parameters] to enter the parameter setting interface:
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E‘ Access Device

a Access Control
Set Access By Levels
Set Access By Person
Set Access By Department
Interiock
Linkage
Anti-Passback
First-Person Normally Open

Multi-Person Group

[
=
=
o)
)

Type of Getling Transactions

© Periodically
Interval: |1 ¥ hour(s)

 Set the Time for Obtaining New Transactions
o Ot D200 00 D40 D050 0600 D700 Cso0  cheo 01000
01200 [11300 (11400 (1500 [J1600 [J1700 [J1800 [J19:00 [J20:00 [J21:00 [ 2200

A\ Getting transactions and synchronization time will be done at the same time.

Real Time Monitoring

) Enable Display Photos Function
¢ Enable Audio Alert Function

The Real Time Monitoring Page Pap-up Staff Photo Size Max Height[1a0 | pxio0 - 500)

A\ Refresh the real-time monitoring page after setiing Height

Alarm Monitoring Recipient's Mailbox

0 11:00
[0 23:00

Weeome. admin (@) @ @ @ O

Authorized Company: 11

[ ®@®

Mutti-Person Opening Door
Verification Mode
Verification Mode Group

Para
Advanced Functions
= Reports

7 veeomemter @ [SSSORE

Start from the setting and efficient time, the system attempts to download new transactions every time
interval.

The selected Time is up, the system will attempt to download new transactions automatically.

The user can choose the export frequency and the data to be exported each time. If the export frequency is
selected as “By day”, you must set the time to export the data. You must also select the mode of export. It
can be daily transactions or all the system data (30000 data units can be sent at a time.

If the export frequency is selected as “By Month”, you must select the day to export the data. It can be the
first day of the month or you can specify any particular date. Then select the export frequency as Daily Data
or all System data. Finally, add the recipient’s mail address to send the transaction data.
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" 1
m ‘Authorized Company: 11
6] Type of Getting Transactions
Periodically
Interval: |1 ¥ hour(s)

|F] Device

| Access Control @ Set the Time for Obtaining New Transactions
: # 0:00 1:00 2:00 3:00 400 500 6:00 7:00 2:00 9:00 10:00 11:00

12:00 (13:00 14:00 [ 15:00 [ 16:00 17:00 (718:00 19:00 ©20:00 [121:00 22:00 (123:00

Access Levels Select All
Set Access By Levels A G ctions and synchronization time will be done at the s
Set Access By Person Transactions Auto-Export]
Set Access By Auto-Export v
Department Frequency By Day
Interlock 11 ¥ hour(s): 59 ¥ minute
Export Mode: @ Daily Transactions
Linkage © All Data(export up to 30000 pieces of data)
Recipient’s Mailbox
Anti-Passback jiaofeng ye@zkieco.com
First-Person Normally
Open
Multi-Person Group
Multi-Person Openirig Real Time Monitoring
Door The Real Time Monitoring Page Pop-up Photo Size Max Height: 140 px(80 - 500
Verification Mode A\ Refresh the real-time monitoring page after sefting Height
Verification Mode Group Alarm Monitoring Recipient's Mailbox

Example:123@foxmail com:456@foxmail com

& Advanced Funclions |

T Resors o ok

When an access control event occurs, the
personnel photo will pop up. The size of pop photos shall be between 80 to 500 pixels.

The system will send email to alarm monitoring recipient’s mailbox
if there is any event.

4.3 Advanced Functions
Advanced Access control is optional function. If needed, please contact business representative or pre-sales
engineer, you can use these functions after obtaining license and activating.

#Note: Except Global Linkage, to use other advanced functions you need to enable Background
Verification. For detail, please see Device Operation.

4.3.1 Zone

It mainly uses partition Zones in advanced access control. When using such advanced functions as Global
Zone APB, you must define Access Zones.

1. Click [Advanced Functions] > [Zone] > [New] to enter the Add Zone interface:
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Ermm ECE TN

2. Set Zone Code, Name, Parent Zone and Remark as required.
3. Click [OK] to save and quit. The added Zone will appear in the list.

What rules inside:

Rule Type Rule Name

Person Availabilty Leo-Zone-test-Times | 3333 |
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4.3.2 Reader Define

Reader Define indicates that Reader control from one access zone to another one, it is based on access zone.
If advanced functions are needed, you shall set the Reader Define.

e Add

1. Click [Advanced Functions] > [Reader Define] > [New] to enter the add interface:

Rf@der Name* v |
Goes From” @|
Goes To" @|

T ECE TN

2. Set Reader Name, Goes From and Goes To as required.
3. Click [OK] to save and quit. The added Reader Define will appear in the list.
e Batch New

1. Click [Advanced Functions] > [Reader Define] > [Batch New] to enter the batch add interface:
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Select Reader  Add Check All Clear All

A\ Piease add reader!

Goes From* _

Goes To"

LED Data

e o ] cwes |

Video Integrated

Mame Owned Device Serial Number | Q

The current query conditions: Mone
Alternative Selected(1)
O Mame Cwned Device Serial Number (] Mame COwned Device Serial Number

192.168.12.155-2-In  192.168.12.155 AKTF173450006

|+

[ 192.168.12.155-1-Ou 192.168.12.155 AKIF173460006

192.168.12.155-3-In  192.165.12.155 [} AKAF1T3460008

==

192.168.12.155-3-0u 192.168.12.155 AKTF1T73450006

192.168.12.155-4-0u 192.168.12.155 AKTF1T73450006

R

O
O
O
[]  192.168.12.155-4-In  192.168.12.155 AKAF1T3460008
]
[]  192.168.214.74-1-n  192.168.214.74 3763161600001
]

192.168.214.74-1-0u 192.165.214.74 3763161600001

1« « 1-9 = 1  50rows per page -~  Total of 9 records

3. Set Goes from and Goes to as required and press [OK].
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Who is Inside

After entering the zone, you can view all personnel status in the zone by zone tree.

zk - o e =g s ez © © © @

Authorized Company: 11
Access Device ( Personnel 1D First Name Last Name Morer QL (%)
The current query conditions: None
Access Control
O Refresh ﬁ'ﬁ' Delete Personnel L/’ Export
EI' Advanced Functions 4B Al (] Personnel ID First Name Last Name Department Card Number Last Access Time Last
[ 30th Floor Lobby(0) 'Qéfj
Zone [[) 30th Floer Hall(0)
[} 30th Floor Theatre(0)
gealbyliotine [ 30th Floor Court Yard(0)
Who [s Inside [ in(0)
[ out()
Global Anti-Passhack %
Global Linkage
Global Interlock Group
Global Interlock
Person Availability
LED Data
E Reports
4 »
F!;!‘J Video Integrated 0 50rows perpage -~ JumpTo 1 /0Page  Total of 0 records

Deleting personnel in the selected area will clear the global anti-passback status of the personnel.

Export selected personnel information in the area; you can export Excel, PDF, CSV format.

ZKTECO
Tetal Pecple 10
Personnel 1D First Mame Last Mame= Department Card Mumber Last Access Time La;leaderEE
2017-12-18 0B:28: | 192.16B.218.60-2-
1 Jemy Wang Gemeral 4461253 a1 In
2 Lucky Tan Development 155288 2017-12-18 09:27: | 192.16B.218.60-1-
Department 12 In
2017-12-18 0B:55: | 192.16B.218.60-1-
2840 Shemy famg Haotel 1411237 52 In
1 Leo Hou Financial 13971770 2017-12-18 08:34: | 192.16B.218.60-2-
Department 57 In
2017-12-18 0B:55: | 192.16B.218.60-1-
4 Bemy Cao Gemeral 13582341 50 In
Market 2017-12-18 08:34: | 192.16B.218.60-1-
5 Mesal e =reetng 13260079
Department 18 In
& Amber Lin Financial 4R28038 2017-12-18 08:25: | 192.16B.218.60-1-
Department 28 In
2017-12-18 0B:27: | 192.16B.218.60-2-
T Jacky Xiamg Gemeral G323854 13 In
Marketi 2017-12-18 00:34: | 192.168.212.680-2-
8 Glori Lius =reeting 6180168
Departrnent 20 In
0 Lilian M Development Q505030 2017-12-18 09:27: | 192.16B.218.60-1-
Department 22 In
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4.3.4 Global Anti-Passback

Global Zone APB can set Anti-Passback across devices; you can use this function after setting Global Anti-
passback. You must set Access Zone and Reader Define before using, and also the device that has set Anti-
Passback shall issue background verification parameters.

e Add

1. Click [Advanced Functions] > [Global Anti-passback] > [New] to enter the add interface:

I=ca

5 Access Device

Access Control f ) Rile Name®
-
. Advanced Functions Zone

The following doors control
Zone

access in and out of the

Reader Define & zone

Who I Inside - L o ~ Anti-Passback Type” Logical Anti-Passback v

Lockout Duration minute(1-

Global Linkage 500)

Reset Anti-Passback O
Status

Global Interlock Group

Global Interlock 1
Anti-Passback Resetted ‘ —_— Y Jo'dock

Person Availability Time

LED Data Apply to All Personnel v

All Personnel

Just Selected Personnel
Renots ' Exclude Selected Personnel|_
) T T Save and New (0]

Video Integrated

2. Set Rule Name (Unrepeatable), Zone, Anti-passback Type, Lockout Duration, Reset Anti-passback
Status and When to Reset the Anti-passback as required.

Zone: Select an option from the dropdown list, Corresponding doors will display in the text box of "The
following doors control access in and out of the zone”. At the same time, the doors obey the rule of one door
cannot set as the boundary of two independent Anti-passback.

Anti-passback Type: Logical Anti-passback, Timed Anti-passback or Timed Logic Anti-passback.

» Logical Anti-passback: The door will not open if the entry and exit records is not in consistent
with Anti-passback zone.

»  Timed Antipassbacke In specified time period, user can enter Anti-passback zone only once.
After the Time period has expired, user state will be cleared, and allow user to enter this zone
again.

» Timed Logic Anti-passback: In Specified time period, Users who enter Anti-passback zone must
obey the rule of Logical Anti-passback. If users exceed timed period, system will time again.

Lockout Duration: Only select Timed Anti-passback and Timed Logic Anti-passback in Anti-passback Type.
Lockout Duration can be set.
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Tick it to clear Anti-passback status of personnel in the system, and recover
initial state. Only tick this option. When to Reset the Anti-passback can be select. After the reset time of the
anti-passback has expired, system will clear all the Anti-passback status of personnel in zone.

When to Reset the Anti-passback: Select time to reset Anti-passback.
All Personnel, Just Selected Personnel and Exclude Selected Personnel three types.
Can only edit and does not support select personnel.

The anti- passback is only effective for these selected
personnel.

The anti- passback only effective for these exclude
selected personnel.

Click [OK] to save and quit. The added Global Zone APB will display in the list.

Global Linkage

The global linkage function allows you to configure data across devices. Only push devices support this
function.

Click [Advanced Functions] > [Global Linkage] > [New]:

New )
11
Linkage Name™ _ Apply to all personnel ¥l
Linkage Trigger Conditions*  Add Check All Clear All Input Point*  Add Check All Clear All
{=4  Access Contici
F'.u Advanced Functions
Linkage Linkage Trigger En

Zone Name Conditions

Reader Define Global Interlock (]

, i

i s i Qutput Point Video Linkage Active Time E-mail Linkage Voice Prompis

Global Anti-Passback Door  Add Check All Clear All Auwdliary Output  Add Check All Clear Al

Global Interlock Sgup

Global Interlock

Person Availability

LED Data

Action type* Close A Action type* Close A
= Reporis
= =1
 Video Integrated o I vl COEEEER [ saveandnew ll ok |
¢ —

Apply to all personnel: If this option is selected, this linkage setting is effective for all personnel.

Active Time: Set the active time of the linkage setting.
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2. Choose Global Linkage trigger conditions, the input point (System will filter devices according to
the choice in first step) and the output point, Set up linkage action. For more details about these
parameters, please refer to Linkage Setting.

& Note: You can select multiple Door Events, but “Fail to connect server”, “Recover connection” and “Device
connection off” will be filtered automatically from Door Event.

3. Click [OK] to save and quit. The added Global Linkage will display in the list.

4.3.6 Global Interlock Group

The global interlock group groups the doors in the global interlock, but to use the global interlock function,
the device must be enabled with background authentication.

Click [Advanced Functions] > [Global Interlock Group]> [New]:

Tzca v @

2 Access Device

Access Control

Advanced Functions

Group Name”

Global Anti-Passback

Remark
Global Link

Group Interlock

Global Interlock
Person Availability

LED Data

Reports

Video Integrated

Group Name:
Any combination of up to 30 characters that cannot be identical to an existing group name.

1. After editing, click [OK] to save. After confirming that add the door immediately, the information of
added door will appear in the list.

2. Click [Add Door] under Related Operations to add door to the group.
3. After selecting and adding personnel, click [OK] to save and return.

Group Interlock: If the option is selected, set global interlock rule for the interlocking group.
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4.3.7 Global Interlock

The global interlock function allows you to configure data across devices. Only push devices support this
function.

Multi-Person Opening Door Setting:

Click [Advanced Functions] > [Global Interlock]> [New]:

ntrol

=, Advanced Functions

Zone

Reader Define

Who Is Inside

Global Anti-Passback

Global Linkage

Global Interlock Group

Person Availability

LED Data

Reports

Video Integrated

Name:
1)  Any combination of up to 30 characters that cannot be identical to an existing name.

2) After editing, click [OK] to save. After confirming that add the group immediately, the information
of add group will appear in the list.

3) Click [Add Group] under Related Operations to add door to the group.

4) After selecting and adding group, click [OK] to save and return.
Group Interlock: If the option is selected, set global interlock rule for the interlocking group.
#sNotes:

» In the same interlock, all the doors in the group cannot be duplicated.

» If the interlock group exists in the interlock function, it cannot be deleted directly.
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4.3.8 Person Availability

It is mainly used to limit valid date/ after the first use of valid days/ use number of times of personnel in
advanced access control area.

‘Welcome, admin ® @ @ @ (I)

Authorized Company: 11
Availabilty Name | Zone | 1 Q ®
The current query conditions: None
Access Control
(> Refresh @ New ﬁ} Delete ¢33 SetZone Properties
. Advanced Functions ( Availability Name Zone Zone property name Use Detail Operations
Leo-Zone-test-Times outside Leo-Test-Times Use number of times 3 Time(s) Edit Delete
Zone
123 30th Floor Court Yard times Use number of times 100 Time(s) Edit Delete
peadeqlelins 3233 outside times Use number of times 100 Time(s) Edit Delete

Who Is Inside
Global Anti-Passback
Global Linkage
Global Interlock Group
Global Interlock

1 A

LED Data

Reports

= Video Integrated ( 1-3 » 5 50rowsperpage ~ JumpTo 1 /1Page  Total of 3 records

Welcome, admin ® @ @ @ (I)

Authorized Company: 11

Access Device ¢ Availability Name ‘

The current query conditions: None

Access Control
(> Refresh @ New ﬁ} Delete ¢33 SetZone Properties

. Advanced Functions (] Availability Name Zone Zone property name Use Detail Operations

outside Leo-Test-Times Use number of times 3 Time(s) Edit Delete

Zone
30th Floor Court Yard times Use number of times 100 Time(s) Edit Delete

Reader Define outside times Use number of times 100 Time(s) Edit Delete

Who Is Inside

Global Anti-Passback

Global Linkage

Global Interlock Group

Global Interlock

A
LED Data
Reports
hﬂ Video Integrated 50rowsperpage v JumpTo 1 /1Page  Total of 3 records
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Zone Properties

The current query condd

("% Refresh New (i Delete

]  Name Use Detail Remark Operations
[ times Use number o 100 Time(s) Edit Add Personnel
[ LeoTestTimes Use number o 3 Time(s) Edit Add Personnel
[ ¥D Valid Date Valid Until 2018-0 Edit Add Personnel
O 10 Times Use number o 10 Time(s) I} Edit Add Personnel
[ 31Days FUV After the first 1 31 day(s) Edit Add

1-5 50 rows perpage -  Total of & records

Zone Properiies

Browse Personnel

Personnel ID First Name Morew  Q ()

The current query conditions: None

("% Refresh @ Delete Personnel

] Personnel ID First Name Depariment

0 50 rows perpage  ~  Total of 0 records

Click [Advanced Functions] > [Person Availability] > [Set Zone Properties] > [New], the following

interface will be shown:

Name*
Use
Date*

Remark

Yalid Date

V]

Itis divided into Valid Date, after the first use of valid days and Use number of times, corresponding to

Date, Days and Times.

Click [Advanced Functions] > [Person Availability] > [Set Zone Properties] > [Add Personnel],

apply the zone properties to the specified personnel.
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Zone Properties Browse Personnel

Name“ | Remark| | Q

The current query conditions: None

(v Refresh [4) New [} Delete

First Name Morew Q%)

ns: None

Click here

Delete Personnel

(]} Name Use Detail Remark Operations Personnel ID First Name Department

[ times Use number o 100 Time(s) Edit Add Personnel

[ Leo-Test-Times Use number o 3 Time(s) Edit Add Personnel

] VD Valid Date Walid Until 2018-0 Edit Add Personnel 5

[] 10 Times Use number o 10 Time(s) L\\, Edit Add Personnel i

[] 31Days FUV After the first © 31 day(s) Edit Add Personnel

1< <« 1-5 5 5 S0rowsperpage -  Tolal of 5 records 1« <« 0 » > S0rowsperpage ~ Total of 0 records

4 13 4 13

(® Query () Department
Personnel ID I:I First Name I:I Last Mame I:I Card Mumber I:I Morew O
The current query conditions: None
Alternative Selected(0)
O Personnel Firm A Last Card Gender  Department O Personnel  First Last Card Gender  Department
ID Nal Name Mumber MName D Name Name Number Name
] 117055 0 0 = General =
|
[] 1170550 0 0 — General e
[] 10522 10522 0 — General =
[] 87654321 Jasmine wang — General =
[ 1234567 max lastMame 123456729 Female  General R
] 3043 HEREEA — General
] 3038 HEEER — General .
1< < 1-50 3 3| S50rowsperpage ~  Total of 10005 records
o

e New

Click [Advanced Functions] > [Person Availability] > [New], the following interface will be shown:
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s Acces:

Access Control

Advanced Functions

Zone

Who Is Inside

Availability Name*

Global Anti-Passback

Zone*

Global Linl A
Zone Properties™

Global Inte Group

Global Interlock

LED Data
Save and New “ Cancel

Reports

Video Integrated

Select the Zone and Zone Properties to control the person availability.
e Delete

Click [Advanced Functions] > [Person Availability], select an Availability Name, click [Delete] > [OK] to
delete.

4.4 Access Reports

nou

Includes “All transactions”, “Events from Today”, “All Exception Events” and so on. You can export after query.

You can generate statistics of relevant device data from reports, including card verification information,
door operation information, and normal punching information, etc.

About the Normal and abnormal event please refer to Real-Time Monitoring for details.

Verify mode: Only Card, Only Fingerprint, Only Password, Card plus Password, Card plus Fingerprint, Card or
Fingerprint and etc.

& Note: Only event records generated when the user uses emergency password to open doors will include
only password verification mode.
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All Transactions

Because the data size of access control event records is large, you can view access control events as specified
condition when querying. By default, the system displays latest three months transactions. Click [Reports] >
[All Transactions] to view all transactions:

B & e g <K @& weeone, 20 @) O @ @ O

Authorized Company: 11
Time From | 2017-12-28 00:00:00 To |2018-03-28 23:59:50 Personnsl 10 Device Name Moew Q. ()
The current query conditions: Time From:(2017-12-28 00:00:00) To:(2018-03-28 23:59:59)
pccss o (% Refresh [ Clear AllData [ Export
Advanced Functions Time Device Name Event Point Event Description Media File  Personnel ID First Name Last Name Card Number Qrea
i ame
2018-03-15 14:32:18  inPulses_ZKHK  inPulse+_ZKHK-1 Unregistered Personnel 1 aime weng Face( *
2018-03-1514:27:59 inPulse+_ZKHK  inPulse+_ZKHK-1 Unregistered Personnel 1 aime wong Facet
2018-03-2117:3218  192.168.12153  192.168.12.153-1 Anti-Passback 1 1 1 8014184 Facet
2018-03-2117:32:56  192.168.12.153  192.168.12.153-1 Anti-Passback 1 1 1 8014184 Facet
Last Known Posit?
2018-03-21 17:20:44  192.16812.153  102.168.12.153-2 Anti-Passback 1 11 1" 2014184 Facet
All Exception Events 2018-03-21 17:30:16  192.168.12.153  192.168.12.153-1 Normal Verify Open 1 1 1 8014184 Facet
Access Rights By Door 2018-03-21 17:31:53  192.162.12.153  192.168.12. &M Anti-Passback 1 " 1 2014184 Facet
Access Rights By Persannel 2018-03-03 19:50:45  192.168.12.155 Discennected Facet
2018-03-03 19:48:63  192.168.12.155 Connected to the server Facet
2018-03-03 19:44:55  192.168.12.155 Can not connect to server Facet
2018-03-03 19:54:45  192.168.12.155 Connected to the server Facet
2018-03-03 19:56:15  192.168.12.155 Disconnected Facet

|;l3‘_'||;1 Video Integrated 1-50 3 3| S0rowsperpage ~ JumpTo 1 /16 Page  Total of 791 records

You can view or download the photos and videos created in the video system.
Click [Clear All Data] to pop up prompt and click [OK] to clear all transactions.

You can export all transactions in Excel, PDF, CSV format.

ZKTECO

Al Transactions.
Time: 2017081500 : 00 : 00 - 2017-12-15 23 : 50 : 50

Time Devioe Name EventPoint | Event Desoription | _Personnel ID First Name Last Name Card Number | Department Name | ReaderName | Verification Mode | Area Name Remark
ATAIEABDE: | teaziae0 | 1eztsezigen | Dookground Vedly [ Amber Lin 4828038 Financial 182.168.218.80-2- Cnly Card Area Name

02 Sucsess D In
TAIEAEE | o teeziaen | 1e2isezigen | Dookareund Ve 8 Amber Lin 4828028 Finanzial TB21GLE0 ) oy Car fArea Name

50 Suceess D In
NTA2ENEAE ) ) jgeoipen | 182188210802 | DIokETEURd Very 5 Neool e 13260078 Marketing 162.188.218.80-2- Only Gard Area Name

45 Sucsess D In
FTAZAGIB2R: | 00 teaztace | tozise2igpg | Backaround Vedy 5 Necal Yo 13260078 Marketing 192IBE2B01 | oy card Area Name

a1 Suceess D in
2""”2;35 1828 | jop1pa21860 | 102160218802 Backg’i“c':;:e"f" 1 Jerry Wang 4481253 General 1e2.188 Iiw.wz— Only Gard Area Name
FNTAASAB8 | o) jeaataen | 192168218801 | DCkETOURd Verify 1 Jerry Wang 4431253 General 182.188.218.80-1- Only Card Area Name

35 Sucesss In
2017-12-15 18:28: Background Verl 192.168.218.80-2-

o 10218821860 | 182.168.218.802 | g:’c"cess ety 2040 Shemry Yang 1411237 Hotel . Cnly Card Area Name
ANTA2NENEAE ) ) jgeoieen | 1e2188.210.80.1 | Dok@TEURd Verly 2840 Shemry Yang 1411237 Hotel 162.188.218.80-1- Only Gard Area Name

20 Sucoess In
FTAGIB2R: | 00 teaztace | toziss2igpgy | Backaround Vedy ] Lilian Mei 505030 Development | 192188218602 | p cara Area Name

T Suceess D in
ANTAZIBIE2E: | o) 1ea 21060 | 192188218 gy | DookdrOUnd Venly 9 Lilian Mei 8505030 Development | 162.168.218.80-1- Only Card Area Name

13 Sucoess D in
FTAAGIB2R: | 00 teaztace | tozise2igpgg | Backaround Vedy 3 Leo Hou 13271770 Financial 192IBEBO02 | oy Card Area Name

08 Sucesss D In
FTAZSIB: | 07 1ea21a00 | 1o2i6e2iggg | BaoKATEUN Vedl 3 Leo Hou 13271770 Finaneial 1921EE2B601 | ooy car Area Name

0 Suceess D In
ZDW"E;E 1825 | gy 1eaz18eD | 182168218801 | Remote Opening Other Other Ares Name
TSR 4e0108210.00 | 182.108:218.00-1 | Remots Opening Other Other Area Hame
ANTA2NENEZE ) ) jgeoieen | 1e2168.210.80-2 | DIokETEURd Verly 1 Jerry Wang 4481253 General 162.188.218.80-2- Only Gard Area Name

52 Sucoess In
2017-12-15 1823

- 18216221860 | 182.188.218.80-1 | Remots Opening Other Other Area Name
2017-12-15 18:23:

o 16216221860 | 182.168.218.80-1 | Remots Opening Other Other Area Name
2017-12-151823: | 18218821860 | 182168218 80-2 | Background Verify 1 Jery Wang 4481253 General 182188.218.80.2- | Cnly Card Area Name
Cresedon: 0171215 183838
Creaied from ZKEloSecurty sotware. Al rights reserved. 1133
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Events from Today

Check out the system record today.

Click [Reports] > [Events from Today] to view today’s records. You can export all events from today in Excel,
PDF, CSV format.

The current query conditions: None

(C* Refresh ﬁf} Clear All Data D’ Export

Time Card Number Personnel ID First Name LastName Department Device Name Event Point Event Description Media File Reader Mame  Verification
Name Mode

2015-05-26 16:41:56 2182405 54 dany nee General 182168.1.134 19216811341 Normal Verify Open 192.168.1.134-11 Only Fingerprin
2015-05-26 16:41:54 2182405 54 dany nee General 192168.1.134  192.168.1.134-1 Normal Verify Open 192.168.1.134-11 Only Fingerprin
2015-05-26 16:41:52 2182405 54 dany nee General 182168.1.134 19216811341 Normal Verify Open 192.168.1.134-11 Only Fingerprin
2015-05-26 16:41:49 2182405 54 dany nee General 192168.1.134  192.168.1.134-1 Normal Verify Open 192.168.1.134-11 Only Fingerprin
2015-05-26 16:41:42 2182405 54 dany nee General 182168.1.134 19216811341 Normal Verify Open 192.168.1.134-11 Only Fingerprin[
2015-05-26 16:41:37 2182405 54 dany nee General 192.168.1.134  192.168.1.1341 Normal Verify Open 192.168.1.134-11 Only Fingerprin
2015-05-26 16:41:27 2182405 54 dany nee General 192168.1.134  192.168.1.134-1 Normal Verify Open 192.168.1.134-11 Only Fingerprin
2015-05-26 16:41:22 2182405 54 dany nee General 182168.1.134 19216811341 Duress Open Alarm 192.168.1.134-11 Only Fingerprin
2015-05-26 16:41:18 2182405 54 dany nee General 192168.1.134  192.168.1.134-1 Normal Verify Open 192.168.1.134-11 Only Fingerprin
2015-05-26 16:41:14 2182405 54 dany nee General 182168.1.134 19216811341 Normal Verify Open 192.168.1.134-11 Only Fingerprin
2015-05-26 16:41:03 2182405 54 dany nee General 192168.1.134  192.168.1.134-2 Normal Verify Open 192.168.1.134-2- Only Card

You can export all events from today in Excel, PDF, CSV format.

ZKTECO
Events From Today
Time ‘Card Number Personnel ID First Name LastName | D Name | DeviceN Event Point__| Event Description | Reader Name | Verification Mode | Area Name Remark
2171218 18:28: 4628038 5 Amber Lin Financiz! 102.188.218.60 | 102.188.21a 602 | Doovdround Verty | 182168218602 | o ooy Area Name
Department Sucoess In
21712151828 4828036 8 Amber Lin Financial 192.168.218.60 | 192.188.218.60-1 | Dockground Verify | 182168 218.80-1- Only Gard Area Name
58 Department Success In
2171215 18:28: 13280070 5 Necol Ye Marketing 102.188.218.60 | 102.188.218 002 | Dockdround Verfy | 12168218602 | o ooy Area Name
D Sucpess In
2171218 18:28: 13280079 5 Neoal Ye Marketing 192.168.218.60 | 192.180.210 601 | Docraround Verty | 182168218601 | o ooy Area Name
a D Success In
ATF1218 1828 4481253 1 Jerry Wang General 18216831860 | 102168018 pnp | DaCKGound Verty | TBLIBE2IBE0Z | o p Area Name
s Success In
271215 18:28: 4461253 1 Jary Wang General 102.188.212.60 | 102.188.212.60-1 B“"g’::;ds:e""y 162.168 Ii' 8801 oniycard Area Name
2017-12-15 18:28: B d Verif, 182.168.218.80-2-
1411237 2040 Sherry Yang Hotel 162.168.218.60 | 192.188.218.60-2 | Dacharound Vensy Cnly Card Area Name
23 Success In
20171215 18:28: B d Verify | 192.168.218.80-1-
1411237 2040 Shemy Yang Hotel 192.188.212.60 | 162.188.210.60.1 | Docharound Verify Only Card Arza Name
20 Sucpess In
2171215 18:28: 8505030 ] Lilian Mei Development | 1) eg21g60 | 102188218600 | DooKOTOUNd Verly | 102188218802 o oo Area Name
17 D Success In
ATF1218 1828 9505330 8 Liian Mei Development | 4o tens1a60 | 1o2.18a01apn | DoCRGound Verly | TELIBEZIBENA- ) o p Area Name
13 Department Success In
20171215 18:28: 13271770 3 Leo Hou Financial 102.168.212.60 | 1g2.108.21a,60-0 | BachAround Verty | 162.168218.602- | o 0oy Area Name
o8 Department Sucoess in
2F1215 1828 13271770 3 Leo Hou Financial 18216821860 | 182188 1apn | DaCKGrOUNd Very | 182.162.212.80-1- Only Card Area Name
0 Department Sucoess in
21712151823 481253 1 Jerry Wang General 192.188.212.60 | 192.168.212.60-2 Bm‘g’::;ds:g""y 162168 Ii' 8802 | Oy Card Area Name
2017"2;;5 1a2: 2461263 1 Jerry Wang General 162.168.218.60 | 162.168.218.60-2 B“"g'::;i:e""y Taz-1e8 Ii' 8802 | onycand Area Name
21712151823 4461253 1 Jerry Wang General 182.188.218.60 | 192.188.210.60-2 | Doonground Veridy | 102.168.212.60-2- Only Gard Area Name
12 Success In
20171215 18:23: 8155286 2 Lucky Tan Development | 05 16n212.60 | 102.188.21,60-2 | B3ckground Verfy | 162.188.218.80-2- | ooy Area Name
02 Department Success in
21712151822 4461253 1 Jerry Wang General 182.188.218.60 | 192.188.210.60-2 | Doonground Veriy | 102.168.218.60-2- Only Gard Area Name
21 Success In
2017-12-15 18:20: Development B d Verity | 182.168.218 80-2-
9505030 o Lilian Mei evelopme 182.168.212.60 | 162188218802 | Doohground Verdfy Cnly Card Area Name
24 D Success In
P —,
Cread Yo ZX B3ty sotwars AL v &3
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Last Known Position

Check out the final position of personnel who has access privileges to access. It is convenient to locate a
person.

Click [Reports] > [Last Know Position] to check out.

=

ZK i~ LS B B & & 8 < @ vekone samn @ @ @ @ O

Authorized Company: 11
E Access Device Time From | 2017-12-28 00:00:00 To |2018-03-28 23:50:50 PesomnelD[| | DeviceName Morey Q)

The current query conditions: Time From:(2017-12-28 00:00:00) To:(2018-03-28 23:59:59)

(% Refresh [ Clear AllData [ Export

Access Control

I?D“ Advanced Functions Personnel ID First Name Last Name Card Number Time E:;aenmenl Device Name Event Point Event Description Re
' Reporis 1223 9971599 2018-03-21 19:12:48  General 192168 12.153  192.168.12.153-1 Normal Verity Open 19z
338 2018-03-15 14:35:20 inPulse+_ZKHK inPulse+_ZKHK-1 Multi-Personnel Verify Failed inP
e fianzarins 1 aime wong 2018-03-15 14:32:18  Hotel inPulse*_ZKHK  inPulse+_ZKHK-1 Unregistered Personnel inP
Events From Today 2 2018-03-08 10:54:13 192168 12.153  192.168.12.153-1 Multi-Personnel Open 19z
5 2018-03-02 10:54:00 192.168.12.153  192.168.12.153-1 Access Denied 19z
12 79828 2018-03-05 23:27:26 192 168.7 144 192.168.7.144-4 Normal Verity Open 19z
147 camo-test 4055535 2018-02-09 16:56:02 Camo-test 192.168.12.209  192.168.12.200-1 Superuser Open Doors 19z
Access Rights By 8
210 camo-test2 10399396 2018-02-09 14:24:09 Camo-test 19216812209 192168 12.209-1 Mormal Verify Open 18z
Access Rights By Persq 4 4 2018-01-24 14:30:38 T 192.168.12.145  192.168.12.145-1 Normal Verify Open 19z
777 Test three 2018-01-23 20:13:37  General Bangladesh Bangladesh-1 Mormal Verify Open 192
6666 Test two 3330968948 2018-01-23 11:28:42  General Bangladesh Bangladesh-1 MNormal Verify Open 18z
5555 Test one 462430029 2018-01-23 11:28:38  General Bangladesh Bangladesh-1 Mormal Verify Open 192
4 » 4 3
Video Integrated ) 1-12 50rowsperpage v JumpTo 1 /1 Page  Total of 12 records

Personnel with electronic map authority, click on the corresponding
[Personnel ID], you can locate the specific location of the personnel in the electronic map by the way of
flashing the door.

You can export all personnel final position data in Excel, PDF, CSV format.

ZKTECO

Last Known Position
Time: 2017-08-15 00 : 00 : 00 - 2017-12-15 23 : 58 : 58

Personnel ID First Hame Last Name ‘Card Number Time Depariment Name | Device Name EveniPoint | Event Descripion | Reader Name | Verification Mode | Area Name Zone Remark
& Ambar Lin ag28028 2017-12-15 16:29: Financial 10218821880 | 102188 218 602 | Dockground Venfy | 182.188.218.80-2- Only Card Area Name
02 Department Success. In
5 Neool Ye 13260078 20171215 1628 Marketing 16218821280 | 102.188.21.80-2 | Background Verfy | 182.188.218.602- Only Card Area Name
a5 Department Success In
1 Jerry Wang 4481253 20171215 18:28: General 19218821880 | 19218218602 | Dooheround Verfy | 182.188.218.802- Cnly Card Area Name
) Sussess In
2040 Shemy Yang 1411237 2017 2;35 1828 Hotal 10218821260 | 102188218602 Bm:’;‘:‘e‘::&m 182 ‘“]:‘E'm’} Only Card Area Name
a Lilian Mei 8505830 20171216 1828 | Development 19218821860 | 102.188.218.60-2 | Background Verify | 182.186.218.80-2- Only Card Area Name
17 Department Susess In
Z017-12-15 1828 Financial Background Vrfry | 182.188.218.802-
3 Leo Heu 13271770 insnoil 102.168.212.60 | 102.188.212.60-2 ground Verify Only Card Area Name
e Department Success In
2 Lucky Tan 8155268 20171215 18:% | Davelopment 192 18821880 | 162180 210 p0-p | DCHITEUNd Verfy | 182.185.218.80-2- Only Card Area Name
0z Dspartment Suceess In
8 Glor Liu 8189188 2017-12-15 18:20: Marketing 19218821860 | 102.188.218.60-2 | Bo0Kground Verlfy | 182.186.218.60-2- Cnly Card Area Name
14 Department Sussess In
Z017-12-15 1743 Background Verfry | 182.188.218.802-
4 Berry Cao 13502241 1 General 102.168.212.60 | 102.188.212.60-2 g’;‘:‘m erfy - Crly Card Area Name
7 Jacky Xiang 323094 ZOTT-1218 1743 General 192 18821880 | 12180 210 p0-p | DRCHETOUNd Very | 182.188.218.60-2- Only Card Area Name
08 Suceess In
800000011 Morry Fang 8180188 2“'7"2;‘5 11-45: Wisitor 192.188.218.80 | 192.188.218.60-1 N"":)‘;JE:E""' 1ez ‘“ii"a'm" Cnly Card Area Name
Z017-12-15 1142 Mormal Verly | 182.188.218.802-
200000010 Tommy i 8323004 = Visitar 19216821260 | 102.168.212.60-2 m:mne"" . Grly Card Area Name
300000002 Eiian Peng 13502391 zun-u;: et Visitor 192.168.218.60 | 192.188.218.80-1 N""(“)‘:E:E"" e m;:“'m’" Only Card Area Name
2017-12-15 1138 Normal Verly | 182.188.218.602-
300000008 Gaura Viny 1411237 o Visitar 19216821260 | 102.168.212.60-2 mgpﬁ:"" - Grly Card Area Name
200000007 Manic Wu ag28028 20171 2;‘5 =22 Wisitor 10218821860 | 102.188.218 601 ng‘::“" 182 1EEiZ|E,B€H- Only Card Area Name
n n
300000008 Balla Yu 2481283 2‘"7"2;: 1t Visitor 19216821880 | 192.182.218.80-2 N""(“)‘:E:E"" e ‘“]:'E'am' Only Card Area Name
200000004 Tom Lee 12260078 20171 2;;5 f=te: Wisitor 10218821260 | 102188218602 ng‘:ﬁ:“" Te2 maiim,m-z- Cnly Card Area Name
‘300000005 Bil Fang 5505030 20171216 1112 Visitor 192.168.218.60 | 102.168.218.60 2 | MNormal Veriy | 182.188.218.802 | Only Card Area Name
G o 0171218 T8ATEE
e 7o TS RSErD S, AL PR R =
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All Exception Events

Click [Reports] > [All Exception Events] to view exception events in specified condition. The options are
same as those of [All Transactions].

®

| Compan

11

Y o 2N

Time From | 2017-12-28 00:00:00 To |2018-03-28 23:59:59 Personnel ID Device Name Morev  Q

The current query conditions: Time From:(2017-12-28 00:00:00) To:(2018-03-28 23:59:59)

(> Refresh (i} Clear Al Data [# Export

Advanced Functions Personnel ID First Name Last Name Card Number Time Repanment Device Name Event Point Event Description Re
ame
Reports 1223 9971599 2018-03-21 19:12:48  General 192.168.12.153  192.168.12.153-1 Normal Verify Open 19z
338 2018-03-15 14:35:20 inPulse+_ZKHK inPulse+_ZKHK-1 Multi-Personnel Verify Failed inP
AL 1 aime wong 2018-03-15 14:32:18  Hotel inPulse+_ZKHK  inPulse+_ZKHK-1 Unregistered Personnel inP
Events From Today 2 2018-03-08 10:54:13 192.168.12.153  192.168.12.153-1 Multi-Personnel Open 192
Last Known Position 5 2018-03-08 10:54:00 192.168.12.153  192.168.12.153-1 Access Denied 19
A EXCoplo Events 12 79828 2018-03-05 23:27:26 192.168.7.144  192.168.7.144-4 Normal Verify Open 19z
147 camo-test 4055535 2018-02-09 16:56:02 Camo-test 192.168.12.209  192.168.12.209-1 Superuser Open Doors 19z
e 210 camo-test2 10399396 2018-02-09 14:24:09 Camo-test 192.168.12.209  192.168.12.209-1 Normal Verify Open 19z
Goiess il 4 4 2018-0124 143038 1T 192168.12.145  192.168.12.145-1 Normal Verify Open 19
777 Test three 2018-01-23 20:13:37  General Bangladesh Bangladesh-1 Normal Verify Open 19z
6666 Test two 3330968948 2018-01-23 11:28:42  General Bangladesh Bangladesh-1 Normal Verify Open 19z
5555 Test one 462430029 2018-01-23 11:28:38  General Bangladesh Bangladesh-1 Normal Verify Open 19z
4 (ZX) »
Video Integrated 1) 1-12 50rowsperpage v JumpTo 1 /1Page  Total of 12 records

Click [Clear All Data] to pop up prompt, and then click [OK] to clear all exception events.
You can export all exception events in Excel, PDF, CSV format.

ZKTECO

All Exception Events
Time: 2017-08-15 00 : 00 : 00 - 2017-12-15 23 : 59 : 50

Time Event Description Event Point Device Name Card Number Personnel ID First Name Last Name Area Name Department Name Reader Name Verification Mode Remark
0171215 17:43: | Operation nterval | = " me o 192,165 218 60-1- ot
03 100 Short frea In
AT-12-15 1742 | Operaton nterval [ | e e 102.168.218.60-1- ot
a1 100 Short i In
2171218 17:38: | Operaton merval Name 192.168.218.80-1- ot
27 oo Short i In
2017-12-16 16:38: | Operaton Imerval | - © T e 102.168.218.80-1- o
17 too Short e In
2017-12-15 16:35: | Operation Interval 182.162.218.80-1 102.188.218.60 Name 182.168.218.80-1- Other
] too Short In
20171215 16:34: | Operaton nterval | o 192,165 218 60-1- o
oo oo Shert i In
171215 16:38: | Operaton nterval | 0 ae o 192.168.218.60-1- ot
oo Short i In
171215 16:38: | Operaton nterval [ | e e 192.168.218.60-1- ot
a3 oo Short e in
2017-12-16 16:38: | Operaton Imerval | = AT T e 102.168.218.802- e
35 too Short e In
2017-12-15 16:33: | Operation Interval 102.188.218.80-1 192.188.218.60 Name 182.168.218.80-1- Other
14 too Short e In
20171215 18:08: | Can not connect to 192.188.218.60 Area Name Gther Other
54 server
2017-12-15 1350
o Disconnected 182.188.218.60 AreaName Other Other
71215 1163 | Operaton nterval [ | e e 192.168.218.60-1- ot
a5 oo Short e in
2017-12-16 11:41: | Operation Interval | (oo oo ee 218,00 Name 102.162.218.60-1- omer
04 oo Short e in
2017-12-15 11:18: | Operation Interval 192.168.218.60-1-
45 100 Short 182.168.218.80-1 182.168.218.60 Area Name n Orther
2017-12-15 11:18: | Operation Interval 102.168.218.80-1 192 188.218.60 Name 182.168.218.80-1- Other
100 Short - In
2017-12-15 11:05: 192,165 218.60-1-
- Anti-Passback | 192.188.218.80-1 | 182.188.218.60 9505030 200000005 Bil Fang AreaName Visitor } Only Card
n
20171216 11:06: | Ant-Passback | 102.168.218.60-1 | 102.188.218.60 13260070 800000004 Tom Lee Area Name. Visitor 102.168.218.80-1- | Only Card
Creseaon: 0171215 183773
Crera rom TR GGy e, Al T . =
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4.4.5 Access Rights by Door

View related access levels by door. Click [Reports] > [Access Rights By Door], the data list in the left side
shows all doors in the system, select a door, the personnel having access levels to the door will be displayed

on the right data list.

b % y ( = \ - — ~ A T in. () 1y
zxk - 2L 8 B =& g « & o 2in @ © @ @ O
AN EL ' LLEIV I usl = N ) T
I?‘J Access Device @ Access Rights By Door Browse 192.168.12.145-1(1) Opening Personnel
Device Name O Refresh ['_/’ Export
@ Access Control @ ROLERME Q@
-~ Personnel ID First Name Last Name Department
The current query conditions: None
- if 1223 G |
[ J_él Advanced Functions > Refresh ENOETOES eneral
' Reports @ Door Name Door Number Owned Device
192.168.12.145-1 1 192.168.12.145
All Transactions
192.168.12.155-1 1 192.168.12.155
Events From Today 192.168.12.155-2 2 192.168.12.155 5 . Personnel W]ll
Last Known Position 192.168.12.155-3 3 e be dlsplayed
AN Excoption Events 192.168.12.155-4 4 4. Click on
192.168.12.160-1 1 &
nts By Door required door
192.168.214.74-1 1
Access Rights By PNgonnel
192.168.214.74-2 2 192.168.214.74
192.168.214.70-1 1 192.168.214.70
IJ_J[] Video Integrated ¢ 1-9 5 51 50rowsperpage v  Total of § records 1< < 1-1 5 3| b50rowsperpage ~ Totalof 1records
Voms S HE) >

You can export all the personnel having access levels to the door data in Excel, PDF, CSV format.

ZKTECO
192.168.218.60-1(1) Opening Personnel
Personnel ID First Name Last Name Department
2940 Sherry Yang Hotel

1 Jerry Wang General
5 Lucky Tan Development
Department

3 Leo Hou Financial
Department

4 Berry Cao General

Marketing
5 Necaol Ye Department

6 Amber Lin Financial
Department

7 Jacky Xiang General

. . Marketing
8 Glari Liu Department
. . Development
9 Lilian Mei Department
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4.4.6  Access Rights by Personnel

View related access levels by door or personnel.

Click [Reports] > [Access Rights By Personnel], the data list in the left side show all doors in the system,
select personnel, the personnel having access levels to the door will display on the right data list.

zk - 2 m e m e g e @ et @ O/ O

} Lo Ll L 0l AT Authorized Company: 11

I_E['j Access Device @ Access Rights By Personnel Browse 1223(7%/ @77+ @ri) Having Level to Access

Personnel ID | First Name | LastName (C* Refresh [ﬂ Export

A

=, Access Control
J

The current query conditions: None Door Number Door Name

(¥ Refresh 1

== Advanced Functions 192.168.12.145-1

Personnel ID First Name Last Name Department Name 1 192.168.12.155-1
Reports @)

1 QBOEFIEE General 2 192.168.12.1552
All Transactions ENOETORe General 3 192.168.12.155-3

QOOEFERG General 4 192.168.12.155-4

Events From Today

10522 General 1 192.168.12.160-1
Last Known Position
QoiEEFeRY
All Exception Events RoIEEFIESe 4. Click on
Access Rights By Door REZEREe requi red person
i pOUEELTY 2= Gel e
sonnel
o 5. Door will be
117055 0 General
1170550 0 General d]Splayed
Qo=iEoP General
EtoftoP General
BiEe e oP General
¢ ¢ 1-50 % 31 50 rows per page v Total of 10006 records 1K ¢ 1-13 » 31 50 rows per page v Total of 13 records

I}Z;J]‘ Video Integrated

You can export all the door information in Excel, PDF, CSV format.

ZKTECO
6(Amber) Having Level to Access

Door Number Door Name
1 192.168.218.60-1
2 192.168.218.60-2
3 192.168.218.60-3
4 192.168.218.60-4

4.5 Video Integration

For details about this function, please refer to its user manual.
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5 Attendance Management

To help companies perform information-based attendance management, this software implements
automatic collection, statistics, and query of employee attendance data. This improves the management of
human resource and facilitates the check-in of employees. This software enables the management
personnel to collect statistics and check the employee attendance and enables the management
department to query and appraise the attendance of all departments, thus allowing enterprises to
accurately acquire the employee attendance data.

Welcome, admin ® @ @ @ C)

Authorized Company: ZKTeco

Dashboard =- My Quick Operation
Biometric Data Click to open
? Tclal Event Normal Event Excemlm Alaxm Event
: R \ Event.
= 1]2.?) wx|

Welcome to ZKBioSecurity3.0 all in one
security solution platform, the software have

With Card With Fingerprint With Password With Face been installed successfully on 2018-03-19

3 Thanks!
Total Devi - 6 7 7 7 ©, System message
of vice Without Card Without Fingerprint Without Password Without Face
@ e
Access Attendance Visitor +] Layout Setting
Event Trends Week Ifonth Year ~
1
08
0.6
04
02
Monday Tuesday Wednesday Thursday Friday Saturday Sunday .

5.1 Device

This function includes adding device, adding area and assigning it to the personnel.

Set the communication parameters of the device. The system can communicate with the device properly
only when communication parameters are configured correctly, including the parameter settings in the
system and the device. After successful communication, you can view the information on the connected
device and can perform remote monitoring of the device/upload and download.
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T @ weicome, aamin () (1) @) @ ()

Authorized Company: ZKTeco

=, AreaNumberl:l Area Name Q ®

The current query conditions: None

(v Refresh [% New ([ Delete
Device
O Area Number Area Name Parent Area Number Parent Area Name Remark ‘Operations

Personnel Area Setting -~
O 1 Area Name Default Edit

Attendance Point
Advertisement
Advertisement Si
Basic Information
Shift

Schedule

Exception

Flow Management

Calculate Report 1-1 SOrowsperpage ~ JumpTo 1 M Page  Total of 1 records

The Attendance device can be configured to display the attendance by Area and by Person.

5.1.1 Set Attendance by Area

This feature allows you to add personnel to the specific area in which the device is configured.

Toco T #OO QU

Authorized Company: 11

@ Attendance Area Attendance Area: Area Name

EA Atendance Device (O [ERAKCRCHE Q@ PersonnellD| | Name Morev Q@

The current query conditions None The current query conditions None

(" Refresh (v Refresh (i Delete Personnel | ® Private Message { Re-synchronize to device

Set Attendance By Person

Area Number Area Name Parent Area Parent Area Operations Personnel ID First Name Last Name Department Name
Device MNumber Name =
- 363636 3636 36gmagnj Department Name -
) 1 Area Name Add personnel

Attendance Point 12123 362 123 Department Name

Device Operation Log 79 Department Name:
78 12 12 Department Name
4149 Department Name
4148 Department Name

4147 Department Name

5.1.2 Set Attendance by Person

This feature allows you to calculate the attendance of individuals configured on the device.

Tezo

@ Personnel Personnel: 3636

B AtendanceDevice (= Personnel ID Name Morer Q ® Area Name l:l Q ®
The current query conditions None The current query conditions None

SelAttendance By Area  [ENE I ( Refresh (i} Delete area

Personnel ID First Name Last Name Department Name Operations Area Number Area Name Parent Area Parent Area Name
Device Number

= 363636 3636 36gmanj Department Name Add area *~
1 Area Name

Aitendance Point 12123 362 123 Depariment Name Add area
Device Operation Log 49 Department Name  Add area

969692 Department Name Add area

79 Department Name Add area

78 12 12 Department Name Add area

4149 Department Name Add area

Page |119 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

5.1.3 Device

e Search Device

T L~ Welcome, admin {:?} k’ﬁ) EKT) m C)
— ) SRR
ECO J Authorized Company: 11

®

Device Name Altendance Area Q

@ Serial Number

E Aftendance Device The current query conditions None

(_+ Refresh [} Delete | Q) Search Device |, Device Confrol = [Q) View and Get Information ~ [ Clear Device Dala -

Set Attendance By Area
Serial Number Device Name Device Model Firmware Version IP Address Attendance Area Status Registration Commands to be Operations

Set Allendance By Person Machine Executed
4620172900011 4620172900011 A208 Ver 8.0.3.8-2017051¢ 192.168.214.157 aft_test Offline L] 0 Edit Delete View Cor
3376172800254 3376172800254  A200 Ver 8.0.42-2018033( 192 168 213 154 EmER Offline L] 16 Edit Delete View Cor

Altendance Point

Device Operation Log

£ Basic Information

1. In the function menu, click [Device] > [Search Device] > [Add], the following page is displayed:

Total Progress | N0 s M | o0 L
IP Address || | Serial Number ()
I Address Serial Numher Device Type Operations
172.31.1.10 CEX9191180026 This device has been added -
172.31.1.10 437217390001 This device has been added
172.31.1.10 CGJ6190760005 This device has been added
172.31.1.10 CJHX193660004 SpeedFace-H5L  Add
172.31.1.10 174178520001 Add
e
Device Name* [cJHx 193660004 |
Serial Mumber® CJHX193660004
IP Address 172 .31 .1 .10
Attendance Area™ FRISELVA
Timetable* (UTC+8)Beijing, Chin
Enroliment Device O

I T

2. After the information is complete, click [OK] to finish new addition, click [Cancel] to cancel new
addition.
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Time and attendance device name, any character up to 20.
Attendance equipment serial number.
The IP address of the attendance device.

The equipment for regional division, to achieve regional data management.
Time and attendance at different time zones.
If not selected, the user data uploaded by the device will not be processed (the

attendance record of the device will not be checked). If checked, the user data uploaded by the device will
be processed.

(=l = (v Refresn  [ff® Delete Q Search Device 2 Device Control ~ [ View and Get Information = [ Clear Device Data ~
4 [ FRISELVA = Get Device Option
Serial Number Device Name  Device Model  1PAC Online  Register Commands  Personn
4 sz | View Device Paramsaters Status machine to be Quantity
gz [® Atiendance Data Checking executed
Join 56789123114 56789123114 Horus 192.1¢ L& Upload Data again Offline (-] a3 133
Joanna [® Getthe specified personnel data
Joanna-test
1935666
festsun
fomytest
TEEE
Rk
B E * Refresh (" Delete earch Device =, Device Control ~ ew and Get Information ~| [ Clear Device Data =
B e Refresh Delet Search D 2. Device Contral View and Get Informat Clear Device Data
4 [~ FRISELVA [ Clear Device commands
Serial Number Device Name Device Model IF Address Aftendance Area Ef mmands  Personn
4 [ sz gf [ Clear the aitendance photos e Quantity
9z [ Clear the attendance transactions  [peuted
Join 56789123114 56789123114 Horus 192.168.212.100 BioCV ] Omhne [-] B 138
Joanna
Joanna-test
1584666
testsun

Click Refresh to get latest Device List Status Information.

Select device and click [Delete] to remove device and its information.

After the device is enabled, the upload and download of data are enabled normally. (When the device is
enabled, users can choose whether it is a registration device or not).

Prompt

Are you sure you want to perform the Enable
operation?
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4, Disable
After the device is disabled, the device is not allowed to upload and send data.
5. Synchronize software data to the device

Select the device to be synchronized and send the corresponding device area data in the software to the
device.

6. Attendance Data Checking

Select the device to proofread data, select the proofing date, the software issues a command to proofread
the software and device attendance data.

Start Time*

End Time*

7. Getthe Specified personnel data

Select the device from the list and click [Get the Specified personnel data]. Below prompt will appear.

Enter person number* || |

A\ Multiple personnel numbers, separated by commas

Enter the desired person numbers separated by comma and click [OK].

8. "Upload Data again

Select the device in which you want to upload data. Click to enter the check box to upload the data type:
attendance record/personnel information/attendance photo, click the confirmation to get such information
again from the device.
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Upload Data again

Whether to upload attendance records ]
Whether to upload Personnel ]
information

Whether to upload attendance photos ]

Select the device to be cleared. It clears the operation command issued by the software in the setting.

You can set public message in the device so that the device can display short messages on the page (Not all
the devices support this function).

Select the device. This function will clear all the attendance photo records from the device.

Select the device. This function will clear all the attendance data records from the device.

Select the device you want to restart; the software sends a reboot command and restarts the device.

Select the device of which you want to get information, click Get software to send command, get the device
related parameters, such as: serial number, IP address, device model, firmware version number, etc.

Click the corresponding operation under the "Edit" function in the device list.
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weicome, aamin () (1) @) @ ()

Authorized Company: ZKTeco

Device Name Device Serial Number Register machine

aQ ®

The current query conditions: None
(_* Refresh @ New ﬁ Delete ~* Enable @ Disabled ?B Synchronize software data o the device = More ~

D realiame [ Device Device Communic: IP Address Aftendance Persor Finger Face Device Firmware  Operations

Personnel Area Setting Name Serial Type Area Quant Quant Quant Model Version
- - Number
Attendance Point 1 1234567 HTTP 192 168.161.133 Area Name -1 -1 -1 Edit Delete View Command
1. Select device
Basic Information
Shift
Schedule
|% Exception
Flow Management
J_IEI‘ Calculate Report y 1-1 S0rowsperpage ~+ JumpTo 1 M Page Total of 1 records

After clicking [View Command], the page will navigate automatically to device commands page in system
management module to show command queries.

T = weicome, aamin () (1) @) @ ()

Authorized Company: ZKTeco

E Device Device Name Device Serial Number Register machine O\ ®
The current query conditions: None
Area

(" Refresh [® New ([ Delete ~/ Enable (/) Disabled [ Synchronize software data o the device = More ~

D realiame [ Device Device Communic: IP Address Aftendance Persor Finger Face Device Firmware  Operations

Personnel Area Setting Name Serial Type Area Quant Quant Quant Model Version
- - Number
Attendance Point 1234567 HTTP 192 168.161.133 Area Name -1 -1 -1 Edit Delete View Command
1. Select device
Basic Information
Shift
Schedule
Exception
5¢ Flow Management
J_IEI‘ Calculate Report 1-1 S0rowsperpage ~+ JumpTo 1 M Page Total of 1 records
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00 Basic M 1 Back To Results
HH Basic Managemen ubmit Tme From | EX Serial Number | AYHF 173660001 & 1 morer QU ()

I'T'l Authority Management: The current query conditions:  Serial Number:(AYHF173680001)

O Refresh ﬁ Clear Commands B‘ Export

B communication

L 1D Serial Number Content Immediately Cmd Submit Time: Return Tin
13074 AYHF173660001  VERIFY SUNt?TI'LOG StariTime=2012-03-28 10:09:00 EndTime=2012-03-29 10:09:00 o 2018-03-29 12:40:35 =
113054 AYHF173660001  DATA UPDATE USERINFQ PIN=1234587 Name=max&lastName Passwd=123458 Card=123456739 Pri=0 @ 2018-03-28 17:09:50
113021 AYHF173660001  DATA UPDATE USERINFO PIN=1234567 Mame=max&lastName Passwd=123456 Card=123456789 Pri=0 & 2018-03-27 11:12:03
113023 AYHF173660001  DATA UPDATE USERINFQO PIN=87654321 Name=Jasmine&wang Passwd=12345 Card= Pri=0 @ 2018-03-27 09:46:00

113017 AYHF173660001  DATA DELETE USERINFO PIN=87654321 2018-03-27 09:46:00

113009 AYHF173660001  DATA UPDATE USERINFO PIN=87654321 Name=Jasminedwang Passwd=11111 Card= Pri=0 2018-03-27 09:45:18
110162 AYHF173660001  DATA UPDATE USERINFO PIN=3274 Name=RrEE]:8556 {8 ¢ri Passwd= Card= Pri=0 2018-03-26 11:40:05
110156 AYHF173660001  DATA UPDATE USERINFO PIN=3272 Name=iZ¢ ¢ ETI5iE¢r Passwd= Card= Pri=0 2018-03-26 11:40:05
110150 AYHF173660001  DATA UPDATE USERINFO PIN=3272 Name=i£Z4218/T42i8 ¢ ri Passwd= Card= Pri=0 2018-03-26 11:40:05

110144 AYHF173660001  DATA UPDATE USERINFO PIN=3270 Name=iR55¢ {E5EBE ¢ Passwd= Card= Pri=0 2018-03-26 11:40:05

o o0 0 0 0 0 O

110138 AYHF173660001  DATA UPDATE USERINFO PIN=3271 Name=i£ 41557 ¢ {261 Passwd= Card= Pri=0 2018-03-26 11:40:05

5.1.4 Personnel Area Setting

Specifies area for Personnel.

@ e, srn @ O O @ O

Authorized Company: ZKTeco

Efy Device Personnel ID |:| First Name Last Name Q ®

The current query conditions: None
Area
O Refresh @ Area Personnel Setting ﬁ Delete Personnel @ Private Message G} Resynchronize to device
Device [[] Area Name
O Personnel  First Last Name Department Name Attendance Area Biological Template Quantity
D Nam
1230 kaifu I ZKTeco Area Name 0 0 0
Attendance Point o @ . ‘E
0o 123 test ZKTeco Area Name &o @o g 0
Advertisement
O 1318 zk ZKTeco Area Name g0 @0 fo
[ 1316 s5fs. fifsg ZKTeco Area Name @D . 0 g 0
[0 2345 Nick Tong ZKTeco Area Name @D . 0 & 1]
[0 2346 ZKTeto Area Name &0 @0 fo
[ 2343 Marion ZKTeco Area Name &o @0 §o
Shift
[0 2349 Financial Department Area Name @D . 0 g 1]
Schedule [0 2350 ZKTeco Area Name &0 @0 fo
[0 1032 Diego Fajardo Hen ZKTeco Area Name @D . 0 & 1]
Exception [] 23456 ZKTeco Area Name §o go fo
®
o 1 Nick Tong ZKTeco Area Name g0 @0 & 0
) Flow Management
J_I;ﬂ Calculate Report 1-12 S0rows perpage ~ JumpTo 1 /M Page Total of 12 records

1.

Click [Refresh] to view the latest personnel information for a particular area.

2.

Page |125 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

weicome, a2amn () (1) (@) @ ()

Authorized Company: ZKTeco

B Device ®) Personnel ID First Name Last Name Q ®
The current query conditions: None
Area
O Refresh @ Avrea Personne| Setting m‘ Delete Personnel @ Private Message ?% Resynchronize to device
Do [ Area Name
O Personnel  First Last Name Department Name Attendance Area Biological Template Quantity
[[s] Name
laifu I ZKTeco Area Name 0 0 o
Attendance “nint 2. Click on area @ L E‘
i test ZKTeco Area Name @o go fo
Advertisement
O 1315 zk ZKTeco Area Name @0 go fo
Advertisement Seting. 0O 13 ssfs fisg ZKTeco Area Name @0 @0 §o
0 2345 Nick Tong ZKTeco Area Name @D . 0 i 1]
i) Basic Information
7 [0 2346 ZKTeco Area Name &0 @0 fo
[0 2348 Marion ZKTeco Area Name &o @0 fo
[0 2348 Financial Department Area Name @D . 0 & o
L Schedule [] 2350 ZKTeco Area Name &o @0 §o
O 1032 Diego Fajardo Hen ZKTeco Area Name &0 @0 §o
Sl [0 245 ZKTeto Area Name §o g0 §o
N 0 1 Nick Tong ZKTeto Area Name &0 @0 §o
=¢ Flow Management
J.I?l Calculate Repor @D s 1] = S0rowsperpage -  JumpTo age of 12 records
Calculate Report = 12 @0 §o jo 1-12 JumpTo 1 P Total of 12 record

After selecting the area, click on the area personnel settings, select the staff, which you want to assign in a
particular attendance area, move them on to the right list and click [OK].

Add Personnel X

(® Query () Department

The current query conditions: None

Alternative Selected(0)

O Department Personnel  First 8 Last Gende Card O Department Mame  Personnel  First Last Gende Card
MName D MName MName MNumber D MName MName MNumber

[]  General 1170550 0 — 0 -

[ General 117055 0 — 0 e

[  General 10522 10522 — 0 =

O General 87654321  Jasmine  wang — =

[]  General 1234567 max lastMame Female 123456739 ==

[]  General 3043 HEEET = %

[  General 3038 THEERT = -

1« <« 1-10 3 31 10rowsperpage ~  Total of 10006 records

3.

This function helps to delete personnel from assigned area(s).

4.

We can set message for an employee, which will be displayed to employee on the device at a defined time.
(Useful for the supported devices)
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5. Resynchronize to device

Once we have assigned area(s) to the personnel, we need to send all the data to the device of that area(s),
so that personnel attendance matches will the information.

Are you sure you want to perform the
Resynchronize to device operation?

5.1.5 Attendance point

You can set attendance points at the access doors. It will help to segregate the doors of a specific area. For
example, if you want to add an entrance door in an attendance point, then create a point named Entry and
select the specific area and add door(s) of that area.

Attendance Point Name

|
Device Module® |Access Control v |

Area Name* | Iain E

Door List* | Please select the cormespo |
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5.1.6 Device Operation Log

The Device Operation Log displays the operational description of the attendance device in the specific area.

Teco welcome, aomn 1%t @ @ @ O

Authorized Company: 11

® Time From 2019-10-17 00:00:0) To 2020-01-17 23:5¢:5  Deviceserialnumper| | O &
The current query conditions Time From:(2019-10-17 00:00:00) To:(2020-01-17 23:59:59)
+ Refresh

B} Atiendance Device

Set Altendance By Area

Device serial Operation time Operational content  Operation object description Qperation object Operation object description 3
Set Aftendance By Person number description 2
Device 5712194200010 2020-01-17 13:20.20 = Alarm reason:Door Broken Accic -
5712194200010 2020-01-17 13:29:2 774
Attendance Point
5712194200010 2020-01-17 13:24:2 {F5F Alarm reason:Door Broken Accic
5712194200010 2020-01-17 13:24:2° 77#l.
5712194200010 2020-01-17 13:03:0' {E Alarm reason:Door Broken Accic
5712194200010 2020-01-17 13:03:0( 774
5712194200010 2020-01-17 13:01.4; = Alarm reason:Door Broken Accic
5712194200010 2020-01-17 13:01:4° FF#ll,
Basic Information -
5712194200010 2020-01-17 12:58:3. {EZ Alarm reason:Door Broken Accic
Shift 5712194200010 2020-01-17 12:58:3( FF#l.
5712194200010 2020-01-17 12:56:5! IEZ Alarm reason:Door Broken Accic
Schedule @ 5712194200010 2020-01-17 12:56:5° FFHll,

5.2 Basic Information

5.2.1 Rule

Since the attendance system is not the same in all companies, you need to manually set the attendance
parameters to ensure the accuracy of the final attendance calculation. The attendance rule setting is a major
way to demonstrate a company’s attendance system.

Teco )] acome, e £ @ O O |

1 Authorized Compa
@ Basic Rule Sefting
Check-In Rule The Earliest Rule The minimum time peried should be greater than 120
Aftendance Device {minimum 10 minutes)
Check-Out Rule The Proximity Rule The maximum time period should be less than 800
| Basic Information o {(maximum 1,440 minutes)
Altendance calculation result for cross-day shift Second Day Overiime Siatistics Yes
e Late and Early Leave Counted as Absent No Single shortest overtime (minutes) 1
Search Shift Record Department-=Groug Intelligent Matching Shift Rule (7) Least Abnormal
Custom Rule
Maximum overtime (minutes) No limit 0 Winutes
Holiday Missing Check-In count as Absent 0 Minutes
Missing Check-Out count as Early Leave 30 Minutes

Leave Type

Automatic Report

Parameter Satiin

Shift

Exception
Calculate Report

) Protess Tasks

' Process management “
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Basic Rule Setting

Check-In Rule The Earliest Rule The minimum time period should be greater than 120
{minimum 10 minutes)
Check-Out Rule The Proximity Rule The maximum time period should be less than G600
(maximum 1,440 minutes)
Attendance calculation result for cross-day shift Second Day Overtime Statistics Yes
Late and Early Leave Counted as Absent MNo Single shortest overtime (minutes)
Search Shift Record Department-=Groug Intelligent Matching Shift Rule Least Abnormal
Maximum overtime (minutes) Nao limit 0 Minutes
Missing Check-In count as Absent o Minutes
Missing Check-Out count as Early Leave 30 Minutes

Earliest Principle: By default, it takes the first check-in in the effective range.

Closest Principle: It will take the closet check-in in the effective card-taking range of the working
hours in the punch card records.

Late Principle: By default, it takes the last punch card record within the range of valid attendance
range;

Closest Principle: It takes the punch card record closest to the closing time within the range of valid

attendance).
120 (default); Range: 10-999;
Required.
600 (default); Range: 10-1440;
Required.

No (default), Yes refers to that if there is late or early leave, then
the time period is recorded as absence.

The first day: The effective working hours of the second day is counted to the first day;
The second day: The effective working hours of the first day is counted to the second day.

When the overtime statistics feature is enabled, you can set the "Maximum overtime (minutes)". The
available options to set the maximum overtime minutes are No limit, This week and This month.

Yes (default), No; the first overtime switch for statistics, if set to No, overtime will not
be calculated.

The attendance calculation is done based on this priority order.

Longest Working duration, least abnormal (default). The longest working
duration will calculate each shift respectively to obtain the most effective longest time shift. The least
abnormal will consider the shift which has minimum number of the exceptions (such as late, leave early,
etc.).

Note:
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A Flexible Timetable can be set through [Shift] > [Timetable] > [New] > [Flexible Timetable].

Name* Itis recommended to Timetable Type*  Flexible Timetable

Normal Timetable

CheckIn Start Time* (09 |- 00 Check-OutEnd  Flexible Timetable
(HH:MM), Time* (HH:MM),

Flexible Duration Cumulative time ol
Calculation

Missing Check-In count as: The feature allows you to configure the missing check-in punches as Late,
Absent or Incomplete. If the late option is selected, then you have to set the minutes after which the missing
punch will be considered as late.

Missing Check-Out count as: The feature allows you to configure the missing check-out punches as Early
Leave, Absent or Incomplete. If the early leave option is selected, then you have to set the minutes after
which the missing punch will be considered as early leave.

5.2.2 Custom Rule

You can choose to define the basic rules of the grouping rules or department rules, applied to a group
schedule or department schedule. If the rule is not defined here, the group or department schedule will be

based on the basic rules of attendance.

T-aa : Welcome, admin }_{J} @) (:i) (D (I)

Authorized Company: 11

[G) Rule type Name Q &
The current query conditions None
Sy| Attendance Device et
(* Refresh mm Delete
!:’ Basic Information Name Rule type Using the object Operations
Basic Rule lest dept Depariment rules Department Name Edit Delete
lest group Grouping rules Edit Delete
Holiday
Leave Type
Automatic Report
Parameter Setting
r. Shift
Schedule
Exception
'=| Calculate Report
¢ Process Tasks
? Process management < 12 . . S0rowsperpage - JumpTo 1 11 Page Total of 2 records

Click [New] to add custom rules.
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cross-day shift

Cwertime Statistics

Maximum overtime (minutes)

MName”

Rule type* Grouping rules n
Group n
Check-In Rule The Earliest Rule n
Check-Cut Rule The Latest Rule n
Late and Early Leave Counted as Yes n
Absent

Attendance calculation result for

Intelligent Matching Shift Rule (7) Longest Working Dur{ .~

Single shortest overtime (minutes) 10

First Day [~ |

es n

No limit [~ IE]

Conemonen | o J Coree

5.2.3 Holiday

e Adding

1. In the function menu, click [Basic Information] > [Holiday] > [New], the following page is

displayed:

Number* ||t is recommended to start with H, such as H|
Name® | It is recommended to name with [‘(ear]+[HuIi|
StartTime | 2018-03-29 00:00:00 |
End Time |2n1s~03-29 23:59:00 |
Remark

7. After the information

Page [131

is entered, click [OK] to finish new addition, click [Cancel] to cancel new
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addition, click [Save and Continue] to save and continue adding.

Number: Length 5, required;

Name: Character length 10; required;

Start time: Holiday start date, the format is date and time;
End time: Holiday end date, the format is date and time;

Remark: Character length 50;

Select the Holiday which need to be deleted and click [Delete].

Select holiday which need to be edited and click [Edit] beside holiday information.

5.2.4 Leave Type

In the function menu, click [Basic Information] > [Leave Type] > [New], the following page is

displayed:

Teca
J am[— ] Q ®

The current query conditions None

[25 Attendance Device [
(- Refresn  [® New ({5 Delete

&y Basic Information

Name ‘Whether to substract work Qperations
waa e hours

m
=

Casual Leave Yes

Custom Rule

m
=

Marriage Leave No

Holiday

im
=3

Maternity Leave No

m
=3

Sick Leave Yes

Automatic Report

m
=

Annual Leave No

im
=3

Farameter Setiing Bereavement Leay No

After the information is entered, click [OK] to finish new addition, click [Cancel] to cancel new

addition, click [Save and Continue] to save and continue adding.

The default system has 8 kinds of leave: Casual leave, Marriage leave, Maternity leave, Sick leave,
Annual leave, Bereavement leave, Breastfeeding leave, custom. We can edit these leaves but cannot
delete it.

Select the leave type and click [Delete] to delete.
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Are you sure you wanti fo perform the delete
‘operation?

o Edit

Select the leave type and click [Edit] to edit.

W Casual Leave
Whether to substract work Yes [-]
hours*

Field Description:
o  Name: Required, maximum character length is 10;

o Whether to attach to work hours: Yes or No

5.2.5 Automatic Report

The Automatic reporting feature helps you to send the reports to the designated person at the specified
time.

1. Click [Attendance] > [Basic Information] > [Automatic Report] to enter the automatic export page:
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Tzzs

@ File Name Report Type Send Mode Morer Q. ()
IS Aftendance Device The current query conditions None
(Refresh  [® New [ Delete “” Enable (2) Disabled
5y Basic Information
File Name Send Mode Report Type Send Frequency Time Send Interval ~ Status Operations
Basic Rule 143Dailyattendance  Mailbox Delivery Method Daily Attendance Day 15:34; Enable Edit Delete
143transaction Mailbox Delivery Method Transactions Day 16:25; Enable Edit Delete

Custom Rule

Holiday

Leave Type

Click [Add] button to open the adding automatic export page.

New
Send Mode Setling Mail Delivery Time Setting
Send Mode™ Mailbox Delivery M Send By Day
- Freguency

Report Setting ¥ hour @ — ¥ minute
Report Type®  Transactions - vhour: |— ¥ minute
File Name” I:I —  Yhour: — ¥ minute

yyyyMMdd - Yhour: -— ¥ minute

HHmmss -—- ¥ hour: — ¥ minute
File Type* EXCEL T hour @ - v minute
Field Field Name Field Number

Department {deptCode} Mail Setting

Number .

Department [depthame} Receiver Set by Personnel

Name Setting

Personnel ID {personPin} Mail Address® Please enter a ve id e'nail a-d_dress. il -
) more than one address is entered,
First Name {personMame} separate with', v

Last Name {personLastMame}
Serial Number  {deviceSn}
Device Name {deviceMame}

Title Setting® The Maximum Length50
Body Setting  The Maximum Length200

Altendance {pointName}

Point Name

Altendance {areaName}

Area

Attendance {attDatetime}
Date

Comemanen o | concar |

The reports can be sent through Email or FTP.

The report types that can be sent are Transactions or Daily Attendance.

File Name: The File Name is composed of three parts: Custom file name + YYMMDD + HHMMSS (For
example, Test Department Transactions 201911011143).

The first text box is for the custom file name.

The second drop-down box is to select the Day/Month/Year format: yyyyMMdd and yyyy-mm-dd
are currently supported.

The third drop-down box is to select the Hour/Minute/Second format: HHmmss is currently
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supported.
Field: It displays the field name and field number of the currently selected report.
File type: It currently supports EXCEL, TXT.

Content format: Exports the content format of the attached report, such as {deptName}, {deptName},
{personPin}, {personName}, {deviceSn}, {deviceName}, {areaName}, {attDatetime}. You cannot delete the
content format when the file type is EXCEL; When the File type is TXT, the content format is editable.

Mail Delivery Time Setting:
Sending Frequency: The report sending frequency can beBy day or By month.

By Day: It supports up to 6 time points per day and can only be sent once per hour. Set the Hour and Minute
to send the report from the drop-down boxes.

Mail Delivery Time Setting

Send Frequency By Day

.- ¥ hour : | -—- ¥ minute
.- ¥ hour : | -—- ¥ minute
.- ¥ hour : | -—- ¥ minute
.- ¥ hour : | -—- ¥ minute
.- ¥ hour : | -—- ¥ minute
.- ¥ hour : | -—- ¥ minute

By Month: It supports Support last day, first day, and a specific date of each month.

Mail Delivery Time Setting

Send Frequency By Month
Last day of the maonth
First day of the month
Specific Date | — r|(1-
28)

Mail Setting: Mail setting is required when the sending mode is Mailbox Delivery Method.
You can select the recipient by person, department or area.

Enter the valid Email Address of the recipient. If there are multiple
recipients, then the Email addresses can be separated by a semi-colon.

Select a department in the department tree diagram and the report will be sent
to the all the persons whose Email Address are configured under the department.
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Select an area in the area tree, and the report will be sent to the all the

persons whose Email Address are configured under the area.
Maximum length of the report title is 50 characters.
Maximum length of the message content is 200 characters.

FTP Parameter Setting: When send mode is FTP Send Method, FTP parameters should be set. The
parameters are FTP Server Address, Server Port, Username, and Password.

Enter the address FTP Server Address E.g.: such as 192.168.1.10.
Enter the port number
Enter the Username of the FTP server.
Enter the Password for the FTP server.

After configuring the FTP parameters, click [Test Connection] to test whether the

FTP server is communicating normally.

After the setup is completed, click the [OK] button, save and return to the automatic export page. At this
time, the newly added automatic export configuration information will be displayed in the automatic export
list, which will be enabled by default, and the timed task will start.

Parameter Setting

Basic Rule Setting Calculation Setting Other Setting
Hour Conversion Rule ®  Take the result calculated by the formula as the standard;
somnulaztours SMmutest The remainder is greater than or equalto| 55 | Calculated as an hour, otherwise calculate as half an hour or ignored;
60

The remainder is greater than or equal to| 25 Calculated as half an hour, otherwise ignored;

Days Conversion Rule ®  Take the result calculated by the formula as the standard;
Formula : Days'= Minutes / Quotient is greater than or equal to the work minutes 80 %, calculated as one day, otherwise calculat as half-day or ignored;
Number of minutes to work
T Quotient is greater than or equal to the work minutes | 20 %,calculated as half-day, otherwise ignored;
Absent days conversion rule Days Conversion Rule
Exact digits of the decimal 1
point

Hour Conversion Rule: There are two options to set the Hour Conversion Rule.
The calculation results are taken as it is.

The decimal place of the calculation result is retained in combination with the exact digits of the
decimal point.

Round-off prodecure: The result of the calculation is processed according to the conversion rule, and then
the decimal places of the calculation result are retained in combination with the precise digits of the decimal
point. As shown in the above figure, if the remainder is greater than 55 mins, then it will be rounded-off as
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1 hour, and if the remainder is greater than 25 mins, then it will be rounded- off as half an hour.
Day Conversion Rule: The settings are same as the Hour Conversion rule.

Absent days conversion rule: If you want to make this calculation effective in attendance calculation then
select Days Conversion Rule.

Decimal point accurate to digits: Default value is 1, and the available options are 1, 2 & 0.

Basic Rule Setting Calculation Setting Other Setting

The attendance result symbol setting in the report

Expected/Actual By Late < Early = Absent o

No Check-in [ No Check- 1 1| Leave 0 Overtime |+
out

Adjust Rest | Append '. Business A Out 0]
Attendance Trip

Symbols for Attendance results: Set the required symbol for attendance results for the following data:
Expected/Actual, Late, Early, Absent, No Check-in, No Check-out, Leave, Overtime, Adjust Rest, Append
Attendance, Trip, Out. The repetition of symbols are allowed.

Timed Calculation

In [Basic Information] > [Parameter Setting], add the timed calculation and whether to enable the
employee self-service login or not.

& Notes:

Timed calculation: Set the frequency of timed calculation as minute/hour.

Employee self-service login: Manages whether to enable the employee self-service login
or not.

Teca weicome,acmin 5t @) O @ O

Authorized Company: 11

@ Calculation Setting

Hour Conversion Rule @  Take the result calculated by the formula as the standard;

SR U B Formula: Hours = Minutes | The remainder is greater than or equalto 55 Recorded as one hour;
60 The remainder is greater than or equal to 25 Calculated as half an hour, otherwise ignored;
= Basic Information
Days Conversion Rule @  Take the result calculaied by the formula as the standard;
Rasic Rule Formula: Days = Minutes [ Quotient is greater than or equal to the work minutes 80 9%,calculated as one day;
N Desotm mitesliojvik Quotient is greater than or equal to the work minutes 20 %, calculated as half-day, otherwise ignored;

per day
Day conversion benchmark Days Conversion

Custom Rule

Holiday
e Ex.am digits of the decimal 1
point
Automatic Report
Other Setting
The attendance result symbol sefting in the report
ExpectediActual W Late L Early E Absent
No Check-In [ No Check-Out 1 Leave A Overtime
Adjust Rest o Append Aftendance . Business Trip T Out G

Timed Calculation

Unit  hour(s) Calculation interval: |24
hour(s)

= shit
Schedule
Exception
Calculate Report ® y eli-service login entry

Enable ® Disable
# Process Tasks

7 Process management (&) “
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5.3 Shift

Break Time

Teco

® nams aQ ®
The current query conditions None

(v Refresn [® New [ Delete

[S5] Attendance Device

iy Basic Information Name Start Time End Time Operations
e 12:00 1330 Edit Delete
Bt 23:00 00:30 Edit Delete

Timetable

Shift

5.3.1 BreakTime

e Adding a Break Time

Click [New] to add a new break time.

New
Name” ||
Start Time” 00 : 00 Mg (HH:MM)
End Time" 00 : 00 PR (HH:MM)

ErTm B T

Enter the Name of the Break Time.
Select the Starting Time and Ending Time of the break time.
Click [OK].

® Deleting a Break Time

Select the Break Time to be deleted and then click [Deletel.

5.3.2 Timetable

This function is used to set the time zone that will be used in the attendance calculation and configuring the
information of each parameter with the minimum unit set. For example, allow late / early leave time,
whether it is necessary to Check-in/Check-out, set the time range of Check-in/Check-out, overtime setting

and so on.
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Before setting the shift, you should set all possible time segments, that is, time zone setting. Set the shift
before scheduling, setting the attendance rules in the settings will be significant.

Click [Attendance] > [Shift] > [Timetable] to enter the Timetable page.

’ Welcome, admin 8¢ (@) (D) (@) ()
T 3

Authorized Company: 11

@ Browse rest periods

[E7 Aflendance Device Name Timetable Type O\ ® Name O\ @
The current query conditions None The current query conditions None
iy BasicInformation S (. Refresh [ New i) Delete (+ Refresh [ Delete
E Shift Name Timetable Type  Check-In Start Check-In Time Check-QutTime  Check-OutEnd Tme  Operations Name Start Time End Time
'Y Time
Break Time F3 Normal Timetable  18:00 19:00 22:00 23:00 Edit Delete Add breaks
B Normal Timetable  08:00 09.00 18:.00 19.00 Edit Delete Add breaks
Timetable 4 Normal Timetable 22:00 2300 06:00 Q07:00 Edit Delete Add breaks

e Adding Timetable

Click on [New] to add a new timetable.

1. Normal Time Zone

Name* It is recommended o st | Timetable Type® Normal Timetable

Check-In Time* 09 200 (HH:MM) Check-Cut Time* 18 |1 00 (HHMW)

Before going to work™ |60 | Check-in is valid within Eefore going off 60 | Check-in is valid within
minutes duty* minutes

After work” 60 | Check-in is valid within After work” 60 | Check-in is valid within
minutes minutes

Allow Late(minutes) 0 Allow Early 0

@ Leave{minutes) ()

Must Check-In* Yes Must Check-Out* Yes

Workday 1.0 Work Time 5410

(minutes)*

Auto Deduct Break Mo
Time* (7)

[ Onduty 0 Sign in minutes ago for overtime | Minimum overtime minutes | 30

[ Off duty |0 Start counting overtime minutes later , Minimum overtime minutes |30

[ | Enable flexible Can go to work in advance |0 minutes
work (%) Can postpone work | 0 minutes

Sacaninow J —0c ] corat
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Set the value of each mandatory field as per the field explanation below:
All fields marked with * are mandatory.

Should not contain special symbols, the name of the period should not be identical with other zone
name, the length of 10 characters.

There are two types of timetable; Normal and Flexible, flexible timetable is explained in
point 2. The system default timetable type is Normal.

The format is "Hour: Minute". Set the
check-in/check-out as required. The records outside this range will be considered as invalid records. The
Check-in/Check-out start time and Check-in/Check-out end time should not be same.

The default check-in starting time is 09:00 and the check-in ending time is 10:00;
The default check-out start time is 18:00, and the check-out ending time is 19:00.

The format is "hour: minutes". Check-in time should be after check-in start time and
Check-out time should be after check-out end time. The system default check-in time is 09:00, Check-out
time is 18:00.

= Note: If the Check-out time is less than the Check-in time, it means it is a two-day shift span. Currently the
system only supports creating Time Zones across one day only.

The allowed late time is the maximum time
allowed after check-in, leave early is the maximum time allowed before check-out. The check-in and check-
out should be within the effective range to be valid. The system default Allow late and Leave early minutes
is 0.

. For example: If the number of minutes allowed to be late is set as 5, and the working time as 9:00,
Suppose A Check-in at 9:03 and B Check-in at 9:06, then A is not late, because his check-in time is within
limit, B is late because he is late T minute more than the set limit. The logic of early leave is the same.

Set whether to set check-in and check-out as compulsory while commuting
to work or not within the selected time range. If set as "Yes", then check-in / check-out is required; otherwise
for “No”, it is not required. The system default setting is "Yes".

If the value is set here, the program will count the working days according to
the set value statistics, otherwise, it will count according to the setting in the attendance rules. The system
default working days number is "1".

This function is used to set the total break time between Check-in and Check-
out. It is set according to the company lunch time and the evening break in nine to six shifts. The default
interval between the deductions is 60 minutes.

This will be the total effective time of this shift. It is automatically set by the system
as per the Check-in/out details. The formula for calculation is Total minutes between Check-in and Check-
out subtracted by Deducted time (minutes). It also supports manual input, that is, custom work time can be
set. For example, suppose the Check-in is at 09:00 and Check-out is set as 18:00, and the deducted time is
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set as 60 minutes. Now the total time in minutes between Check-in and Check-out is 480 minutes, now to
get the Work time we need to subtract deducted minutes from this time, so the value will be like (480-60 =
420) minutes.

For calculating the overtime we need to set the time from which the
overtime should start. If it is selected as "Yes", we need to define "Calculated as Overtime From”. Overtime
calculation formula: overtime = Check-out time - Calculated as Overtime From. The system default overtime
start hoursisas "18:00"; If the “Delay Time calculated as overtime” is set to "No" then the time after the check-
out time will not be calculated as overtime. The system default is No.

If it is selected as “Yes”, then the time after the check-out will be calculated as
overtime, otherwise, it is normal working time. The system default is No.

Flexible timetable

Flexible time period means a time period in which you can punch any number of times within the defined
Check-in and Check-out time range. The system takes the effective length of time period between the first
check-in and the last Check-out as the total working time in the flexible time period. The flexible time period
does not calculate overtime.
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Mew
Mame* t ic recommended to ct; Timetahle Type* Flexible Timetakble
Check-In Start Time* 09 | 00 | (HHMM) Check-Out End Time® (18 /00 | (HH:MM)
Flexible Duration Cumulative time for e
Calculation

According to the figure above, the specific settings for each field in the flexible time period are as follows:

It should not contain special symbols and should not be identical with another timetable name. The
maximum length is 10 characters.

Set the Check-in Check-out time range for this timetable. The
format is "Hour: Minute". The Check-in / Check-out records outside this range will be invalid.

The system default check-in start time is 09:00, the check-out end time is 18:00.
The Attendance calculation can be done in two ways:

Cumulative time for every two punches: The total worked hours between two consecutive attendance
punches.

Calculation of head and tail punch time: The total worked hours between the first and the last attendance
punch on that particular day.
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=Note:
The total time defined by the flexible time period should not exceed 24 hours.

When the Check-out end time is after the Check-in start time, the total duration of the flexible
time period is defined as: Check out end time - Check in start Time.

When the Check-out end time is before the Check-in start time, the total duration of the flexible

time period is defined as: Check-out end time + 24- Check-in start time.
The Check-out end time should not be same as Check-in start time.

After the information is entered, click [OK] button to save and return to the time period page. In the time
period list, the newly added time period will be displayed.

Name Number Timetable Type |- Q ®
The current query conditions: None

(v Refresh  [® New (i Delete [# Export

= Name Number Timetable Type Check-in Start”  Check-in Time Check-out Time Check-outEnd  Operations
Time Time

[]  Flexible1 5 Flexible Timetable 18:00 04:00 Edit Delete

|| TestTime 1 Normal Time Zone 08:00 09:00 18:00 19:00 Edit Delete

[ Test 2 Normal Time Zone 08:00 09:00 18:00 19:00 Edit Delete

[ ] Test1 3 Flexible Timetable 08:00 19:00 Edit Delete

[]  Flexible 4 Flexible Timetable 05:00 19:00 Edit Delete

wNote: The time interval between the working hours and off-hours should not exceed the
maximum/minimum time length set by the system. For details, refer to the settings in 5.2.1 Rule.

Name Number Timetable Type |- Q ®

The current query conditions: None

(¥ Refresh  [® New (fij> Delete [# Export

3| Name Number Timetable Type Check-in Start Check-in Time Check-out Time Check-outEnd  Operations
Time Time

|| TestTime 1 Normal Time Zone 05:00 09:00 15:00 19:00 Edit Delete

[ Test 2 Normal Time Zone 08:00 09:00 15:00 19:00 Edit Delete

vl Testt 3 Flexible Timetable 08:00 19:00 Edit Delete

] Fiaxible 4 Flexible Timetable 08:00 19:00 Edit Delete

[ Flexiblen 5 Flexible Timetable 18:00 0‘:90' Edit Delete

1. Select ‘ 2. Click Edit J
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As shown above, click [Edit] under "Operation" to enter the time period editing page.

Modify the relevant settings as needed, the operation is the same with the new time period. After
the modification is completed, click the [OK] button to save.

Name Number Timetable Type |------—- Q ®

The current query conditions: None

(¥ Refresh  [® New (fj> Delete [# Export

] Name Number Timetable Type Check-in Start Check-in Time Check-out Time Check-out End  Operations
Time Time

[]  TestTime 1 Normal Time Zone 08:00 09:00 18:00 19:00 Edit Delete

[] Test 2 Normal Time Zone 08:00 09:00 18:00 19:00 Edit Delete

v Testt 3 Flexible Timetable 08:00 19:00 Edit Delete

[]  Faxible 4 Flexible Timetable 08:00 19:00 cdit Delete

m
=
=
O
©
(D

©
(D

L] Flexibley 5 Flexible Timetable 18:00 04:00

1. Select ' 2. Click DeleteJ

Select time period(s), click the [Delete] button under the Operation tab to enter the confirmation
page for deleting the time period.

Click [OK] to delete the period and return to the period page.

= Note: If the time period is part of a shift, then it cannot be deleted directly; first you need to delete all the
shifts that uses this time period.

Name Number Timetable Type |- Q ®

The current query conditions: None

(¥ Refresh @ New @ Delete [__,’ Export

(] Name Number Timetable “heck-in Start Check-in Time Check-out Time Check-outEnd  Operations
Type Timo Time
[ TestTime 1 Normal Time Zo 08:00 09:00 18:00 19:00 Edit Delete
[]  Test 2 Normal Time Zo 08:00 . 18:00 19:00 Edit Delete
Click here
[] Test1 3 Flexible Timetat 08:00 . 19:00 Edit Delete
[]  Flexible 4 Flexible Timetat 08:00 19:00 Edit Delete
[]  Flexible1 5 Flexible Timetat 18:00 04:00 Edit Delete
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Click the [Export] button as shown in above figure to enter the configuration interface of the export

time period, as shown in the following figure:

Export
The File Type EXCEL File v
Export Mode (®) All data (Can export up to 40000 data)
) Select the amount of data to expori (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data
ZKTECO
Time Zone
Name Number Timetable Type | Cneckin Start CheckinTime | CheckoutTime | CheckoutEnd
Time Time
Momal Time 1 Normal Time Zong 08:00 09:00 18:00 19:00
Flexible Timetable 2 Flexible Timetable 09:00 18:00
Day Time 3 Normal Time Zong 08:00 08:30 18:00 19:00
Test T4 Normal Time Zong 20:00 20:30 2330 23:59

Available file types are Excel, PDF, and CSV. The export operation is similar to the export of personnel

information.

Name Number Timetable Type |-——— Q | ®

The current query conditions: None
(> Refresh  [® New (fij* Delete [# Export
= Name Number Timetable Type Check-in Start Check-in Time Check-out Time Check-outEnd  Operations

Time Time

[] TestTime Normal Time Zone 08:00 09:00 18:00 19:00 Edit Delete
it} Test Normal Time Zone 08:00 09:00 18:00 19:00 Edit Delete
[ Testt Flexible Timetable 08:00 19:00 Edit Delete
(] Flexible Flexible Timetable 08:00 19:00 Edit Delete
[]  Flexible1 Flexible Timetable 18:00 04:00 Edit Delete

As shown in the figure above, at the top of the time period list information interface, search by "Time zone

number", "Time zone name" and "Time zone type" is supported.

Shift

Shiftis made up of one or more timetable period(s) in accordance with a certain order and cycle of sequence.

Itis set as default shift for staffs. To get staff attendance, first of all we must set the shift.
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Click [Attendance] > [Shift] > [Shift] to enter the main menu of shift as shown below. The search function
can be convenient for shift inquiry. The list shows all shifts of the current system. The time period details list
shows the details of the time period of the shift in the form of a chart.

New
Schedule Type Schedule Name
Shift Type* Regular Shift v Color e 1. Shift Definition )
Y
Number” It is recommended to start Name* Itis recommended to start
Unit* Week v Cycle(1-15)* 1
Start Date* 2018-04-06
Number Name Q ®
Name Number Check-in  Check-out Calculated as M‘}ng:f’me Detalls
Time Time Working Days e

v Test 1 09:00 18:00 10 IMonday.  09:00-48:00

S |#|Tuesday 09:00-18:00

|¢/Wednesday  09:00-18:00
|| Thursday 09:00-18:00

[vIFriday 09:00-18:00
2. Shift Time Period ) (JSaturday  09:00-18:00
["JSunday 09:00-18:00

NS

If the timetable detail check box can not be checked,it indicate that there is an overlap in the timetable. =
3. Shift Cycle

andNew ll ok W cancel |

If you click the [New] button, the above interface appears, the shift setting is divided into three parts, the
specific settings as follows:

Shift definition

There are two types, "Regular shift" and "Flexible shift". The system default is "Regular shift".

One or more normal timetable periods can be selected to form a regular shift
according to the rule. Regular shifts are often used in more regular work places such as offices,
governments and banks.

Only one flexible time period can be used to combine flexible shifts. Flexible shifts are
commonly used by dockers and for hourly workers.

Currently this field is not effective.

Supports any combination of numbers or letters, and should not be identical with another shift
number, the maximum length is 5 characters.

Any character, shift name shouldn’t be identical with another shift, the maximum length is 10
characters.

The unit of setting cycle, there are three options; Day, Week and Month, the default being the "day".

Defines the number of shift cycles, the shift cycle = the number of cycles * units. If the unit is "day",
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the range is 1-99; if the unit is "week", the range is 1-15; if the unit is "month", the range is 1-12.

Defines the start date of the shift, the date before the start date is not affected by the shift. The
system default start date is the current system date.

Schedule Type Schedule Name
Attendance Mode* Punch Card Accordingi v Qvertime Mode* Computer Automatic Cz v
Cycle Shift in one Month* Yes v Overtime Type* Normal Day v

It defines the method of attendance calculation for this shift. Below are the 4 ways:

This is the system default. The check-in should be as per the
shift timings.

In this option, the staff only needs to punch a card at any time of
the day.

It will take two valid punch card time intervals as an effective
working time.

In this option, staff do not need to Check-in or Check-out.

If you have selected “Yes”, then after the cycle is finished, it will restart again. This
field is displayed only when you select Unit of cycle as "Days", it will not be displayed in “Week" and "Month".

This function decides the calculation of Overtime. Drop-down menus are:

The computer automatically calculates whether the delay
time will be calculated as overtime or not.

If this option is selected, then the overtime will not be calculated
automatically. It will take the overtime sheet as final. If the check-out time is less than the end time
of overtime, it will not count overtime hours.

If this option is selected, then the overtime will not be calculated
automatically. It will take the overtime sheet as final. If the check-out time is less than the end time
of overtime, it will not count overtime hours and will record as absence.

When overtime sheet and
automatic calculate overtime both are enabled, system will take the period which has least
overtime.

Overtime applied for overtime will not be calculated as overtime hours.

Through this option we can set how the overtime after the worktime is considered. Drop-
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down menus are:

If selected, the entire time period of overtime hours will be marked as normal overtime.

If selected, the entire time period of overtime hours is recorded as rest day overtime.

If selected, the entire time period of overtime hours is marked as overtime work holidays.

After all the fields of the shift definition are entered, you can define the shift time. All the timetable created

earlier will be displayed in the list. You can choose one or more timetable period only when the time for

both are not overlapping.

% Note: Regular shifts can only use the Regular time period, flexible shifts can only use flexible time period.

Once the shift and time periods are defined. The shift cycle and time period can be defined. This part is

mainly to define the rules of the shift. If you do not schedule any time period on one day, you do not need

to go to work that day.

After the setting is completed, click the [OK] button to save and return to the shift page. The newly added

shift information will be displayed in the shift list.
w Note: Here are a few simple shift settings interfaces.

1)  Regular shift with Day as unit:

New
Schedule Type Schedule Name

Shift Type® Regular Shift v Color o

Number 3 Name* Testl

Unit* Day A Cycle(1-99)* 7

Start Date™ 2018-04-06

Mumber Name Q &)

Name MNumber C_heck—in C_heck—o ut Calcu_lated as MJH?ETE;&;F DElals
Time Time Working Days ==

v Test 1 09:00 18:00 1.0 ¥INO1day(s) ~ 09:00-12:00
[#IMO2day(s)  09:00-18:00
#INO3day(s) 09:00-18:00
[#INOdday(s)  09:00-18:00
[#INO5day(s)  089:00-18:00
[INOGBday(s)  08:00-18:00
[ INO7day(s)  09:00-18:00

If the timetable detail check box can not be checked,it indicate that there is an overlap in the timetable.
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2) Regular Shift with Week as Unit:

Mew
Schedule Type Schedule Name
Shift Type® Regular Shift T Colar ]
Number” 4 Name* Testd
Unit* Week T Cycle(1-15)* 2
Start Date* 2018-04-06
Mumber Name Q (x)
Name Mumber Check-in Check-out  Calculated as Mdnggﬁaﬂle Details
Time Time Working Days ——————
1 Test 1 09:00 18:00 10 @honday  09.00-18:00

|« Tuesday 09:00-18:00
|#/Wednesday 09:00-18:00
|#Thursday  09:00-18:00
|#|Friday 09:00-18:00
[_ISaturday ~ 09:00-18:00 %
|_ISunday 09:00-18:00
[#IMonday 09:00-18:00

If the timetable detail check box can not be checked,it indicate that there is an overlap in the timetable.

wNote: The shift only provides users with a cycle rule for the selected period of time within the set period.
The unselected dates will be off-day. When a user schedules shift for an employee, he will simply select the
start and end dates and the number of cycle, without having to confirm work-day and off-day. After the
frequency is selected, the system determines which day to go to work according to the period set by the
selected frequency.

Select a shift and click [Edit] to enter the editing interface, set the area in the shift time and shift period and
time period, and increase the shift time period and the period, click [OK] to save and exit. Then add a time
period in the shift.
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cBle & = =& 2 < @ o ® © @ @ O

Lyl Ona > = Authorized Company: ZKTeco

Si| Device @ Name | ‘ Number ‘ | shit Type | —— Q ®
The current query conditions: None
D) Basic Information 3 =
(¥ Refresh New @ Delete |’_,’ Export Timetable Details
, Shift o Name Number Shift Type  Unit Cycle Start Date  Cycle Shiftin Operations NO1day(s) 09:00-18:00
= cne Month NO2day(s) 09:00-18:00
[ Test 1 Regular Shil Week 2018-04-06 N Delete Edit Clear Timetabls
Time Zone (] esf egular Shil Weel 2 o Delete Edit Clear Timetable NO3day(s) 09:00-18:00
Shift [ Testt 3 Regular Shil Day 7 2018-04-06 Yes Delete Edit Clear Timetable NO4day(s) 09:00-18:00
¢ Testd 4 Regular Shil Week 2 2018-04-06 No Delete Edit Clear Timetable

NO5day(s) 09:00-18:00

NOGday(s)
NO7day(s)

Schedule
Exception
52 Flow Management

| calculate Report : 1< < 1-3 5 51 50rows perpage v JumpTo 1 /1 Page  Total of 3 records Double-click the shift period, you can delete the time period

wNote: This function can be used when the attendance time period is not consistent throughout the week
or if there are multiple time periods for a shift.

For example: Suppose in a company, every Monday, Wednesday and Friday has (attendance) period of 9:
00-16: 00, and every Tuesday, Thursday has (attendance) period of 10: 00-19: 00.

1. To set this shift we need to first create two timetable periods as shown below:

3. Enter the details

Device and click Save and New

) Basic Information

Timetable Type™ [ Normal Time Zone v

Number®

Check-in Start log |:|o0 |(HH:MM) Check-out Start Time* 15 : 00 | (HH:MM)
Time*

Check-in Time" 09 [:00 |[(HHMM)  Check-out Time® 16 |:/00 |(HH:MM)

Check-inEnd Time™ (10 |:/00 | (HH:MM) Check-out End Time* 17 2100 | (HHMM)

o |

Allow L

Allow Early o
Leave(Minutes)

Must Check-in™ [ Must Check-out* Yes

Calculated as Working 1.0 ‘Whether to deduct Yes
Schedule Days between paragraphs®

Start time between |12 [:Joo | (HHMM) Time between end 13 |:/00 J(HH:MM)
segments”® segments”®

Calculate Report

| Exception

2. Create a timetable of 10:00 to 19:00 like the above displayed.
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Timetable Type* I Normal Time Zone v ] 5
Number* ’6 | Name* tT 10-7 \
Check-in Start 09 |:[00 |(HHMM)  Check-out Start Time* 18 |00 |(HHMM)
Time*
Check-in Time* 10 |:[00 |(HHMM)  Check-out Time® 119|200 | (HH:MM)
Checkin End Time" |11 |:(00 | (HH:MM)  Check-out End Time 20 [:[00 |(HHMM)
Allow Late(Minutes) ! 0 ’ Allow Early l 0 ’
Leave(Minutes)

Must Check-in* iYes v ’ Must Check-out” .Yes v l

L
Calculated as Working 1.0 Whether to deduct \ Yes v ’
Days hetween paragraphs®
Start time between [E : @ ( HH:MM ) Time between end @ : @l ( HH:MM )
segments” segments” o

3. Now go to shift interface as shown below:

7;_&'3 i weicome, aamn () () @ @ ()

Authorized Company: ZKTeco
7| Device Name \ Number Shift Type E Q ®
= The current query conditions: None
) Basic Information C Refresh [@ New ([} Delete [ Expor Timetable Details
A, shift () Name  Number  ShitType Unit Oyde  StrDate CyceSntn  Operstons jondsy (ALY
Tuesday 09:00-18:00
Time Zone 0 Test 1 Regular Shil Week 2 2018-04-06 No Delete Edit Clear Timetable Wednesday 09:00-18:00
O Testt 3 Regular Shit Day 7 2018-04-06 Yes Delete Edit Clear Timetable Thursday 09:00-18:00
v Testd 4 Regular Shil Week 2 2018-04-06 No Delete Edit Clear Timetable Friday 09:00-18:00
: Saturday
Sunday
Monday 09:00-18:00
Tuesday 09:00-18:00
Wednesday 09:00-18:00
‘] Schedule Thursday 09:00-18:00
Friday 09:00-18:00
Exception Saturday
Sunday

¢ Flow Management

Calculate Report 1< ¢ 1-3 5 3| b50rowsperpage ~ JumpTo 1 1 Page  Total of 3 records Double-click the shift period, you can delete the time period

4. After you click [Edit], below shift page will appear:
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Schedule Type Schedule Mame

Shift Type* Regular Shif v Color B

Number* | 4 | Name™* | Testd |

Unit* | Week v | Cycle* | 1 |

Start Date” 2013-04-06 |

Mumber | Mame | | Q

MName Mumber  Check-in  Check-out Calculated as MJHL—EE;&;:E Details
Time Time Working Days —_—

v Test 1 09:00 18:00 1.0 [#IMonday 08:00-18:00
[#|Tuesday 09:00-18:00

] T84 5 09:00 16:00 1.0
[#\Wednesday 09:00-18:00

] T10-7 B 10:00 19:00 1.0 @ Thursday 09:00-12:00
[#|Friday 09:00-18:00
[CIsaturday 09:00-18:00
[CJ5unday 09:00-18:00

If the timetable detail check box can not be checked it indicate that there is an overlap in the timetable.

5. Since the company's shift schedule is weekly and has the same working conditions every week, the
setting unit is "Week" and the number of cycleis "1".

Page |152 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

Schedule Type Schedule Name
Shift Type* Regular Shit v Color [ |5
Number | 4 | Mame* | Testd |
Unit* | Week v | Cycle® | 1 |
Start Date® 2013-04-06 |
Mumber | Name | | Q ®
Mame Mumber  Checkin  Check-out Calculated as M&ﬂl—mﬁaﬂle Detals
Time Time Working Days —_—
T Test 1 08:00 18:00 1.0 #Monday  09:00-16:00
[ Tuesday 09:00-16:00
WO\ T 04 5 08:00 16:00 1.0
[#Wednesday 09:00-16:00
L] 2 B 00 Ry [IThursday ~ 09:00-15:00
¥IFriday 09:00-16:00
2. Select the days [ I5aturday 09:00-16:00
1. Blue shows the default, de- [JSunday 09:00-16:00

select it and select the other

If the timetable detail check box can not be checked,ii indicate that there iz an overlap in the timetable.

.

6. Since the working days for 09:00 to 16:00 are Monday, Wednesday, and Friday, so select it at the
right side in the "Timetable Details" box.

7. For Tuesday and Thursday, do same step like above, first tick and click on the timetable and then

select Tuesday and Thursday as shown below:
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Edit
|
Schedule Type Schedule Name
| Shift Type* Regular Shift v Color ]
‘ Number” 4 Name* Testd
Unit* Week v Cycle* 1
Start Date* 2018-04-06
|
Number Name | Q D)
Name Number Check-in Check-out Calculated as Mfﬂ?&?ﬁg:e Details
Time Time Working Days oo e
Test 1 09:00 18:00 1.0 Monday  10:00-13.00
[ Tuesday 10:00-19:00
v T94 5 09:00 16:00 1.0
Wednesday 10:00-19:00
Sl [l 2 20:00 19.00 0 [@Thursday ~ 10:00-19:00
Friday 10:00-19:00
5 Select the D |_|Saturday 10:00-19:00
o elec e bays —
Y |_ISunday 10:00-19:00

1. Tick the other shift J

If the tim indicate that there is an overlap in the timetable.

8. After the setting is completed, click the [OK] button to save and return to the shift page. The new
shift information will be displayed in the shift list. Click the row where the shift is located to view the
details of the shift time period at the right side of the interface, as shown in the following figure:

Name Number Shift Type | ———— Q ®

The current query conditions: None

(C¥ Refresh @ New ﬁ@ Delete |—_’, Export Timetable Details
= Name Number Shiit Type  Unit Cycle Start Date  Cycle Shift in Operations Monday 09:00:16:00
Jixe Month Tuesday 10:00-19:00
£ Test 1 Regular Shit Week 2 2018-04-06 No Delete Edit Clear Timetable Wednesday 09:00-16:00
-] Testl 3 Regular Shil Day 7 2018-04-06 Yes Delete Edit Clear Timetable Thursday 10:00-19:00
[ Testd 4 Regular Shil Week 1 2018-04-06 No Delete Edit Clear Timetable Friday 09:00-16:00
Saturday
Sunday

The details are
shown here

1. Click on Shift to

get details

As shown in the figure above, the shift on Monday, Wednesday and Friday (attendance) is at 9: 00-16: 00 and
on Tuesday and Thursday (attendance) is 10: 00-19: 00.

Page |154 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

In the shift list, click the [Clear Timetable] button in the [Operation] column of the shift. This operation only
corresponds to a single shift, batch operation is not available. A confirmation page will pop up, click the [OK]
button to confirm deletion of all the timetable of the selected shift.

Name th\ber \ Shift Type — : Q ®

The current query conditions: None

( Refresh [® New (ff* Delete [# Export

£l Name Number Shifit Type  Unit Cycle Start Date  Cycle Shift in Operations
one Month
[ ) Test 1 Regular Shil Week 2 2018-04-06 No Delete Edit Clear Timeiable
[ Test1 3 Regular Shii Day 7 2N12.04-N8  Vac Nalete Edit Clear Timeiable
Prompt
|| Test4 4 Regular Shil Weel lete Edit Clear Timeiable

Are you sure to clear the timetable for the
selected shift?

In the shift list, click the [Delete] button in the [Operation] column where the shift is located. This operation
only corresponds to a single shift, batch operation is not available), click [Delete] to enter the deletion
confirmation page, click [OK] to delete the selected shift and exit.

Or first select the shift to be deleted (that is, the checkbox in front of the row where the selected shift is
located), click the [Delete] button at the top of the interface to enter the deletion confirmation interface,
and click [OK] to complete the batch deletion operation.

»Note: If this shift is scheduled, it cannot be deleted. You need to delete all scheduled shifts that is
connected this shift before you can delete the shift.

This function will export all the details of the shift in excel, pdf and csv file format.

ZKTECO
Shift
Name Number Schedule Type Unit Cycle Start Date Cyderi::tlr:n one
Day Shift 1 Regular Shift Day 10 2017-12-15 Yes
Night 2 Regular Shift Day 10 2017-12-18 Yes
Flexible 3 Flexible Shift Day 10 2017-12-18 Yes
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Schedule

After setting the time attendance and shift cycle, you can schedule it. Schedule management includes:
Group, Group Schedule, Department Schedule, Personnel Schedule and Temporary Schedule.

wNote: Schedule management is divided into 4 groups, departments, personnel and temporary scheduling.
So, when the shiftis scheduled to repeat, then at this time there will be a priority judging. This priority setting
you can find under the "Basic Information" = "Rule" page. The default is "Department-Group", which is the
highest priority shift.

Easic Rule Setfing Calculation Setting Other Setting

Check-in Rule The Earliest Rule The minimum time period should be greater 120
than{minimum 10 minutes)

Checl-out Rule The Latest Rule The maximum time period should be less GO0
than{maximum 1,440 minutes)

Late and Early Leave Counted as Absent Mo Attendance calculation result when the shift First Day
cross-day

Search Shift Record Group-=Department Overtime Statistics Yes

Intelligent Matching Shift Rule |'Least Abnormal

In the same type of scheduling for a person, the software processing logic is as follows: Follow-up of the
new shift will overwrite the previous shift. Suppose, you have been added to shift A from June 1 to June 10.
Now you have been added in a new shift B from June 5 to June 10, so from June 5 to June 10 you have to
work as per Shift B's schedule.

Group
Before group scheduling, you need to group people with the same attendance rules. Groups mainly include

"Query", "New", "Delete", "Add Personnel", "Edit", "Delete Personnel" and other functions.

Click [Attendance] > [Shift Management] > [Group] to enter the main interface of the group. The search
function can conveniently search the group if you have many groups in your system. The list shows all the
group present in the current system. The list of people is shown in the Browse Group Personnel on the right
side of the interface.
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Izca ! & 5 & ¢ T wecone,amm @) @ @ @ ()
;| Device T Edit Personnel for Group Browse the Group Personnel
_ Name | | Number | a ® Personnel ID First Name Last
i) Basic Information
The current query conditions: None The current query conditions: None
Shift - (¥ Refresh New (fi} Delete (> Refresh (fi} Delete Personnel
(] Name Number Remark Personnel Operations = Department Personnel ID First Name Last
Schedule @ Quantity Nama
Group Schedule
Department Schedule
Personnel Schedule
Temporary Schedule
Exception
= 1« ¢ 0 > 5 S0rowsperpage v  Total of O records j< ¢ 0 > > GS0rowsperpage v Total of O records
Calculate Report
‘ » | | < I 4

e Adding a group

Click on the main group interface [New] button, new group interface will pop up:

|It is recommended to start with I

[Itis recommended to start with |

Number: Any combination of numbers or letters, group number that should not be identical with another
group number, maximum length of 5 characters.

Name: Does not support special characters, group name should not be identical with another group name.
The maximum length is 10 characters.

Remarks: Write any note for this group, if it has some characteristic information; the maximum length is 50
characters.
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o Edit Groups

Number” [Iz1

Name* l Demo_Group

Remark for Testing purpose

1. As shown above, select a group and click the [Edit] button in the [Operation] column of the group
to enter the editing group interface.

2. After modifying the fields that need to be modified, click the [OK] button and return to the group
page.

e Delete Group

Edit Personnel for Group

Name| | Number | Q

The current query conditions: None

(v Refresn  [® New | (i Delete

Name Numkber Remark Pearsonnal Operations
Quantity

Demo_Group &1 for Testing purpose 0 Add Personnel Edit

1. Select one or more groups and click the [Delete] button on the upper left of the group list to enter
the confirmation page for deleting the group.

2. Click [OK] to delete the group and return to the group page.

wNote: If there is a person in the group or in group scheduling, it cannot be deleted. First, you need to
delete all the people in the group and schedule to delete the group.
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e Adding Personnel

Welcome, admin (7}

) Basic Information ® Query © Department

Personnel ID [ First Name Last Name [ Card Number [ Morev Q @

Sl The current query conditions: None

Alternative Selected(0)
Schedule
Department Personnel  First Gende Card ] Department Personnel  First Gende Card
Name D Name Number Name D Name Number
Financial Departme 1 abc Male
Group Schedule Marketing Departm 2 Female

Department Schedule
Personnel Schedule

Temporary Schedule

¢ 1-2 5 | S0rowsperpage v Total of 2 records

Exception

=| Calculate Report

1. Select a group and click the [Add Personnel] button in the [Operation] column of the group to
enter the personnel adding interface as shown above.

2. Select the relevant personnel from the list at left side and move it towards right list. Click the [OK]
button to complete the addition of personnel operations.

=Note:
» Those who have been assigned to this group will be listed at the right side of the group interface.

» People who have been added to other groups will be deleted from the original group after they
are added to the group.

» To search conditional query, filter through "Department” and get the list of candidates.

e Delete people
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Edit Personnel for Group Browse the Group Personnel
Name | Number | — 3. Delete * Personnel ID | | First Name Last Na
The current query conditions: None .. current query conditions: None
(> Refresh [® New fj* Delete (> Refresh (> Delete Personnel
(] Name Number Remark Personnel Operations (] Department Personnel ID First Name Last
Quantity Name
(] Demo_Group G1 for Testing purpose 2 Add Personnel Edi |¥|  Financial Department 1 abc Xyz
. [ Markeirn Departmen 2 abc1 xyz1
\ \
1. Click on theJ : 2. Select Personnel(s)J
desired Group

1. Asshowninthe above figure, select a group and select the person to be deleted in the browse group
on the right. Click the [Delete Personnel] button to enter the interface of confirm deletion.

2. Click the [OK] button to delete the personnel.

5.4.2  Group Schedule

This function is used to schedule group to the personnel in shift(s). The new group scheduling interface is

shown as below:

weicome, aamin () () @) @) ()

Authorized Company: ZKTeco

Schedule Information

O Refresh @ New ﬁ Delete @ MNew Temporary Shift
Basic Information

Name Nuniiss Schedule Shift Name Start Time  End Time Operations
pe

Shift

, Schedule

1. Select Group

1€ ¢ 0 3 31 50 rows per page - JumpTo 1 /0Page  Total of 0 records

Department Schedule Shift Center: No Cros

Shift comma-separate

Personnel Schedule <z 2018-04 = Shift across the orid b
Temporary Schedule Shift across the grid fc
Su Mo Tu We Th Fr
1 2 3 4 5 6
Exception
Flow Management
5] Celeulate Report ( o I o an ) an ) an I an ¥
J »
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MNew
Schedule Type Mormal Schedule T
Start Time* 2018-04-06 End Time 2018-04-15 &)
Shift Type  Number Mame Unit Cycle Start Date  Cycle Shiftin
one Month

Regular Shil 1 Test Week 2 2018-04-06 Mo
" Regular 3hil 3 Testl Day 7 2018-04-06 Yes

Regqular Shil 4 Testd Week 1 2018-04-06 Mo

oy ann Rew Nk ool
Save and New | | OK | | Cancel |

For Group scheduling you need to select the group, set start date / end date, shift type, select the shift.
Define the start and end date for the group schedule. From the start date the schedule will come into effect.
There are two kinds, Normal Schedule and Smart Schedule.

Through Normal Schedule you can only choose a single shift. If you select more than one shift, the below
prompt will appear:

Prompt

The normal schedule can only choose one shiftl

Through Smart Schedule you can choose more than one shift. After you select smart schedule, the software
will automatically determine the most suitable frequency according to the punch card records in attendance
calculation.

Choose the shift from the list for this group and click [OK].

Department Schedule

The department scheduling operation is same as the group scheduling. The difference is only in the object
of choice. Here we need to select department from the list at the upper left side of the interface.
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Device

) Basic Information

Shift

Schedule Type Normal Schedule v

Schedule [ IENP-Yol Group Start Time* 2018-04-06 End Time 2018-04-13

Group
Shift Type  Number Unit Start Date  Cycle Shift in
one Month

Group Schedule
Regular Shif 1 ‘Week 2018-04-06 No
Regular Shif 3 Day 2018-04-06

Personnel Schedule
Regular Shil 4 ‘Week 2018-04-06

Temporary Schedule

Exception

2 Flow Management

5.4.4 Personnel Scheduling

Personnel scheduling operations is completely same as group scheduling, but when scheduling personnel,
the object of choice is personnel at the top left corner of the interface.

Device

Basic Information part t _— 3. Fill detailS

Shil n e —
Bt 4 Schedule Type Normal Schedule v ‘
Start Time* 2018-04-06 End Time* 2018-04-13

Schedule

Group 1 Se[ect Person ) Shift Type  Number  Name Unit Start Date  Cycle Shift in
* one Month

Group Schedule — 3
[ ] Regular Shil 1 Test Week 2018-04-06 No

Department Schedule & Regular Shil 3 Test1 Day 2018-04-06 Yes

Regular Shif 4 Testd Week 2018-04-06 No

Temporary Schedule

Exception

¢ Flow Management

EXm I BT

[ Calculate Report

5.4.5 Temporary Schedule

Temporary scheduling operation is same as the personnel scheduling. Because of some sudden changes in
work shift for a temporary period, some personnel may be required to work in different shift for a temporary
period. This function is used at this time to allot temporary schedule to the personnel. Temporary shift
schedule has the highest priority in all shift schedules.
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The current guery conditions: None

(v Refresh [ Delete Timetable Details
O Temporary Schedule Type Group Group Personnel  First Shift Name Stat Time  End Time  Op 20106 U=stl U L0g15 00
LD Sumber ™ |itame TR Nane 2012-04-07 Test1 09.00-12:00
O Group Mormal Schedul 1 A Test 2018-04-06 2018-04-00 Edit 2018-04-08 Test{ 09:00-18:00
Personnel  Normal Schedul 9 abc Test1 2018-04-06 2018-04-13 Edit 2018-04-00 Testd 09:00-18:00
2018-04-10 Test1 09:00-18:00
2018-04-11 Test1
1. Select Person | 2. Click Edit | 2018-04-12 Testt
2018-04-13 Test1 09:00-18:00
4+ [ —— 4
1« <« 1-2 % 3| G0rowsperpage ~ JumpTo 1 /1 Page  Tofal of 2 records
Edit x
Schedule Type | Mormal Schedule T |
Start Time* 2013-04-06 | End Time* 2013-04-13 |
Shiit Type  Mumber Marme Unit Cycle Start Date  Cycle Shift in
one Month
J Regular Shil 1 Test Week 2 2018-04-06 MNo
[t Reqgular Shil 3 Test1 Day T 2018-04-06 *Yes
] Regular Shil 4 Test4 Weaek 1 2013-04-06 Mo
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5.4.6 UnScheduled Personnel
Calculate the person who don’t have any scheduled.
Personnel ID Name Q &
The current query conditions Personnel ID:( )
.:- Refresh @ Mew Temporary Shift
Basic Information Personnel ID First Name LastName Department Name
Shift 2888 Department Name
1554 xev Department Name
10525 sean Department Name
Group
Temporary Schedule
Arranged scheduling for personnel.
New
Schedule Type* Normal Schedule Name Number Shift Type
Start Time*
End Time*
Personnel ID || Mame morer QX
The current query conditions None
Alternative Selected(D)
Personnel  First Last Department Name Personnel  First Last Department Mame
D Name MName D MName MName
2888 Department Name
1554 XevV Department Mame ==
10525 sean Department Name =
<
==

50 rows per page -

socaaron o J_cowa
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5.5 Exception

Appended Receipt

Appended receipt is used to enter records for the personnel in case the person is out on business trip,
missing check-in/out, etc., Manual attendance record in the attendance report is called Appended Receipt.
Generally, itis entered by the management staff according to attendance result and company's attendance
rules after the attendance cycle ends. This version does not support the approval of exception, entered
manually in system. Data entered into the system will have an impact on the attendance calculation results.

=] Device @ Time From | 2017-09-07 00:00:00 To | 2017-12-07 23:58:59 Department Name Personnel ID
The current query conditions: Time From:(2017-09-07 00:00:00) To:(2017-12-07 23:58:59)

(> Refresh @ New [[ﬁb Delete |;,’ Export

(s} Basic Information

™ Personnel ID First Name Last Mame Depariment Department Punch Time Remark Dperation Time Dperations
Numnber Name

| Exception

Appended R

Leave

Business Tnp

Click [Exception] > [Appended Receipt] > [New]:
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Punch Time"* |2{I18—{!4~06 09:00:00 | Remark | |

(®) Query () Department

The current query conditions: Mone

Alternative Selected(1)

(] Departmen  Personnel  First Last Gende Card Departmen Personnel  First Last Gende Card
Name D Name MName Num Name D MName Name Num

[ Financial De 3 abc Female 25847 General 1 abc —

[] General 4 = .

] General 5 Male .

] Developmer & = =

[]  Financial De 7 — [} =3

[ Hotel 8 —

I
K ¢ 00 © 2 JENERES 9 e

Coneamnen § o J_corea )

Fields are as follows:

Punch Time: Set the date and time of punch.

Personnel: Select the required personnel for appended receipt, multiple choices are available.
Remarl: Enter the reason for appended receipt, the max length is 50.

2. After filling the information, click [OK] to save and exit, the appended receipt will be displayed in
the added list.

e Delete

1. Click [Exception] > [Appended Receipt] > [Delete]:

Are you sure you want to perform the delete
operation?

2. Click [OK] to delete.
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You can export selected appended receipt data in Excel, PDF, CSV file format.

ZKTECO
Appended Receipt
Personnel ID First Name Last Name D(:fu:::g; E:m Department Name Punch Time Remark Operation Time
2017-12-15 08:40: 2017-12-15 16:40:
1 Jerry Wang 1 General
00 51
Development 2017-12-15 08:40: 2017-12-15 16:40:
2 Lucky Tan 3 Department 00 51
2040 Sherry Yang hotel Hotel 201?—12';105 08:40: 201?—12;5 16:40:
3 Leo Hou 4 Financial 2017-12-15 08:40: 2017-12-15 16:40:
Department 00 a1
2017-12-15 08:40: 2017-12-15 16:40:
4 Berry Cao 1 General
00 51
Marketing 2017-12-15 09:50: 2017-12-15 16:51:
° Necol Ye 2 Department 00 00
. Financial 2017-12-15 09:50: 2017-12-15 16:51:
6 Amber Lin 4 Department 00 00
2017-12-15 09:50: 2017-12-15 16:51:
T Jacky Xiang 1 General
00 a0
Leave

Personnel may need leave at different circumstances. They can apply and the leave will be displayed here:

10

Device

@

Exception

E3
E
=]

Appended Receipt

Leave

Business Trip

Basic Information

(=]

Time From

2017-08-07 00:00:00

Personnel ID

First Name

To

2017-12-07 23:59:59

Last Name

Click [Exception] > [Leave] > [New]:
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Department
Number

Department Name :] Personnel ID

The current query conditions: Time From:(2017-09-07 00:00:00) To:(2017-12-07 23:59:59)

(> Refresh  [® New (fi} Delete [ % Export

Department
Name

Leave Type

Start Time

End Time

Morev

Remark
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MNew
Leave Type* Casual Leave (L1) v Leave Requisition Photo
Start Time* 2018-04-06 17:43:13
End Time* 2018-04-08 17:43.13
Remark
(@) Query () Department
Personnel ID First Name Last Name Morew Q (X
The current query conditions: None
Alternative Selected(1)
0 Departmen Personnel  First Last Gende Card ] Departmen Personnel  First Last Gende Card
Name D Name Mame Num MName ID Mame Name MNum
| General 1 abc — ¢  Financial De 3 abc Female 25847
| General 4 —
=
] General 5 Male =
] Developmer 6 — =
[ Financial De 7 — =
[ | Hotel a8 —
L] »
1-6 50 rows per page = 4 ,
Save and New l [ OK l [

Fields are as follows:
Set the type of the leave.
Start time of the leave.
End time of the leave.
Enter the reason for leave, the max length is 50.
Upload photo of supporting document for the leave request.
Select the required personnel, multiple choice is available.

After filling the information, click [OK] to save and exit, the leave information will be displayed in the
added list.

Click [Leave Requisition Photo] at the end of each line to view the leave requisition photo.
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e Delete

1. Click [Exception] > [Leave] > [Delete]:

2. Click [OK] to delete.

You can export selected leave data in Excel, PDF, CSV file format.

Are you sure you want to perform the delete
operation?

T T

ZKTECO
Leave
- Department ]
Personnel ID First Name Last Name Number Department Name Leave Type Start Time End Time Remark Operation Time

1 Jerry Wang 1 General casual L 201?_12;-5 16:36: | 201 ?_126175 16:36: 201?—12;1?5 16:36:
3 Leo Hou 4 Financial Marriage Leave 2017-12-15 18:38: | 2017-12-15 18:38: 2017-12-15 18:38:

Department 2 48 48 83
Marketing 2017-12-15 16:36: | 2017-12-15 16:36: 2017-12-15 16:36:

5 Necol Ye 2 Department Annual Leave 19 19 27
B Financial . 2017-12-15 18:38: | 2017-12-15 18:38: 2017-12-15 18:3%:

6 Amber Lin 4 Department Sick Leave 54 54 w0
9 Lilian Mei 3 Development Breastfeeding 2017-12-15 18:39: | 2017-12-15 18:39: 2017-12-1518:3%:

Department Leave 02 02 10
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Business Trip

Device Time From | 2017-09-07 00:00:00 To |2017-12-07 23:50:50 Departmeant Name |:| Personnel ID

The current query conditions: Time From:(2017-09-07 00:00:00) To:(2017-12-07 23:59:54)

(% Refresh New ﬁ‘f} Delete |—_,’ Export

Basic Information
Shift O Personnel ID First Mame Last Name Department Department Start Time End Time
Number Name

Schedule

Exception

Appended Receipt

Click [Exception] > [Business Trip] > [New]:

(®) Query () Department

Personnel ID I:I First Name Last Name Card Number Morew Q (¥)

The current query conditions: Mone

Alternative Selected(0)
O Department Personnal  First Last Gende Card O Department Personnel  First Last Gende Card
Name D Name MName MNumber Name D MName Name Numbear
[ Financial Departme 1 abc XyZ Male
O IMarketing Departm 2 abct Xz Female =
[ General 3 abc2 xyz2 Male &
[ Hotel 4 abc3 XyZ3 Femalg <
=
il=dl 50 rows perpage ~  Total of 4 records
Start Time 2017-12-07 13:02:15 End Time 2017-12-07 13:02:15
Remark

EEETEE | B canca |

Fields are as follows:
Select personnel need business, it can be multiple choices.

Start time of the business trip.
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End time of the business trip.
Enter the description of business trip, the max length is 50.

After filling the information, click [OK] to save and exit, the business trip information will be
displayed in the added list.

Click [Exception] > [Business Trip] > [Delete]:

Prompt

Are you sure you want to perform the delete
operation?

Click [OK] to delete.

You can export selected business trip data in Excel, PDF, CSV file format.

ZKTECO
Business Trip
Personnel ID First Name Last Name sz:nr;ttr:’:nt Department Name Start Time End Time Remark Operation Time
4 Berry Cao 1 General 2017-12-15 16:37: | 2017-12-15 16:37: 2017-12-15 16:37:
27 27 31
Marketing 2017-12-18 11:42: | 2017-12-18 11:42: 2017-12-18 11:42:
5 Necol Ye 2 Department o8 28 Go to Shenzhen 51
a Glori Liu 2 Marketing 2017-12-18 11:42- | 2017-12-18 11:42: Go to Thailand 2017-12-18 11:43:
Department b5 55 08
Go Out
Device Time From | 2017-08-07 00:00:00 To | 2017-12-07 23:58:50 Department Name
The current query conditions: Time From:(2017-09-07 00:00:00) To:(2017-12-07 23:58:54)
Basic Information
(" Refresh New [fit Delete [# Export
. Shift (] Personnel ID First Name Last Mame Department Departmeant Start Time
Number MName

Schedule

Exception

Appended Receipt

Leave
Business Trip

Go Out
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e New

1. Click [Exception] > [Go Out] > [New]:

(® Query () Department

The current query conditions: None

Alternative Selected(0)
= Department Personnel  First Last Gende Card (] Department Personnel  First Last Gende Card
Name ID Name Name Number Name D Name Name Number
[C]  Financial Departme 1 abc Xyz Male
] Marketing Departm 2 abc1 xyz1 Female ==
[l General 3 abc2 xXyz2 Male =
] Hotel 4 abc3 xyz3 Female <

<<

¢« ¢« 1-4 5 | SDrowsperpage v Total of 4 records

Start Time 12017-12-07 13:12:37 End Time 2017-12-07 13:12:37

Remark |

ERTT e T

Fields are as follows:

Personnel: Select the required personnel, multiple choices are allowed.
Start Time: Start time of going out.

End Time: End time of going out.

Remark: Enter the description of going out, the max length is 50.

2. After filling the information, click [OK] to save and exit, the go out information will be displayed in
the added list.

e Delete

1. Click [Exception] > [Go Out] > [Delete]:

Are you sure you want to perform the delete
operation?

2. Click [OK] to delete.
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You can export selected go out data in Excel, PDF, CSV file format.

ZKTECO
Go Out
Personnel ID First Name Last Name D;T”r:tr::nt Department Name Start Time End Time Remark Operation Time
1 Jerry Wang 1 General 2017—12‘-‘168 11:43: 2017—12;;8 11:43: Visitor Client 2017—126:]8 11:44:
7 Jacky Xiang 1 General 2017-12-18 11:43: | 2017-12-18 11:43: Hospital 2017-12-18 11:43:
28 28 46
Overtime
Device Time From | 2017-09-07 00:00:00 To | 2017-12-07 23:50:50 Department Name ||
The current query conditions: Time From:(2017-09-07 00:00:00) To:(2017-12-07 23:59:59)
Basic Information
(* Rafrash New [ Delste [# Export
Shift O Fersonnel ID First Mame Last Mame Department Department CT Type Start Time
Number Name

Schedule

Exception

Appended Receipt
Leave
Business Trp

Go Out

Adjust and Append

Adjust Shift

|.  Click [Exception] > [Overtime] > [New]:
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® Query () Department

The current query conditions: Mone

Alternative Selected(0)
O Department Personnel  First Last Gende Card T Department Personnsl  First Last Gende Card
Name [n] Name Mame Number Name [n] Mame Name Number
[ Financial Departme 1 abc XYz Wale
[ Marketing Departm 2 abct xyzl Female -~
[ General 3 abc2 xyz2 Male -
] Hotel 4 abc3 xyz3 Female =

E2s

|« ¢« 1-4 » 3 FGDrowsperpage ~  Total of 4 records

OT Type | Normal OT v |
Start Time 2017-12-07 13:18:14 End Time |2017-12-07 13:18:14
Remark | |

Cooeomnen § o Jcarca )

Fields are as follows:

Personnel: Select required personnel for overtime, multiple choices are available.
OT Type: Normal OT, Weekend OT and Holiday OT three types.

Start Time: Start time of overtime.

End Time: End time of overtime.

Remark: Enter the description of overtime, the max length is 50.

2. After filling the information, click [OK] to save and exit, the overtime information will be displayed
in the added list.

e Delete

1. Click [Exception] > [Overtime] > [Delete]:

Are you sure you want to perform the delete
operation?

2. Click [OK] to delete.
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You can export selected overtime data in Excel, PDF, CSV file format.

ZKTECO
Overtime
Personnel ID First Name Last Name D‘]’\ﬂi:{)";"t Department Name OT Type Start Time End Time Remark Operation Time
Financial 20171215 16:37- | 20171215 16:37- 20171215 16:37-
3 Leo Hou 4 Department Nomal OT P 2 a7
Marketing 2017-12-18 11:44: | 20171218 11:44: | ___ 2017-12-18 11:44-
5 Necol Ye 2 Devariment Normal OT o o Finish Project o
Adjust and Append
Device Time From | 2017-08-07 00:00:00 To |2017-12-07 23:59:59 Deparment Name

The current query conditions: Time From:(2017-09-07 00:00:00) To:(2017-12-07 23:59:58)

("% Refresh New ([fij* Delete [# Export

Basic Information

Shft ] Parsonnel ID First Mame Last Mame Department Department
Mumber Mame

Schedule

Exception

Appended Receipt
Leave

Business Trp

Go Out

Overtime

Adjust and Ay

Adjust Shift

I. Click [Exception] > [Adjust and Append] > [New]:
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New

(®) Query ) Department

Personnel IDI:I First Name Last Name Card Number marew Q) (%)

The current query conditions: Mone

Alternative Selected(0)
O Department Personnel  First Last Gende Card ] Department Personnsl  First Last Gende Card
Name D Name Mame Number Name D Mame Name Number
|| Financial Departme 1 abc XYz Wale
|| Marketing Departm 2 abc1 xyzl Female e
| General 3 abc2 xyz2 IMale =
| Hotel 4 abc3 xyz3 Female <
==
1-4 50 rows perpage  ~  Total of 4 records
Adjust Type Adjust Rest T
Adjust Date® 2017-12-07 Remark

Fields are as follows:
Select the required personnel, multiple choices are available.

Select from Adjust Rest and Append Attendance. Adjust Rest is when you are on a shift but
you want to rest; Append attendance is the opposite

The date and time of adjustment.

When the adjust type is Append Attendance, it is necessary to select the
corresponding shift.

Enter the reason of adjust and append, the max length is 50.

After filling the information, click [OK] to save and exit, the adjust and append information will be
displayed in the added list.

Click [Exception] > [Adjust and Append] > [Delete]:

Click [OK] to delete.

You can export selected adjust and append data in Excel, PDF, CSV file format.
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ZKTECO
Adjust and Append
Personnel ID First Name Last Name D(eNl:Jar;tlr)lE;nt Department Name | Adjust Type Adjust Date Schedule Name Remark Operation Time
Append 2017-12-18 1354
1 Jemy Wang 1 General Attomance 2017-12-18 Day Shift 123 o
Development Append } 2017-12-18 13:55:
2 Lucky Tan 3 Department Aftendance 2017-12-18 Flexible 456 A0
N ! Development ] ] 2017-12-18 11:45:
9 Lilian Mei 3 Department Adjust Rest 2017-12-18 adjust rest o2
Adjust Shift
Device Time From | 2017-09-07 00:00:00 Ta | 2017-12-07 23:59:59 Department Name
The current query conditions: Time From:(2017-09-07 00:00:00) To:(2017-12-07 23:59:59)
Basic Information
(v Refresh  [® New [ Delete [# Export
Shift O Personnel  First Mame Last Name Department Department Adjust Type Adjust
D Numbar Name Date

Exception

Appended Receipt
Leave

Business Tnp

Go Out

Overtime

Adjust and Append

Adjust Shift

Click [Exception] > [Adjust Shift] > [New]:

New
Adijust Type Adijust the personal shif
Personnel 1D* l:l
First Name
Department Name
Adjust Date 2017-12-07 Original Schedule Name _ T

Remark

Coocmance | 0 oo |

Adjust Type is divided into three shifts:

It will adjust one personnel’s shift in the same day.

It will adjust one personnel’s shift in different days

Page |177 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

o Two-people exchange: It will exchange shifts of two persons in different days.

A. Adjust the personnel shift in the same day:

Adjust Type |Adjust the personal shif » |

Personnal 1D* | |

First Mame
Department Mame
Adjust Date -201 T-12-07 - Adjust Date 2017-12-07

Femarlk

Coeamonen | ok J Coreer |

Personnel 1D: The max length is 32. (Fill the correct ID. After you enter the ID and click on the next field, the
Name and Department are automatically filled.)

First Name: Obtained automatically based on Personnel ID.
Department Name: Obtained automatically based on Personnel ID.
Adjust Date: The date and time of adjustment.

Remarlk: Enter the description of adjust shift, the max length is 50.

3. After filling in the information, click [OK] to save and exit, the adjust shift information will be
displayed in the added list.

B. Adjust the personnel shift in other days:

Adjust Type |Aujust the personal shif

Personnel ID* | |

First Mame
Department Mamea

Adjust Date 2017-12-07 Adjust Date 2017-12-07

Remark

ErTn ECEE T

Personnel 1D: The max length is 32. (Fill the correct ID, after you enter the ID and click on the next field, the
Name and Department are automatically filled.)

First Name: Obtained automatically based on Personnel ID.

Page |178 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

Obtained automatically based on Personnel ID.
The date and time of adjustment.
The date and time of adjustment.
Enter the description for the shift, the max length is 50.

After filling the information, click [OK] to save and exit, the adjust shift information will be displayed in the
added list.

C. Two people exchange:

New
Adjust Type Two people exchange v
Personnel ID® Adjust Personnel 107
First Mame Adjust Personnel Name
Department Mame Adjust Depariment Name
Adjust Date 2007-12-07 Adjust Date 20171207
Remark

The max length is 32. (Fill the correct ID, after you enter the ID and click on the next field, the
Name and Department are automatically filled.)

Obtained automatically based on Personnel ID.
Obtained automatically based on Personnel ID.

ID number of the adjust personnel. The max length is 32. (Fill the correct ID, after you
enter the ID and click on the next field, the Name and Department are automatically filled.)

Obtained automatically based on Personnel ID.

Obtained automatically based on Personnel ID.

You can export selected adjust shift data in Excel, PDF, CSV file format.

ZKTECO
Adjust Shift

Department
Humber

Financial | Adustthe persanal

3 Leo Hou + Department | shiftin other days

Adjust the persanal

4 Bery Cao 1 General shitinthesame | 20171248
day

Marketing Teio people

5 Necol Ye 2 Department exchangs

Personnel ID FirstName LastName Department Name | Adjust Type Adiust Date Personnel ID '“”J“,‘q:i:"”"e‘ At Bersoanel] | i en <t

'Last Name. e DeparmentName | Adjust Date Remark Operation Time

20174218 2017-12-18 20!7-\2;;5 13:58:

Change to flexie 2u|7-\2;;5 14:00:

20171218 8 Glori Liu 2 Marketng 2017-12-18

Department exchange

20171218 14.02-
pil
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5.6 Calculate Report

5.6.17 Manual Calculate

partment(0)

Processing command

1. Select T
Department(s)

The filtration condition is ready!
Initialization of base data complete!

of data plete!
The second analysis has completed 100%

Calculate Report

The window will close after 5 second(s). Suspend Close

Transactions

Attendance calculation can be done by selecting the department on the left department hierarchy or by
selecting the right person. If both are selected, they are overwritten. After selecting the personnel click
attendance calculation, a confirmation box will pop-up.

Shift

Total Progress
|_—

The Temporary Schedule has initialized!
The Personnel Schedule has initialized!
The Group Schedule has initialized!

The Department Schedule has initialized!
The second analysis has completed.70%
The second analysis has completed. 100%
The second analysis has completed.100%

The window will close after 4 second(s), Suspend Close
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5.6.2 Transaction

Attendance records of all employees will be displayed on this interface, including the attendance record of
uploaded attendance transactions. The record of the normal punch on the device will be uploaded to the
software as the original record. When a particular data is selected, the details will be displayed on the right

side of the page.

Tzza

® Tims From |2019-11-27 0000.00 | To 2020-02-27235959 | Persomneld| | Name Morer Q. &
1 Alendance Device The current query conditions Time From:(2019-11-27 00:00:00) To:(2020-02-27 23:59:59)
BB "+ Refresh [# Export [# Import ~ Attendance Details
() BasicInformation N =@rEE [* Import access control recard Attendance Photo
Personnel ID First N epartment Name Attendance Area Serial Number
[ att_test B Import parking record
Shift M xiacki # Import faceKiosk records
xiaofeift] 4 e O i _test att_test 4620172900011 ~
) new AD department _ L" Import video record
L Schedule G D) joten 3 B= [# Import U disk record _test ati_test 4620172900011
D = 4 BT = att_test att_test 4620172900011
Exception 3 = = ait_test ait_test 4620172900011
4145 fhfh wuwWu xiaofeigd att_test 4620172900011
Calculate Report
4145 fhfh wuwWu xiaofeigd att_test 4620172900011 Personnel ID
Manual Calculate £ 4148 Pava liuliu xiaofeigd att_test 4620172000011 ¢ First Name
Department
4148 77 liuliu xiaofeif] E=EE 5729191300009 Name
4148 Favas liul iaofeir] EEEE 5729191300009 oneone D2t
uliu Xiaofei| =
Daily Attendance o Serial Number
4146 Favas liuliu xiaofeig) EEEE 5729191300009
Leave Summary
4146 Favas liuliu xiaofeig) EEEE 5729191300009
Daily Report 4145 77 liuliu xiaofeif) EmEE 5729191300009

The “Import U disk record” feature allows you to import the device data (including access control, parking,
Facekiosk, Video records) to the transaction table.

The access control records can be synchronized to attendance records through this function. Select the start
time and end time to import, check the attendance point list and click OK.

Import attendance record from access control module *
Start Time 2017-12-07 00:00:00
End Time 2017-12-07 23:59:00
Attendance Point List Please select the attendan

Attendance point list: Only the device which is set in Attendance Point under [Basic information]
[Attendance point], will be listed here.
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Attendance Point Name Q ®

The current query conditions: Mone

Alternative Selected(0)
O Attendance Point Mame  Deavice Name O Attendance Point Mame  Device Name
==
=
<=
==
0 50 rows perpage ~  Total of O records

It will export the attendance record data. Currently it can be exported either in three types of file EXCE/
PDF/CSV. You can also choose the amount of data to be exported or select the maximum amount which
supports up to 40,000 records.

| Export
|
|
The File Type EXCEL File v
Export Mode ® All data (Can export up to 40000 data)
Select the amount of data to export (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data
ZKTECO
Transactions
Perzonnel ID First Nama Last Name BEIEE | et | e o AlETdaTs Data Sources
Number Number Datetime
. oo - . Marketing 100501588 sroshame | 201712181835 | Access Contral
D 13 Device
. o N N Marketing 20100501580 reaName | 20171216 1832 | Asszss Cantral
D 14 Device
204p Shemy Yang hatel Hotel 20100501808 Area Mame 2"”'121"35 Te3 ‘“E;:vi:\"'m'
7 Jacky Xiang 1 General 20100501888 Area Name 20171215 18:33: == Cantrol
20 Device
7 Jacky Xiang 1 General 20100501888 Area Name 2017-12-15 18:33: == Cantrol
21 Device
Devel t 2017-12-15 18:33- | Acoess Control
[ Lilian Mei 3 =v=opmen 20100501908 Area Name == oni
D 23 Device
1 Jerry Wang 1 General 20100501888 AreaName | 2017-12-1518:33 | Access Control
27 Device
2017-12-15 18:33: | Acoess Control
1 J w 1 General 20100501888 Area N
jerry ang eneral ea Name o o
] 2017-12-15 18:33: | Acoess Control
1 Jemy Wang 1 General 20100501908 Area Name - o
Devel t 2017-12-15 18:33: | Acoess Control
2 Lucky Tan a evsepmen 20100501888 Area Name == tontra
D a2 Device
N Loy o . Development 10001208 roaname | Z1T1Z15 1835 | Access Gontrol
D 43 Device
Devel t 2017-12-15 18:33: | Acoess Control
2 Lucky Tan a eveepmen 20100501888 Area Name o ;:Vi;" the
Davel t 2017-12-15 18:33- | Access Control
2 Lucky Tan a evsiepmen 20100501888 Area Name == tontra
D 50 Device
R Ly tn . Development 20100501208 preaname | 201712151834 | Access Gontol
D oo Device
1 Jamy Wang 1 General 20100501880 Areabame | SU1T1Z15 1834 | Access Gontrol
0z Device
, 2017-12-15 18:34: | Access Control
1 Jemy Wang 1 General 20100501988 Area Name o Py
1 Jamy Wang 1 General 20100501880 Area Name 2"”'12‘;'55 18:34 ‘“EDSS Gantral
evice
1 Jemy Wang 1 General 20100501088 Area Name | 2017-12-16 16:34: | Asoess Control

Creatd on: 20471245 18:38:07

Creawd fiom ZKECSEOITY SOTWAE. Al NGNS reseried

Page |182

Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

5.6.3 Daily Attendance

The table shows personnel’s daily attendance status, punch time, the early leaving time, the latest time, the
detailed punch time during the selected period.

weicome, aamin () () @) @) ()

Authorized Company: 11

1 [t (0 i = =3
CEolH B = & &
Device @MW TmeFrom 2017122000000 | To |2018-03-20235950 | Perscnnel 1D |:| Qa ®
The current query conditions: Time From:(2017-12-29 00:00:00) To:(2018-03-29 23:59:59)

(_¥ Refresh L,’ Export
4 [ General(9956)

Basic Information

[m} Personnel  First Last Name Departmen Deparmen Record Dale Record Earliest Latest Punch Time
4 777 Marketing Department(0) D Name Number Name Times Time Time
jlghks(0 - | | | -
Schedule E Jg‘ s(0) . . B 1 kyle 1 General  2018-01-08 1 09:06:38  09:0638  09:06:38
4 evelopment Department
= e B e = 1 1 1 General 2018-02-01 1 18:10:22 18:10:22 18:10:22
i [ 150y
xception 2 3 3 3
(ol [ Financial Depariment(d) - 1 kyle 1 General 2018-02-08 1 15:50:114  15:59:14  1559:14
[ rmr(0) o 1 kyle 1 General  2018-02-08 3 08:0927 180945  08:09:27,14:09:06;18:09:4!
Calculate Report .
[ solibra(0) o 1 B26040 1 General  2018-03-22 1 16:52:03  16:52:03  16:52:03
Camo-test(0
Calculate B ) ©) 1= 1 =696 1 General  2018-03-23 B 100259 112444 10:02:59:11:08:18;11:11:4€
otel g
o O 10 Corazon 1 General 2018-02-08 1 18:10:53 18:10:53 18:10:53
Transactions
[] 103237740 Diego 1 General 2018-02-08 1 18:10:54 18:10:54 18:10:54
Daily Attendance
o 12 2018-01-25 24 11:05:59 16:58:15 11:05:59;14:01:52,14:04:3:
L S
SEStTEY, @ 2 Kiyle 1 General 20180209 1 142301 142301 142301
Daily Report ] 2940 2018-01-30 2 145404 145520  14:54:04,14:5520
Monthly Detail Report m 3 Mario 1 General 2018-01-16 1 17:04:08 17:04:08 17:04:08
33 2018-02-01 2 10:41:00 10:42:03 10:41:00;10:42:03
Monthly Statistical Report o !
oA n1an11R 1 140298 14028 1anaae =
Departmental Report j« < 1-21 5 3| 5SDrowsperpage ~ JumpTo 1 /1 Page  Total of 21 records

It will export the daily attendance record data. Currently it can be exported either in three types of file
EXCEL/PDF/CSV. You can also choose the amount of data to be exported or select the maximum amount
which supports up to 40,000 records.

Export

The File Type EXCEL File
Export Mode (@) All data (Can export up to 40000 data)

(") Select the amount of data to export (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data
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ZKTECO
Daily Attendance

Department

Number Department Mame Record Date Record Times Earliest Time Latest Time Punch Time

Personnel ID First Mame Last Name

16:33:27;18:33:28;
16:33:24:16:34:03;
16:34:04:16:34:05;
16:34:08;18:35:02;
16:35:03:17:35:25;
17:35:28;1742:50;
174251174252,
17:58:40;17:58:50;
12:04:44:18:04:45;
18:22:20:18:22:21;
18:23:12:18:23:16;
18:23:18;18:23:16;
18:23:38:18:23:37;
18:23:52;18:24:50;
18:25:00;18:25:13;
18:25:14;18:28:34;
18:28:35;18:28:37;
18:28:38;

18:33:42;18:33:43;
168:33:51;18:33:58;
18:34:00;18:35:05;
18:35:08;17:35:32
174247174248,
Development 17.58:03;17:50:04;
2 Lucky Tan 3 Department 2017-12-15 26 16:33:42 18:28:56 17.58:38:17:58:39;

18:04:50,18:05:00;
18:05:07.18:05:08;
18:08:35:18:08:36;
18:23:00:18:23:01;
18:23:02:18:28:53;
18:28:55;18:28:56;
16:33:18:16:34.08;
16:34:10:16:35:08;
16:35:08;17:35:18;
1743:01:17:43:02

1 Jemy Wang 1 General 2017-12-18 35 16:32:27 18:28:38

2840 Shemy Yang hotel Hotel 2017-12-15 17 16:33:18 18:28:23

Creaied on: 2097-12-15 18:38:31

Created from ZKEi0Securty sotware. Al rights recanved. "

Leave Summary

The report summarizes the valid time for all valid leave records, leave type, within the selected date range.
Select the time range from which you want to view the leave record.

Si| Device Time From | 2017-08-07 00:00:00 To |2017-12-07 23:50:59 Persannel ID Q ®
The current query conditions: Time From:(2017-09-07 00:00:00) To:(2017-12-07 23:59:59)

(> Refresh [ # Export

4 77 General(1)

Basic Information

Shift O Personnel  First Last Departmen  Department Casual Leave Marriage Maternity SickLeave  Annual Leave Bere
[ Marketing Department(1) D Name Name Number Name Leave Leave Leav
Schedule [*1 Development Department(0) o 1 abc xyz 4 Financial Departr 2 [1} [1} [1} [1} [1}
[] Financial Department(1)
[ Hotel(1)

Exception

Calculate Report

Calculate

Transactions

Daily Attendance
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| Basic Information
=L Shift

Schedule

Personnel ID  First Name. Leave Type End Time

1 Test Test Sick Leave 2018-02-08 13:39:42 2018-02-09 13:39:00

Click on
leave type
applied

Departmental Report

Click on the leave type number as shown above, a pop-up window shows the person within the search time
frame, leave details of the type, including personnel number, name of person, type of leave, leave start time,
leave end time.

e Export

It will export the leave summary data. Currently it can be exported either in three types of file EXCEL/
PDF/CSV. You can also choose the amount of data to be exported or select the maximum amount which
supports up to 40,000 records.

The File Type EXCEL File
Export Mode (@) All data (Can export up to 40000 data)

(") Select the amount of data to export (Can export up to 40000 data)
From the aricle 1 Strip, is derived 100 Data
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ZKTECO

Leave Summary

D:puamrr.;::nt Depariment Mame LES::_E-;::E
Casual Leave(1)
Mamiage Leave(l)
klatemity Leave(d)
Sick Leawve{d]
Annual Leawve|0})
Bereavement
Leave()
Breastfeeding
Leawve(0) Custam
[

Casual Leave(d)
Mamiage Leave(l)
blatemity Leave(d)

Sick Leawve{d]

Marketing Annual Leave(1)

Department Bereavement
Leawe(O)
Breasife=ding
Leawve(0) Custom
(0

Casual Leave(d)
Marmiage Leave(D)
blatemity Leave(d)

Sick Leave({d]
Cevelopment Annual Laawe(d)
Department Bereavement
Leave(l)

Breasifesding
Leawve(1) Custom

L8]
Casual Leave(d)
Financial I'I.-'Iarr‘iage Leawe(1)
3 Lea Hou 4 Matemity Leave(0})
Departrnent .
Sick Leawve{d]
Annual Leawe(l)

Personmnel 1D First Hame Last Mame

1 Jamy Wang 1 General

kel Mecaol e 2

o Lilizn Mei 3

Creafed on: 20071215 18:33:22

Coreaied from ZK BloSsoarfy sobware. Al ighls reserved. 12

Daily Report

This function is used to get the daily report within the specified range of date and time attendance details
of personnel, including attendance, late arrival, early leaving, overtime and so on.
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weicome, aamin () () @) @ ()

i Device Wl Time From  2017-09-07 00:00:00 To |2017-12-07 23:59:59 Personnel ID Q ®

The current query conditions: Time From:(2017-09-07 00:00:00) To:(2017-12-07 23:59:59)

3t Basic Information
> BB (C Refresh [ Export
shitt <&, Conarai1) [0 Personnel st D we Shit PunchTime  Attendance(minute)
[} Marketing Department(1) Name Date
- Persor First Numbs  Name Numt Name Work on/off Shou Actuz Valiid
S [ Development Department(0) D Name Time
L Schedule
= [ Financial Department(1)
0 @ 2 abc1 xyz1 2 Marketing D 2017-12-06 We 1 Example 09:00-16:00; 3 0 0
= = (] Hotel(1)
En‘ Exception ) @ 1 abc Xz B Financial De 2017-12-06 We 1 Example 09:00-16:00; 3 0 0
@ 2 abc1 xyz1 2 Marketing D 2017-12-07 Th 1 Example 10:00-19:00; 510 0 0
E Calculate Report
a1 abc XYz 4 Financial De 2017-12-07 Th 1 Example 10:00-19:00; 510 0 0
Daily Attendance
Leave Summary
Monthly Detail Report
Monthly Statistical Report
Departmental Report
Annual Report 1 5
1¢ ¢ 1-4 5 5| GS0rowsperpage v JumpTo 1 /1 Page  Total of 4 records

Automatic Report

It will export the Daily report data. Currently it can be exported either in three types of file EXCEL/PDF/CSV.
You can also choose the amount of data to be exported or select the maximum amount which supports up
to 40,000 records.

Expaort bt

The File Type EXCEL File
Export Mode (@) All data (Can export up to 40000 data)
(") Select the amount of data to export (Can export up to 40000 data)
From the aricle 1 Strip, is derived 100 Data

zxTEcD
[
— ey = r=rm—— s ey
= T T T T =T =T TS Py | K Ewinines [TeT) e [EETS ot = T = or
T Era ) e =) i 1 = o £ T 3 o
0 =y g 5 == - T = oy 3 ) v
Ed
2 = i f - o B o o
et
oy o = = = & T
S = = = ey = ) T
et w - ] o o N =
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5.6.6  Monthly Detail Report

This function will automatically give the report for a selected month on a daily basis. The report includes
attendance status and characters, and summarizes the actual attendance time, absence, leave, business trips
and outings in the month.

:?—\J \‘Sé—zj ‘Welcome, admin ® @ @ @ O

Authorized Company: 11

Device Statistics of Month |2018-03 Persomein [ Q ®

The current query conditions: Statistics of Month:(2018-03)

(> Refresh  [# Export

ti‘ Basic Information

4 7 General(9956)

Shift (] Persor  First Last Depar Departtmen 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 18 17
4 77 Marketing Department(0) D Name Name  Numbi Name Th Fr Sa Su Mo Tu We Th Fr Sa Su Mo Tu We Th Fr Sa
Schedule [ ilghks(0) [ 10000 §ERied o NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N*
o 4 7 Development Department(50) _
0 1m0y [ 46546 Krispy  Cresm 011 IT NS NS NS NS NS NS NS NS NS NS NS NS NS RestRestRestR
Exception = :
il [} Financizl Department(0) [ 9951 ¢oee o NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N
[ () [ 9952 oom=e ot T NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N
Calculate Report .
[ solibra(0) ] 9953 sEEeiEe T NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N
[ Camo-test(0) -~
Calculate 0 Hotal0) [ 9954 40660 o T NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N
otel
. [ 9955 549Ee ot T NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N
&y [ 9056 IEmReEe o NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N
Daily Attendance
O o957 Efe=q ot T NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N
Leave S .
SESITEY, [ 9958 gtoiEe T NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N
Daily Report [ 9959 gtlezel o IT NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N
Monthly Detail Report O oo60 Zemse ot T NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N
Monthly Statistical Report k] L4
Expected/Actual -\ Late ;< Early ;> Absent :c No Check-in :[ No Check-out :] Leave : O Overtime : + AdjustRest := Append Attendance
Departmental Report |« < 1-50 3» 3| 5S0rowsperpage ~ JumpTo 1 1201 Page  Total of 10011 records.

The attendance status is displayed as per following priority at the bottom of the interface:

Expected/Actual -+ Late ;< Eany := Absent :o No Check-in : [ No Check-out -] Leave : 00 Owvertime : + Adjust Rest : o Append Aftendance

It will export the Monthly Detail Report data. Currently it can be exported either in three types of file
EXCEL/PDF/CSV. You can also choose the amount of data to be exported or select the maximum amount
which supports up to 40,000 records.

Expaort

The File Type EXCEL File
Export Mode (@) All data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data
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5.6.7 Monthly Statistical Report

This function will give details for a selected month. The details include personnel attendance summary
status and detailed information, including attendance, late, leaving early, etc.

Weicome, admin () @ ® @ @

Si] Device @ Statistics of Month  2017-12 Personnel ID Q ®

The current query conditions: Statistics of Month:(2017-12)

@ Basic Information

(> Refresh [ Export
[7 shift o “ L Cenerall) O Personnel D Late(Time(s)) Early(Time(s))
L = [] Marketing Department(1)
Persor First Last Numbt  Name Should  Actual Valid Slight Mediui Seriou Total Slight Mediu Seriou Total
= [) Development Department(0) I Name Name
EJ.‘ Schedule > :
=g [ Financial Department(1) = 7 ;
| 1 abc Xyz 4 Financial De 15.0 0.0 0.0 0 0 0 0 0 0 0 0
- ; [ Hotel(1)

@ Exception ¢ B 2 abci xyz1 2 Marketing D 15.0 0.0 0.0 0 0 0 0 0 0 0 0
ﬁ Calculate Report

Calculate

Transactions

Daily Attendance

Leave Summary

Daily Report

Monthly Detail Report

Monthly

4 »
Departmental Report j¢ ¢ 1-2 5, 5 GS0rowsperpage <~ JumpTo 1 /1 Page  Total of 2 records

It will export the Monthly Statistical Report data. Currently it can be exported either in three types of file
EXCEL/PDF/CSV. You can also choose the amount of data to be exported or select the maximum amount
which supports up to 40,000 records.

Export

The File Type EXCEL File
Export Mode (@) All data (Can export up to 40000 data)

(") Select the amount of data to export (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data
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5.6.8 Departmental Report

Select the date to get the detail record of all departments. Details include, details of all personnel in the
department, attendance, late, leaving early, d so on.

P R o s (@) @ (
Em @ i [l E‘_:-wﬂ fia &9 R A0 @ ® DIE)
S| Device @ Statistics of Month | 2017-12 Q ®
The current query conditions: Statistics of Month:(2017-12)
(&) Basic Information
@ (O™ Refresh |'_,’ Export
[ shit o “ L Cenerall) @ |D Late(Time(s)) Early(Time(s)) Overtime(hour(s))
A = [] Marketing Department(1)
Numbt Name Should  Actual Valid Slight Mediu: Seriou Total Slight Mediu Seriou Total Weekc Weeke Holida To
EL, G [ Development Department(0)
L@, [ Financial Department(1) m 2 Marketing D 15.0 0.0 0.0 0 0 0 0 0 0 0 0 00 00 00 00
. [ Hotel(1) o 4 Financial De 15.0 0.0 0.0 0 0 0 0 0 0 0 0 00 00 00 00
@ Exception C
ﬁ Calculate Report
Daily Attendance
Leave Summary
Daily Report
Monthly Detail Report
Monthly Statistical Report
Departmental Report
Annual Report 9 5
Automatic Report 1< < 1-2 5 3|  50r0ws perpage ~ JumpTo 1 /1 Page  Total of 2 records

It will export the Departmental Report data. Currently it can be exported either in three types of file
EXCEL/PDF/CSV. You can also choose the amount of data to be exported or select the maximum amount
which supports up to 40,000 records.

Expaort bt

The File Type EXCEL File

Export Mode (@) All data (Can export up to 40000 data)

(") Select the amount of data to export (Can export up to 40000 data)
From the aricle 1 Strip, is derived 100 Data
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5.6.9 Annual Report

This function will give details for a selected Year. The details include personnel attendance summary status
and detailed information, including attendance, late, leaving early, etc.

0 1t T Um 5 e ) ( @ 1
! [m @ ]BE' u l = Giia Welcome, admin (:) (: ) (:) ] O
[Si] Device @) Statistics of Year 2017 Personnel ID | Q ®
The current query conditions: Statistics of Year:(2017)
(&) Basic Information
@ (O™ Refresh |'_,’ Export
E—FL Shift @ 42 General(1) (=] Personnel D Late(Time(s)) Early(Time(s))
z = [] Marketing Department(1)
Persor First Last Numbt  Name Should  Actual Valid Slight Mediui Seriou Total Slight Mediu Seriou Total
[7] Development Department(0) D Name  Name
= Schedule
2 [) Financial Department(1) = T
| 1 abc Xyz 4 Financial De 15.0 0.0 0.0 0 0 0 0 0 0 0 0
[ Hotel(1)
| 2 abc1 xyz1 2 Marketing D 15.0 0.0 00 0 0 0 0 0 0 0 0
E Calculate Report
Daily Attendance
Leave Summary
Daily Report
Monthly Detail Report
Monthly Statistical Report
Departmental Report
4 »
Automatic Report 1¢ ¢ 1-2 5 5|  50rows perpage ~ JumpTo 1 /1 Page  Total of 2 records

It will export the Annual Report data. Currently it can be exported either in three types of file EXCEL/PDF/CSV.
You can also choose the amount of data to be exported or select the maximum amount which supports up
to 40,000 records.

Expaort bt

The File Type EXCEL File
Export Mode (@) All data (Can export up to 40000 data)

(") Select the amount of data to export (Can export up to 40000 data)
From the aricle 1 Strip, is derived 100 Data
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Process Tasks

My Application

My Application interface displays the list of all the abnormal applications submitted by a particular user
(super administrator can view all the applications), with search options. The approval results of the
applications include: Pending, Approved, Rejected and Revoke.

L

Flow Type

Appended Log
Appended Log
Appended Log
Appended Log

Appended Log

The current query conditions None

application time

2020-07-14 11:40:24
2020-07-14 11:35:17
2020-07-14 11:35:17
2020-07-14 11:33:55

2020-07-14 11:33:54

Approval results

Rejected
Passed
Revoke
Approval

Approval

Operations

To view Revocation
To view Revocation
To view Revocation
To view Revocation

To view Revocation

Click [Process Tasks] > [My Application] > [To view] to open the application details interface, which

displays the approval status of all levels of approvers.

When all the approval nodes at all levels have been approved, the status of the application shall be
completed and the request shall be approved.
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Appended Log
Application
Punch Date * 2020-07-13
Punch Time * Shift time Replenishment time
09:00
18:00 18:00
Inform the person
Remark
Approval Node
Reviewer Processing time SLnn annotation
results
ZARA 2020-07-14 11:53:36 Passed | O'ee -

Whether the application has been approved or not, the user can apply for revocation:
1) Revocation once applied: The process is incomplete and the application is invalid.

2) Revocation process during approval: A. Personnel who have approved the process agreed to revoke
level by level, after the completion of the process, the application is invalid; B. Once one of the levels
rejects, the process immediately ends, the application is invalid.

3) Revocation after the process approved level by level: A. Agrees to revoke level by level, after the
completion of the process, the application is invalid; B. Once one of the levels rejects, the process
immediately ends, the application is still valid.
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3. Approval Result-Rejected

As long as the approver in the process chooses not to approve, the process is incomplete and the status is
rejected.

Application -
Punch Date * 2020-07-10
Punch Time * Shift time Replenishment time
09:00 09:00
18:00

Inform the person

Remark

Approval Node

Reviewer Processing time Ar?apsﬁjlr:l annotation
iect!
ZARA 2020-07-14 11:43:30 Rejocied BRR -

Close

4. Approval Result-Pending

When the node status "Pending" in the process, the process still continues.
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Application -~
Punch Date * 2020-07-14
Punch Time * Shift time Replenishment time
09:00 08:55
18:00
Inform the person
Remark
Approval Node
Reviewer Processing time SIEITE annotation
results
Pending
e Approval h

5.7.2 Pending Approval Task

Click [Process Tasks]> [Pending Approval Task] to view the record of applications to be approved by the

user (super administrator can view the pending approval tasks), and supports search option.

wf——  H Q ®

The current query conditions None

Personnel ID First Name Last Name

520 LINGYUN HOU

520 LINGYUN HOU
Page |195

Department Flow Type application time Operations

Name
General Appended Log  2020-07-14 11:33:55 To deal with To view
General Appended Log  2020-07-14 11:33:54 To deal with To view
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Approved Task

Click [Process Tasks] > [Approved Task] to view the record of the applications approved by the user (super
administrator can view the pending approval tasks), including the approval results of pending, approved,
rejected and revoke, with supported search option.

The current query conditions None

Personnel ID First Name Last Name Department Flow Type application time Approval results Operations
Name
520 LINGYUN HOU General Appended Log 2020-07-14 11:35:17 Passed To view
520 LINGYUN HOU General Appended Log 2020-07-14 11:40:24 Rejected To view

Process Management

To support the attendance approval function, it is necessary to set up the process management first.
Through the setup of approval process of different process types and different positions, the staff self-
service function on PC can be realized.

Process Settings

To achieve the approval function, it is necessary to maintain the relationship between positions at all levels
in the personnel module and assign them to the corresponding personnel. Then setup the approval process
for different process types and different positions.

Number || Name [ p—

The current query conditions None

(+ Refresh | ® New ~ Enable (/) Disabled

Number Name Position type The process node state Operations
Name
L1 L1 7 Leave To start the process->EI4S->CEO1->The end of the process o copy Edit
AL1 AL1 7 Appended Log To start the process->Directly under the leadership->The end of the process /] copy Edit
F1 F1 7 Appended Log To start the process->EE4liS->The end of the process (-] copy Edit Delete

1. Click [Process Management]>[Process Settings]>[New] to open the adding process page:
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Number® It is recomm

Inform the person

E":?New

The name of the node The

Directly under the leadershi

It is recommended to start with F, such as FO1, with a maximum character length of 10.

Flow Type* Appended Log

Inform the person
approver

Operations

=]
w

fl

It is recommended that you start with a type and end with a process, such as supervisor append

process.

You can choose Appended log, Leave, Business trip, Out, Overtime, the default is Appended log.

options are from the [Position] content set in the personnel module.

[Person] content set in the personnel module.

2. Add approval nodes at all levels in the new interface. By default, there is a first-level [Directly under the

leadership] node. Click [New] button of the new interface to enter the adding node interface.
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New
ModeMame™ t is recommended to sia
Mode Type™ Designated Person
Personnel® Clear
Inform the person Clear

It is recommended that you start with a position or name and end with a node, such as
supervisor node.

The Node type can be a Designated person or you can assign a position.

When the node type is [Assign position], the option is the [Position] content set in
the personnel module. When the node type is [Designated person], the option is the person’s of the
personnel module.

This field is displayed when the node type is [Designated person]. It is the department
information of the designated persons and is not editable.

Select the leave duration that can be approved by the nodes at all
the levels, which occurs when the process type is Leave. E.g.: Three days of approval by the Supervisor, three
to seven days of approval by the Manager, more than seven days of approval by the General Manager at all
the levels of leave process.

You can choose the designated person or the position for notification. For each node,
a person can be selected.

Page |198 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

(® Conditions of the query () Position
Personnel Numbers | | The name | | Q ®

The current query conditions Mone

Alternative Selected(D)
Departmen Personnel  First Last Name Departmen Personnel  First Last Name
Name 0] Mame Mame D Mame
ZKTeco 11
=
ZKTeco 3 Clover -
ZKTeco 1 Miguel Blanco =

=

1€ < 1-2 P 3l 50 rows per page -

o T cee

Then click [OK] to complete the addition of nodes at all levels.

3. After the nodes are added, click [OK] to complete the process addition of the process type and the
position.

e Copy

Click [Copy] under the process operation to open the process replication interface. The process type,
applicable position, notifier and each node of the process can be copied and edited.
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Edit
Number” It is recommended to start Name” It is recommended to start
Flow Type™ Appended Log Select Position” 7
Inform the person Clear
Df‘ New
The name of the node The Position of Inform the person The Operations
approver  approver sorting
Directly under the leadership 0 Edit Delete

#sNote: The new process status by replication is Disabled by default and can be enabled manually.

Click [Edit] under the process operation to modify the process again.

Click the [Delete] button under the process operation to delete the process. When the process is in the
disabled state, the Delete button will be displayed.

After you select enable/disable the process, it takes effect when enabled, and does not take effect when
disabled.
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Homepage Panel

Workaholic

It will display the personnel with the highest actual working hour for the last week or month.

Workaholic | LastWeek Last Manth

Q

12h

10h

2h

6h

4h

2h

0 h L 4
George Anthony Jack

Today's Attendance Segmented Statistics

Today's Attendance Segmented Statistics

Q

100%

80%

60%

40%

20%

0% L & o
00:00~08:00 08:00~12:00 12:00~14:00 14:00~18:00 18:00~23:59

Statistics is based on this formula; (The number of punch in each time period) / (the total number of punch
from 0:00 - current time) x100%.

The time period is divided into [00: 00 ~ 08: 00, 08: 00 ~ 12: 00, 12: 00 ~ 14: 00, 14:00 - 18:00, 18:00 ~ 23:59].
Today's attendance

It displays the status of today's attendance in a pie chart style
Actual Personnel number are the personnel who has checked in.
Not Arrived are the personnel who has not checked in.

The total number of personnel is Actual Personnel number plus Not arrived.
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Today's Attendance =

0
Actual Personnel Number

4

Mot Arrived
5.9.4 Abnormal Statistics (this month)
Abnormal Statistics (this month) o
4
3
2
1
0
Late Early Leave Trip Out Absent

Abnormal Statistics (this month) includes statistics from 1st of present month to the current date. It will
display six unusual circumstances Late, Early, Leave, Trip, Out, and Absent.
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Consumption System

This module allows the user to set up a consumption system with the device and realize their functions. The
device can be set as either a “Consumer Machine”, a “Cashier Machine” or a “Subsidy Machine”. The
“Consumer machine” type combines various consumption modes to meet the diversified consumption
requirements such as fixed value mode or amount mode. The “Cashier Machine” type realizes the device
recharge and refund function. The “Subsidy machine” type is used to receive allowances/subsidies. This
module will collect the data from the device and summarize it on the various consumption reports. It can
also perform various operations like issue card, card return, card suspend and resume, and other operations
through the card reader connected to the software.

6.1 Basic Information

Piecewise Fixed Value

Piecewise Fixed value is the value and validity of a card which is supposed to be used on the consumer
device.

Click [Basic Information] > [Piecewise Fixed Value] as shown in the following figure:

e — wrenerctoans Q@
1e current query conditions: Mone
(% Refresh
Number Name Start Time End Time Amount Whether Remarks Operations
Restaurant Information Effective
) Default 1 00:00 10:00 10.0 Yes Edit
Meal Information
2 Default 2 10:01 14:00 10.0 Yes Edit
Commodity Information
3 Default 3 14:01 20:00 100 Yes Edit
. 4 Default 4 20:01 2359 100 Yes Edit
= Device
5 Default 5 00:00 10:00 10.0 No Edit
=< Card Management B Default 6 10:01 14:00 10.0 No Edit
It Default 7 14:01 20:00 100 MNo Edit
ST T ] 8 Default 8 2001 2359 10.0 No Edit
S Manual Supplement
Consumplion
Subsidy
Consumption Report
Statistical Report ) 1-8 50rows perpage ~ JumpTo 1 /1 Page  Total of 8 records

By default, there are eight values, Click [Edit] on the operation column to open the modification dialog box.
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Numbel

Name* | Default 1

Start Time™* |[m - 0o

End Time* |1g - 00

Whether Efiective | Yes

Amount* |1O

Remarks

You can provide the desired information in the dialog box which include: Name, Start time, End time,
Whether Effective (status of the card), Amount, and Remarks.

6.1.2 Consumption Time Zone

Click [Basic Information] > [Consumption Time Zone] as shown in the following figure:

By default, the system has some Consumption Time zones, you can select and edit according to your
preferences.

@ Basiciniomaton Name [ ] wnaheereave[—  E QO ®

‘Ije current guery conditions: None

Piecewise Fixed Value
. //C\ Refresh
Name Start Time End Time Whether Effective Remarks Operations
Restaurant Inform¥§g . .
Fixed Time Period 08:00 09:00 Yes Edit
[zl g Fixed Time Period 10:00 14:00 Yes Edit
Commodity Information Fixed Time Period 17:00 19:00 Yes Edit
Fixed Time Period 20:00 2359 Yes Edit
o) Device t Eixed Time Period 08:00 09:00 No Edit
Fixed Time Period 10:00 14:00 No Edit
Card Management
Fixed Time Period 17:00 19:00 No Edit
Consumption Detail Eixed Time Period 20:00 2359 No Edit
Second Baich 08:00 09:00 Yes Edit
—Iy  Manual Supplement
Consumption ¥ Second Batch 10:00 14:00 Yes Edit
Second Batch 17:00 19:00 Yes Edit
E] Subsidy 7
Second Baich 20:00 2359 Yes Edit
E‘ Consumption Report Second Batch 08:00 09:00 No Edit
Second Batch 10:00 14:00 No Edit -
‘m Statistical Report n 1< <« 1-50 > » S0rowsperpage ~ JumpTo 1 {2Page  Total of 72 records
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o Edit

Click [Edit] column on the operation column to open the modification dialog box.

Name

Name* Fixed Time Period

Start Time* 08 :

End Time* 09 : 00

Whether Effective

Remarks

2. Provide desired info

On the dialog box, you can select the required Start time, End time, Whether Effective, and Remarks
(optional), as shown in the above figure. After providing the information, click [OK].

6.1.3 Restaurant Information

By default, a Restaurant name is already added, you can edit it and also add new ones.

Click [Basic Information] > [Restaurant Information], shown as following figure:

t,'u Basic Information =) Restaurant Mumber | | Restaurant Mame |
Piecewise Fixed Valu The current query conditions: None
Consumption Time Zone (" R @ Hew m% Doleis
O ot I E - O Restaurant Restaurant Name Remarks Operations
" - - Number
Meal Information o 1 Headquarters Default Data Edit Delete
Commaodity Information o 2 Franchise Edit Delete

Key Value Information

Device

Card Management

Consumption Detail
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e New

Click [New], to add a restaurant.

=% Basic Information
L1

Piec e Fixed Value

Consumption Time Zone

Meal Information

Restaurant
Mumber®

Commodity Information

Value Information Restaurant Name* |

Remarks

Type the preferred Restaurant number, Restaurant name, and Remarks (optional) information, and then click
[OK] to save and close or click [Save and New] for continue adding.

e Delete

You can directly click [Delete] on the required hotel to remove it from the system.

Restaurant Number ‘ | Restaurant Name |

The current query conditions: MNone

(_* Refresh @ New ﬁ Delete

[} Restaurant Restaurant Mame Remarks Operations
MNumber

O 1 Headquarters Default Data Edit Delete

w 2 Franchise Edit Delete

O 3 Franchise1 Edit Delete

O 4 Franchise2 Edit Delete

Click to delet
¥ ick to de eJ
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For deleting in batch, select the required hotel(s) as shown below and click [Delete]. The default restaurant
number 1 cannot be deleted.

Restaurant Number | | Restaurant Name | Q ®

The current query conditions: None

( Refresh New (if}* Delete :

(] Restaurant Restaurant Name Remarks Operations
Number

B 4 Headquarters Default Data Edit Delete

2 Franchise Edit Delete

B\ Franchise1 Edit Delete

v 4 Franchise2 Edit Delete

o Edit

Click [Edit] in the operation column to open the modification dialog box.

Restaurant | 1
Mumber*

Restaurant Name® | Headguarters

Remarks Default Data
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Meal Information

Click [Basic Information] > [Meal Information], shown as following figure:

@ Basic Information Meal Number |:| Meal Name Whether Effective |-

Piecewise Fixed Value The current query conditions: Mone
. + Refresh
Consumption Time Zone c
Restaurant Information Meal Number Meal Name Start Time End Time: Whether Effective Remarks
1 Breakfast 00:00 10:00 Yes
Meal Information
2 Lunch 10:01 14:00 Yes
Commodity Information
j 2 Dinner 14:01 20:00 Yes
Key Value Information 4 Midnight Snack 20:01 23:59 Yes
=l -
|_|;| Device 5 Meal 05 00:00 10:00 Mo
5] Meal 06 10:01 14:00 Mo
(73} Card Management
7 Meal 07 14:01 20:00 Mo
3 Meal 02 20:01 23:59 Mo

ﬁ| Consumption Detail

Manual Supplement
Consumption

Click on the meal number of list and the edit column of the operation to pop up the modification dialog box.

T Basic Information Meal Number |:| Meal M : ) “ective
Click on either of the

y
The current query conditions: None -

Piecewise Fixed Value two ways to mod]fy
(C* Refresh / \
Consumption Time Zone

. Meal Number : | Operations
Restaurant Information s Edit X \
1 Breakfast | Edit
2 T IMeal Name |Break‘fasl | Edit
) ity ati Start Time* : ;l|
Commodity Information 3 D |0[J ] -~ Edit
Kev Value Information 4 Midnight Snack EaEy |'][J - oo ﬂ| Edit
Device 5 Meal 05 Whether Effective Yes v Edit
. 6 Veal 06 Remarks Edit
= Card Management
i Meal 07 Edit
Consumption Detail 8 el —
OK ] [ Cancel

Manual Supplement
Consumption

Ej Subsidy

Enter the information in the dialog box which include: Meal Name, Start Time, End time, Whether
Effective (status), Remarks (optional) and then click [OK] to save.
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Commodity Information

Click [Basic Information] > [Commodity Information] as shown in the following figure:

@ Basic Information C Commodity Number Commodity Name Q ®

The current query conditions: None

(> Refresh  [® New (fi> Delete

Piecewise Fixed Value

Consumption Time Zone

J Commodity Commodity Name Barcode Unit Price Discount(%)

Restaurant Information Number

Meal Information
Commodity Information
Kev Value Information

5 Device + 2

Card Management

Consumption Detail

Click [New] to add, enter required Commodity number, Commodity Name, Barcode, Unit price, Discount
in the dialog box, and then click [OK] to save and close or click [Save and New] for continue adding.

&sNote: If you put 0 in Discount, then the product is not discounted.
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Basic Information

Piecewise Fixed Value

Consumption Time Zone

Commoadity Mumber f Clle tO add -)'Name |

The current query C{]?a. MTE

(T Refresh New

2. Provide desired details

@ Delete

) Commodity Mame Barcode Unit Price

Meal Information

Key Value Information

Device

, Card Management

Consumption Detail

Manual Supplement
Consumption

Subsidy

Consumption Report

Statistical Report

£ ¢ 0 > 3l

Commodity Mumber”

Commodity Mame*
Barcode
Unit Price® 1

Discount(%)* 0

4]

ve and New 154 Canc

(1]

50 rows per page - Jump To 1 /0 Page  Total of 0 records

You can directly click [Delete] on the required Commodity to remove it from the system.

Commodity Number ‘

The current query conditions: None

(> Refresh  [® New (> Delete

(] Commodity Commodity Name
Number
g it Noodles
B 2 Rice
Page |210

\ Commodity Name ’7 ‘ Q ®

\ Click to delete |

Barcode Unit Price Discount(%) \perations
5.0 2 Edit Delete
e 0 Edit Delete

Prompt

Are you sure you want to delete this
information?
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For deleting in batch, select the required Commodity(s) as shown below and click [Delete].

(::{)I'I'll'l’]l}di‘l‘5I Mumber | | Cammadihs KMama | q ®

I 2. Click to delete j

The current query conditions: None —~

(v Refresh [®) New Delet(

Commodity Commaodity Mame Barcode Unit Price Discount({%) Operations
Number
1 Noodles 5.0 2 Edit Delete
! Rice oo 0 Edit Delete
Prompt

Are you sure you want to perform the delete

| 1. Select | operation?

Key Value Information

Click [Basic Information] > [Key Value Information] to enter the unit value in the consumer device as
shown below:

@ Basic Information = Key Value Number || | Q ®
The current query conditions: None
Restaurant Information \ (* Refresh
Meal Information Key Value Unit Price Operations
Number
Commodity Information
1 10.0 Edit
{ey Value i i
Key Value Information 2 1.0 Edit
Card Information 3 12.0 Edit
= 4 13.0 Edit
|:|g Device
5 20.0 Edit
@ Card Management [ 30.0 Edit
I 40.0 Edit
m Consumption Detail s 50.0 Edit
i 60.0 Edit

Manual Supplement
Consumption

Click the key value number of the list and the edit column of the operation to pop up the modification dialog
box. Only the unit price can be modified. The specific display of the dialog box is as follows:
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Key Value Number® 1

Unit Price* b |

6.1.7 Card Information

Click [Basic Information] > [Card Information], as shown below:

CadTypeNumser [ | CardType Name | | Discountcz | ] a ®

The current query conditions: None

(> Refresh [© New [} Delete

o Card Type Card Type  Discount(%) Max. Daily Max. Daily Max. One-time Max. Meal Max. Meal Min. Card Max. Card Available Effecive Use ~ Consumption  Available Remarks Creator ‘Operations.
Number Name C C C C C Balance Balance Meal of Days Period Device
Amount Times Amount Amount Times.
o 1 Employee Car 0 0.0 0 0.0 0.0 0 0.0 9999.0 365 Fixed Time Peri [Edit Delete
e New

Click [New], in the dialog box, you can fill in the Card Type Number, Card Type Name, Discount,
Consumption Time Zone, Maximum Daily Consumption Amount, Maximum Daily Consumption
Times, Maximum One-Time Consumption Amount, Maximum Meal Consumption Amount, Maximum
Meal Consumption Times, Minimum Card Balance, Maximum Card Balance, Effective Use of Days,
Available Meal, Available Device, Remarks, as shown below:

tL-v Basic Information

Re rant Information

Card Type Number® Card Type Name™
Meal Information

Discount{%)* Consumption Period” Fixed Time Period

Commodity Information Max. Daily Max. Daily o

Consumption Amount™ Consumption Times*

Max. One-time Wax. Meal l:|

Consumption Amount® Consumption Amount*

Key Value Information

Max. Meal Win. Card Balance®

Consumption Times*

Max. Card Balance® Effective Use of Days™

Y CardMa
@ R-E e Availzble Meal Available Device

Remarks

‘:lﬁ | Consumption Detail

E] Subsidy

E] Consumption Report

=| Statistical Report

o Edit

Click the card type number of the list and the edit column of the operation to pop up the modification dialog
box.
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You can directly click [Delete] on the required Card to remove it from the system.

Card Type Mumber Card Type Mame Discount({%) O\ C

The current query conditions: None

("% Refresh New (i Delete
Max. Meal Max. Meal Min. Card Max. Card  Available Effective Use  Consumption Period  Available Remarks Creator Operations
Consumption Consumption Balance Balance Meal of Days Device
Amount Times
0.0 \] 0.0 §999.0 365 Fixed Time Period Edit Delete
300.0 3 10.0 9999.0 Lunch,Dinner,V 0 Fifth Batch admin Edit Delete

Click to delete /
| —

For deleting in batch, select the required Card (s) as shown below and click [Delete]. The default employee

card cannot be deleted.

rard Tuna Mama Discount(%) Q @

Card Type Number
2. Click to delete

The current query conditions: None

(_% Refresh New [fi> Delete

O Card Type Card Type Discount(%) Max. Daily Max. Daily Max. One-time Max. Meal Max. Meal Min. Card Max. Card Operations
Mumber Mame Consumption Consumption Consumption Consumption Consumption  Balance Balance
Amount Times Amount Amount Times
w 1 Employee Car 0 0.0 0 0.0 0.0 0 0.0 99490 Edit Delete
W 2 Test 0 999.0 100 100.0 300.0 3 10.0 9999.0 Edit Delete
[N Test1 20 0.0 0 0.0 0.0 0 0.0 9999.0 Edit Delete

\N

1. Select
—

Device Management

This module is used to manage consumer devices and set basic parameters of the consumer system.

Device Management

Click [Device Management] > [Device Management], as shown below:
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.; ) Basic Information n Device Name I:l Serial Number I:l Equipment Use Q ®
The current guery conditions: None

Device Management
”Fj. g (T Refresh New [ Delete 7 Equipmentcontrol ~ (| CollectAllData = More ~

evice Name erial Number quipmen ress atus s record parse umber o umber o evice Registration
Device N Serial Numb Equij it IP Addi Stat I d d Number of Number of Device R trati
Use completely records fo be commands to be Time
Consumption Parameter parsed parsed
[m]

e New

Click [New], and fill the following information; Device Name, Serial Number, Area (can be added in Setting
module), Equipment Use (the type of device), Billing, Operator Card Check, Restaurant, Consumption Mode.
The specific display of the dialog box is as follows:

| Numbe|

Device Name®

Serial Mumber®

Area”

Equipment Use*

Whether Accounting
Operator Card Check
Whitelist Check

Owned Restaurant™ | Headquarters

Consumption Mode® |Amount Mode

oo o J cocer ]

Some parameters are explained as follows:
Equipment use: This will define the usage type of the consumer device.

Whether accounting: It appears when the device type is selected as Consumer machine. If the Whether
Accounting check box is selected, the billing record is generated when the card is swiped and the amount
is not deducted from the card.

Operator check: If the Operator Card Check checkbox is selected, the device will be initially in locked state
after being added to the system. To unlock the device, the operation card needs to be swiped. Please note
that, the operation card must have been issued before using this parameter.

Consumption mode: The options are fixed value mode, Amount Mode, Key-value mode, Counting mode,
Commodity mode, Recording Time Mode. Selected for different needs.
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It appears when the device type is selected as Subsidy machine. If the accumulative
subsidy is not checked, only the last subsidy application can be received when there are multiple
unsubsidized records; when the accumulative subsidy is checked, all the subsidized amounts will be
collected.

Displayed only when the device is a subsidized machine. If the zero subsidy is not checked,
the subsidy application will be directly received; if the zero subsidy is checked, the original subsidy in card
will be cleared first and then collect the latest subsidy.

Click the device name of the list or the edit column of the operation to pop up the modification dialog box.
The items that can be modified in the modification dialog box includes device name, area, device usage,
whether accounting, operator card check, consumption mode, and restaurant. And you can also view the
segmentation value, card type, and key value data corresponding to the device, as shown in the following

figure.
Edit
Device Name* |Frnhﬂerc-1 0 Serial Numkber 524145558
IP Address™ i | 1 Communication port® 4370
Areg” Area Name Equipment Useg* Consumer Machine T
Whether Accounting L4 Cperator Card Check [+
Whitelist Check ] Consumption Mode* Amount Mode T
COwned Restaurant® Headquarters T
Piecewise Fized Value Consumer Card Type Key Value
Murmnber MName Start Time End Time Amount Whether Effective
1 Default 1 00:00:00 10:00:59 10.0 Yes -
2 Default 2 10:01:00 14:00:59 10.0 Yes
3 Default 3 14:01:00 20:00:59 10.0 Yes
4 Default 4 20:01:00 23:59:549 100 Yes
A Default 5 00:00:00 10:00:59 10.0 Mo
L] Default 6 10:01:00 14:00:59 10.0 MNa
1-8 B0rowsperpage  ~ JumpTo 1 i1 Page  Total of 8 records
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Check the consumer device record, click [Delete] at the top of the list or [Delete] under the operation bar,
[OK] to delete the selected consumer device data, and [Cancel] to cancel the operation.

Click the [Clear Swipe Card Data] button at the top of the list, a dialog box will pop up as shown below.
Clear swipe card data o

Selected Device
(®ProMerc - 524145558

Check All [_|ConsumptionCredit [ |CashierCredit Card || SubsidyRecord(including
Card Record Record not received)
Total Progress

Fs

The operation here is to select the device first, then you can check the type of the card record, you can select

all, click [Start] will clear the data of the selected card record, click [Close] will close the current dialog box,
no operation.

Click the [Clear Consumer Device Settings] button at the top of the list, a dialog box will pop up as shown
below.

Prompt

Are you sure you want to perform the Clear
Consumer Machine Settings operation?

Clicking [OK] will clear the setting information of the consumer device, and clicking [Cancel] will close the
current dialog box and do nothing.
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e Delete device command

Select a device in the device list below, click and select the device check box on the left side, click the Delete
Device command, and the following dialog box will pop up. Click [OK]. The command to be parsed by the
device will be deleted and cleared.

Are you sure you want to perform the Delete
device command operation?

e Collect all data

Select a device in the device list below, click and select the device from the list, click to collect all data, and
the following dialog box will pop up. According to the operator's needs, check the data that needs to be
synchronized. Click Start and wait for the data to sync until the synchronization is complete.

Selected Device

e Select device-ProMerc-10 : 524145555

(&) ConsumptionRecord ) CashierRecord ) SubsidyRecord

Total Frogress
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There are two hidden function buttons under the button, which are to restart the device and synchronize
the software data to the device:

Restart the device: Check one device, click this button, the device will automatically restart.

Synchronize software data to device: Select a device, click this button, it will send data such as setting
parameters of the software to the device to achieve the function of synchronization information so that the
device can set the properties synchronously.

Consumption Parameter

Click [Device] > [Consumption Parameters], as shown below:

ZK L0 O & & 8 h 1§ 8 <K @

@ Basic Settings:
RPN NE  Card Balance Limit 9999

Card Issuing Master Sector: | E1EE
I'Tj Device (S] Card Issuing Sector: E2EE

Currency Unit

Symbol: £
Proportion: 1

Card Setting

The consumer device version must match the card mode.
System Password: ~ seees

Confirm Password: ~ seases

Mode «Single Wallet Mode (A5)

A Afier adding a device, the system password and mode are no

& CardManagement &

ﬁ Consumption Delail (%)

Manual Supplement (=

Basic Setting

1)  Setthe upper limit of the card balance. You can set an integer value between 1~9999, default value
is 9999.

2) Set the master and slave sectors of card issuing: The master sector of card issuing can be selected
from sector 1 to sector 14, and the default is sector 1 and it cannot be edited.

3) Consumption rate is the value set to obtain the consumption amount with respect to the entered
amount on the device.

4) Set the system password: The default is 123456 and you need to change it before using the
password for 1°* time. This password will be written on the card while issuing.

5) The default mode is Single wallet mode.
6) Click [OK] to save the modified consumption parameter information.

#Note: The system password and mode are not allowed to be changed again after the device has been
added.
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6.3 Card Management

6.3.1 Card Service

Using this option, you can issue different types of card and set their usage limits. You can also manage the
already existing cards.

The initial interface of this module is shown below:

Basic Information @ Modify card information

Device Manam

ard Management E

Card Management Card
Consumption

Supplementary Card

Income and Expenses

Consumption Detail

] Manual Supplement

| Subsidy

Device Driver

C

Consumption Report

Statistical Report : Device driver installation status : Detected Device Driver is not installed: Driver Download

e Device driver

First of all, you need to check the status of the Device driver at the bottom of this interface.

If it is not installed, you need to install it before using this function.
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IMadify card information

Card Issue Retumn Card Supplementary Card

Card
Consumption

Deavice Driver

Device driver installation status : Detected Device Driver is not installed:_Driver Download

Click Driver Download to start downloading. Once itis downloaded, install it as per the on-screen prompts.
After the installation is complete, you can see the updated status as shown below:

Davice Driver

Device driver installation status ; Installed, version number is-2.0.40

¢ Modify card information

Place the card on the card reader, click [Modify card information] as shown below. A dialog box will appear
with all the details of the card.
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Basic Information Madify card information

Card Service "
—— Click here to modify J,

ard Management

Card Management Card Issue Retum Card Supplementary Card

Income and Expenses

| Parsonnsl Information

Card Account

Person Mame

i Card Informationi

Card Account

Card Amount
Subsidy
Amount

Card |ssus
Date

| Databass Information |

Card Amount

Person Mumber

Depariment Mame

Card Mumber

Card Flow Number

Excess Password

Consumer Card
Type

Excess Fassword |

Card |ssus Consumer Card
Date Type Employee Card v

e Card issue

You must initialize a card through this system before using it on the consumer device.

Click on the card issue icon, the card issuing interface is as follows.
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Modify card information

Card Service

Retum Card

Card
Consumption

Device Driver

Device driver installation status : Installed, version number is:2.0.40
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Initialization
Empty Password® O
Card Original Password” ()
| Card Im‘nrmatiﬂn|
Card Type® Crdinary Card ¥
Consumer Card Type® Emploves Card T
Parson Name* Q
Card Account”
Amount® 0.00
Card Cost” o.oo
Management Fee 0.00
Excess Password” 123456

If the card is previously used before initialization, you can set blank password or keep the original password
of the card. After setting the card type and consumer card type in this win “. w, click the icon beside the
Person's name field and select the required personnel (you need to add the required personnel in the
personnel module before issuing card). Then set the Card Account, Amount, Card Cost, Management Fee,
Excess Password, click Issue card to complete.
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Initialization

Empty Password®

Card Original Password™

Card Information
Card Type®
Consumer Card Type®
Person Name®
Card Account™
Amount®
Card Cost”
Management Fee

Excess Password”™

Card Issus

el

Crdinary Card T
Employes Card T
(316002)nick
32232132

1000

5

5

123456

Make sure the required person is already added in the personnel module before issuing card.

The card needs to be initialized before issuing the card.

Return Card operation is performed to stop the card being used further in the consumption software

system.

After clicking Return card, a pop-up window will give additional information for the operation. Put the card

on the card reader, click on the card to read, the card information will be displayed, check the information

and click OK to block or revoke the card.

To withdraw a card approval, you must have an issued card.
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Card Account
Person Number
Person Name
Department Name
Account Balance
Card Balance

Refund Cost

¢ Supplementary card

Prerequisite: This function is used when a card is reported lost.
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Supplementary Card
Initialization

Empty Password®

Card Criginal Password®

Card Information

Card Typs* Crdinary Card T
Caonsumer Card Type® Employes Card T
Person Nams® Q,

Card Account”

Amaount® 0.00

Card Cost* 0.00

IManagament Fee 0.00

Excess Password™ 123456
Making Zarc . Cancel

Click the - search icon beside the Person Name field and select the person who has lost the card. Click to
write the card with the same information as the lost card. After the card is issued, the balance and other
information in the original card will be written into the new card. (The used card needs to be initialized, and
the card can be set to a blank password or a card original password at the initialization interface.)

#sNote: Please ensure that all devices in the consumption system are online. Otherwise, the processing
result after the above operation cannot be synchronized to other devices. And the original card can still be
used for consumption, resulting in the card balance being inconsistent with the actual amount and the
account being uneven. Please be careful with this!

This function is used to add an extra amount to the card balance. Click the top up button to open the Top-
up interface. Put the card on the card reader, click on the card to confirm the card information. Enter the
amount you need to recharge and then click OK to execute the operation.
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Card Account

Persan Number

FPerson Name

Department Mame

Account Balance

Card Balance

Added Balance

Card Flow Number

Top Up Amount® 0.00

e Refund

Refund operation is used to return a specified amount to the card. Click the refund button to open the
refund interface, put the card on the card reader, click on the Read card to confirm the card information.
Enter the amount you need to refund, and click OK to execute the operation.
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Card Account

Person Number

Person Name

Department Name

Account Balance

Card Balance

Amount After Refund

Card Flow Number

Refund Amount” 0.00

6.3.2 Card Management

This function is used to perform two operations; Logout Management Card and Non-Card Return Card.
And on this interface, you can also view the card information that has been issued till date.

e — e — T —

The current query conditions: Nene

|O Refresh (ffj> Logout management card = Non-card Return Card [ # Export I

[ Personnel ID First Name Department Number Department Name  Card Number Card Account Card Type Card Type Name  Amount Card Status Card Issue Date

O 22 kim 1 General 4117504270 45 Ordinary Card Employee Card 1200.0 Effective 2018-11-28 17:14:44
o2 Jim 1 General 4117510526 74125 Ordinary Card Employee Card 0o Effective 2018-11-258 17:19:03
[ 222 Tom 1 General 4118106670 263466 Ordinary Card Employee Card 236.0 Effective 2018-11-28 17:19:37
O 2z Jay 1 General 4117858142 56555 Management Card 0o Effective 2018-11-28 17:20:21

The top of the interface provides several search criteria:
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Person Number Person Name Card Account More~ O\ @
The current query conditions: None / ;
(v Refresh  fff]’ Logout management card ¢ Non-card Return Card  [# Export Click to get more
search criteria )
O Personnel ID First Mame Department Number Department Mame Card Number Card Type

The current query conditions: None

Card Status | ———- Card Type |- Card Number

Enter the known information in the respective field to search for the corresponding card information. For
example, if you need to search all the ordinary cards, click the card type drop-down menu, select Ordinary

card, and click the icon on the right to get the search results. The search results are displayed on the

report interface at the bottom of the page. As shown below.

o Personnel 1D First Name Department Number Department Name  Card Number Card Account Card Type Card Type Name Amount Card Status Card Issue Date

O 226 kim General 4117804270 45 Ordinary Card Employee Card 12000 Effective 2018-11-28 17:14:44

O 2 Tom

1

o 2z WJim 1 General 4117510526 74125 Ordinary Card Employee Card 0.0 Effective 2018-11-26 17:19:03
1 General 4118106670 253466 Ordinary Card Employea Card 2360 Effective 2018-11-28 17:19:37
1

O 223 Jay General 4117858142 55555 Management Card 00 Effective 2018-11-28 17:20:21

This function is used to log out the management and the operation card. After the logout operation, the
management card or operation card will be invalid.

Click [Non-card return card], select the desired refund option and click [OK]. If the card is eligible for the
refund, the amount will be refunded to the card and a refund record will be generated in the system.

The card will not be used in this consumer system after the card is not returned.

&sNote: [Non-card return card] Please ensure that all devices in the consumption system are online before
operation. Otherwise, the processing result after operation may not be synchronized to other devices in
time. The card can still be consumed, resulting in the card balance being inconsistent with the actual
amount and unbalanced situation. Please be careful with this!
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Mon-card Returm Card

Pleasse ensura that all equicmeant in the consume
bl e (LT} pwry Al o by L ' L= - L -~ L ok —
online. otherwise it mav lead to unfair accounts !
i 2, Olnenyise Ay lead 0 unrair accounts :

isRefund®

Amount that should be

L]

|,r_:
[4 6]

=]
=
[H5)

Itis used to update the card interface with new data.

It exports the current report data.

& Note: The report loss/resume card operation is performed in the card management in the [Personnel

Module].

Income and Expenses

This function will show all the payments and due amount data of all the cards in the consumption system.

Click [Card Management] > [Income and Expenses], as shown below:

Operating Time From | 2018-08-28 00:00:00 | To |2018-11-28 23:59:58 | Person Number More~
The current query conditions: Operating Time From:(2018-08-28 00:00:00) To:(2018-11-28 23:59:59)
(v Refresn [ Export
Personnel ID First Name Department  Card Card Card Flow  Type Name Type Subsidy
Name Number Account Number Type
223 Jay General 4117858142 565565 1 Management
222 Tom General 4118106670 253466 1 Card Issue  Income
21 Jim General 4117510526 74125 1 Card Issue  Income
226 Kim General 4117804270 45 1 Card Issue  Income
23 Jay General 4117504270 99999 1 Logout manag
224 Lee General 4117855142 44444 2 Retun Card  Expenses
22 Tom General 4117510526 88388 2 Return Card  Expenses
pal Jim General 41181068670 1111111 2 Return Card  Expenses
224 Lee General 4117858142 44444 1 Card Issue  Income
222 Tom General 4117510526 88388 1 Card Issue  Income
223 Jay General 4117804270 98998 1 Management
221 Jim General 4118106670 1111111 1 Card Issue  Income

aQ ®

Amount

100.0
100.0
100.0
1000

100.0

100.0

Balance Upload Time ‘Operating Time Device Serial Number Device Flow Number  Creatol
ki 2018-11-28 1720021 2018-11-28 17:20:21 admin
236.0 2018-11-28 171937 2018-11-28 17:19:37 admin
oo 2018-11-26 171803 2015-11-28 17:19:03 admin
1200.0 2018-11-28 17:14:44  2018-11-28 17:14:44 admin
0.0 2018-11-28 16:22:42  2015-11-28 16:22:42 admin
0.0 2018-11-26 16:04:43  2015-11-28 16:04:48 admin
Ll 2018-11-26 16:04:29  2015-11-23 16:04:29 admin
ki 2018-11-28 16:04:08  2018-11-28 16:04:08 admin
100.0 2018-11-28 16:02:58  2018-11-28 16:02:58 admin
100.0 2018-11-28 160213 2018-11-28 16:02:13 admin
oo 2018-11-26 15:58:28  2015-11-28 15:53:28 admin
100.0 2018-11-28 15:58:06  2018-11-28 15:58.06 admin

Click [Refresh] to load the latest card cash receipts and payments data.
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6.4 Consumer Details

Click [Consumption Details] > [Consumption Details Report], as shown below:

() Basic Information o Consumption Time From |2015-03-28 00:00.00 | To [201-11-28 235050 Person Number Moey Q. ®

_ “The current query conditions: Consumption Time From:(2018-08-28 00:00:00) To:(2018-11-28 23:50:58)

e BEZ (C+ Refresh [ Export [® Error Gorrection

G Card Management [ O PersonNumber FirstName Card Status  Department  Department ~ Card TypeName Amountol  Balance  Consumptior Restaurant MealName Device Serial Number Device Flow Number  Card Flow  Consumptior Upload Time

~ = Account Consumption lode jam Number  Time

| Consumptin Detan o 22 Tom Effectve 1 General 253465 Supplemental 120 2080 Manual Suppl Headquarters Dinner 524145556 4 2018-11-28 2 2018-11-28 17:32:59
o 227 ing Effective 1 General 8579652 Supplementa 20.0 4710 Manual Suppl Headquarters Lunch 524145556 4 2018-11-28 11 2018-11-28 17:42:46
o 27 ing Effective 1 General 8579652 Supplemental 20.0 4910 Manual Suppl Headquarters Midnight Snar 522153322 3 20181128 17 2018-11-28 17:41:53
o 27 king Effective 1 General 8579652 Supplemental 10.0 5110 Manual Suppl Headquarters Dinner 524145566 2 20181128 17 2018-11-28 17:41:36
O 26 im Efectve 1 General 45 Supplementa 20.0 1480 Manual Suppl Headquarters Midnight Snar 524145556 4 2016-1128 17 2018-11-28 17:35:24
O 2 Kim Efective 1 General 45 Supplementa 22.0 1680 Manual Suppl Headquarters Midnight Snar 522153322 3 20161128 17 2018-11-28 17:34:3%
o 2% kim Effectve 1 General 45 Supplementai 10.0 11900 Manual Suppl Headquarters Dinner 522152122 2 2018-11-28 19 2018-11-28 17:34:43
o0 2= Tom Effectve 1 General 253466 Supplemental 6.0 2300 Manual Suppl Headquarters Breakfast 524145556 2 20181128 17 2018-11-28 17:30:42
o0 m Tom Efectve 1 General 253466 Supplemental 10.0 2200 Manual Suppl Headquarters Lunch 524145566 3 20181128 17 2018-11-28 17:31:25
) Summary: 1300

) s

onsumption

E Subsidy

E Consumption Report
<0 | >

‘JI?[‘ Statistical Report @ 1< < 1-10 5 5 SOrowsperpage v JumpTo 1 MPage  Total of 10 records

¢ Refresh

Click [Refresh] to load the latest consumption details.

e Export

This feature allows you to export consumption details in EXCEL, PDF, CSV format files.
e Error Correction

Click [Error Correction]. You can carry out the error correction process on the software. This operation is
only valid for the records where the consumption type is the amount mode. Select a consumption record,
read out the current balance of the card, enter the correct amount of consumption, and modify the balance
of the card.

=HS

5
e

%
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&Notes:
1) The same consumption record cannot be corrected repeatedly.

2) Software error correction automatically produces two new records: One is the record for the system
error correction of the return of the original error consumption amount, the other is the correct
consumption record of the manual supplement.

e Import U Disk Record

If the equipment consumption record is found inconsistent with the software, you can export the
consumption records of the machine (Select [U disk management] > [Download consumption records)])
to the U disk, and then import the consumption records into the software (Select [Consumption] >
[Consumption detail] > [Consumption detail report] > [Import U disk Records]).

STiHER ® bt
IERETE BRI | REBIEE

SR Jg"snS _pos_BTIEL RS (A
6787190200009_pos_20190730144700 txt)

6.5 Manual Supplement

It is used to enter some consumptions record details manually in the system.

zNote: Before performing this operation, you need to have the relevant operation card.

Consumption Time From | 2018-08-28 00:00:00 To | 2018-11-28 23:50:59 Person Number Morer Q. (@)
The current query conditions: Consumption Time From:(2018-03-28 00:00:00) To:(2018-11-28 23:59:59)

(v Refresn [ New

Person Number ~ First Name  Card Account  Card Flow Card Number Amount of Balance Meal Device Serial Number Consumption Time Creation Time Creator
Number Consumption
227 king 8579652 4 4117358142 20.0 471.0 Lunch 524145556 2018-11-28 17:42.00 2018-11-28 17:42:16 admin
227 king 8579652 3 4117858142 200 491.0 Midnight Snac 522153322 2018-11-28 17:41.00 2018-11-28 17:41:53 admin
27 king BETO652 2 4117858142 100 511.0 Dinner 524145556 2018-11-28 17:41:00 2018-11-28 17:41:34 admin
226 kim 45 4 4117204270 20.0 1148.0 Midnight Snac 524145556 2018-11-28 17:35.00 2018-11-2817:35:24 admin
226 kim 45 3 4117804270 220 1163.0 Midnight Snac 522153322 2018-11-25 17:34:.00 2018-11-26 17:34:33 admin
226 kim 45 2 4117204270 10.0 1190.0 Dinner 522153322 2018-11-28 17:33.00 2018-11-28 172412 admin
222 Tom 253466 4 4113106670 120 2030 Dinner 524145556 2018-11-28 21:31.00 2018-11-28 173259 admin
222 Tom 253488 3 4118108670 10.0 2200 Lunch 524145556 2018-11-28 17:30:00 2018-11-28 17:31:25 admin
222 Tom 253466 2 4112106670 6.0 2300 Breakfast 524145556 2018-11-28 17:20:00 2018-11-28 17:20:42 admin
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You can manually enter some consumptions entries. Click [New] to open the addition interface.

Consumption Time From | 2018-09-16 00:00.00 To | 2018-12-16 23:59:59 Pearsan Number Mara+ Q
The current query conditions: Consumption Time Fram:(2018-09-16 00:00:00) To:(2018-12-16 23:53:50)

(* Refresh [ New

Person Number  First NNAC““””’ Card Flow  Card Number Amountof  Balance Meal Device Serial Number
. Consumption
Click to add g

You need to cross-check the relevant information of the card. When the user puts the relevant card into
the card reader, click on read card to read the detailed data such as the Card Account, Card Number,
Name, Person Number, Balance, Card Flow Number. Meals, Available Device, Consumption time and
Consumption Amount.

Mew

Card Account
Card Number
Person Mame
Person Mumber
Balance

Card Flow Number
Neal*

Available Device”

Consumption Time*

Amaunt of Consumpftion™ 0

This feature is mainly used to update the interface content with new data.

Page |233 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

6.6 Subsidy

Click [Subsidy] > [Subsidy Management] to enter the subsidy page, you can perform different function
related to subsidy:

et || et | wobwomon[— ] v O ©

The current query conditions: None

(v Refresn [® Subsidy Registration & Review & One-clickReview  §- Reissue the command  [% import [ Expont [ Delete

[ Person Number FirstName Card CardFlow  Subsidy Receiving  Card Subsidy  Whetherto  Whetherto  Auditors  Subsidy Receive Time  Effective Time of Remarks Operations
Account Number Amount Amount Balance Batch receive pass the Subsidy
review
o 2 king 8570852 10.0 Not Reseived Not Approved 2018-11-29 00:00:00 Edit Delete
o 2z Tom 253466 10.0 Not Reseived Not Approved 2018-11-29 00:00:00 Edit Delete
o = Jim 74125 10.0 Not Reseived Not Approved 2018-11-29 00:00:00 Edit Delete
o 28 Kim 45 10.0 Not Reseived Not Approved 2018-11-29 00:00:00 Edit Delete

& Note: Before the subsidy operation, you need to add personnel in the [Personnel] module.
e Add

1. Click [Subsidy] > [Subsidy Management] > [Subsidy Registration] to enter the subsidy
registration interface:

The current query conditions

Person Number*

Subsidy Amount®

Effective Tima of
Subsidy*

Remarks

2. Fill'in the information and click [OK] to confirm.
e Review

This function is mainly to review the audit. Before performing audit, you need to select the subsidy (select
in the multi-select box). After clicking the review, an audit dialog box will pop up. The dialog box will display
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the person number and name as selected by the user.

Parson Mumber® 227,222,221 226

Parson Mame® king, Tom, Jim,kim

Coneminen J0c ] coeer |

e One-click review

This function is mainly to review the unapproved subsidies in the system, and will not deal with the subsidy
records that have been approved. During the review process, if the unapproved subsidy cannot be
approved for some reason (such as the user has already returned the card), the subsidy will not be processed.

Are you sure you want to perform the One-click
Review operation?

e Reissue the command

This function is primarily used to re-issue the subsidy to the subsidy machine. Select the required subsidy(s),
then click Reissue the command. The dialog box will display the person number and name selected by the
user, click OK to reissue the subsidy order to the subsidy machine.

Parson Mumber* 237

Fersan Mame* king

ErTm R T

Page |235 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

¢ Import

This function is used to import subsidies in batches.

File Format Excel

Destination File Choose File | Mo file chosen

Header Siart Rows The defaull is the second row.

Download Template #lex Template

Neser

File Format Excel

Destination File Mo file chasen

Header Start Rows 2 The defauli is the second row.
Download Template xlsx Templaie

N

If you want to download the sample template excel file for importing, click the [xIsx template] hyperlink.

Once the sample excel is downloaded, you can fill your data into it and save. Then click [Choose File] and
select the saved excel file.
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- | g | | Search Subsidy

Crganize * Mew folder

Documents o
Ji Music

[E Pictures

Subversion x
B Videos

SubsidylmportTe
mplate201812161
n!l Computer 80309

&, Local Disk (C3)
—a Mew Volume (D)

—a Workspace (E:}

G“- Metwork

)

File name: SubsidylmportTemplate?0181216180309 = ICusiom Files
I Open |v] ’ Cancel ]

Click [Open].

File Format Excel

Destination File Choose File | Subsidyimpa... 30309 xlsx

The default is the second row.

I

Header Start Rows

Download Template xlsx Template

Click [Next Step] button to proceed.
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Database Fields Importing data fields
Person Number* | Person Number v |
Subsidy Amount® |Sutznsid|_,r Amount T |
Effeciive Time of Subsidy® | wWalid Date of Subsidy v |

Previous Step Next Step

Select the corresponding relationship between the subsidy record field and the imported field in Excel. Then
click [Next Step] button to import the subsidy into the system. After the subsidy is imported, it will go
directly to the approved or unapproved status based on your installation in which the initialization
parameters of this software are determined.

e Export

This function is used to export the queried subsidies. Click on Export to open the exporting interface.

The File Type | EXCEL File v ‘

Expart Mode (®) All data (Can export up to 40000 data)

(") Belect the amount of data to export (Can export up to 40000 data items)
From the article 4 Strip, is derived 100 Data

N T

Select the file type and export mode. If you select [All data], then all query data limited to 40,000 will be
exported. If you want to export only few results from the query, then select the second mode and enter the
desired start and end points of the required data to be exported.

Click [OK] to finish.
e Delete

Select the required subsidy record(s) and click il Deete ynder the operation bar to delete the subsidy record.
It only supports the removal of unapproved subsidy(s).

Are you sure you want to perform the Delete
operation?
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Click [Edit] under the operation bar to modify the unapproved subsidies.

Edit

Person Mame® king
Person Mumber” 227
Subsidy Amount” 10
Effective Time of 2018-11-29
Subsidy™

Rermarks

Modify the required information and click the [OK] to save successfully.

Consumption Report

The statistical report consists of 9 modules: Issue Card Table, Top Up Table, Refund Table, Subsidy Table,
Table of Return Card, Card Cost Table, Card Balance Table, Non-Card Return Card Table, And Table of Resume
The Card.

Issue Card Table

Click [Consumption Report] > [Issue Card Table], as shown below:
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(&) Basic Information @ Card Issue Dete From | 2013-03-25 00:00:00 To |2018-11-28 23:59:50 Pesonfumber [ ] woer O @
The current query conditions: Card Issue Date From:(2013-08-28 00:00:00) To(2018-11-23 23.50.53)
[ Device
o (v Refresh [ # Export
TG Card Management @ Person Number  First Name Department  Card Card Card Issue Date Balance Creator
A — Marmne Nurnber Account
Consumption Detail 2 Jim General 41183108670 1111111 2018-11-25 15:58:06 100.0 admin
222 Tam General 4117510526 88388 2018-11-28 16:02:13 100.0 admin
% Manual Suppl it
Gt ol 224 Lee General 4117858142 44444 2018-11-28 16:02:58 100.0 acmin
226 kim General 4117804270 45 2018-11-28 17:14:44 1200.0 admin
Subsidy
4 221 WJim General 4117510526 74125 2018-11-28 17:19:03 00 admin
Consumption Report 222 Tom General 4113108670 253466 2018-11-28 171937 238.0 admin
227 king General 4117858142 8579652 2018-11-28 17:41:02 521.0 admin
Iss ard Table Summary : 2257.0
Top Up Table
Refund Table
Subsidy Table
Table of Return Card
Card Cost Table
Card Balance Table
Non-card Retun Card Table
Table of Resume The Card
Statishcal Report 1-8 50 rows per page ~ JumpTo 1 11 Page Total of 8 records

Click the [Export] button at the top of the list to open an export dialog box, as shown below. Click [OK] to
export the data according to the query conditions and export conditions. The export format type can be
selected as Excel, PDF, or CSV files.

Export

The File Type EXCEL File A

Expart Mode (@) All data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data

items)

From the article 1 Strip, is derived 100 Data
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Top Up Table

Click [Consumption Report] > [Top Up Table], as shown below:

(&) Basic Information Top Up Time From | 2018-08-28 00:00-00 To |2018-11-28 235859 PemonMumper | | M Q. ®

The current query conditions: Top Up Time From:(2013-08-28 00:00:00) To:(2012-11-28 23:59:59)

Device
(% Refresh B Export

?é‘ Card Management Person Number  First Name Department  Card Card CardFlow  Top Up Top Up Balance Top Up Time Upload Time
Name Number Account Number Type Amount

ﬁ Consumption Detail 221 Jim General 4117510526 74125 2 Cash Top Up 120.0 1200 2018-11-28 17:36:46 2018-11-28 17:36:46

226 kim General 4117304270 45 5 Cash Top Up 10.0 1158.0 2018-11-28 1T:37:01 2018-11-28 17:37:01

% Manual Supplement
Consumption

@ Subsidy

222 Tom General 4113106670 253466 5 Cash Top Up 200 2230 2018-11-28 1T:37:16 2018-11-28 17:37:16

Summary : 150.0

E Consumption Report

Issue Card Table

Top Up Table

Refund Table

Subsidy Table

Table of Return Card

Card Cost Table

Card Balance Table
Non-card Retun Card Table

Table of Resume The Card

ﬁ Statistical Report 1-4 S50rowsperpage > JumpTo 1 M1 Page  Total of 4 records

Click the [Export] button at the top of the list to open an export dialog box, as shown below. Click [OK] to
export the data according to the query conditions and export conditions. The export format type can be
selected as Excel, PDF, or CSV files.

Export

The File Type EXCEL File A

Expart Mode (@) All data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data
items)

From the article 1 Strip, is derived 100 Data
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Refund Table

Click [Consumption Report] > [Refund Table], as shown below:

Basic Information ¢ Refund Time From | 2018-03-23 00:00:00 To |2018-11-28 23:50:50 Person Number Moy Q. ®)

The current query conditions: Refund Time From:(2018-03-26 00:00:00) Tox(2013-11-25 23:59:58)

Device:

(> Refresh [ Export

S Card Management ¢ Person Number  FirstName  Deparment  Card Card CardFlow  Refund Balance  Refund Time Refnd  Upload Time Cperator  Device Serial Number  Device Flow Number ~ Record Type
lame Number Account Number Amount Type
Consumpiion Detai 227 king General 417358142 G596 5 4700 10 20181128 18:47:24  Cash Refund 2018-11-25 18:17:24 System Add
226 Kim General 4117804270 45 6 1150.0 20 2018-11-28 18:17:36  Cash Refund 2018-11-28 18:17:36 System Add
Manual S t
C;:':umng,‘p'“""" 21 Jim General 4117510526 74125 3 1100 100 2018-11-28 18:1803  Cash Refund 2018-11-28 18:18.03 System Add
222 Tom General 4118106670 253466 6 2200 80 2018-11-28 18:18:14  Cash Refund 2018-11-28 18:18:14 System Add
Subsidy
E) Tom General 4118108670 253466 7 50 20 20161128 154525 Cash Refund 20184125 181825 System Add
o » Tom General 411108670 23466 8 20 00 20181128 181833 Cash Refund 2018-11-28 18:18:33 System Add
221 Jim General 4117510526 74125 4 50 50 20161128 154545 Cash Refund 20181125 15:18:45 System Add
E=m@TEL P2l Jm General 417510526 74125 5 50 00 2018-11-28 18:18:54  Cash Refund 2018-11-25 18:18:54 System Add
Top Up Table 226 kim General 4117804270 45 7 &0 20 20161128 151303 Cash Refund 2018-11-25 15:18:03 System Add
Refund Table 2% im General 4117804270 45 s 20 00 2018128 181810 Cash Refund 2018-41-28 18:18:10 System Add
. 221 king General 4117858142 8579652 6 10 00 2018-11-28 18:19:21  Cash Refund 2015-11-28 18:19:21 System Add
Subsidy Table
summary : 19770
Table of Retum Card
Card Cost Table
Card Balance Table
Non card Retum Card Table:
Table of Resume The Card
Statistical Report. ¢ 1-12 SDrowsperpage -  JumpTo 1 /1Page  Totalef 12 records

Click the [Export] button at the top of the list to open an export dialog box, as shown below. Click [OK] to
export the data according to the query conditions and export conditions. The export format type can be
selected as Excel, PDF, or CSV files.

Export

The File Type EXCEL File A

Expart Mode (@) All data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data
items)

From the article 1 Strip, is derived 100 Data

ok W can
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Subsidy Table

Click [Consumption Report] > [Subsidy Table], as shown below:

(&) Basic Information @I subsioy Receive Time From  [2018-08-28 00:0000 To [2018-11-28 23:59:50 Pomontumber [ ] mMoer Q ®

The current query conditions: Subsidy Receive Time From:(2018-08-28 00:00:00) To:(20118-11-28 23:59:59)

(> Refresh [ # Export

]

Device

& Card Management @ Person Number ~ First Name Department  Card Card CardFlow  Subsidy  Subsidy Balance Subsidy Receive Time  Upload Time Device Serial Number Device Flow Number  Record Type
— Number Account Number Type Amount

@ Consumption Detail

B Manual Supplement

Consumption

@ Subsidy

E Consumption Report

Issue Card Table
Top Up Table

Refund Table

Table of Return Card

Card Cost Table

Card Balance Table
Non-card Return Card Table

Table of Resume The Card

[“?ﬂ Statistical Report @ 0 SOrowsperpage ~  JumpTo 1 J0Page  Total of O records

Click the [Export] button at the top of the list to open an export dialog box, as shown below. Click [OK] to
export the data according to the query conditions and export conditions. The export format type can be
selected as Excel, PDF, or CSV files.

Export

The File Type EXCEL File A

Expart Mode (@) All data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data
items)

From the article 1 Strip, is derived 100 Data
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Table of Return Card

Click [Consumption Report] > [Table of Return Card], as shown below:

@ Basic Information @ Retumn Card Time From | 2018-08-28 00:00:00 To |2018-11-28 23:50:50 Person Number l:l Morev Q. (@)
The current query conditions: Return Card Time From:(2015-08-28 00:00:00) To:(2018-11-28 23:58:59)
Fg s © (v Refresh  [# Export
E‘; ‘Card Management ® Person Number ~ First Name Department ~ Card Card Card Flow  Refund Balance Return Card Time Creator
Name Number Account Number Amaount
ﬁ| Consumption Detail 221 Jim General 4113108670 1111111 2 100.0 0.0 2018-11-28 16:04.08  admin
222 Tom General 4117510526 83388 2 100.0 0o 2018-11-28 16:04:29  admin
,’5‘;’,‘:,_?,'“?,:5,;"”“5"' 224 Lee General 4117358142 44444 2 1000 00 2018-11-25 16:0448  admin
Summary : 300.0
@ Subsidy
E ‘Consumption Report
Issue Card Table
Top Up Table
Refund Table
Subsidy Table
Table of Return Card
Card Cost Table
Card Balance Table
Non-card Retum Card Table
Table of Resume The Card
ﬁ| Statistical Report : 1-4 S0rows perpage ~ JumpTo 1 /1 Page  Total of 4 records

Click the [Export] button at the top of the list to open an export dialog box, as shown below. Click [OK] to
export the data according to the query conditions and export conditions. The export format type can be
selected as Excel, PDF, or CSV files.

Export

The File Type EXCEL File A

Expart Mode (®) All data (Can export up to 40000 data)
() Select the amount of data to expart (Can export up to 40000 data
items)

From the article 1 Strip, is derived 100 Data
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Card Cost Table

Click [Consumption Report] > [Card Cost Table], as shown below:

Basic Information @MW  Cperating Time From | 2018-02-28 00:00.00 To |2018-11-25 23.50.50 Pesnhumer [ | wmeer O ®

The current query conditions: Operating Time From'(2018-08-28 00:00:00) To:(2016-11-28 23:53:59)

(v Refresh [ Export

= Card Management & Person Number  First Name Department  Card Card Card Cost Dperating Time Creator
= Name Number Account

Consumption Detail

Manual Supplement
Consumption

Subsidy

Consumption Report

Issue Card Table

Top Up Table

Refund Table

Subsidy Table

Table of Return Card

Card Cost Table

Card Balance Table
Non-card Retum Card Table

Table of Resume The Card

ﬁ| Statistical Report : 0 Blrowsperpage ~ JumpTo 1 /0Page  Total of O records

Click the [Export] button at the top of the list to open an export dialog box, as shown below. Click [OK] to
export the data according to the query conditions and export conditions. The export format type can be
selected as Excel, PDF, or CSV files.

Export

The File Type EXCEL File A

Expart Mode (®) All data (Can export up to 40000 data)
() Select the amount of data to expart (Can export up to 40000 data
items)

From the article 1 Strip, is derived 100 Data
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Card Balance Table

Click [Consumption Report] > [Card Balance Table], as shown below:

%5) Basic Information (@M  Card issue Date From | 2015-08-22 00:00:00 To |2018-11-28 235950 Person Number l:| moer QO ®
The current query conditions: Card Issue Date From:(20128-08-28 00:00:00) Tox(2018-11-28 23:59:59)
7= Device
(= (v Refresh [ Export
Go Card Management Person Number  First Name Department  Card Card Card Status ~ Card Issue Date Balance
Name Numnber Account
= Consumption Detail 221 Jim General 4113108670 1111111 Disable 2018-11-28 155808 00
222 Tom General 4117510626 88388 Disable 2018-11-28 160213 0D
Manual S it
B C;:':ump:&;"mm 224 Lee General 4117353142 44444 Disable  2018-11-28 160258 0.0
226 kim General 4117804270 45 Effective 20181128 171444 0D
@ Subsidy @
— 221 Jim General 4117510626 74126 Effective 2018-11-28 171903 0D
E Consumption Report 222 Tom General 4113106670 253466 Effective 2018-11-28 171937 00
227 king General 4117853142 8579652 Effective 20181128 174102 00
Issue Card Table Summary: 00
Top Up Table
Refund Table
Subsidy Table
Table of Retumn Card
Card Cost Table
Card Balance Table
Non-card Retum Card Table
Table of Resume The Card
ﬁ| Statistical Report @ 1-8 S0rowsperpage v JumpTo 1 [1Page  Total of 8 records

Click the [Export] button at the top of the list to open an export dialog box, as shown below. Click [OK] to
export the data according to the query conditions and export conditions. The export format type can be
selected as Excel, PDF, or CSV files.

Export

The File Type EXCEL File A

Expart Mode (®) All data (Can export up to 40000 data)
() Select the amount of data to expart (Can export up to 40000 data
items)

From the article 1 Strip, is derived 100 Data
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Non-card Return Card Table

Click [Consumption Report] > [Non-card Return Card], as shown below:

() Basic Information @Ml  Operating Time From | 2015-08-25 00:00:00 To |2018-11-28 23:5058 Pesontumber | | woer O ®
The current query conditions: Operating Time From:(2018-03-23 00:00:00) To:(2018-11-28 23:59:58)
Lg e (C Refresh B Export
?ﬁi‘i Card Management Person Number  First Name Department  Card Card Consumer Card Type  Balance Operating Time Creator
Name Number Account
ﬁ| Consumption Detail 226 kim General 4117804270 45 Employee Card 0.0 2018-11-28 18:24:45  admin
221 Jim General 4117510526 74125 Employee Card 0.0 2018-11-28 18:24:49  admin
gﬂ:ﬂ,ﬁ:ﬁgmm 222 Tom General 4113106670 253465  Employes Card 00 2018-11-25 182452 admin
Summary : 00
@ Subsidy
E Consumption Report
Issue Card Table
Top Up Table
Refund Table
Subsidy Table:
Table of Return Card
Card Cost Table
Card Balance Table
Non-card Return Card Table
Table of Resume The Card
ﬁl Statistical Report 1-4 S0rowsperpage ~ JumpTo 1 M1 Page  Tofal of 4 records

Click the [Export] button at the top of the list to open an export dialog box, as shown below. Click [OK] to
export the data according to the query conditions and export conditions. The export format type can be
selected as Excel, PDF, or CSV files.

Export

The File Type EXCEL File A

Expart Mode (@) All data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data
items)

From the article 1 Strip, is derived 100 Data
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Table of Resume The Card

Click [Consumption Report] > [Table of Resume The Card], as shown below:

g_/; Basic Information @ Operating Time From | 2018-03-28 00:00:00 To |2018-11-28 23:59:50 Person Number Morewr Q. (®)
The current query conditions: Operating Time From:(2018-08-28 00:00:00) To:(2018-11-28 23:58:59)

Device
(O Refresh [ Export

o Card Management Persan First Name Card Card Consumer Card  Card Sftatus Operating Time Creator
Nurnber Mumber Account Type

5 oy ST
Consumption Detail 227 king 4117858142 BhTDES2 Employee Card  suspend the card 2018-11-28 18:26:35  admin

Manual Supplement
Consumption

Subsidy

j Consumption Report

Issue Card Table

Top Up Table

Refund Table

Subsidy Table

Table of Return Card

Card Cost Table

Card Balance Table
Non-card Retum Card Table

of Resume The Card

ﬁ| Statistical Report il =1 S0rowsperpage ~+ JumpTo 1 1 Page  Tofal of 1 records

Click the [Export] button at the top of the list to open an export dialog box, as shown below. Click [OK] to
export the data according to the query conditions and export conditions. The export format type can be
selected as Excel, PDF, or CSV files.

Export

The File Type EXCEL File T

Expart Mode (@) All data {Can export up to 40000 data)

() Select the amount of data to expaort (Can export up to 40000 data
items)

From the article 1 Strip, is derived 100 Data
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6.8 Statistical Report

The statistical report contains the statistical information of consumption system module.

Personal Consumption Table

Click [Statistical Report] > [Personal Consumption Table], as shown below:

&) Basic Information (G start Tme |2018.03-28 00:00:00 EndTime |2018-11-28 23:50.50 Parson Name Q

®

The current query conditions: Start Time:(2018-02-28 00:00-00) End Time:(2018-11-28 23:68.58)
(C+ Refresn [ Export

Person  FirstName Consumpti Total Counting ~ Numberof Total Eror  Numberof Total Accounting ot
Times Ac

2l Actual Consumption  Actual Consumption  System Amourt System amount Date of Consumption
Number Consumptior  Times orrections  Supplemer Supplementz Times counting  Times(D:
Order Order

ror
Corection: Supplementary Order) Accounting)

E Consumption Report

I stassic

Department

Restaurant Summary

1-4 SDrowsperpage  ~ JumpTo 1 M Page  Total of 4 records.

Click the [Export] button at the top of the list to open an export dialog box, as shown below. Click [OK] to
export the data according to the query conditions and export conditions. The export format type can be
selected as Excel, PDF, or CSV files.

Export

The File Type EXCEL File A

Expart Mode (@) All data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data

items)

From the article 1 Strip, is derived 100 Data

ok [ cancel

Click [Refresh] to load the latest personal consumption statistics table data.

#Note: If the page personal consumption statistics table data is more, you can also enter the person name,
department name, consumption time in the search field, click [O\ ] to search and query.

The data statistics column includes below information:
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Person Mumber

First Name

Consumption Times

Total Consumption

Counting Times

Murmber of Error Corrections

Total Error Corrections

Mumber of Supplemantary Order
Tatal Supplementary Crder
Accounting Times

Tatal Accounting

Actual Consumption Times{Device)
Actual Consumption Amaount(Device)
System Amount Settlement({incliuding Supplementary Crder)

System amount settlement{including Accounting)

AR CA R E A B C4 B CA R A A CA R C4 ARy C A R CA B E A CA R E4

Daie of Cansumption

The following is the calculation formula of the specific column.

Consumption times = Total number of count the particular type is consumed.

Total consumption = Total amount of money consumed for the particular type.

Counting times = Total number of times the type is counted.

Number of error corrections = Total number of error correction for the particular type name.
Total error correction = Total amount of error correction for the particular type name.
Times of supplementary order = Total count of supplementary order for the particular type.
Total supplementary order = Total amount of supplementary order for the particular type.
Accounting times = Total count of billing for the particular type.

Total Accounting = Total amount of money billed for the particular type.

Actual Consumption Times (device) = [Consumption times - Number of error corrections].
Actual Consumption Amount (device) = [Total Consumption - Total Error Correction].

System Amount Settlement (including supplementary order) = [Total Consumption - (Total Error Correction
+ Total Supplementary Order)].

System Amount Settlement (including billing) = [Total Consumption - (Total Error Correction + Total
Supplementary Order + Total Accounting)].
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Department Summary Table

Click [Statistical Report] > [Department Summary Table] as shown below:

& Basic Information @M start Time | 2018-08-28 00:00:00 End Time |2018-11-252350:50 Department Name l:' Q ®
The current query conditions: Start Time:(2013-03-23 00:00:00) End Time:(2018-11-28 23:52:59)
{2 Device
e (C* Refresh [ % Export
@ CardManagement @ Departmen  Consumpti Total Counting  Number of Total Error  Number of Total Accounting Total Actual Consumption  Actual Consumption  System Amount System amount Date of Consumption
< o5 m Times  Consumptior Times  Error Corrections ~ Supplemer Supplemente Times  Accounting  Times(Device) Amount(Device) Setiement(nciuding settlement(nciuding
Corrections Order  Orcer Supplementary Order)  Accounting)
ﬁ Consumption Detail General 0 000 0 ] 000 a 130,00 ] 000 ] 000 130.00 130.00 2018-08-26—-2018-11-28
B Manual Supplement Marketing D 0 00 L) [] 0.00 [] 0.00 [] 0.00 [] 0.00 0.00 0.00 2018-08-28—2016-11-28
c i
TR Developmer 0 000 [} 0 000 0 000 0 000 0 000 000 000 2018-08-28-2018-11-28
@ Subsidy | FinanciaiDe 0 000 0 [} 0.00 [} 0.00 [} 0.00 [} 0.00 000 000 2018-08-28—-2018-11-28
Hotel 0 000 0 [} 0.00 [} 0.00 [} 0.00 [} 0.00 000 000 2018-08-28—2018-11-28
@ (BT e R Summary: 0 000 0 ] 0.00 ] 130,00 ] 0.00 ] 0.00 130,00 130.00 2018-08-28-2018-11-28
E Statistical Report
Personal Consumption Statistics|
Table:
Department Summary Table
Restaurant Summary
Device Summary Table
Income and Expenditure
Summary Table
Meal Summary Table
1-6 S0rowsperpage - JumpTo 1 APage  Total of 6 records

Click the [Export] button at the top of the list to open an export dialog box, as shown below. Click [OK] to
export the data according to the query conditions and export conditions. The export format type can be
selected as Excel, PDF, or CSV files.

Export

The File Type EXCEL File T

Expart Mode (@) All data {Can export up to 40000 data)

() Select the amount of data to expaort (Can export up to 40000 data
items)

From the article 1 Strip, is derived 100 Data

Click [Refresh] to load the latest department summary table data.

#Note: If the page department summary table data is more, you can also enter the department name and

consumption time in the search field, and click [ Q ] to search for the query.

The data statistics column includes:
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Department Name

Consumption Times

Total Consumptian

Counting Times

Murnber of Error Corrections

Total Error Corrections

Murmber of Supplementary Order
Total Supplementary Order
Accounting Times

Total Accounting

Actual Consumption Times(Device)
Actual Consumption Amount(Device)
System Amount Settlement{including Supplemeantary Crder)

System amount settlement{including Accounting)

LA €4 4 -4 o 4 4 € i 4 4 R 4 E4 B E B p C A 4

Date of Consumption

Consumption times = Total number of count the particular type is consumed.

Total consumption = Total amount of money consumed for the particular type.

Counting times = Total number of times the type is counted.

Number of error corrections = Total number of error correction for the particular type.
Total error correction = Total amount of error correction for the particular type.

Times of supplementary order = Total count of supplementary order for the particular type.
Total supplementary order = Total amount of supplementary order for the particular type.
Accounting times = Total count of billing for the particular type.

Total Accounting = Total amount of money billed for the particular type.

Actual Consumption Times (device) = [Consumption times - Number of error corrections].
Actual Consumption Amount (device) = [Total Consumption - Total Error Correction].

System Amount Settlement (including supplementary order) = [Total Consumption - (Total Error Correction
+ Total Supplementary Order)].

System Amount Settlement (including billing) = [Total Consumption - (Total Error Correction + Total
Supplementary Order + Total Accounting)].
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Restaurant Summary

Click [Statistical Report] > [Restaurant Summary], as shown below:

@) Basic Information [ statTme 20150325 00:00:00 End Time |2015-11-28 23:50:50 Restaurant Name l:l Q ®
The current query conditions: Start Time:(2018-08-28 00:00:00) End Time:(2018-11-28 23:5:59)
[F2 Device
e (O Refresh  [# Export
ﬁ Card Management @ Restaurant Consumptii Total Counting ~ Numberof Total Efor ~ Numberof Total Accounting Total Actual Consumption  Actual Consumption  System Amount. System amount Date of Consumption
= Nam Times ~ Consumptior Times rror Carections ~ Supplemer Supplementz Times  Accounting  Times(Device) Amount(Device) Setilement(Including setiement(including
Corrections Order  Order Supplementary Order)  Accounting)

E o R Headquarter 0 0.00 0 [ 0.00 [ 130.00 0 0.00 0 0.00 130.00 130.00 2018-08-28—2018-11-28
5 Manual Supplement Summary: 0 000 0 ] 000 9 130,00 0 200 0 000 130.00 130,00 2018-08-28—2018-1128

Consumption
@ Subsidy
@ Consumption Report
E Statistical Report

Personal Consumption Statisties|

Table

Department Summary Table

Restaurant Summary

Device Summary Table

Income and Expenditure

Summary Table

Meal Summary Table

1-2 S0rowsperpage v JUmpTo 1 M Page  Total of 2 records

Click the [Export] button at the top of the list to open an export dialog box, as shown below. Click [OK] to
export the data according to the query conditions and export conditions. The export format type can be
selected as Excel, PDF, or CSV files.

Export

The File Type EXCEL File T

Expart Mode (@) All data {Can export up to 40000 data)

() Select the amount of data to expaort (Can export up to 40000 data

items)

From the article 1 Strip, is derived 100 Data

Click [Refresh] to load the latest restaurant summary table data.

#Note: If the page restaurant summary table data is more, you can also enter the restaurant name,

consumption time in the search bar, click [O\ ] to search and query.

The data statistics column includes:
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Restaurant Name

Consumpticon Times

Tatal Consumption

Counting Times

Murnber of Error Carractions

Total Errar Corrections

Mumber of Supplemeantary Order
Total Supplementary Order
Accounting Times

Tatal Accaunting

Actual Consumption Times(Device)
Actual Censumption Amaunt(Device)
System Amount Settlement{Including Supplementary Crder)

System amount settlement(Including Accounting)

& 4 1 €4 4 4 A 4 4 4 KA 4 B C A S B 4

Date of Consumption

Consumption times = Total number of count the particular type is consumed.

Total consumption = Total amount of money consumed for the particular type.

Counting times = Total number of times the type is counted.

Number of error corrections = Total number of error correction for the particular type name.
Total error correction = Total amount of error correction for the particular type name.
Times of supplementary order = Total count of supplementary order for the particular type.
Total supplementary order = Total amount of supplementary order for the particular type.
Accounting times = Total count of billing for the particular type.

Total Accounting = Total amount of money billed for the particular type.

Actual Consumption Times (device) = [Consumption times - Number of error corrections].
Actual Consumption Amount (device) = [Total Consumption - Total Error Correction].

System Amount Settlement (including supplementary order) = [Total Consumption - (Total Error Correction
+ Total Supplementary Order)].

System Amount Settlement (including billing) = [Total Consumption - (Total Error Correction + Total
Supplementary Order + Total Accounting)].
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Device Summary Table

Click [Statistical Report] > [Device Summary Table], as shown below:

@) Basic Information 3 StartTime | 2016-0-25 00:00:00 EndTime [2018-11-26 23:58:58 peiceName [ ] Q. ®
The current query conditions: Start Time:(2013-08-28 00:00:00) End Time:(2018-11-28 23:52:59)
[2 Device
L) (O Refresh [ Export
£ Card Management T Device  DeviceSerial  Consumpti Total Counting  Numberof Total Eror  Numberof Total Accounting  Total Actual Consumption ~ Actual Consumption  System Amount System amount Date of Consumption
= Name  Number Times  Consumptior Times  Error Corrections  Supplemer Supplementz Times  Accounting  Times{Device) Amount(Device) Setiement(Inclucing setflement(including
Corrections Order  Crder Supplementary Order)  Accounting)

ﬁ LT DAL ProMerc-20 522153322 ] 000 ] 0 0.00 3 52,00 0 000 0 000 52.00 52,00 2016-08-28-2018-11-28
B Y —— ProMerc-10 524145555 0 0.00 [] [} oo [ 72.00 0 000 0 000 72.00 72.00 2019-08-28--2018-11-28

Coreumption Summary. 0 000 0 0 oo 9 130.00 0 00 0 00 130.00 130.00 2018-08-28-2018-11.23
@ Subsidy
@ Consumption Report
E Statistical Report

Personal Consumption Statistics|

Table:

Department Summary Table

Restaurant Summary

Device Summary Table

Income and Expenditure

Summary Table

Meal Summary Table

1-3 S0rowsperpage v JumpTo 1 A Page  Totalof 3records

Click the [Export] button at the top of the list to open an export dialog box, as shown below. Click [OK] to
export the data according to the query conditions and export conditions. The export format type can be
selected as Excel, PDF, or CSV files.

Click [Refresh] to load the latest equipment summary table data.

& Note: If there is more data on the page device summary table, you can also enter the device name and

consumption time in the search field, and click [ Q ] to search forit.

The data statistics column includes:
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Device Name

Device Serial Number

Caonsumption Times

Tatal Consurmptian

Counting Times

Mumber of Error Corractions

Total Error Corrections

Mumber of Supplementary Order
Total Supplementary Crder
Accounting Times

Tatal Accounting

Actual Consumption Times(Device)
Actual Censumption Amount(Device)
System Amount Settlemeant({including Supplementary Crder)

System amount settlement(including Accounting)

L € €4 4 4 oy 4 A 4 I 4 B 4 i C4 i E4 g EA R A R Cd B4

Date of Consumption

Consumption Times = Total number of count the particular type is consumed.

Total Consumption = Total amount of money consumed for the particular type.

Counting Times = Total number of times the type is counted.

Number of Error Corrections = Total number of error correction for the particular type name.
Total Error Correction = Total amount of error correction for the particular type name.
Times of Supplementary order = Total count of supplementary order for the particular type.
Total Supplementary order = Total amount of supplementary order for the particular type.
Accounting Times = Total count of billing for the particular type.

Total Accounting = Total amount of money billed for the particular type.

Actual Consumption Times (device) = [Consumption times - Number of error corrections].
Actual Consumption Amount (device) = [Total Consumption - Total Error Correction].

System Amount Settlement (including supplementary order) = [Total Consumption - (Total Error Correction
+ Total Supplementary Order)].

System Amount Settlement (including billing) = [Total Consumption - (Total Error Correction + Total
Supplementary Order + Total Accounting)].
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Income and Expenses Table

Click [Statistical Report] > [Income and Expenses Table], as shown below:

Basic Information Sl st Tme | 2018-08-2800.00:00 EnaTime |2018-11-282359:50 Creator Name /Devee SerialMumeer | | Q. @
e The current query conditions: Start Time:(2018-08-28 00:00:00) End Time:(2018-11-28 23:5&:59)
=l Device ~
LD (C* Refresh [ # Export
£ Card Management Creator Name /Cevice  Top Up Times  Refund Times IssueCard  Retum Card o card Tolallssue  ToalRelum  Nocardreum Tolal Subsidy TolalTopUpOffer  TotalTopUp  TotalRefund  CardCost  Managemeni Card Cost

d = Serial Number Times Times withdrawals  Card card card total Supy Fee Exper
[55] Comsumption Dt P aanin 3 n 7 3 3 225700 30000 000 000 [T 15000 1077.00 000 000 000
Summary: 3 " 7 3 3 2257.00 300.00 00 000 000 15000 1677.00 000 000 000

) e

Consumption
@ Subsidy
5 Consumption Report
ﬁ Statistical Report

Personal Consumption

Tablo

Department Summary Table

Resta

Device Summary Tablo

‘
1-2 S0rowsperpage = JumpTo 1 11Page  Totalof 2 records

Click the [Export] button at the top of the list to open an export dialog box, as shown below. Click [OK] to
export the data according to the query conditions and export conditions. The export format type can be
selected as Excel, PDF, or CSV files.

Export

The File Type EXCEL File T

Expart Mode (@) All data {Can export up to 40000 data)

() Select the amount of data to expaort (Can export up to 40000 data

items)

From the article 1 Strip, is derived 100 Data

ok [ cancel

Click [Refresh] to load the latest revenue and expenditure summary table data.

#Note: If there is more data on the page income and expenditure summary table, you can also enter the

creator name/device serial number and summary time in the search field, and click [O\ ] to search for it.

The data statistics column includes
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Creator Name / Device Serial Number
Top Up Times

Refund Times

Issue Card Times
Return Card Times

Mo card withdrawals
Total Issue Card

Total Return Card

Mo card return card total
Total Subsidy

Total Top Up Offer

Total Top Up

Total Refund

Card Cost Support
Management Fee

Card Cost Expense

Total Revenue and Expanditure

LA A -4 4 B . £ 4 KU C i L L L = A S A K CA LA i

Summary Time

Top up Times = The total number of counts a card was added extra amount.
Refund Times = The total number of counts a card were refunded.

Issue Card Times = The total number of counts a card were issued.

Return Card Times = The total number of counts the cards were returned.
Non-card Return card Times = The total count of Non-card Return card.
Total Issue Card = The total number of issued card.

Total Return card = The total number of cards returned.

No card return card total = The total number of blocked card which are not returned.
Total Subsidy = The total amount of subsidy for the card type.

Total Top-up offer = The total amount of top-up discount for the card type.
Total Top-up = The total amount of top-up for the card type.

Total Refund = The total amount of refund for the card type.

Card Cost Support = The total amount of card cost for the card type.
Management fee = The total amount of management fee for the card type.
Card Cost Expense = The total amount of card cost for the card type.

Total Revenue and Expenditure = [(Total Top up + Card Cost Expense + Total Issue Card + Management fee)
- (Total Refund - Total Return Card)].
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Meal Summary Table

Click [Statistical Report] > [Meal Summary Table], as shown below:

@ Basic Information @ Start Time | 2018-08-28 00:00:00 EndTime |2018-11-28 23:50:50 Meal Name |- Q ®
The current query conditions: Start Time:(2012-02-28 00:00:00) End Time:(2018-11-28 23:50:60)
[ Device
o= (> Refresh  [# Export
@ CardManagement D Meal Consumptic Total Counting  Number of Total Emor  Numberof Total Accounting Total Actual Consumption  Actual Consumption ~ System Amount System amount Date of Consumption
Name  Tmes  Consumptior Times  Error Corrections ~ Supplemer Supplementz Times  Accounting  Times(Device) Amount(Device) Setflement(including ~ setflement(Including
Corrections Order Order Supplementary Order) ‘Accounting)
ﬁ s e Breakfast 0 0.00 0 0 000 1 600 0 000 0 0.00 600 600 2018-03-28—2013-11-28.
ﬁ Manual Supplement Luneh o 000 o o 0.00 2 30.00 o 0.00 o 0.00 30.00 30.00 2018-08-28—2018-11-28
Ce ti
e Dinner 0 000 o 0 000 3 3200 0 000 0 000 200 200 2018-08-28-2018-11-28
@ Subsidy ) Midnight Sn: 0 000 o o 0.00 3 62.00 o 0.00 o 0.00 62.00 62.00 2018-08-28—2018-11-28
Meal 05 o 000 o o 0.00 o 0.00 o 0.00 o 0.00 0.00 0.00 2018-08-28—2018-11-28.
B TSI (R @ Meal06 O 0.00 0 [ 000 [ 000 [ 000 [ 0.00 0.00 0.00 2018-08-28—2018-11-28.
Meal 07 o 000 o o 0.00 o 0.00 o 0.00 o 0.00 0.00 0.00 2018-08-28—-2018-11-28
E Statistical Report
Meal 08 o 000 o o 0.00 o 0.00 o 0.00 o 0.00 0.00 0.00 2018-08-28—2018-11-28.
s
ersonal Consumption Stafisic: EYRRIVI 000 0 0 200 9 130.00 0 200 0 000 130,00 13000 2019-08.28-2018-11-28
Department Summary Table
Restaurant Summary
Device Summary Table
Income and Expenditure
Summary Table
Meal Summary Table
1-9 5010ws perpage v JumpTo 1 [1Page  Total of 9 records

Click the [Export] button at the top of the list to open an export dialog box, as shown below. Click [OK] to
export the data according to the query conditions and export conditions. The export format type can be
selected as Excel, PDF, or CSV files.

Export

The File Type EXCEL File T

Expart Mode (@) All data {Can export up to 40000 data)

() Select the amount of data to expaort (Can export up to 40000 data
items)

From the article 1 Strip, is derived 100 Data

Click [Refresh] to load the latest meal summary table data.

#Note: If there is more data in the page meal summary table, you can also enter the device name, name,

and consumption time in the search field, and click [O\ ] to search for it.

The data statistics column includes:
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Meal Nama

Cansumpticn Times

Total Consumption

Counting Times

MNumber of Errer Caorrections

Total Error Corrections

Number of Supplementary Order
Total Supplementary Crder
Accounting Times

Total Accounting

Actual Consumption Times(Device)
Actual Consumption Amount{Device)
System Amount Settlement{Including Supplementary Crder)

System amount settliement(Including Accounting)

R 4 4 4 4 4 C 4 - £ i CA B S A EA B EA R £

Date of Cansumption

The following is the calculation formula of the specific column.

Consumption times = Total number of count the particular type is consumed.

Total consumption = Total amount of money consumed for the particular type.

Counting times = Total number of times the type is counted.

Number of error corrections = Total number of error correction for the particular type name.
Total error correction = Total amount of error correction for the particular type name.
Times of supplementary order = Total count of supplementary order for the particular type.
Total supplementary order = Total amount of supplementary order for the particular type.
Accounting times = Total count of billing for the particular type.

Total Accounting = Total amount of money billed for the particular type.

Actual Consumption Times (device) = [Consumption times - Number of error corrections].
Actual Consumption Amount (device) = [Total Consumption - Total Error Correction].

System Amount Settlement (including supplementary order) = [Total Consumption - (Total Error Correction
+ Total Supplementary Order)].

System Amount Settlement (including billing) = [Total Consumption - (Total Error Correction + Total
Supplementary Order + Total Accounting)].
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Elevator

The following is the manual of online elevator control. If you are using offline elevator control, please refer
to Offline Elevator Control Manual.

The Elevator Control System is mainly used to set device parameters (such as the swiping interval for taking
elevators and elevator key drive duration), manage personnel's rights to floors and elevator control time,
and supervise elevator control events. You can set registered users' rights to floors. Only authorized users
can reach certain floors within a period of time after being authenticated.

Elevator Device

Device

There are two ways to add Elevator Devices.

Click [Elevator Device] > [Device] > [New] on the Action Menu, the following interface will be
shown:

TCP/ IP communication mode RS485 communication mode

Iener Mews
Deviea Nams™ l:l Device Nama™
Comrmunication Type® @ TCPIP () RS485 Comrmunication Type” ) TCRIF (@) RS485
IF Address® Serial Port Numbser” coMi
Communication port® 4370 R=425 Address™ (Range1-63)
Comrunication Password R.5425 Address Code oN KE
Mumber of expansion bosrd |0 E| Figure oooeOee®
Each expansion bosrd relay 16 S O v
numkser Baud Rata”
Ares” Area Mame Communication Password
Clear Data in the Device O Mumber of expansion board o E|
when Adding Each expansion board relay 16
A\ [Clear Dat number
except ey Ares" Area Mame
Clear Data in the Device O
when Adding
Ol | | Cant

Enter the IP Address of the elevator device.
The default is 4370.
COM1~COM254.

The machine number, range 1-255. When Serial Port No. is same, it is not allowed to set
repeated RS485 addresses.
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Same as the baud rate of the device. The default is 38400.

Display the code figure of RS485 address.

Any character, up to a combination of 20 characters.

The max length is 6 with numbers or letters. The initialized device’s
communication password is blank.

&sNote: You do not need to input this field if it is a new factory device or just after the initialization.
The expansion board number of elevator device controlling.
Each expansion board has 16 relays.

Specify areas of devices. After Area Setting, devices (doors) can be filtered by area upon Real-Time
Monitoring.

Tick this option, after adding device, the system will clear all data
in the device (except the event logs). If you add the device just for demonstration or testing, there is no need
to tick it.

Includes serial number, device type, firmware version number, auxiliary
input quantity, auxiliary output quantity, door quantity, device fingerprint version, and reader quantity etc.

After editing, click [OK], and the system will start to connect the current device.

If successfully connected, it will read the corresponding extended parameters of the device and save.

zNote: When deleting a new device, the software will clear all user information, time zones, holidays, and
elevator access levels settings from the device, except the events record (unless the information in the
device is unusable, or it is recommended not to delete the device in used to avoid loss of information).

TCP/ IP Communication Requirements

Support and enable TCP/ IP communication, directly connect device to the PC or connect to the
local network, query IP address and other information of the device;

RS485 Communication Requirements

Support and enable RS485 communication, connect device to PC by RS485, query the serial port
number, RS485 machine number, baud rate and other information of the device.

Search the elevator device in the Ethernet.
1) Click [Elevator Device] > [Device] > [Search Device], to show the Search interface.
2) Click [Search], and it will prompt [searching...... 1.

3) After searching, the list and total number of elevator devices will be displayed.
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Search Device
Mo device found? Downlosd Search Tools to Local Disk
Total Progress
IP Address Device Type ‘Serial Mumber
|IF Address MAC Address Subnet Mask Gatewsy Address Serial Mumber Device Type  Set Server Operations

#Note: Here we use UDP broadcast mode to search elevator devices, this mode cannot perform cross-
Router function. IP address can be cross-net segment, but must belong to the same subnet, and needs to
be configured the gateway and IP address in the same net segment.

4) Click[Add Device] behind the device, and a dialog box will pop up. Enter self-defined device name,
and click [OK] to complete device adding.

5) The default IP address of the elevator device may conflict with the IP of a device on the Local
network. You can modify its IP address: Click [Modify IP Address] behind the device and a dialog
box will open. Enter the new IP address and other parameters (Note: Configure the gateway and IP
address in the same net segment).

#Note: The system cannot add Elevator Devices automatically.

Reader

Each elevator device has a reader, the reader information can be set.

Click [Elevator Device] > [Reader], select a reader name in the reader list:
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Device Name”
Name"

Operate Interval®
Werification Mode"

The above Settings are

Copied to

Itis not editable.

Edit

192.168.1.53
192.168.1.53-Reader
2 second(0-

Card or Fingerprint v

The default format is “Device Name - Reader”, it is editable within 30 characters.

The interval between two verifications. The default value is 2 seconds, the range is 0~254

seconds.

The default setting is “Card or Fingerprint”. The Wiegand reader supports “Only Card”,
“Only Password”, “Card or Password”, “Card and Password”, “Card or Fingerprint”. The RS485 reader supports
“Card or Fingerprint”. Make sure the reader has a keyboard when the verification mode is “Card and

Password”.

Apply the above settings to all readers within the current user’s level.

Click [OK] to save and exit.

Floor

Click [Elevator Device] > [Floor], select a floor name in the list to click [Edit]:

Device Name

Floor Number

Fleor Mame”

Floor Active Time Zone”

Floor Passage Mode
Time Zone

Button Open Duration”

The above Settings are

Copied to
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Itis not editable.
The system automatically numbered according to the number of relays.
The default setting is “Device Name- Floor Number”; it is editable within 30 characters.

The default setting is Null. The Floor Active Time
Zones that are initialized or newly added by users will be displayed here so that users can select a period.
When editing a floor, the Floor Active Time Zone must be specified. The key for closing the related floor can
be released continuously only after the effective periods of this floor are specified. Floor Passage Mode Time
Zone takes effect only within the floor effective period. It is recommended that the floor continuous release
period be included in the floor effective period.

It is used to control the time period to press floor button after verification. The
default value is 5 seconds; the range is 0~254 seconds.

Including below two options.

All Floors of Current Device: To apply the above settings to all floors of the current elevator
device.

All floors of all Devices: To apply the above settings to all floors within the current user’s level.
Auxiliary Input

It is mainly used to connect to devices, such as the infrared sensor or smog sensor.
Click [Elevator Device] > [Auxiliary Input] on the Action Menu, enter into the following page:

Click [Edit] to modify the parameters:

Edit
Device Mame™®
Number®
Mame* Augiliary Input-9

Printed Name*

Remark

You can customize the name according to your preference.

The printing name in the hardware, for example IN9.
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Click [Edit] to modify the name and remark. Others are not allowed to edit here.

Event Type
Display the event types of the elevator devices. Click [Elevator Device] > [Event], the following page is
displayed:
(_+ Refresh
Event Name Event No. Event Level Device Name Serial MNo.

Mormal Punch Open 0 Mormal 192.168.90.235 0013130700074
Punch during Passage Mode Time Zone 1 Naormal 192 168.90.235 0013130700074
Cpen during Passage Mode Time Zone 5 Mormal 192.168.90.235 0013130700074
Remote Release 8 Normal 192.168.90.235 0013130700074
Remaote Locking 9 Maormal 192.168.90.235 0013130700074
Dizable Intraday Passage Mode Time Zone 10 Normal 192.168.90.235 0013130700074
Enable Intraday Passage Mode Time Zone 11 Mormal 192.168.90.235 0013130700074
Marmal Fingerprint Open 14 Maormal 192.168.90.235 0013130700074
Press Fingerprint during Passage Mode Time Zc 16 Normal 192.168.90.235 0013130700074
Operate Interval too Short 20 192.168.90.235 0013130700074
Button Inactive Time Zone(Punch Card) 21 192.168.90.235 0013130700074
lllegal Time Zone 22 192.168.90.235 0013130700074
Access Denied 23 192.168.90.235 0013130700074
Disabled Card 27 192.168.90.235 0013130700074
Card Expired 29 192.168.90.235 0013130700074
Password Error 30 192.168.90.235 0013130700074
Press Fingerprint Interval too Short 3 192.168.90.235 0013130700074

More details about Event Type, please refer to Elevator Event Type.

Device Monitoring

By default, it monitors all devices within the current user’s level, click [Elevator Device] > [Device
Monitoring], and lists the operation information of devices: Device Name, Serial No., Area, Operation Status,
current status, commands List, and Related Operation.

Area Status = ——— E| Device Mame Serial Number
L/’ Export
Device Name Serial Number Area Operation Status Current Status Commands List  Recently The Abnormal Operations

State

192.168.214.66 0013130700074 Area Nameaa Getreal-time event MNormal 0 None Clear Command Yiew Command

You can clear command as required. Click [Clear Command] behind the corresponding device:
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Prompt

Are you sure to clear command queues?

Click [OK] to clear.

& Notes:

1) After the Clear Command is executed, you can perform the Synchronize All Data to Devices
operation on the device list to re-synchronize data in the software to the device, but this operation
cannot be performed when the user capacity and fingerprint capacity are fully consumed on the
device. Once the capacity is insufficient, you can replace the current device with a large-capacity

one, or delete the right of some personnel to access this device, and then perform the Synchronize
All Data to Devices operation.

2) Operate State is the content of communications equipment of current device, mainly used for
debugging.

3) The number of commands to be performed is greater than 0, indicating that data is not
synchronized to the device, just wait.

Real-Time Monitoring

Click [Elevator Device] > [Real-Time Monitoring], real-time monitor the status and real-time events of
elevator controllers in the system, including normal events and abnormal events (including alarm events).
Real-Time Monitoring interface is shown as follows:

Area Device Name Remotely Release the Button Remately Lock the Button

Time Area Device Name Event Point Event Description CardNumber  Person Reader Name Verification Mode

Name
2017-02-1016:11:12  Area Name: 192.168.214.66(00131 192.168.214.66-2 Remote Release Other
2017-02-1016:11:12  Area Name: 192.168.214.66(00131 192 168.214 86-1 Remote Release Other
2017-02-1016:11:01  Area Name: 192.168.214.66(00131 192.168.214.66-Rea Disabled Card 2338484 28209(xinxiao yang 192.168.214.66-Read Card or Fingerprint
2017-02-10 16:10:47  Area Name: 192.168.214.66(00131 192.168.214.66-Rea Disabled Card 2338484 2829(xinxiao yant 192.168.214.66-Read Card or Fingerprint
2017-02-1016:10:44  Area Name: 192.168.214.66(00131 192 168 214 66-Rea Disabled Card 2338484 2829(xinxiao yant 192.168.214.66-Read Card or Fingerprint
Total Received:5 @Normal:2 & Exception:3 @Alarm:0 Clear Rows Data Event Description Play Audio [#Show Photos [7]
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System automatically acquires monitored device event records (by default, display 200 records), including
normal and abnormal elevator control events (including alarm events). Normal events appear in green,
alarm events appear in red, other abnormal events appear in orange.

All floors with elevator controller in the system is monitored by default, you can target to
monitor one or more floors by Area, Status, Device Name and Serial NO.

If Real-Time Monitoring is involved in a person, the monitor displays the personal photo (if
no photo is registered, display default photo). The event name, time and name are displayed.

Click [Remotely Release Button]:

Remotely Release the Button

User Password" ||

Prompt

Input the user password (the system logging password), click [Next Step]:
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4 [ |2 Al
4 [ |7 192.168.1.53
[] 192.168.1.531
[ 192.168.1.53-2
[] 192.168.1.53-3
[ 192.168.1.563-4
[] 192.168.1.53-5
[ 192.168.1.53-6
[] 192.168.1.53-7
[ 192.168.1.53-8
[] 192.168.1.53-9
[ 192.168.1.53-10
[] 192.168.1.53-11
[ 192.168.1.53-12

M amm am; a4 rnan

Select the floor, and click [Next Step]:

(® Remote release: second(1-254)

3

) Enable Intraday Passage Mode Time Zone

() Sustained release button

Previous Step Complete

Fields are as follows:

Remote Release: It determines whether the corresponding key to the selected floor can be pressed. You
can customize the key release duration (15s by default), or select Enable Intraday Passage Mode Time Zone.
You can also directly set the current status of the floor to continuously release. In this case, the floor is not
subject to restrictions of any periods, including Floor Active Time Zone, Floor Passage Mode Time Zone, and
Button Open Duration. That is, the floor will be continuously released in 24 hours every day.

Enable Intraday Passage Mode Time Zone: To close a floor, you must first set Disable Intraday Passage
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Mode Time Zone to prevent the case that the floor is opened because other continuous open periods take
effect. Then, you need to set to close the Remote Lock Button.

The floor that is set to the continuously release state is not subject to restrictions
of any periods, that is, the floor will be continuously released in 24 hours every day. To close the floor, you
must select Disable Intraday Passage Mode Time Zone.

#sNote: If a failure message is always returned for the remote release key, check whether there are too many
currently disconnected devices on the device list. If yes, check the network connection.

Select the options, click [Complete] to finish enabling the button.

Elevator Rules

It can control buttons of a common elevator and implement unified management on people going in or on
access and exits of each floor through the elevator controller on the computer management network. You
can set the rights of registered personnel for operating floor buttons on the elevator.

Time Zones

Click [Elevator] > [Time Zones] > [New] to enter the time zone setting interface:

New
Time Zone Name®
Remark
Time
Date
oo : 00 op : 00 0o @ 00 oo : 00 oo @ 00 0o @ 00
oo : 00 o0 : 00 0o : 00 oo : 00 oo : 00 0o : 00
oo -ooo oo - o0 oo - oo oo - 00 oo -ooo oo - oo
oo o 00 oo - 00 oo o 0o oo o 00 oo o 00 oo o 0o
oo . 00 po . 00 oo . 00 oo . 00 oo . 00 oo . 00
oo : 00 op : 00 0o @ 00 oo : 00 oo @ 00 0o @ 00
oo : 00 o0 : 00 0o : 00 oo : 00 oo : 00 0o : 00
oo -ooo oo - o0 oo - oo oo - 00 oo -ooo oo - oo
oo o 00 oo - 00 oo o 0o oo o 00 oo o 00 oo o 0o
oo . 00 po . 00 oo . 00 oo . 00 oo . 00 oo . 00

Copy Monday's Setting to Others Weekdays:

Any character, up to a combination of 30 characters.
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Detailed description of the current time zone, including explanation of current time zone and
primary applications. The field is up to 50 characters.

One Elevator Control Time Zone includes 3 intervals for each day in a week,
and 3 intervals for each of the three Holidays. Set the Start and End Time of each interval.

If the interval is Normal Open, just enter 00:00-23:59 as the interval 1, and 00:00-00:00 as the interval
2/3.If the interval is Normal Close: All are 00:00-00:00. If only using one interval, user just needs to fill out the
interval 1, and the interval 2/3 will use the default value. Similarly, when only using the first two intervals,
the third interval will use the default value. When using two or three intervals, user needs to ensure two or
three intervals have no time intersection, and the time shall cross over to 2™ day, or the system will prompt

error.

Three holiday types are unrelated to the day of a week. If a date is set to a holiday type, the
three intervals of the holiday type will be used for access. The holiday type is optional. If the user does not
enter one, system will use the default value.

You can quickly copy the settings of Monday from Tuesday to Sunday.

After setting, click [OK] to save, and it will display in the list.

Click the [Edit] button under operation to enter the edit interface. After editing, click [OK] to save.

Click the [Delete] button under Related Operation, then click [OK] to delete, or click [Cancel] to
cancel the operation. A time zone in use cannot be deleted. Or tick the check boxes before one or more time
zones in the list, and click the [Delete] button over the list, then click [OK] to delete, click [Cancel] to cancel
the operation.

Holidays

Elevator Control Time of a holiday may differ from that of a weekday. The system provides elevator control
time setting for holidays. Elevator Holiday Management includes Add, Modify and Delete.

Click [Elevator] > [Holidays] > [New] to enter edit interface:

MNew
Haliday Name*
Haoliday Type* Holiday Type 1 v
Start Date” 20150319
End Date” 20150319
Recurring No v

Remark

Page |271 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

Any character, up to a combination of 30 characters.

Holiday Type 1/2/3, namely, a current holiday record belongs to the three holiday types and
each holiday type includes up to 32 holidays.

The date format: 2010-1-1. Start Date cannot be later than End Date otherwise system error
will occur. The year of Start Date cannot be earlier than the current year, and the holiday cannot span years.

It means that a holiday whether to require modification in different years. The default is No. For
example, the Near Year’s Day is on January 1 each year, and can be set as Yes. The Mother's Day is on the
second Sunday of each May; this date is not fixed and should be set as No.

For example, the date of Near Year's Day is set as January 1, 2010, and the holiday type is 1, then on January
1, Access Time Control will not follow the time of Friday, but the Access Control Time of Holiday Type 1.

After editing, click [OK] button to save, and it will display in holiday list.

Click Holiday Name or [Edit] button under Operations to enter the edit interface. After modification, click
[OK] to save and quit.

In the access control holiday list, click [Delete] button under Operations. Click [OK] to delete, click [Cancel]
to cancel the operation. An Elevator Holiday in use cannot be deleted.

Elevator Levels

Elevator levels indicate that one or several selected doors can be opened by verification of a combination
of multi person within certain time zone. The combination of multi-person set in Personnel Access Level
option.

Click [Elevator] > [Access Levels] > [New] to enter the Add Levels editing interface:

MNew
Level Name*
Time Zones” 24-Hour Accessible v
Area® Area Name

Set each parameter: Level Name (unrepeatable), Time Zone and Area.
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Click [OK], the system prompts “Add floors to the current elevator control level immediately”, click
[OK] to add floors, click [Cancel] to return the elevator levels list. The added level is displayed in the

list.
Prompt
Add floors to the current elevator control level
immediately?
Add Floor
Floor Number Floor Name
The current query conditions: Ncone
Alternative Selected(0)
Floor Number Floor Name Floor Number Floor Name
1 192.168.1.531
2 192.168.1.53-2
3 192.168.1.63-3 >
=
4 192.168.1.534
<
5 192.168.1.53-5
<<
6 192.168.1.53-6
7 192.168.1.53-7
From1To50 [p 31| 50 rows per page

& Note: Different floors of different elevator controllers can be selected and added to an elevator level.

Set Access by Levels

Add/Delete Personnel for Selected Levels:

1) Click [Elevator] > [Set By Levels] to enter the edit interface, Click an Elevator level in left list,
personnel having right of opening door in this access level will display on right list.

2) In the left list, click [Add Personnel] under Operations to pop-up the Add Personnel box; select

=

personnel (multiple) and click to move it to the right selected list, then click [OK] to save and
complete.

3) Click the level to view the personnel in the right list. Select personnel and click [Delete Personnel]
above the right list, then Click [OK] to delete.
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Set Access by Person

Add selected personnel to selected elevator levels, or delete selected personnel from the elevator levels.

1) Click [Elevator] > [Elevator Levels] > [Set By Person], click employee to view the levels in the right
list.

2) Click [Add to Levels] under Operations to pop-up the Add to Levels box, select Level (multiple) and

click = to move it to the right selected list; click [OK] to save and complete.

3) Select Level (multiple) in the right list, and click [Delete from levels] above the list, then click [OK]
to delete the selected levels.

1) Select a person in the list on the left and click [Elevator Control Setting]. The following page is

displayed:

Elevator Contral Setting

Superuser Mo ﬂ
Set Walid Time N

2) Setaccess control parameters and click [OK] to save the setting.

Set Access by Department

Add selected department to selected elevator levels, or delete selected department from the elevator levels.
The access of the staff in the department will be changed.
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Global Linkage

The global linkage function enables you to configure data across devices. Only push devices support this
function.

1)  Click [Elevator] > [Elevator] > [Global Linkage] > [New]:

New
Linkage Mame” || Apply to all personnel A
Linkage Trigger Conditions®  Add Check All Clear All Input Point*  Add Check Al Clear All
Cutput Paind \fideo Linkage Active Time E-mail Linkage Waice Prompts

Floor Add Check ANl Clear &)

Action type® Close ﬂ

Set a linkage name.

Linkage Trigger Condition is the event type of selected device. Except Linkage
Event Triggered, Cancel Alarm, Enable/Disable Auxiliary Output, and Device Start, all events could be trigger
condition.

Any, Door 1, Door 2, Door 3, Door 4, Auxiliary Input 1, Auxiliary Input 2, Auxiliary Input 3,
Auxiliary Input 4, Auxiliary Input 9, Auxiliary Input 10, Auxiliary Input 11, Auxiliary Input 12 (the specific input
point please refers to specific device parameters).

Lock 1, Lock 2, Lock 3, Lock 4, Auxiliary Output 1, Auxiliary Output 2, Auxiliary Output 3,
Auxiliary Output 4, Auxiliary Output 6, Auxiliary Output 8, Auxiliary Output 9, and Auxiliary Output 10 (the
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specific output point please refers to specific device parameters).

Close, Open, Normal Open. The default is closed. To open, delay time shall be set, or select

Normal Close.

Whether to set the pop-up preview page in real-time monitoring, and set the pop-
long.
Enable or disable background video recording, and set the duration of background video
recording.
Enable or disable background snapshot.
Ranges from 1~254s (This item is valid when Action type is Open).
2) Click [OK] to save and quit. The added Global Linkage will display in the list.

& Note: It is not allowed to set the same linkage setting at input point and output point. The same device
permits consecutive logical linkage settings. The system allows you to set several trigger conditions for a

linkage setting one time.

Parameters
Click [Elevator] > [Elevator] > [Parameters]:

Type of Getting Transactions
(") Periodically
Interval: |1 ﬂwnl..’[s]

(@) Set the Time For Cbtaining Mew Transacfions
4 0:00 [ 1:00 [J]200 []3:00 [ %00 [ 500 [J&0a [J7-00 [] &:00 [Je00 [] 10:00 [J11:00
[] 1200 ] 13:00 []14:00 [] 15:00 [] 18:00 [J 17:00 ] 18:00 []1=:00 [ 20:00 [J21:00 2200 [J]23.00
Salect All

Real Time Monitoring

The Real Time Monitoring Page Pop-up Staff Photo Size MexHeight[140 | Ak Fefresh the real-fime maonitor page after satting

Start from the setting and efficient time, the system attempts to download new transactions every time

interval.

The selected Time is up, the system will attempt to download new transactions automatically.

When an access control event occurs, the
personnel photo will pop up, set the size of the pop-up photos, the range is 80-500px.
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Elevator Reports

Includes “All transactions” and “All Exception Events”. You can export after querying.

All Transactions

Because the data size of elevator access control event records is large, you can view elevator access control

events as specified condition when querying. By default, the system displays the latest three months

transactions.

Click [Reports] > [All Transactions] to view all transactions:

Time From  2015-02-26 00:00:00 To  2015-05-26 23:59:59 Personnel ID

The current query conditions: Time From:(2015-02-26 00:00:00) To:(2015-05-26 23:59:59)

(% Refresh [} ClearAllData [ # Export

Time Device Event Point Event Description

2015-05-22 17:01:00 192.168.60.53  182.168.60.53-1 MNormal Punch Open

2015-05-22 17:01:00 192.168.60.53  192.168.60.53-1 Trigger global linkage

2015-05-22 17:01:00 192.168.60.53  192.168.60.53-2 Mormal Punch Open

2015-05-22 17:01:00 192168 60.53 192 168 60.53-2 Trigger global linkage

2015-05-22 17:00:49 192.168.60.53  192.168.60.531 Mormal Punch Open

2015-05-22 17:00:49 192.168.60.53  192.168.60.53-1 Trigger global linkage

2015-05-22 17:00:49 192 168 60.53 192 168 60.53-2 Normal Punch Open

2015-05-22 17:00:49 192.168.60.53  192.168.60.53-2 Trigger global linkage

2015-05-22 16:58:26 192 168 60.53 192168 60.53-2 Normal Punch Open

Wedia File

Device Name
Personnel ID FirstName
" Jolly
1" Jolly
1" Jolly
" Jjolly
1" Jolly
" Jolly
" Jjolly
1" Jolly
" Jjolly

LastMName

More

Card Number

34086918

3406918

3406918

3406918

3406918

3408918

3406918

3406918

3406918

Department

General
General
General
General
General
General
General
General

General

Verification
Mode

Reader Name

192.168.60.53-R¢ Card or Passw

192 168.60.53-R¢ Card or Passw

192.168.60.53-R¢ Card or Passw

192.168.60.53-R¢ Card or Passw

192.168.60.53-R¢ Card or Passw

192.168.60.53-R¢ Card or Passw

192.168.60.53-R¢ Card or Passw

192.168.60.53-R¢ Card or Passw

192.168.60.53-R¢ Card or Passw

Click [Clear All Data] to pop up prompt and click [OK] to clear all transactions.

You can export all transactions in Excel, PDF, CSV format.

ZKTECO
All Transactians
Time: 2017-0%-18 00 : 00 : 00 - 2017-12-18 23 : 59 : 5@
Time Devies Event Point | Event Description | _ Personnel ID First Name Lsst Name Card Number Depariment Reader Name | Verification Mode Area Remark
ANTAIS038: | o tpe2ia65 | 192108218658 | O Punch 3 Leo Hou 13260070 General 192.188.218.85- | i orFingerprint|  Area Name
43 Qpen Reader
HNTAZAS038: | o tpe2ia6s | 192108218655 | Tomal Punch 3 Leo Hou 13260070 General 19218821885 | - orFingerprint|  Area Name
a3 Open Reader
HNTAZAS038: | o tpe2ia6s | 19216821865 | TOmal Punch 3 Leo Hou 13260070 General 19218821885 | - orFingerprint|  Area Name
a3 Open Reader
2017-12-15 10:35: Nomal Punch 192.168.218.65- . N
o 192.188.218.65 | 192.108.218.85-1 omen 1 Jerry Wang 2505830 General i Card or Fingerprint | Area Nams
2017-12-15 10:35: Normal Punch 192.188.218.65- -
39 192.188.218.65 | 192.108.218.654 e 1 Jerry Wang 2505830 General i Card or Fingerprint | Area Nams
2017-12-15 10:35: Normal Punch 192.188.218.65- -
- 192.188.218.65 | 192.108.218.65-3 oen 1 Jerry Wang 2505230 General oo Card or Fingerprint | Area Name
2017-12-15 10:35: Normal Punch 192.158.218.65-
ag 182.168.218.65 182.168.218.85-2 Open 1 Jerry ‘Wang 8505830 General Reader Card or Fingerprint Area Mame
2017-12-1510:35: 182.168.218.65 182.168.218.85-8 Nermal Punch 2 Lucky Tan 13271770 General 192.188.218.85- Card or Fingerprint Area Mame
38 Qpen Reader
2017-12-1510:35: 182.168.218.65 1821638218 85-10 Nermal Funch 2 Lucky Tan 13271770 General 192.188.218.85- Card or Fingerprint Area Mame
38 Qpen Reader
2017-12-15 10:35: M | Py h 192.168.218.65-
162.168.218.85 | 182.168.21B.85-0 jarmal Pund 2 Lucky Tan 13274770 General Card or Fingerprint | Area Name
5 Qpen Reader
2017-12-15 10:35: M | Py h 192.168.218.65-
162.168.218.85 | 182.168.21B.85-7 jarmal Pund 2 Lucky Tan 13274770 General Card or Fingerprint | Area Name
38 Open Reader
ANTAZAS038: | o tpe21a65 | 192108218658 | O Punch 2040 Shemy Yang 4481253 General 19218821885 | - orFingerprint|  Area Name
31 Open Reader
ANTAZAS038: | o tme21a65 | 102108218658 | O Punch 2040 Shemy Yang 4481253 General 19218821885 | - orFingerprint|  Area Name
31 Qpen Reader
2ONTAAS035 | yop gz qaes | 102168218857 | Nomal Punch 2040 Shermry *Yang 4481253 General 192.188.218.85 | &) or Fingerprint Area Name
31 Gpen Reader
FNTAIA0IE | ) tsa21ee5 | 18218218858 | Normal Punch 2640 Shemy Yang 4481253 General 19218821885 | o or Fingerprint | Area Name
a1 Open Reader
2017-12-1510:32: 182.168.218.65 182.168.218.85-5 Nermal Punch 2040 Shery Yang 4481253 General 192.188.218.85- Card or Fingerprint Area Mame
51 Open Reader
2017-12-1510:32: 182.168.218.65 182.168.218.85-8 Nermal Punch 2040 Shery Yang 4481253 General 192.188.218.85- Card or Fingerprint Area Mame
51 Open Reader
2017-12-15 10:32: 192.168.218.65 192.168.218.65-8 Nomal Punch 2940 Shermry Yang 4481253 General 192.168.218.65- | Card or Fingerprint Area Mame

Crased o 201712418 150127

Greated from ZKBio3enurty sotware. Al rights reserved.
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All Exception Events

Click [Reports] > [All Exception Events] to view exception events in specified condition. The options are

same as those of [All Transactions].

Time From | 2015-02-26 00:00:00 To  2015-05-26 23:59:59 Personnel ID Device Name Maore

The current query conditions: Time From:(2015-02-26 00:00:00) To:(2015-05-26 23:59:59)

("% Refresh [ ClearallData [# Export

Time

2015-05-20 10:41:31

2015-05-20 10:41:23

2015-05-19 14:59:46

2015-05-19 13:57:12

2015-05-19 13:54:45

2015-05-19 11:53:35

2015-05-19 11:50:51

2015-05-19 11:42.57

2015-05-18 14:36:23

Area Device Event Point Event Card Personnel First Mame Last Mame Deparimer Reader Verification Remark
Description MNumber D Mame Mode
Area Mame 192.168.60.53 192.168.60.53-R¢ Disabled Card 3408918 jolly2 wei General 192.168.60. Card or Fing
Area Mame 192.168.60.53 192.168.60.53-R: Disabled Card 3408916 joliy1 wei General 192.168.60. Card or Fing
Area Mame 192168 6053 192 168.60 53-R¢ Disabled Card 3406916 jolly1 wei General 192 168.60. Card or Fing
Area Mame 192.168.60.53 192 168.60.53-R¢ Card Expired 3406916 12 jolly2 wei General 192.168.60. Card or Fing
Area Mame 192.168.60.53 192 168.60.53-R¢ Card Expired 3406916 12 jolly2 wei General 192.168.60. Card or Fing
AreaMame 192.168.60.53 192.168.60.53-Rt Card Expired 3406916 12 jolly2 wei General 192.168.60. Card or Fing
AreaMame 192.168.60.53 192.168.60.53-R¢ Card Expired 3406916 12 jolly2 wei General 1982.168.60. Card or Fing
AreaMame 192.168.60.53 192.168.60.53-Rt Disabled Card 8651633 1982.168.60. Card or Fing
Area Mame 192.168.60.53 192.168.60.53-R¢ Card Expired 3406916 12 jolly2 wei General 192.168.60. Card or Fing

Click [Clear All Data] to pop up prompt, click [OK] to clear all exception events.

You can export all exception events in Excel, PDF, CSV format.

Time: 2017-08-18

ZKTECO
All Exception Events

¥1:00 : 00 - 2017-12-18 23 : 59« 58

Time Area Devica Event Point Event Description Card Number Personnel ID First Name Last Name Department Reader Name | Verification Mode Remark
2017-12-15 10:29: 1682.168.218.65- 162.188.218.65-
. - . .
11 Area Name 102.188.218.65 Reader Disabled Card 0505020 1 Jemy Wang General Reader Card er Fingerprint
2017-12-15 10:29: 102.168.218 85- . 162.188.218.65- . .
14 Area Name 102.188.218.65 Reader Disabled Card 4461253 2040 Sherry Yang General Reader Card er Fingerprint
2017-12-15 10:20: 102.168.218.85- 102.168.212.65-
Area Name 102.168.218.66 Disabled Card 13260079 2 Leo Hou General Card or Fingerprint
08 Reader Reader
2017-12-15 10:20: 102.168.218.85- Cperate Interval 102.168.218.65-
e Area Name 192.188.218.65 Resder ‘oo Short 13280078 3 Leo Hou General Reader Card or Fingerprint

Access Rights by Floor

View related access levels by door. Click [Reports] > [Access Rights By Floor], the data list in the left side

shows all floors in the system, select a floor, the personnel having access levels to the floor will display on
the right data list.

Access Rights By Floor

Floor Name ||

The current query conditions: MNone

(_V Refresh

Floor Name

192.168.214.66-1

192.168.214.66-2

192.168.214.66-3

192.168.214.66-4

192 168.214.66-5

192 168.214.66-6

192.168.214.66-7

Browse 192.168.214.66-1(1) Opening Personnel

Device Name (_* Refresh L’ Export
Personnel ID First Mame Last Mame Department
2952 General
Floor Number Owned Device

192.168.214.66

192.168.214.66

192.168.214.66

192.168.214.66

192.168.214.66

192.168.214.66

192.168.214.66

You can export all the personnel having access levels to the floor data in Excel, PDF, CSV format.
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ZKTECO
192.168.218.65-1(1) Opening Personnel
Personnel ID First Name Last Name Department
2940 Sherry Yang Hotel
1 Jerry Wang General
5 Lucky Tan Development
Department
3 Leo Hou Financial
Department
5 Necol Ye Marketing
Department
6 Amber Lin Financial
Department
8 Glori Liu Marksting
Department
) Lilian Mei Development
Department

Access Rights by Personnel

Click [Reports] > [Access Rights By Personnel], the data list in the left side show all doors in the system,
select personnel, the personnel having access levels to the door will display on the right data list.

Access Rights By Personnel Browse 4200106 Having Level to Access
Perzonnel ID First Name LastName Maore (:1 Refresh L,’ Export

The current query conditions: Mone Floor Number Floor Mame
(' Refresh

Personnel ID First Mame LastMame Depariment Mame

2869 General

4200106 General

2829 xinxiao yang General

2791 xiaoxiao yang General

2 xiao2 xiao2 General

2826316 Zjj

111N 131 1313bbbbbbbbbt General

2480050 General

You can export all the floor information in Excel, PDF, CSV format.

ZKTECO
2940(Sherry) Having Level to Access

Floor Number Floor Name

1 192.168.218.65-1
192.168.218.65-2
192.168.218.65-3
192.168.218.65-4
192.168.218.65-5
192.168.218.65-6
192.168.218.65-7
192.168.218.65-8
192.168.218.65-9
192.168.218.65-10

(el - RN RIS, NE LSV R] )

-
o
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Visitor System

After clicking [Visitor], the following window will pop up. Click [OK] to register the clients accessing the
server to the Entry Place lists. For more details of registration of an entry place, please refer to Entry Place.

Prompt

The current place is nct registered, register
now?

Registration

Entry Registration

Click [Registration] > [Entry Registration], the system will detect the hardware environment based
on the parameters of [Parameters] in [Basic Management] before entering the registration page:

Did not pass the hardware environment detection, please
download the driver, otherwise some functions will not he
available!

Detected Device Driver is not installed:Dover Download

Detecting hardware environment. ..

FingerPrint,|ID Card Reader Driver is properly installed.
The print control is properly installed.

The printer has been chosen to use:POF Complete

After the detection is completed, click, click [Close] to continue registering, shown as the left figure below.
If the detection failed, click [Close] and the system will prompt to download driver, click [Close] to close the
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registration window, shown as the right figure below:

Hardware environmental detecting completed.

FingerPrint Driver is properly installed.
Hardware environmental detecting completed.

The print contral (LODOP) is properly installed. High-Speed Portable HD Doc Scanner Driver needs to
upgrade to the new version: Driver Download
The printer has been chosen to use:Send to OneNote 2010 |
COpen High-Speed Portable HD Doc Scanner Failure!
Not show next time. e
| Cose | Cose |

= Notes:

»~ In the [Parameters] of [Basic Management], if you checked the” Type of Photo Printed on the
Receipt Catch Photo”, “Fingerprint Registration is Required” and “Use High-Speed Portable HD
Doc Scanner”, the related controls or drives will be detected. More details about [Parameters],

please refer to Parameters.

> Ifitis detected that no driver has been installed or an older version of driver has been installed,
the system will be prompted to download the latest drivers.

2. The registration page is shown as below:

Entry Registration
HostiVisited * Enter the Query Condi Q Visit Department * Visit Reason” Vigit

Certificate Type” D Certificate No." Entrance” server

First Name” Last Name Gender
Company Mobile Phone Carrying Goods
Nationality Visitor Quantity* 1

Email Card Number
Permission

Vistor Level Start Time 2017-10-18 11:02:10 End Time 2017-10-18 23:50:50
Capture

Portrait Signature Venicle

Driver A

Driver B

e o]

smenton | o ooen ]

Select the visited personnel.
Select the department the visitor will visit.

Select the visit reason. You can also input a new reason, and the reason will be added in the
Visit Reason list in the [Visit Reason] of [Basic Management].

Passport, Driving License, ID Card and Others are available to choose. If ID Scan OCR
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function is activated, visitor information will display automatically after clicking = jcon.

Select the entry place for the visitor. You can add an entry place in the [Entry Place] of [Basic
Management].

The numbers and letters are legal; the max length is 20.

The captured photo and certificate photo can be taken separately or at the same time (which can
be set in Parameter Settings). If there is a camera (High-Speed Portable HD Doc Scanner) connected with
the server, you can click [Capture] to take the visitors’ photo. The browser may block the camera to access,
please click < in the IP address bar to select the camera and change setting to allow access to this page.

This page has been blocked from accessing your camera.

Ask if 192,168.1.221 wants to access your camera

e Continue blocking camera access

Camera: | T830A (1b17:0319) v

Manage media settings... Done

A new tab is added to add the signature. When signing on the Signature board, the information will be
dynamically updated in the preview box. After signing, click the [Done] button, and the image will be
intercepted into "Signature".

= Notes:

For different browsers, the contents of tips are different, the actual browser display prevail, just
choose the shared camera, and allows the system to access the camera.

If the entry place supports network camera, scanner, high camera, it will not pop up this tip.

You can select card number, fingerprint, password or code scanning for registration (set in the
parameter setting).

There are 2 ways:

Click [Exit Registration] below Operations as a visitor is ready to leave.
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Certificate Type” ) -] Certificate No.* 123456 |
First Mame™ |_P|Iex | Last Name | _|
Carrying Goods Card Number | |
Remarlk Exit Place™ |server v |
Visitor Quantity™ | 1 |
Capture
o No camera connected.

; ,
| %

| ]

Select the Exit Place and click [OK].

2. You can also click [Exit Registration] in the menu bar when there is too much information in the
list:

(C+ Refresh 1 Entry Registration | |2 ExitRegistration |

Certificate Type™ | D =| Certificate Mo.* | |
First Name” | =| Last Name | |
Carrying Goods Card Number | |
Remark Exit Place® | server v |
Visitor Quantity™ | 1 _|
Capture
iy Mo camera connected.

Page |283 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

Input the ID Number to get the other information of this visitor quickly. Select the Exit Place and click [OK].

Application scenario: Similar to an entourage copying some information of the previous person, visitors only
need to show their credentials and snap photos to complete the registration. It mainly includes the
following attributes: Host, visit department, visit reason, Entrance, company, country, visitor level, start time,

end time.

Welcome, admin ( i)

Authorized Company: 11

-

The current query conditions None

T (=T

..... rst Name ast Name Host First Name  Host Last Name  Visit Reason fisit Staly rd Numbe nter Time: Entrance 2
Visitor MNew
&0 411:50:13 133 A
HostiVisited * 656623(HERNAN MAF '} Visit Department * fais Visit Reason® Visit 4 11:16:41 fanya Al
Certificate Type® 1D Certificate ho." Entrance* 133 409:47:02 fanya A
First Name* Last Name Gender e 409:46:18 fanya A
Company Mabile Phone License Plate
Couniry/Region Visitor Quantity* 1 Carrying Goods.
Permission
Visitor Level Start Time 2020-01-14 11:44:19 End Time 2020-01-14 23:59.59
Card Number
Capture Signature
>

This feature checks-out all the visitors with one click.

NN N A
Visitor Welcome, admin  (£1) (i) (2) (

E Registration First Name| ‘ Lasll'lame| | Certificate Mo. l:l Morew Q) @

The current query conditions: Mone

(* Refresh 1 Entry Registration Exit Registration Clone Current Selection

“sito
viter (] Visitor Code Certificate No Certificate Type  First Name Last Name Host First Name Host Last Name Visit Reason Visit Status Card Number
[ 800000003 288388 ID li ming liu dehua Visit ECheck—Dm
[] 800000002 77777 D zhang Hueyou liu dehua Visit ECheck—Dm
[ 200000001 666666 D Prompt dehua Visit “ ILate Check-0

Sure to checkout all visitor?

C Reservation

* Basic Management

4

. Advanced Functions
1< <« 1-3 % =1 50rows perpage ~  JumpTo 1 M Page  Total of 3 records
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Visitor

You can delete, disable or enable a visitor.

Click [Registration] > [Visitor], select a visitor, click [Deletel.

Click [Registration] > [Visitor], select a visitor, click [Disablel.

Prompt

Are you sure let the 1 visitor disabled?

Click [OK] to block the visitor. The @ below Disable indicates the visitor is blocked.

Click [Registration] > [Visitor], select a blocked visitor, click [Enable].

Reservation
Click [Reservation] > [Reservation] > [New]:

MNew

Host/Visited * Enterthe Query Condit

Visit Department ®

Certificate Type* 1D
Certificate No.*

First Name*

Last Name

Mobile Phone

Company

Visit Reason® Visit
Visited Date” 2018-03-30

License Plate

Select the visited personnel. Click the input box to filter the query according to the input
characters, or click the query button to pop up the list of the visited personnel to select the visited personnel.

Complete the reservation information, click [OK].

The personnel can reserve visitor for themselves by “Personal Self-Login”. The method is the same as the
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above descriptions. For details about logging in to the personal-self system, please refer to Personal Self-
Login.

Reservation Audit

Allow the administrator to review the employee self-reservation visitors, support rejection, and agreement.

[G) Vist date from To More~

The current query conditions None

EL Registration

* Refresh | @ Review

Q a=spas HostNumber  Host First Name Host Last Name  Visit Department  First Name Last Name Certificate Type Certificate No Mobile Phone Company Audit

Status

Reservation

asic Management @ e

0 50rows perpage ~  JumpTo 1 /0Page  Total of O records

Visitors Quantity Statistics: @Check-In Today:0 « Check-Out Today:0 @Not Check-Out Today:0 View the Details

8.3 Basic Management

Parameters

Click [Basic Management] > [Parameters]:
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Common Parameter Option

Carrying Goods Capture
Carrying Goods Capiure Photo
Exit Registration
w Open the Visitor Exit Function

Automatic Sign Cut  Set Automatic Sign Out Place
AV

e automatically

Permission
Without Permission
= Permission is Required
# Whether to Issue Card Password is Required Fingerprint Registration is Required
Select the Required Field
 Host/Visited
| Visit Depariment
Visitor Vehicle Authorization Mode

Scan Code is Required

= Temporary Vehicle Whitelist

Normal Parameter Option

Capture
Capture the Portrait and Certificate Photo Together
= Capture the Porirait and Cerlificate Photo Separately
Camera Mode
Safe Mode: the registration page is closed off the camera, each registration should be allowed

® Fast Mode: after allowing a camera, always open the camera, when the browser is closed
Floating Window

Open Floating Window
Visitor History Information
| Open the Pop-Up Box to Display Visitor History Information
& Backfill Visitor Fingerprint
«| Backfill Visitor Photo
Copy ID Number as Card Mumber Automatically
# Copy ID' Number as Card Number
WatchList Option
@ On Entry Prompt if Name Matche
Match Type firstName Cnly
& On Entry Match by Cerfificate
#On Entry Match by Country/Region
#On Entry Match by Company
Maximum visitor check
# Open single-day maximum visitor visits monitoring
Maximum number of visits | 100

¥ Cpen single-day single-person maximum visitor visits monitoring
Maximum number of visits | 30

Registration Client

Device Driver

Certificate Recognition Driver Installation Siatus : Certificate Recognition Driver needs to upgrade to the new version
Card Printer Driver Installation Status : Card Printer Driver needs to upgrade to the new version
Signature drive installation : Signature drive needs to upgrade to the new version
Certificate Recognition
= OCR IDReader

Registration Code* Download OCR V1.0 Driver @ Download OCR V2.0 Driver
Certificate No. Automatic Backdill Type

= Document No. Personal No
Card Printing

Registration Code* Download Driver

Signature

Registration Code™

Download Driver
The Visitor List the Recipient Mailbox

Send the visitors information during the day by email. Sending Time: | 15 : (30

®c

Visitors Quantity Statistics: @Check-In Teday:0 @ Check-Out Today:0 @ Not Check-Out Teday:0 View the Details
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Enable it to take the photo to the goods carried by the visitor.

Enable or disable the auto sign-off function. Auto sign-out means a visitor leaves
by directly punching a card or using his/her fingerprint at the preset auto sign-out place, without
performing the Exit Registration operation in the software. Setting automatic sign-out place means
specifying some readers as the auto sign-out place. Click [Set Automatic Sign Out Place].

Automatic Exit Place

Automatic Exit Place

| 4602357070864(192.168.18.16-4 Out)

| 4602357070864(192.168.18.16-4-In)

| 4602357070864(192.168.18.16-3 Out)

| 4602357070864(192.1658.18.16-3-In)

| 4602357070864(192.168.18.16-2 Out)

| 4602357070864(192.1658.18.16-2-In)

| 4602357070864(192.168.18.16-1 Out)

| 4602357070864(192.1658.18.16-1-In)

| 6687144600011(192.168.1.60-2 Out) -

3 |=
= |@
o |=
il

¢ All
All

Q
(e
S
=

Click [OK] to finish.

Expired visitors who have not been manually signed out will be
automatically signed out after a specified interval.

Set the remind time of unsigned-out visitor lists
every day.

Permission:
Whether to issue card for the visitor.
Whether to register the fingerprint for the visitor.
If selected, it will make password mandatory.
If selected, it will code scan mandatory

You can set whether the Host (Personnel) and visited departments would
be required in the registration page and the reservation page.

You can set this option as per the reliability of the vehicle. If you
want to make all vehicle details to be noted, then select Temporary Vehicle. If only one or some
vehicle enters on a regular basis, then you can keep them in whitelist.
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Whether to capture the portrait and certificate photo together.

It can set the authorization for the camera. If Safe Mode is selected, you have to allow access
to camera every time you open registration page. If Fast Mode is selected, then only once the access need
to be given.

If selected, you will get a floating window as shown below on the Visitor module page.
You can move it anywhere over the interface as per your convenience. You can perform either Entry or Exit
registration from any interface.

Visitor ()
Eniry Exit
Registration Registration

Visitor History Information: You can select the display parameters of the visitor history. Selecting the
Open the Pop-Up Box to Display Visitor History Information check box displays the visitor information with
photo and fingerprint of the visitor (These two will be auto-selected).

Copy ID Number as Card Number Automatically: Enable this if you want to use the same ID number as
the Card number.

WatchList Option:
Select the Watchlist parameter as given below:
On Entry Prompt if the Name matches. It can be first name only or Last name First name.
On Entry Match by the certificate provided by the visitor.
On Entry Match by the Country/Region of the visitor.
On Entry Match by the Company of the visitor.

Maximum visitor check: You can define the parameters to limit the number of vistors and the number of
visit times.

Note: When the number of visitors reaches the default upper limit set on the day, a prompt will pop up
when entering the registration page:

Page |289 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

Host/Visited * Enter the Query Condil Q Visit Department * Visit Reason”® Visit

Ceriificate Type” D Ceriificate No.* Entrance” server A
First Name™ Last Name Gender R A
Company IMobile Phone Carrying Goods

Mationality Visitor Quantity™ 1

Email Card Number
Permission Prompt

Visitor Level Star d Time 2017-10-18 23:59:59

The visitor has reached the default maximum

Capture visitor allowed to entrance.

Are you sure you want to continue?

Portrait Signature Vehicle

Coovemanen J_oc ] conar

If there is no driver installed in the system, the [Download Driver] link is displayed. Click the link to
download and install the driver.
Registration Client

Certificate Recognition

(=) OCR () IDReader

Registration Code® | ——— v o0l

- (®) Download OCR V2.0 Driver

Enter the corresponding registration code and click [Register].

#Note: Click [System] > [Authority Management] > [Client Register] to view the registration code.

Configure the recipient's mailbox and the time for system to send the list of visitors today.

The Visitor List the Recipient Mailbox

Send the visitors information during the day by email. Sending Time: | 15 v |30

| Q@

Use the '™ button to add more than one recipient.
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8.3.2 Device Debugging

|Entry Place |
Current Location
Place Name : server
IP Address : 127.0.0.1
Picture Collection Device : USB Camera

Document Collection Device : USB Camera

print!
| Print
Printing environment

Print Control Installation : Please download and install the print control.(You must restart your browser after installation is complete.)

Device|
Device Driver

Device Driver Installation : Device Driver is properly installed.

Other Scanner

et

A For the first time, the scanner must be calibrated; the scanned image is not clear, and the repair can be attempted.

High-Speed Portable HD Doc Scanner
Parameters“

Size Setting ]— v i

Resolution _— v |

T BT

A High-Speed Portable HD Doc Scanner belongs to camera components, if prompted to open High-Speed Portable HD Doc Scanner failure, please check whether it has been
opened as a camera.
A High-Speed Portable HD Doc Scanner will be reopened after the resolution change, if prompt preview failed, please open it manually!

USB Camera

[ open | cCiose |

A When the camera is occupied, please check if it is used by other browsers or programs;
IT at the same time using High-Speed Portable HD Doc Scanner, please check whether the use of camera mistakenly chose High-Speed Portable HD Doc Scanner (name of High-
Speed Portable HD Doc Scanner for T850 or T830A).
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Mode of picture/document collection.

User Manual
Displays the information of the current entry place, such as the name of the entry place, IP,
It shows the Printer-driver installation information.

debugging).

Display device driver installation, you can debug, calibrate the scanner. Set the high Speed Portable
Print Settings

HD Doc Scanner parameters, and information of USB camera. (IE browser does not display USB device

Global Settings

Template Selection

Print Template Default

Visitor Receipt Printing Setting

[] Autematicly Print Receipt after the visitor Checked-In
Fhoto

(@ Use Captured Photo as Visitor Photo
Barcode Type

@ Bar Code

(7GR Code

Select a template to print the template, if the template does not meet the print
content, you can add or edit the template (the default template cannot be edited, deleted).

Select whether to print receipt when the server is connected to a printer, select whether to
use the catch photo in the receipt (Visitor Photo or Capture Photo).
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Local Settings
Print

Use Printer| POS-80
() Select Paper Type

Paper Type | ZPrinter Paper(80 x 210mm)
A\ The paper type can only use the system default types. Please check in the print preview to see if it will work

() Custom Paper Size
Custom Paper Width | 71 mm
Custom Paper Height | 140 mim
(®) Custom Paper Width, Highly Adaptive

Custom Paper Width | 71 mim

A\ The setting width of the paper is greater than the actual width of the paper, will affect the print effect.

orstron

You can set the options for the printer, the type of paper to be printed, or the custom paper size, and
view the effect by clicking Print Preview / Direct Print. At last, you can save the current setting for the print
out of the visitor badge.

Card Printing

In the parameter setting interface, you can set the parameters of card. Initially, define the template (refer to
personnel card printing), and then set the card printing function. If the automatic card printing is selected,
printer connection is required. After the visitor registration is completed, user can print the card directly.

Tzza Visitor Welcome, admin (@) () ()

i_gﬂ Registration @ Select Printer Type: () Receipi Printer (e Card Printer

Global Settings
[E7] Reservation
== Template Selection

d’ Basic Management - Print Template | Default Template v

Add Template Edit Template Delete Template
Parameters

Visitor Card Printing Setting
Device Debugging || Print Card after the visiter Checked-In

Local Settings

Visitor Levels Print
Set Levels By Department Use Printer |~
Entry Place

Visit Reason

[E7] Advanced Functions

2.3.4 \Visitor Levels

The visitor can be allocated Access or Elevator levels with in registration after the visitor level has been set.

Click [Basic Management] > [Visitor Levels]:
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Edit the Visitors for Authorization Group Browse Levels Master(Access) opening visitors
Lavel Nama l:l Belongs Module Q ® First Name Last Names morer QX
The current query conditions: None The current query conditions: None
(C* Refresh Add Access Level(s) Add Elevator Level(s) = More ~ (C» Refresh  [fj Remove the Visitors
(] Level Name Belongs Module  Last Synchronous Visitor Count Operations (] Visitor Code First Name Last Name Card Number
Time
(] Master Access 0 Add Visitors
(] ELE Elevator 7 Add Visitors
Click [Basic Management] > [Visitor Levels] > [Add Access Levels]:
I Add Acoaes Lawal(s) {
Level Nama ||
The current guery condiflane: Nong
Altemzliva Zalentadl)
O Lawal Mame Time Zona O Level Nams Tima Zane
O  Master Z4-Hour Accassinle
a 1 Z4-Hour Accassinle
==
=
=
=
1-2 SO rows perpage  ~  TolElof 2 recorde
(- Gancell
Set a visitor level name, select one or more access levels, click = or ** to move into the Selected menu.

Click [OK].

Allocate the Access levels for the visitor when registering.

Same as Add Access Levels.

Select a visitor level, click [Delete] in the drop-down list of [More].

When the Access or Elevator levels are modified, click [Synchronous Level] in the drop-down list of [More]

to update the modification in time.
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3.3.5 Host Levels

If you want to preset the level for the visitor of any host, then use this function. After setting the level(s), at

the entry registration page, the visitor level is automatically selected once you select the host.

On the host level interface, click on [Newl]. Select required Personnel, move them to selected list and then

click [OK].

Basic Management

2. Select required
Personnel

Visitor Levels

Visited Depariment Levels
Entry Place
Visit Reason

Custom Attributes

Edit the access level for the host

Authorized

|
“&, (® Query () Department () Select all people

Personnellnl:l First Name Last Name ‘ Morey Q. (%)
3. Move )

(| PersonnellD  First Name LastName Gender Department First Name Last Name Gender Department
Name Name

Female  Financial Dep:

— General

< 1-2 5 5| 50rowsperpage v Total of 2 records

Today:1 @Not Ch

Levels

Pesomeld | | Frsthame|  woer Q Click on Add ®
The current query conditions: Mone V'i Sited Leve ls
(v Refresh [ New [ Delete Levels
O  Host Host First Name  Host LastName Depariment Name  Operations Level Name Area Name Time Zones Belongs Module
Number

O 3 abc
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Belongs Module H Level Mame | |

| QA ®

The current query conditions: Mone

Alternative

O Level Name Time Zones Belongs Module

[ Master 24-Hour Accessible  Access

Assign Level(s)

¢« « 1-1 + | G&D0rowsperpage ~ Total of 1 records

Selected(0)

O Level Name Time Zones Belongs Module

First Name Last Name

The current query conditions: None

Alternative

Personnel ID First Name Last Name Gender  Depariment Name

o1 abc — General

@ 3 abc Female  Financial Departmen

Once you select the Host
which we have set in the
above figure, the levels

Morew (O

Selected(0)

Personnel ID  First Name Last Name Gender  Depariment Name

gets automatically
selected in next page
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Host/Visited * Visit Department * Financial Department E Visit Reason™
Certificate Type® Certificate No.* l:l Entrance®

First Mame® Last Name Gender

BEn

/] Registration

Company Mobile Phone License Plate
Visitor

Nationality Visitor Quantity* Carrying Goods

Visitor Level Start Time 2018-03-30 13:52:38 End Time 2018-03-30 23:59:59

Card Number \ Password

Capture

A\ Nocamera connected

Automatically selected )

S Captured Photo Certificate Photo
Reservation

Basic Management

8.3.6 Visited Department Levels
It is same as Host levels, the only difference is that, in this you can set for department.
8.3.7 EntryPlace

e Add an Entry Place

1. Click [Basic Management] > [Entry Place] > [New]:

Place Name® Test

IP Address™ 192 . 168 -1 - 219
Fhoto Collection USE Camera v

Document Collection USE Camera ¥

Default Access Level E

Area Mame™ |E|
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Must be unique with maximum of 50 characters.
The IP address of the server.

USB Camera, IP Camera and Dual Camera High-Speed Portable HD Doc Scanner are
available. The IP Camera must be added in the “Video Device” before.

USB Camera, High-Speed portable HD Doc Scanner, Scanner and Dual Camera High-
Speed Portable HD Doc Scanner are available.

Set the default levels in this entry place.

The name of the area the entry place belongs to, and the registration record for each entry
place is filtered according to the area of the entry place.

Click [Edit] or [Delete] as required.

Please refer to Parameters.

Visit Reason

You can add visit reason, so that you can select either from them at the entry registration page.

Click [Basic Management] > [Visit Reason] > [New]:
MNew

Visit Reason®

Click [OK] to finish. You can also click [Edit] or [Delete] as required.

Custom Attributes

If you want to add a specific field on the registration page then you can use this function.
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Attribute Name®

Input Type”* Pull-down List A

Attribute Valug®
Using a*; ' delimiter.

o ER

Page Display * |#|Registration  [«|Exit Registration

Coveamonen | oc J_ coeer |

Input the Attribute name, select the field type as; Pull down, Multiple Choice, Single Choice or Text.

If you select any of the type except Text, then you have to mention the attribute value(s). Use a semicolon
to separate the values. Enter Row and Column as required. You can choose, if this attribute is displayed or

Registration or Exit registration.

8.3.10 Advanced

Category: Displays the Visitor category.

Welcome, admin 42 () (1) () (©
Authorized Company: 11

Tzco
® Celegoy| | 0. &
The current query conditions None

2 Registration
"+ Refresh [ # New @ Delete

Category Remark Operations
Management VVIP Edit Delete
BOLO Edit Delete

EJ Advanced

watchList
Ws List Thumbnails

Watch list: Displays the list of visitor information.
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T.-.—u'a ™ Welcome, admin 43 (@) (1) &) ()

— Authorized Company: 11
(6] type Name[ | Morer O @
The current query conditions None
* Refresh [% New @ Delete © Disable - Enable

2 Registration

= Reservation

& 2 type First Name Last Name Certificate Certificate No. Company Country/Re Category Enable Operations
Type
i Basic Management = = = A o
. Nhansy 2l aguau 1D 1100800952721 VVIP [ Edit Delete
& Advanced Komnanua ZK BOLO L] Edit Delete
CoTpygHuk firstnamed lastname!  Others 111 BOLO [] Edit Delete

Category

Watch List Thumbnails

Watch List Thumbnails: Displays the thumbnail of watchlist person’s image.

Teca ]

® Category Name More~ Q, &
The current query conditions None
(* Refresh

=9 Registration
Reservation

F Basic Management

B Advanced
Category E5Wani firstname1
watchList agufu lastname1
vVvIP BOLO

Alert Template: This feature can add, edit the message templates. Different events have different template
types. When a visitor reserved, checked in, checked out, reserved timeout, and visited timeout, the system
will alert the visitor and the host via email or SMS.

J.w. A= Reicons ey {65 ® (1)

®© Template Name Template Type | ——— Event Type |—— o ®

The current query conditions None

‘é_;l Registration
= (+Refresh [@ New [{7 Delste

Reservation

Template Name Template Type Event Type Subject ‘Operations
e check-out overfime E-Mail Late Check-Out check-out overtime Edit Delete
reservation overtiem E-Mail Expired Reservation reservation overtiem Edit
Advanced (= check-out overtime1 E-Mall Late Check-Out check-out overtime Edit
watch lst ok £-Mail WatchList watch list ok Edit
Category
reservation E-Mail Reservation reservation Edit
WatchList checkout ok E-Mail Check Out checkout ok Edit
WES RN register ok E-Mail Registration register ok Edit

Linkage:

Linkage: This feature allows you to create a linkage function for each event. You can select the event,
entrance and the Email template.
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Visitor Reports

Last Visited Location
Click [Reports] > [Last Visited Location] to view the reports. The reports can be filtered by different
conditions.

You can export the data into an Excel, PDF, or CSV file. See the following figure.

ZKTECO
Last Visited Location

Time: 2017-09-15 00 : O : 00 - 2017-12-15 23 : 53 : 50

Visitor Code First Name Last Name Card Number Time Enter Time Device EventPoint | Event Description | Reader Name | Verification Mode Area Stay Time
800000011 Morry Fang 6189188 20'7'12;5 14 | 20 '7'125"75 V3% oo 1pazias0 | 192,189 218601 NDT)‘:QV"E”F’ '92"63'|i1 8801 Only Card Area Name o0
200000040 Tommy ai 323004 20'7"2;': 11-42:| 20 '7"2;;5 42 oo 1ea2i860 | 162.168.218.60-2 ND"S“::"E”F" fez-168 Ii' 8.80-2- Only Card Area Name o0
300000008 Efian Peng 13502241 zm?-‘z;; 1= ZCIIT-IZD-:S 411 o2 1eazis60 | 102.168.218.80-1 Nn"g“:::”f" fez2-168 Ii‘”o'" Only Card Area Name o0
200000008 Goura Viny 1411237 1m7-|2;|‘5 11:38:) 20 '7"2;;5 T38| oo teazisen | 102.188.218.60-2 NWE)‘:QV:”F’ '92"63';‘ 8.602- Only Card Area Name o0
800000007 Manic wu 4628038 20'7"2;: 11:22: | 20 '7"20';5 21| 4o qea2ie60 | 182.188.218.60-1 Nn"g“::"e”f" fez.188 Iﬁ‘ 8.80-1- Only Gard Area Name 01
200000006 Bella Yu 4451283 10'7"2;;5 e 10'7"22';5 TS s teazise0 | 1o2.188.218.602 N°"g‘:'::”f" '92"65';‘3'50'2' Only Card Area Name ;4
200000004 Tom Lea 13280070 10'7"2;'35 112182 20 '7"25';5 1058 | oo 1eaziz60 | 102.188.218.60-2 ng‘:::”f" |92.|aa.li| 8.602- Only Card Arsa Name i
800000005 Bill Fang 9505830 20'7'12;15 1t | 20 '7'12:;;5 VB2 | oo 1paias0 | 182189218602 ng‘::"e”ﬁ’ '92"63'? 8802 Only Card Area Name 018
200000002 Joay Leung 2505030 20'7"2;: 10:48: | 20 '7"26;5 10981 216821860 | 162.168.218.60-1 ND"S“::"E”F’ 162.168.218.80-1- Only Card Area Name 02
200000003 Stephn Chen 13280078 2m7—12;|55 10:48: | 20 '7"2;;5 1047 | oo em21860 | 192.189.21860-1 | Ant-Passback |92.|63.Ii| 8601 Only Card Area Name 0:1
200000001 Mary Huang 4481253 20'7'12;'15 10:48: | 20 '7'12;;5 1043 oo 1eazies0 | e2.188.218.80-1 ng‘:'evne”ﬁ’ 'QZ'IGE'IT 8.80-1- Only Card Area Mame 04

Visitor History Record

Click [Reports] > [Visitor History Record] to view the reports. The reports can be filtered by different
conditions.

Enter Time From | 2017-12-30 00:00:00 To |2018-03-30 23:59.59 Visitor Code More~ O‘ C
The current query conditions: Enter Time From:(2017-12-30 00:00:00) To:(2018-03-20 23:59:50)

("% Refresh ﬁf} Delete E Export

O Vigitor Code First Mame Last Name Company Visit Reason Host Number Host First Name  Host Last Mame  Visit Status Card Number Entel
(| 200000002 aaa Visit 3 abc Check-In 33007742 2018
[ 200000001 Alex Visit 1 abc Check-Out 2018+

You can export the records into an Excel, PDF, or CSV file. See the following figure.

ZKTECO
Vistor History Record
Vistor Code First Name Last Mame: Company Vist Reason HostMumber | HostFirstMame | HostlastName |  VistStaus Card Number Erter Time Entrance: Ext Time EdtPiace | Camyng Goodsin | 7 oo
800000011 Moy Fang Google Visit 7 Jacky Xiang Check-Out 6160188 2NTAZIG 1144 saneer 274215 114 senier CameraDevice | Camera Device
800000010 Tommy o ZTecoTh Visit 6 Arrber Lin Check-Dut 6323004 20TAZAG 11242 server 2n|742;35 e senver Camera Card CameraCard
800000002 Elian Peng ZTecoEu Visit 5 Necal Ye Check-Out 13502341 zn"":;“ 4t saneer 2m74:;5 B senier Book Bottie. Book Battle
800000008 Goura Viny Essl Vst n Barry cm: Check-Out 141137 2"'7"2;:5 a2 server m"’":&']i e sanver Kinde Kindie
800000007 Moric Wa ZKTECO Visit 1 Jesty Wang Check-Dut 4328088 2071215 11:21: server 2171215 1123 senver PC FC
800000008 Bela Yu Visit 040 Shery Yang Check-Dut 4481253 2“""2; e server 2n|742;]5 B senver Video
800000005 Bil Fang Vst E Leo Hou Cheok-Out 2508230 server m"":;;i 2 serer FC
300000004 Tem Lee Visit 2 Lucky Tan Check-Out 13260072 server 2n|7-|2;i 2t server IPAD
800000002 Stephn Chen Visit 3 Leo Hou Check-Dut 12200078 server 2“‘7"2;;5 oz senver
200000002 Joey Leung Visit 2 Lucky Tan Check Out 2508030 2"‘7"2(';; 0:4e: server 2“‘7"2;5 oET saner
200000001 Mary Huang Visit 2040 Shemy Yang Check Out 4261253 2"‘7"2;;7 043 server 2“‘7"2;?5 oET saner
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Parking Lot System

Modern parking management involves management of various aspects, in which vehicle managementis an
important part. In special areas, such as special parking lots, military regions, government agencies, and
residential areas, strict management must be performed on vehicles in real time, that is, strictly monitoring
the incoming/outgoing time, and registering and identifying vehicles (including internal and external
vehicles). In large-scale areas, there are a large number of incoming/outgoing vehicles. If each vehicle needs
to be manually identified, it is time consuming and difficult to implement management, query, and
safeguarding, resulting in low efficiencies. To improve this management mode that is not suitable for
modern parking lots, military regions, government agencies, and residential areas, it is urgent to implement
automatic and intelligent vehicle management using computer networks to effectively and accurately
monitor and manage vehicles at all exits and entrances. This requires corresponding application software
for highly efficient and intelligent management on parking lots.

This system comprises seven functional modules:
Guides users through basic configuration of the system.

License Plate registration, manages license plate authorization of
fixed vehicles and temporary vehicles, and extends valid time of fixed vehicles.

Sets the vehicle type, parking lot, parking area, channel entrance/exit,
and device, manages the blacklist and whitelist, and sets parking lot parameters.

Configures the guard booth and channel, manual processing method and

manual release reason.

Sets the fixed vehicle fee standard, temporary vehicle fee standard, and overtime charge
standard, vendor discount strategy, guard booth on duty, and reconciliation.

Performs macro analysis and monitoring on the charge details, handover records,
vehicles in the parking lot, daily reports and monthly reports.

Implements most terminal functions, including video surveillance,
entrance and exit snapping, duty information display, central payment station, manual release,
remaining available parking spaces, blacklist and whitelist, charge details, and vehicles in the
parking lot.

Operation Wizard

The Operation Wizard page guides users through basic configuration of the system based on the operation
procedure. The online monitoring function can be used after all basic configurations are completed.

Choose [Parking Lot] > [Operation Wizard] > [Operation Wizard]. The Operation Wizard page is
displayed.
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= - 3.1 Temporary Vehicle
— Charge

2.1 Guard Booth 3.2 Fixed Vehicle

Charge
2.2 Ch, |
anne 3.3 Overtime Charge

Charge

Settings

y 4.1 Vehicle
Authorization | Management
Management

{ 1.1 Parking Lot

1.2 Parking Arsa
1.3 Channel Entrance
Parking Lot | and Exit
Management| 4 4 pevice 5.1 Guard Booth
Managemeant Real-Time | 2.2 Monitor Room
Meonitoring

_\ / IOperation Wizard}—\ /ﬁ/

Click a prompt point on the page to go to the corresponding function page for settings. Correspondingly,

= Operation Wizard

there is a button on each page. You can click this button to go back to the Operation

Wizard page and perform the next step, as shown in the following figure.

Channel Name “ | O\ @

The current query conditions: Mone ———

(* Refresh Mew ﬁ% Deleté:__‘j Cperation Wizard

] Channel Mame Guard Booth Mame Channel Status

9.2 Authorization Management

The Authorization Management module is used to license plate registration, authorize fixed and temporary
vehicles, and extend the valid time of fixed vehicles.

License Plate Registration

Choose [Authorization Management] > [License Plate Registration]. The License Plate Registration

page is displayed as in the following figure.

First Name Last Name License Plate ._'\ X

Ei:‘ Operation Wizard fer}
= &

The current query conditions: None

“ Authorization Management(—) ("% Refresh New ﬁf} Delete

O Personnel ID First Name Last Name Department Name License Plate Card Number Operations

Vehicle Management

Vehicle Valid Time Extension
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New

Person®
License Plate Mumber®

Card Number

1) Click [Authorization Management] > [License Plate Registration] > [New]. The New page is
displayed.

2) Select Person and Card number, enter License Plate Number.

3) Click [Save and New] to register more license plate or click [OK] to save and exit.

Click [Edit] at the end of each line or click the corresponding Personnel ID and modify personnel license
plate registration information in the Edit dialog box.

Edit
Person® Nick Tong { 1)
License Plate Number* [122456

Card Number

Select one or more license plate registration information and click [Delete] at the upper part of the list and
click [OK] to delete the selected registration information. Click [Cancel] to cancel the operation, or click
[Delete] in the Operation column to delete a single registration information.

Vehicle Management

Choose [Authorization Management] > [Vehicle Management]. The Vehicle Management page is
displayed, as shown in the following figure.
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License Plate Number Vehicle Type Q ®

The current query conditions: None

("+ Refresh @ Fixed Vehicle Authorization @ Fixed Vehicle Balch Authorization Temporary Vehicle Authorization 2, Synchronize License Plate ﬁﬁ’ Cancellation ’j Operation Wizard
4 7 Mictoria Lot License Card Wehicle Start Time  End Time Entrance and Exit Area Fee Authorizer Operations
4 [*7 Undergrou Plate Number Type
Number
[] Testd
[ Test2 O Temporary \ Test1 admin Edit Cancellation
[] Test1
[ Test3

[ 11

Click [Fixed Vehicle Authorization]. The Fixed Vehicle Authorization page is displayed as in the following
figure.

.C, Refresh Fixed Vehicle Authorization Fixed Vehicle Batch Authorizafion Temporary Vehicle Authorization @ Cancellation ‘__j Ope

] Vehicle Owner Parking Space Vehicle Type Start Time End Time Entrance and Exit Area
MNumber

Once you click on Fixed Vehicle Authorization, you will get below prompt at the initial startup:
First Mame Q @

(* Refresh [® Fixed Vehicle Authorization [ Fixed Vehicle Batch Authorization [® Temporary Vehicle Authorization [jfj Cancellation ¢ Ope

Start Time End Time Entrance and Exit Area

One parking lot with more car v

One parking lot with more car bcted, you cannot modify!
One parking space with one car

You need to select the Parking Lot Mode from the above two choices. One parking lot with more cars
means one Parking lot for more than one license plate. And one parking space with one car means one
parking lot for only one license plate.
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New Fixed Vehicle Authorization
Person® LeoLi(1} Persan® lian (123123 )
License Plate Number® BA54321 License Plate Number* BE54321
Parking Space Number* 1010 Entrance and Exit area” EntranceA
SilinE e SR ATt vehicle Typs” Fizad Vehicle C
“ehicle Type* i=ed Vehicle A
ST Fixed vehicle A Start Time” 2017-05-17 11:15:00
Start Time* 2013-04-16 -
End Time 2017-05-28 11:18:59
End Time* 2018-04-27
Fee* 100
Fee” 100

Enter one or more characters contained in the name or number of the vehicle owner to query the
owner in fuzzy mode.

Select the license plate number to be authorized.
Set the entrance and exit area of the license plate.
Select the type of the vehicle.

Select the time when the authorization on the license plate number starts to take effect. The
default value is the current time.

Select the time when the authorization on the license plate number ends.
Record the fee charged for this authorization.

&Note: An owner can have multiple license plate numbers, all of which must be authorized. You can
register a person and one or more license plates in the Personnel Management module.

You can select a person and license plate in Vehicle Management only after the person and license plate are
registered. The procedure for registering a person and license plate is described as follows.

Choose [Personnel] > [Person]. The Personnel Management page is displayed as in the following figure.

Department Name Personnel ID First Name Last Name Morew Q (%)

The current query conditions: None

("% Refresh New [EJ Adjust Depariment [ Delete [# Export ~ [¥ Import + (5 Stalisics (%7 Print Card

4 > General(4) [] PersonnelID  FirstName Last Name Department Name ~ Card Number  Biological Template Quantity Status
[ Marketing Department(2)
[ Devel t Department(1) 0o 4 Anthony Williams Financial Department &o Q 0 E 0 Normal
evelopmen epartmen e
[] Financial Department(1) o 2 George Bush Marketing Departmen &G0 @o fo Normal
[ Hotel(0) o 2 Jack Clinton Development Departn go @o 3‘ 0 Normal
1 Lucia Smith Marketing Departmen i} 0 g0 MNormal
L

Click [New]. The below page is displayed.
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Personnel ID*

First Name

Gender _—
Certificate Type ID
Social Security Number

Reservation Code 123456
Position

Biological Template Quantity @ 0 \! 0

Access Control Time Attendance
License Plate A123456
License Plate” B654321

New

Department” General
Last Name
v Password
v =g Certificate Number
Mobile Phone
Birthday
Card Number

Hire Date

Elevator Control Plate Register More Cards

Parking Space
Parking Space

(Optimal Size 120*140)

Browse | Capturei
=

Personnel Detail

Set Personnel ID, Name (optional) and Department (use the default value). For details, see Personnel

Management.

Enter necessary information about the license plate on the Plate Register tab page. To add more license

plates, click at the end of the line (a maximum of 6 plates can be added). To delete a license plate, click

() at the end of the line.

Click [Edit] at the end of each line or click the corresponding Personnel ID or First Name,

and modify personnel information in the Edit dialog box.

Select one or more records to be deleted and click [Delete] to delete personnel

information in batches.

On the Vehicle Management page, click [Fixed vehicle batch authorization]. The Fixed vehicle batch

authorization page is displayed as in the following figure:
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The current query conditions: None

Alternative Selected(1)
= Personnel ID First Name Last Name License Plati = Personnel ID First Name Last Name License Plat¢
- 1 abc 123456 MW 3 abc 321654

==

= [N
<<

. | »
ISRl ke petpace e I o moes < >
Authorization |

Parking Area® ’ Entry Start Time* 12018-04-02

Entrance and Exit Area™ IEntrance1,Entrance2,E End Time* \ ﬁ-oim \

Vehicle Type* Fixed Vehicle A Fee’ 100 |

A\ Batch authorization can only choose the parking space under the same area!

Select one or more license plates to be authorized from the list on the left. Click = in the middle to add
the license plate to the list on the right. Enter the vehicle type, entrance and exit area, fee, start time and
end time in the Authorization area, and click [OK] to save the information and authorize fixed vehicles in
batches.

e Temporary Vehicle Authorization

On the Vehicle Management page, click [Temporary Vehicle Authorization]. The Temporary Vehicle
Authorization page is displayed, as shown in the following figure. Only the entrance and exit areas to be
authorized need to be selected.

Entrance and Exit area® | EntranceA =|

BT
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Select multiple check boxes in the first column of the license plate list and click [The Cancellation] to cancel
license plates in batches or click [The Cancellation] at the end of each line to cancel a single license plate,
as in the following figure.

wetmeinn @ © @ ® O

\Authorized Company: ZKTeco

EE’ Operation Wizard Vehicle Type E | First Name ‘7 Q ®
The current query conditions: None
4 [ Test

4 (27 Entny
[ Entrance3

Authorization Managemen \
u < (O Refresh  [® Fixed Vehicle Authorization [ % Fixed Vehicle Batch ization [ ® Temporary Vehicle ization [ C ion  47) Ope

Vehicle Owner Parking Space Vehicle Type Start Time End Time Entrance and Exit Area
Number

License Plate Registration

(]

Temporary Vehicle / Entrance1,C3,Entrance3,B3,B

o

Vehicle Valid Time Extension [ Entrance2
[] Entrancet
47 A
D) A3
[ A2
0 A1
ax
H‘? Parking Lot Management 0hc3
0c2
]g_@\j- Guard Booth Settings et
4 7 Exit
[ Exit
[ Small
@ Reporis 478
[ B2
0 81

M na

Fixed Vehicle A 2018-04-02 2018-04-03 Entrance2

0
»
2
g
m

Fixed Vehicle A 2018-04-02 2018-04-03 Entrance1,Entrance2,Entrance

(m}
o
g
[

Fixed Vehicle D 2018-04-02 2018-04-03 Entrance1,Entrance2,Entrance

»
g
(4

[

(:gy:) Charge

4

Real-Time Monitoring - 1< < 1-4 5 5| S0rowsperpage v JumpTo 1 /1Page  Total of 4 records

9.2.3 Vehicle Valid Time Extension

Choose[Authorization Management] > [Vehicle Valid Time Extension]. The Vehicle Valid Time Extension

page is displayed.

weicome, aamin () () @) @ ()

Authorized Company: ZKTeco

3. Click

EIE Operation Wizard License Plate Number Q ®
The current query conditions: None
Authorization Management
U g (C+ Refresh [ ® Vehicle Valid Time Extension (f* Cancellation
License Plate Registration (m] Vehicle Owner Vehicle Type Start Date End Date Early Waming Operations
Days
Vehicle Management
[ abc Fixed Vehicle A 2018-04-02 2018-04-03 2 Vehicle Valid Time ion Ci
id Time Extensic O abe Fixed Vehicle A 2018-04-02 2018-04-03 2 Vehicle Valid Time Extension C: )
[ abc Fixed Vehicle D 2018-04-02 2018-04-03 2 Vehicle Valid Time ion Ci
2. Select as required )
— arking Lot Management
Ll} Parking Lot M
‘];Ebl“;i- Guard Booth Settings
(57‘) Charge
2/
E Reports
Real-Time Monitoring J« ¢« 1-3 » > 50rowsperpage <~ JumpTo 1 M Page  Total of 3 records
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1)  Select a fixed license plate for which the valid time needs to be extended and click [Vehicle Valid
Time Extension] or click [Vehicle Valid Time Extension] at the end of a fixed license plate. The
Vehicle Valid Time Extension page is displayed.

Vehicle Valid Time Extenszion

Parking Space Number” E1
Vehicle Type Fixed Viehicle A
Deadline 2018-04-03

Extended Deadline”

Fee [ Dollar} *

2) Set Extended Deadline and Fee.

3) Click [OK] to save and exit.

Select multiple check boxes in the first column of the license plate list and click [Cancellation] to cancel
license plates in batches or click [Cancellation] at the end of each line to cancel a single license plate.

Parking Lot Management

Parking Lot Management comprises seven modules: Vehicle Type, Parking Lot, Parking Area, Channel
Entrance and Exit Area, Device Management, White-Black list, and Parameter Setting.

Vehicle Type

Upon initial startup, the system automatically initializes the vehicle type, which can be only modified, but
not added or deleted. Choose [Parking Lot Management] > [Vehicle Typel. The Vehicle Type page is
displayed, as in the following figure.
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Vehicle Type Q ®
The current query conditions: Mone

(% Refresh

Vehicle Type Vehicle Definition  Status Remarl Operations
Eixed Vehicle & Fixed Vehicle Enable Edit

Eixed Vehicle B Fixed Vehicle Enable Edit

Eixed Vehicle C Fixed Vehicle Enable Edit

Eixed Vehicle D Fixed Vehicle Enable Edit
Temporary Vehicle A Temporary Vehicle Enable Edit
Temporary \Vehicle B Temporary Vehicle Enable Edit
Temporary Vehicle C Temporary Vehicle Enable Edit
Temporary Vehicle D Temporary Vehicle Enable Edit

1)  Click a vehicle type name or [Edit] in the operation column. The Edit page is displayed.

Vehicle Definition
Vehicle Type®
Status®

Remark

Edit

Fized Vehicle

Fized Vehicle A

Enable

2) SetVehicle Type, select a Status, and enter the vehicle type description in Remark.

3) Click [OK] to save and exit.

Parking Lot

A parking lot has multiple parking areas and a parking area has multiple entrance and exit areas. Choose

[Parking Lot Management] > [Parking Lot]. The Parking Lot page is displayed, as in the following figure.
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L[%:' Operation Wizard Parking Lot Name | | Q ®

The current query conditions: None

Authorization Management()

O Refresh @ Mew ﬁ Delete ‘3 Operation Wizard

Parking Lot Management E} O Parking Lot Name Remark Operations
(] Test Edit Delete
Vehicle Type -
[ Testl Edit Delete
[ O Tesi3 Edit Delete
Parking Area [  Testd Edit Dalete
Channel Enfrance and Exit
Device Management
White-Black List
wan  Guard Booth Settings
Charge
Reports
Real-Time Monitoring 1« < 1-4 % 5| 50rows per page + JumpTo 1 /1 Page  Total of 4 records
°
Mew x
Parking Lot Name* ||
Remarlk
o
1) Choose [Parking Lot Management] > [Parking Lot] > [New].
2) Set Name (unique) and Remark.
3) Click [Save and New] to add more parking lots or click [OK] to save and exit.
°

Click a parking lot name or [Edit] in the Operation column to go to the Edit page. Make modifications and
click [OK] to save modifications.

Select one or more parking lots and click [Delete] at the upper part of the list and click [OK] to delete the
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selected parking lots. Click [Cancel] to cancel the operation or click [Delete] in the Operation column to
delete a single parking lot.

Click [Refresh] at the upper part of the list to load new parking lots.
9.3.3 Parking Area

Choose [Parking Lot Management] > [Parking Area]. The Parking Area page is displayed, as shown in
the following figure.

*  Operation Wizard Parking Area

Parking Area Mame || | Q @

The current query conditions: Maone

Authorization Managemen

Parking Lot Management (v Refresh [® New (> Delete %) Operation Wizard

(] Parking Area Mame Parking Spaces Belonging Area type of car  Operations
Vehicle Type Parking Lot yard
Parking Lot (| Entry 100 Test Large Car Area  Edit Add Parking Space
O Exit 0 Test Large Car Area  Edit Add Parking Space
O A 0 Test Large Car Area  Edit Add Parking Space
Channel Entrance and Exit - ) .
] E 0 Test Large Car Area  Edit Add Parking Space
Device Management m C 0 Test Large Car Area  Edit Add Parking Space
White-Black List O D 0 Test1 Large Car Area  Edit Add Parking Space
= O E 0 Test1 Large Car Area  Edit Add Parking Space
Guard Booth Settings = E 0 Test1 Large Car Area  Edit Add Parking Space
] Small 0 Test Small Car Area Edit Add Parking Space
Charge
Reports
P 1-9 3 » 50 Total of 9 records
Real-Time Monitoring pore e Dane v
4 3

Click [Newl]. The below page is displayed.
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New
Area type of car yard® Large Car Area v
Parking Area Name™
Belonging Parking Lot*
Parking Spaces” 0

Remark

Itis the car variety area, Either small or Large.
Unique name of a parking area.
Parking lot to which this parking area belongs.
Total number of parking spaces in this area.

Text description.

Click a parking area name or [Edit] in the Operation column to go to the Edit page. Make modifications and
click [OK] to save modifications.

Select one or more parking areas and click [Delete] at the upper part of the list and click [OK] to delete the
selected parking areas. Click [Cancel] to cancel the operation or click [Delete] in the Operation column to
delete a single parking area.

Click [Refresh] at the upper part of the list to load new parking areas.

Entrance and Exit Area

Choose [Parking Lot Management] > [Entrance and Exit Area]. The Entrance and Exit Area page is
displayed, as shown in the following figure.
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1l —
@ & B
> Operation Wizard Area Mame || | Q ®
The current query conditions: Mone
Authorizationm Managemen
g (C Refresh [ New [ Delete %) Operation Wizard

Parking Lot Management (] Area Mame Parking Area Cperations

(]  Enftrance3 Entry Edit Delete
Vehicle Type -

[ Exit Exit Edit Delete
Parking Lot o at QA Edit Delete
Parking Area [:}j A2 A Edit Delete
Ch O A3 A Edit Delete

. (] E1 B Edit Delete

Device Management

] B2 B Edit Delete
White-Black List

(] =X} B Edit Delete

m c1 C Edit Delete

i Guard Booth Settings

m [c2 (& Edit Delete
Charge O c2 [ Edit Delete

(]  Entrance1 Entry Edit Delete
Reports [] Enfrance? Entry Edit Delate
Real-Time Monitoring 4 4+ 1-13 + + S0rowsperpage ~ JumpTo 1 /1 Page  Total of 13 records

°
Click [New]. The Edit page is displayed.
MNew x
Pba Mame*
Parking Area® Exit v

EIT B T

Unique name of an entrance and exit area.

Parking area to which this entrance and exit area belongs.

Click an entrance and exit area name or [Edit] in the Operation column to go to the Edit page. Make
modifications and click [OK] to save modifications.
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Select one or more entrance and exit areas and click [Delete] at the upper part of the list and click [OK] to
delete the selected entrance and exit areas. Click [Cancel] to cancel the operation, or click [Delete] in the
Operation column to delete a single entrance and exit area.

Click [Refresh] at the upper part of the list to load new entrance and exit areas.
9.3.5 Device Management

Choose [Parking Lot Management] > [Devicel. The Device Management page is displayed, as shown in
the following figure.

(] = & | wetcome,aamn - (@) () @ @ O
= 5% e il ) Authorized Company: ZKTeco
Device Name | Q ®
The current query conditions: None
Auorzaton Management(:—:) O Refresh @ New ﬁ@ Delete Q Search Device \/ Enable @ Disable '{EE., Synchronize Time £+ Get Device Option 'j) Operation Wizard
H‘T Parking Lot Management E‘,\ (] Device Name  Device Type LED screen Type IP Address Port Video Port Device Brand Enable Status Operations
O Test LPR Camera Twio-color LED screen  192.168.214.189 5000 0 ZKTeco o Offline Edit Delete

Vehicle Type
Parking Lot
Parking Area

Channel Entrance and Exit

White-Black List

Parameter

1@ Guard Booth Settings

3) Charge
Reports

&2 Real-Time Monitoring @ 1¢ ¢ 1-1 5 5| 50rowsperpage ~ JumpTo 1 /1Page  Total of 1 records

Click [New]. The below page is displayed.

New

Device Mame” Test1

Device Type® LPR Camera v

Device Brand” ZKTeco v

IF Address™ 192 168 - 214 . 188

Port* 5000

LED screen Type® Two-color LED screen v
Two-color LED screen
Monochrome LED screen

N
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The fields are described as follows:

Device Name: Unique name which can identify a device.
Device Type: It has only one option as LPR Camera.
Device Brand: Manufacturer of the device.

IP Address: Unique IP address for connecting the device.
Port: Port number for connecting the device.

LED Screen Type: Here you can set the display LED type. It has two options; Two-color LED Screen and
Monochrome LED Screen, choose accordingly.

o Edit

Click a device name or [Edit] in the Operation column to go to the Edit page. Make modifications and click
[OK] to save modifications.

e Delete

Select one or more devices and click [Delete] at the upper part of the list and click [OK] to delete the selected
devices. Click [Cancel] to cancel the operation or click [Delete] in the Operation column to delete a single
device.

e Refresh
Click [Refresh] at the upper part of the list to load new devices.
e Search Device

All devices to which a guard booth can connect are searched out and displayed in the list.

Click @, Search Device . The Search Device page is displayed.

oy
lzca
Operation Wizard
| Authorization Management(=
Parking Lot Management

Vehicle Type

IP Address | J
. IP Address Device Name Device Type Device Brand Operations
2. Click to search

Parking Lot

White-Black List
Parameter

i@ Guard Booth Settings

Charge

=] Reports

Real-Time Monitoring
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IP Address Device Name

192.168.214.189 192.168.214.189

®

Device Type

LPR Camera

Port Device Brand  Operations

80 Vision-Zenith Add

Click [Search]. All available devices are displayed in the list. Click [Add] in the Operation column. The Add
page is displayed with all information automatically entered, as shown in the following figure.

Device Name”
Device Type”"
Device Brand”
IP Address”
Port*

|192.1es.214.139 |

‘ LPR Camera

z}

Vision-Zenith

{192 168 214 . 189 |

180

|

o o

e Enable

Enable the device. Only enabled devices can be normally used.

Select the device to be enabled and click [Enablel.

e Disable

Disabled devices cannot be normally used.

Select the device to be disabled and click [Disable].

e Synchronize Device Time

Synchronize the internal time of the device with the current system time.
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Welcome, admin @ @ @ @ C)

Authorized Company: ZKTeco

Device Type IP Address Port

LED screen Type Video Port

o

Device Brand Enable

LPR Camera Two-color LED screen 192.168.214.189 5000 0 ZKTeco V] (0}}
] Test1 LPR Camera Monochrome LED screen  192.168.214.188 5000 0 ZKTeco () [0}
Prompt

Are you sure you want to perform the
Synchronize Time operation?

95| »
K ¢ 1-2 3% 3] ‘50>rows,perpag_e ~ JumpTo 1 /1 Page  Total of 2 records

Select the device on which the time needs to be synchronized and click [Synchronize Device Timel.

9.3.6 Device Management (When Access Controller is used for Parking)

Choose [Parking Lot Management] > [Device]. The Device Management page is displayed, as shown in
the following figure.

Parking ‘ Video System Welcome, admin ® @ @ @ O

ﬁ Operation Wizard Sl Device Name || ] a ®

The current query conditions: None
[§] Authorization Management(Z
\ £3 Y (- Refresh  [® New [ Delete Q SearchDevice ~ Enable (Z) Disable T34 Synchronize Time  +7) Operation Wizard

Hf Parking Lot Management (<) [ Device Name Device Type 1P Address Port Video Port Device Brand Enable Status Operations

Vehicle Type

Parking Lot

Parking Area

Channel Entrance and Exit
Device Management
White-Black List

Parameter

S5 Guard Booth Setiings

(5)‘ Charge

@ Reports

ﬁ;jj Real-Time Monitoring @ 1< ¢« 0 5 51 SOrowsperpage ~ JumpTo 1 /M Page  Total of O records
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Click [New]. The below page is displayed.

MNew
Device Name* 192.168.214.188
Device Type* LFR Camera r
Manufacturer® ZKTeco T
IP Address® 182 168 . 214 . 185
Paort*® 5000

It identifies a device.
The value can be Access Controller.
Unique IP address for connecting the device.

Click to select the door list of the access control module. The door corresponding to the device
supporting Multiple Cards per Person may be selected (firmware version above 3.0.3.0).

Port number for connecting the device.

Remark of the device.

Click a device name or [Edit] in the Operation column to go to the Edit page. Make modifications and click
[OK] to save modifications.

Select one or more devices and click [Delete] at the upper part of the list and click [OK] to delete the selected
devices. Click [Cancel] to cancel the operation, or click [Delete] in the Operation column to delete a single
device.

Click [Refresh] at the upper part of the list to load new devices.

Select the device for which you want to get information, click to send command and get the device related
parameters, such as: serial number, IP address, device model, firmware version number, etc.
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9.3.7 White-Black List
Vehicles in the whitelist include fire engines, police cars, and some privileged vehicles, which are not
charged. Vehicles in the blacklist refer to those who are not allowed to enter or exit from the parking lot.

Choose [Parking Lot Management] > [White-Black List]. The White-Black List page is displayed, as shown
in the following figure.

e E— T a ®

The current query conditions: None
Authorization Management(3)
/ = S (v Refresh [ % New (fj* Delete 2. Synchronize Whitelist /25 Synchronize Blacklist

Parking Lot Management (=) O License Plate License Plate Start Time End Time Operator Operating Time
= MNumber Type

Vehicle Type

Parking Lot

Parking Area

Channel Entrance and Exit

Device Management

Parameter

e Guard Booth Settings

=
) Charge

Reporis

Real-Time Monitoring @ 1< ¢« 0 5 3 S0rowsperpage ~ JumpTo 1 /0 Page  Total of 0 records

Click [New]. The New page is displayed.

Mew »
License Plate Number® Hag8888
License Plate type® Blacklist T
Start Time
End Time

ETm T T

License plate numbers to be added to the blacklist or whitelist.

The value can be Blacklist or Whitelist.
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Time when the whitelist takes effect (This parameter is not available for the blacklist).

Time when the whitelist expires (This parameter is not available for the blacklist).

Click a license plate number or [Edit] in the Operation column to go to the Edit page. Make modifications
and click [OK] to save modifications.

Select one or more license plate numbers and click [Delete] at the upper part of the list and click [OK] to
delete the selected license plate numbers. Click [Cancel] to cancel the operation or click [Delete] in the
Operation column to delete a single license plate number.

Click [Refresh] at the upper part of the list to load the latest blacklist and whitelist.

Click [Synchronize Blacklist], click [OK] to synchronize all blacklists, click [Cancel] to cancel.

When the device is off-line, the device will automatically synchronize blacklist and broadcast voice. It should
be noted that the device must be equipped with an SD card.

Click [Synchronize Whitelist], click [OK] to synchronize all whitelists, click [Cancel] to cancel.

When the device is off-line, the device will identify the whitelist synchronized and automatically open the
gate. It should be noted that the device must be equipped with an SD card.

Parameter Setting

Set basic public parameters of the parking lot.

Choose [Parking Lot Management] > [Parameter Settingl. The Parameter Setting is displayed, as in the
following figure.
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Parking Setting
elected, you cannot modify! One parking lot with more car does not support offline moda!

Company Mame
Parking Lot Mode | One parking lot with mere car v |\ Once the Parking Lot Mode is s

Channel Enfrance and Exit Setting

| Enable Fixed Vehicle Multiple In and Out
[ Enable Temporary Vehicle Multiple In and Out Matching Precision of Entrance and Exit | Exact Match
|| Enable Shift Process ["] Whether allows temporary vehicles o enter while the parking space is full
Charge Management Setling
[_| Enable Fixed Vehicle Charges
[ Print Fee Receipts
] Enable the Consumer Discount
Unmatched Processing Mode : (&) Free () Release after Charging 0 Dollar
Fixed Vehicle Setting
| Enable Fixed Vehicle Transfer to Temporary Vehicle Fixed Vehicles Days Warning | 7
Voice and display settings
|«#| Entrance display residual parking space [+ Regional parking space statistics fer large car field
Display Color  First line | Red T Second line| Green v | 4\ Only dual color scr ice support!
(Other Setting
Days to keep the vehicles record in the field | 60
Capture Photos Preservation Days 10 T
Captured Photes Saving Path EX A\ Save the path for the setting pathBioSecur
(Offline Setting
Enabled offine mode £k Enabled offline mode part of the function temperarily not support!
second

Temporary vehicle record matching accuracy
Single Channel Mode |5 second Normal Mode |5

Duplicate license plate waiting time

Company name displayed on the printed fee receipt.
Click here for details.
If this parameter is selected, no fee is charged when fixed vehicles
go in or out of the parking lot.
If this parameter is selected, no fee is charged when

temporary vehicles go in or out of the parking lot.
Whether to enable the shift change of guard booths.
Default province of the license plate in scenarios where license plate numbers

need to be entered, for example, upon manual correction or manual release, or at the central payment

station.
Matching rule for license plate number searching. An extract match:

Copyright©2020 ZKTECO CO., LTD. All rights reserved.
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A license plate number can be found only upon exact match; 4-digit: A license plate number can be found
when the entered license plate number has the same four digits as that in the database; 5-digit: A license
plate number can be found when the entered license plate number has the same five digits as that in the
database. And so on for 6 and 7 digits.

If selected, it will allow the
temporary vehicle to enter the parking lot when the parking space is full.

If a fixed vehicle charge standard has been defined in charge settings and this
parameter is selected, the standard is charged upon extension. Otherwise, the extension time and amount
must be manually entered on the Fixed Vehicle Valid Time Extension page.

Whether to print fee receipts when charging. If yes, the system must be connected to the
receipt printer.

Whether to enable the consumer discount function. The detailed consumer
discount strategy is set in 9.5.5 Discount Strateqy.

It can be either Free or Charged. If a vehicle was not registered at the time of
entrance, then this function gets effective at the time of exit of the vehicle. If you want to charge, then select
“Release After Charging” and set the amount. If you don't want to charge, then select “Free”.

If this parameter is selected, fixed vehicles are
automatically changed to temporary vehicles for charging. Otherwise, after the valid time of fixed vehicles
expires, manual processing is required.

A valid time extension prompt is sent to a fixed vehicle owner upon entrance
and exit within the preset warning days. For example, if this parameter is set to 5 and there are 31 days in
the current month, the prompt is sent from the 27th day.

If selected, it will display with voice prompt, the number of available
spaces for parking at the entrance on the LED screen.

It will show the statistics for large car parking space.

You can set the color of display. If you have installed dual color LED screen, then you can set
color for the second line of display also.

LPR6600 device was transformed into a four-line screen to display the information such as Company, Date
and remaining parking spaces at the entrance and exit of the parking lot.

In [Parking]>[Basic Management]>[Parking Lot Settings]>[Voice and display settings], add the color
option of the third and fourth lines of the display screen, which is only supported by the four-line screen
device. When the device is newly added, the type of the four-line display screen can be selected.
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1.ﬂ' Welcome, admin <5; () () () (1)
o Pl cnep Ui Authorized Company: 11
© # Enable Shift Process Types of Vehicles Allowed to Release under Full Parking Yard
Ta Operation Wizard = Special license plate contains characters |WJ & (Multiple separated by ™"}

Duplicate license plate waiting time Single Channel Mode 30 second Normal Mode 30 second
HT Basic Management
Charge Management Setting

Enable Fixed Vehicle Charges 4 Fixed car baich exiension needs o be enabled!

Device
Enable the Consumer Discount Print Fee Receipts
Parking Area .
Unmatched Processing Mode © Free @ Release after Charging 10 Custom Currency
Entrance and Exit Area
Guard Booth Fixed Vehicle Setting.
Channel Statistical analysis of fixed parking spaces
Vehicle Definition Enable Fixed Vehicle Transfer to Temporary Vehicle  Fixed Vehicles Days Warning® 7
Shift settings Voice and display settings
Manual Release
Reason Enable external display
LED Display Type Common
Entrance display residual parking space ' Whether the parking space is counied
Display Color First line Green Second line Green & Monochrome screen is not supported
Display Color third line Red The fourth line Red A Only four-line screen device suppo
Other Setting
Maximum parking duration™ Day 60 (Day)
(@) Charge - Capture Photos Preservation Days® 30 A 0 indicator does not delete data
T3] Vehicle Captured Photos Saving Path E:\Program Files\BioServeriservice\zk
Offline Settings
|E— Report z .

Tt e e e T e

You can set the required number of days to keep the vehicle
records in database.

Photos taken by the IPC device are automatically deleted after the
number of days specified by this parameter expires.

Path for saving photos captured during license plate identification (Here, only
a basic path is configured. The actual saving path also includes \BioSecurityFile\park\YYYY-MM-DD\).

Enabled offline mode part of the function temporarily does not support!

9.4 Booth Setting

Guard Booth Setting includes four modules: Guard Booth, Channel, Manual Processing Method, and
Manual Release Reason.

9.4.1 Guard Booth Setting

Choose [Guard Booth Setting] > [Guard Booth]. The Guard Booth page is displayed, as shown in the
following figure.

Page |325 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

Guard Booth Name | | Q ®

The current query conditions: Mone

Authorization Managemen

O Refresh @ Mew ﬁ* Delete ‘:) Cperation Wizard

}J] Ill Parking Lot Management O Guard Booth Name Computer IP Address Channel Entrance and Operations
i - Exit Name

Guard Booth Settings

Channel

Manual Release Reason

Real-Time Monitoring I« ¢« 0 » » 5S0rowsperpage <~ JumpTo 1 /0 Page  Total of 0 records

e New

Click [New]. The New page is displayed.

come, admin (1))
i 5
n“a Authol pany: ZKTeco

> Qperation Wizard
-
Authorization Management
¢ Parking Lot Management

o1 Guard Booth Se S Guard Booth Name™
Channel Entrance and Exit Name” Computer IP Address ™

Belonging Parking Lot Parking Area
Channel

Parameter
Manual Release Reason

Temporary Vehicle Free”

Enable Replacement of Vehicle” Enable Manual Release”

Temporary Vehicle Fast Exit" One Channel Mode"

Charge

The above settings are copied to: v

oo o J coeer |

Reports

&7, Real-Time Monitoring

The fields are described as follows:

Guard Booth Name: Name of a guard booth.
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Entrance and exit area to which the guard booth belongs.

IP address of the guard booth (It must be unique. The local IP address is read and set
as the initial value when a new guard booth is added).

Parking lot to which the selected entrance and exit area belongs. This parameter is
set as “read only”.

Parking area to which the selected entrance and exit area belongs. This parameter is set as
read only.

If it is set to Yes, the Free button is displayed on the temporary vehicle charging
result page to allow free of charge for temporary vehicles.

The type of temporary vehicles can be changed on the temporary vehicle
charging result page. Since different types of vehicles have different charge standard, the charging result
may also change.

If this parameter is selected, the gate can be manually controlled to release
vehicles.

If no fee is generated for a temporary vehicle, no charging result confirmation
page is displayed and the gate is directly open to release the temporary vehicle.

It this mode is enabled; a channel can be physically used as the entrance and exit at
the same time. However, it is suggested to use different channels for binding different IPC devices.

The following two options are available.

Information in Parameter Setting is copied to all guard
booths in the belonging parking area.

Information in Parameter Setting is copied to all guard
booths in the belonging parking lot.

Parameters in the red box are copied, as shown in the following figure.
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MNew

Guard Booth Name® Test

Channel Entrance and Exit Mame® Entrance3 v Computer IP Address * 192 . 168 .1 . 219
Belonging Parking Lot Test Parking Area Entry
Parameter

Temporary Vehicle Free” Mo v

Enable Replacement of Vehicle™ es v Enable Manual Release™ Yes r
Temporary Viehicle Fast Exit® Yes v One Channel Mods* Yes r

The above settings are copied to: | All the guard booth belongs fo all parkinga

saveandNew ll ok Wl cancel

Click a guard booth name or [Edit] in the Operation column to go to the Edit page. Make modifications and
click [OK] to save modifications.

Select one or more guard booths and click [Delete] at the upper part of the list and click [OK] to delete the
selected guard booths. Click [Cancel] to cancel the operation, or click [Delete] in the Operation column to
delete a single guard booth.

Click [Refresh] at the upper part of the list to load new guard booths.

Channel Setting

Choose [Guard Booth Setting] > [Channel]. The Channel page is displayed as in the following figure.
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Operation Wizard

| Authorization

- Parking Lot Management

T Guard Booth Settings Channel Name”®

Guard Booth Name®
Guard Booth

IPC1IP*

Manual Release Reason IPC21IP

Fixed Vehicle Open Type®

‘ Direct Pass

Limit Line Mode Forbids Vehicle Type‘

(] Fixed Vehicle A
() Fixed Vehicle D

Charge

(| Fixed Vehicle B

Channel Status*

Video Preview

Window(IPC1)*

Video Preview

Window(IPC2)

Temporary Vehicle Open ‘ Confirm Pass
Type*

(] Fixed Vehicle C

(| Temporary Vehicle

ports

» Real-Time Monitoring

e New

Click [New]. The New page is displayed.

T R T

T

i

Channel Name* | |
Guard Booth Name™ J— v ! Channel Status® [— v ‘
IPC1 IP* — v Video Preview — v
Window(IPC1)*
IPC2 IP ]— v ‘ Video Preview ‘— v |
Window(IPC2)
Fixed Vehicle Open Type® l Direct Pass v ‘ Temporary Vehicle Open ‘ Confirm Pass ¥ |
Type*
Limit Line Mode Forhids Venhicle Type
[] Fixed Vehicle A [_] Fixed Vehicle B || Fixed Vehicle C
["] Fixed Vehicle D || Temporary Vehicle
o

The fields are described as follows:

Channel Name: Unique channel name.

Guard Booth Name: Guard booth to which the channel belongs.

Channel State: Channel type.
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IP address of IPC1 (which can be in “read only” mode after device information has been added in

9.3.5 Device Management and bound devices are not displayed).
Display location of IPC1 on the monitoring page.

IP address of IPC2 (which can be in “read only” mode after device information has been added in
9.3.5 Device Management and bound devices are not displayed).

Display location of IPC2 on the monitoring page.

If it is set to Direct pass, no confirmation window is displayed. If it is set to
Confirm pass, a confirmation window is displayed and the gate is opened upon manual click.

Same as the above.

You can set the types of vehicles forbidden to pass. The vehicles
type contains all the vehicles types that are maintained in the system, it allows multiple choices.

Click a channel name or [Edit] in the Operation column to go to the Edit page. Modify and click [OK] to save
modifications.

Select one or more channels and click [Delete] at the upper part of the list and click [OK] to delete the
selected channels. Click [Cancel] to cancel the operation, or click [Delete] in the Operation column to delete
a single channel.

Click [Refresh] at the upper part of the list to load new channels.

Channel Setting (When Access Controller is used for Parking)

Choose [Guard Booth Setting] > [Channell. The Channel page is displayed, as shown in the following
figure.
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weicome, aamn (@) (1) @) ® ()

Authorized Company: ZKTeco

'“' Operation Wizard @Ml  Channel Name |
The current query conditip one

T9] Authorization Mana ement(3)
d &2 ( Refresh [® New (i} Delete *7) Operation Wizard

¥ Parking Lot Management (3 (] Channel Name Guard Booth Name Channel Status IPC1IP Video Preview IPC2IP Video Preview Fixed Vehicle Ope!
s Window(IPC1) ‘Window(IPC2)

= Guard Booth Settings ‘;‘ [ Test Test Large vehicle area entrance  192.168.214.189 1 192.168.214.188 2 Direct Pass

Guard Booth

Manual Release Reason

za‘, Charge

@ Reports
<« | >

eal-Time Monitoring @ 1¢ ¢ 1-1 5 5 b50rowsperpage <~ JumpTo 1 /1 Page  Total of 1 records

e New

Click [New]. The New page is displayed.

Channel Name* [l ] Door Name* ‘— EI A
Channel Status’ e E] Guard Booth Name* [ EI
Video 1 Se—— Video Preview Window ‘—-— E]
(Viceo 1)
Video 2 e E] Video Preview Window ‘——-- E]
(Video 2)
Fixed Vehicle Open Type® Direct Pass Temporary Vehicle Open ‘Conﬁrm Pass EI
Type®
Limit Line Mode Forbids Vehicle Type |
[] Fixed Vehicle A [] Fixed Vehicle B [[] Fixed Vehicle C
v
[] Fixed Vehicle D [[] Temporary Vehicle
(o< |

The fields are described as follows:
Channel Name: Unique channel name.

Door Name: Select the device added in Device Management (the door name access control module
corresponds to).

Channel State: Channel type.
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Guard booth to which the channel belongs.
Select Video Channel added by the video module.
Display location of Video Channel on the monitoring page.
Select Video Channel added by the video module.
Display location of Video Channel on the monitoring page.

If it is set to Direct pass, no confirmation window is displayed. If it is set to
Confirm pass, a confirmation window is displayed and the gate is opened upon manual click.

The same as above.

You can set the types of vehicles prohibited from passing. The
vehicles type contains all the vehicles types that are maintained in the system, it allows multiple choices.

Click a channel name or [Edit] in the Operation column to go to the Edit page. Make modifications and click
[OK] to save modifications.

Select one or more channels and click [Delete] at the upper part of the list and click [OK] to delete the
selected channels. Click [Cancel] to cancel the operation, or click [Delete] in the Operation column to delete
a single channel.

Click [Refresh] at the upper part of the list to load new channels.

Manual Release Reason

A manual release reason must be selected when the manual release function is used on the online
monitoring page.

Choose [Guard Booth Setting] > [Manual Release Reason]. The Manual Release Reason page is displayed
as in the following figure.
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weicome, aamin () (1) @) ® ()

Authorized Company: ZKTeco

EiE’ Operation Wizard ‘5‘ Manual Release Reason ‘
The current query conditi Yone

Authorization Management(%)

2 = (> Refresh [® New (fj} Delete
Parking Lot Management E\ (] Manual Release Reason ~ Remark Operations
Guard Booth Settings ©)

Guard Booth
Channel

Manu

() Charge
/

1 Reports

( Real-Time Monitoring _’:j 1< < 0 » 31 S0rowsperpage <~ JumpTo 1 /0 Page  Total of 0 records

Click [New]. The New page is displayed.

Manual Release Reason®

Remark

Comeananon J o L cocer ]

Name of the manual release reason.

Remark of the manual release reason.

Click a name or [Edit] in the Operation column to go to the Edit page. Make modifications and click [OK] to

save modifications.

Select one or more manual release reasons and click [Delete] at the upper part of the list and click [OK] to
delete the selected manual release reasons. Click [Cancel] to cancel the operation, or click [Delete] in the
Operation column to delete a manual release reason.

Click [Refresh] at the upper part of the list to load new manual release reasons.
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9.5 Charge

It is mainly used to set charging rules of each vehicle type and vendor discount policies in the parking lot.
Charge Setting includes seven modules: Temporary Vehicle Charge, Overtime Charge Standard, Fixed
Vehicle Charge Standard, Guard Booth on Duty, Discount Strategy, Business, and Reconciliation.

9.5.1 Temporary Vehicle Charge

Choose [Charge] > [Temporary Vehicle Charge]. The Temporary Vehicle Charge page is displayed, as
shown in the following figure.

wecone, amm. @) @ @ @ (O

Authorized Company: ZKTeco

Lia Operation Wizard @) Temporary Charge Name | Q ®
The current query conditions: None

Authorization Management(¥)
J =2 (¥ Refresh @ New. ﬁ@ Delete ‘3 Operation Wizard

Parking Lot Management (&) (] Temporary Chargéstame  Parking Lot Name Vehicle Type Daily Highest Free Minutes The highest fees of Operations
s Amount multiple access

e Guard Booth Settings @

Charge

Temporai

Overtime Charge
Fixed Vehicle Charge
Shift Settings
Discount Strategy
Business

Financial Reconciliation

E Reports

i’\:—f\ﬂ Real-Time Monitoring @ 1< ¢ 0 5 > S0rowsperpage v JumpTo 1 /0Page  Total of 0 records

Click [New]. The New page is displayed.
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(#) Temporary Vehicle A

Vehicle Type*
Daily Highest Amount™
Free Minutes 0
|_| Charging Time includes Free Minutes

|| Cross Time Split

() Temporary Vehicle B

New

Parking Lot Name*
(_) Temporary Vehicle C
Dollar

minutes

[ Enable the same license plate in| Circulation within 24 hot ¥ | Multiple access with the highest fees

Detail

(® According to time period

() According to cycle

(_) Temporary Vehicle D

Dollar

Test Charging Rule:

Parking Lot

Name”

Viehicle Type Fixed Vehicle A

In Time* 2018-04-03 17:53:.00
Out Time*

Save and test

v

Time Period1 S
Time Period” 00 - e | to | 00: 00 2 | [JCrossDay
Amount Receivable:
|_| Charge by Times
Maximum Charge™ Dollar Dollar
First Time Charge Dollar minutes
Amount per unit time charge* Dollar I:I minutes

OK ] [

Cancel ]

&sNote: Only one charge standard can be created for each vehicle type in the same parking lot. If no
temporary vehicle charge standard is created for a parking lot, the first charge standard can be created only
for temporary vehicle A. This is because the charge standard for temporary vehicle A is used for exit of
temporary vehicles by default.

It must be unique.
Parking lot of the charging standard.
Vehicle type of the charging standard.

Highest daily charging amount (For example, if 10 dollars is charged for an hour,
240 dollars is charged for an entire day in normal cases. If this parameter is set to 100 dollars, only 100 dollars
is charged for an entire day).

No fee is charged when the parking period is within the range specified by this parameter.

If this parameter is selected, Free Minutes is set to 30, and the
actual parking period is 31 minutes, fees are charged based on 31 minutes. If this parameter is not selected,
Free Minutes is set to 30, and the actual parking period is 31 minutes, fees are charged based on 1 (31-30)
minute.

Suppose that one dollar is charged every 15 minutes during time period 1 from 9:00 to
10:00 and 10 dollars is charged every 15 minutes during time period 2 from 10:00 to 11:00. The parking
duration is from 9:43 to 10:30. If this parameter is not selected, the period from 9:43 to 9:58 is charged 1
dollar, the period from 9:58 to 10:00 has only 2 minutes, which is shorter than 15 minutes and must be
supplemented by the period from 10:00 to 10:13, and the period from 10:13 to 10:28 is charged based on

Page |335 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0

User Manual

period 2, and so on. If this parameter is selected, the period from 9:43 to 9:58 is charged 1 dollar, the period

from 9:58 to 10:00 has only 2 minutes, which is shorter than 15 minutes but is still charged 1 dollars based

on time period 1, and the period from 10:00 to 10:15 is charged based on period 2, and so on.

Rolling fee. If the accumulated fees for multiple entrance and exits of the same license plate exceed

this value, no extra fee is charged in the preset cycle. The cycle can be 24 hours for a natural day or 24 hours

for a circulated day: 24 hours for a natural day refer to 00:00 -24:00 and 24 hours for a circulated day are from

the entrance time to this time on the next day.

The page is displayed in the following figure.

| New

Temporary Charge Mame™ Temporary Charge A Parking Lot Mame* Test

Vehicle Type* (® Temporary Vehicle A Temporary Vehicle B Temporary Vehicle C Temporary Vehicle D
Daily Highest Amount” 100 Dollar Test Charging Rule:
Free Minutes 0 minutes
|_| Charging Time includes Free Minutes Parkln*g Lot Test T
Name’
] Cross Time Split Vehicle Type Temporary Vehicle A ¥
|_| Enable the same license plate in | Circulation within 24 hor v | Multiple access with the highest fees Deollar In Time* 2018-04-03 18:17:00
Out Time*
Detail
(® According to time period () According to cycle =
and test
Time Period{ +
Time Period” - =1 | fo - =1 | [ Cross Da|
00 : 00 ;|| |0[J.0[J = iy ]
Amount Receivable:
|_| Charge by Times
Maximum Charge* Dollar Dollar
First Time Charge Dollar minutes
Amount per unit time charge™ Dollar minutes
[ Save and New. ] [ OK ] [ Cancel ]

Set different charging standards for different time periods. The time periods must be continuous and the

sum must be 24 hours.

If this parameter is selected, Amount per unit time charge cannot be set and fees are

charged based on the amount set in Maximum charge. If this parameter is not selected, fees are charged

based on the unit time and the period must be multiples of 15. If the fee is higher than the amount set in

Maximum charge, the maximum amount is charged.

The page is displayed in the following figure.
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New
Temporary Charge Name™ Temporary Charge A Parking Lot Mame* Test
Vehicle Type® (® Temporary Vehicle A Temporary Vehicle B Temporary Vehicle C Temporary Vehicle D
Daily Highest Amount* 100 Dollar Test Charging Rule:
Free Minutes ] minutes
includes Free Minutes Parklnﬁg Lot Test A
Name’
Cross Time Split Vehicle Type Temporary Vehicle A ¥
ame license plate in| Circulation within 24 ho! ¥ | Multiple access with the highest fees Dollar In Time*™ 2018-04-03 18:17:00
Out Time*
Detail
() According to time period | (®) According to cycle
Cyclet S
Cycle* minutes
[ Charge by Times Amount Receivable:
Maximum Charge™ Dollar
_ Dollar
Amount per unit time charge*® Dollar minutes
[ saveananew [l ok W cancer |

The next 1440 minutes (24 hours) from the entrance time can be divided based on different charge
standards.

It is used to test the set temporary car charging rules. You can enter the name of the
parking lot, vehicle type, entrance time and exit time in this section, click [Click Test] to view the results of
the charges.

= Notes:

When Charge by times is not selected, the time of each cycle must be set to multiples of the
time period specified in Amount per unit time charge. There is no limitation if Charge by times
is selected.

If According to cycle is selected, Cross Time Split is invalid.

If Charge by times is selected, Amount per unit time charge cannot be set and fees are charged
based on the amount set in Maximum charge. If this parameter is not selected, fees are charged
based on the unit time and the period must be multiples of 15. If the fee is higher than the
amount set in Maximum charge, the maximum amount is charged.

Click a temporary charge name or [Edit] in the Operation column to go to the Edit page. Modify and click
[OK] to save modifications.

Select one or more temporary vehicle charge and click [Delete] at the upper part of the list and click [OK]
to delete the selected temporary vehicle charge. Click [Cancel] to cancel the operation or click [Delete] in
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the Operation column to delete a single temporary vehicle charge.

Click [Refresh] at the upper part of the list to load new temporary vehicle charge.

9.5.2 Overtime Charge

Choose [Charge Setting] > [Overtime Charge Standard]. The Overtime Charge Standard page is
displayed as in the following figure.

«',‘;‘:.

> Operation Wizard @ Overtime Charge Name | j Q ®

Z/

The current query conditions: None

Authorization Management(%)
< X (v Refresh  [® New (ffj* Delete ¥ Operation Wizard

Parking Lot Management (3) (] Overtime Chargi\ame  Parking Lot Name Status Operations

j Guard Booth Settings

Click here

Charge

Temporary Vehicle Charge
ne Charge

Fixed Vehicle Charge

Shift Settings

Discount Strategy

Business

Financial Reconciliation

Reports

Real-Time Monitoring ::‘; ¢ ¢« 0 5 5 S50rowsperpage ~ JumpTo 1 /0 Page  Total of 0 records

Click [New]. The New page is displayed.
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Mew

Cwertime Charge Mame * || Parking Lot Mame®

Status® Enable r

Detail

Temporary Vehicle Allowable Retention Time® [ Include Retention ~ Owertime Charge Amount*
A minutes Time DollarfHour

Temporary Vehicle Allowable Retention Time* |_I Include Retention Owertime Charge Amount®
B minutes Time DollarfHour

Temporary Vehicle Allowable Retention Time” [ Include Retention ~ Owertime Charge Amount*
C minutes Time DallarfHour

Temporary Vehicle Allowable Retention Time* [ Include Retention ~ Owertime Charge Amount*
D minutes Time DollarfHour

saveandNew ll ok N

&sNote: The name of the overtime charge standard must be unique. Parking lots for which overtime charge
standards have been configured are not displayed in the Name drop-down list.

Unique name of the overtime charge standard.
Parking lot of the charge standard. Only one standard can be set for a parking lot.
It can enable or disable this charge standard.

Allowable retention time and overtime charge amount of each temporary vehicle type after
payment at the central payment station.

Retention period in the parking lot after payment at the central payment
station. If the time in the parking lot exceeds the retention time, fees are charged again.

Suppose that the allowable retention time is 30 minutes, and the vehicle stays in
the parking lot for 31 minutes. If this parameter is selected, fees will be charged for 31 minutes. If this

parameter is not selected, frees will be charged for 1 minute.

Charge standard when the allowable retention time is exceeded.

Click a name or [Edit] in the Operation column to go to the Edit page. Modify and click [OK] to save
modifications.

Select one or more temporary vehicle charge and click [Delete] at the upper part of the list and click [OK] to
delete the selected temporary vehicle charge. Click [Cancel] to cancel the operation, or click [Delete] in the

Page |339 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

Operation column to delete a single temporary vehicle charge.

Click [Refresh] at the upper part of the list to load new temporary vehicle charge.

9.5.3 Fixed Vehicle Charge

Choose [Charge Setting] > [Fixed Vehicle Charge]. The Fixed Vehicle Charge page is displayed as in the

following figure.

S (&
(1] &l =
Fixed Charge Name | Q ®
The current query conditions: None
Authorization Management(®)
J 2 O Refresh @ New @ Delete ‘j) Operation Wizard
Parking Lot Management (3 []  Fixed Charge N; Vehicle Type Cycle Type Cycle Charge Operations
>4 Amount(Dollar)
j Guard Booth Settings
Chage Click here
Temporary Vehicle Charge
Overtime Charge
Shift Settings
Discount Strategy
Business
Financial Reconciliation
@ Reports
‘E\::ﬂ Real-Time Monitoring :j; 1« < 0 » 5 50rowsperpage <~ JumpTo 1 /0 Page  Total of 0 records
[ ]
Click [New]. The New page is displayed.
Mew x

Fixed Charge Name™ ||

Vehicle Type®
Cycle Type* Manthly L
Cycle® 1 v

Charge Amount”

oo nann B o ] Coreer
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&sNote: The fixed charge name must be unique. Fixed vehicle types whose charge standards have been set
cannot be set again. The standard is applicable to all parking lots.

Unique name of a fixed vehicle charge.

Vehicle type of the fixed vehicle charge. Only one fixed vehicle charge can be set for each
vehicle type.

Month/Daily.
Valid time of fixed vehicles.

Paid amount.

Click a fixed charge name or [Edit] in the Operation column to go to the Edit page. Modify and click [OK] to
save modifications.

Select one or more temporary vehicle charge and click [Delete] at the upper part of the list and click [OK] to
delete the selected temporary vehicle charge. Click [Cancel] to cancel the operation or click [Delete] in the
Operation column to delete a single fixed vehicle charge.

Click [Refresh] at the upper part of the list to load new temporary vehicle charge.

Shift Setting

Choose [Charge Setting] > [Shift Setting]. The Shift Setting page is displayed as in the following figure.
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i ,..';“‘:.
] Ll =
— Operation Wizard Shift Name i ‘ Q ®
The current query conditions: None
Authorization Management(3)
2 Y (> Refresh [® New ffj* Delete
Parking Lot Management () ] Shift Name Guard Booth on duty Start Time End Time Operations

iy Guard Booth Settings

Click here

Charge

Temporary Vehicle Charge
Overtime Charge

Fixed Vehicle Charge

Discount Strategy
Business

Financial Reconciliation

Reports

Real-Time Monitoring ::j 1« <« 0 5 3 50rowsperpage ~ JumpTo 1 /0 Page  Total of 0 records

Click [New]. The New page is displayed.

New ®
Shift Name® [ |
Guard Booth on duty”
Start Time ‘ 00:00:00 5 ‘
End Time ‘ 00:00:00 5 ‘
Cross Day O

oo amanen o | o]

Unique name of a shift.
Guard booth of the shift.
Start time of the shift.
End time of the shift.

Whether the shift spans two days.
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Click a name or [Edit] in the Operation column to go to the Edit page. Make modifications and click [OK] to
save modifications.

Select one or more shifts and click [Delete] at the upper part of the list and click [OK] to delete the selected
shifts. Click [Cancel] to cancel the operation, or click [Delete] in the Operation column to delete a single
shift.

Click [Refresh] at the upper part of the list to load new shifts.

9.5.5 Discount Strategy

Choose [Charge Setting] > [Discount Strategy]. The Discount Strategy page is displayed, as shown in the

following figure.

’ Operation Wizard x:-—:j Name l:l Discount Type | ——

The current query conditions: None

( Refresh [® New (] Delete

Authorization Management ()

Parking Lot Management (%) (] Name Discount Type Deduction Amount  Deduction Minutes ~ Deduction Percentage ~ Operations

@ Guard Booth Settings @

Click here

Charge

Temporary Vehicle Charge
Overtime Charge

Fixed Vehicle Charge
Shift Settings

Discou

Business

Financial Reconciliation

| Reporis

3 Real-Time Monitoring @ [« < 0 » 5 S50rowsperpage ~ JumpTo 1 /0 Page  Total of 0 records

Click [New]. The New page is displayed.
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Edit
Name* ‘NameA
Discount Type® Fres T

Frae

Unique name of the discount strategy.

a. Free (no charge); b. Deduction Amount (deducting a fixed amount from the fee); c.
Deduction Minute (deducting minutes from the parking period and then make the charge); d. Deduction
Percentage (deducting fees at a specified percentage).

When Discount Type is Free, this parameter does not need to be entered. When
Discount Type is set to other values, enter the corresponding unit.

Click a name or [Edit] in the Operation column to go to the Edit page. Make modifications and click [OK] to
save modifications.

Select one or more discount policies and click [Delete] at the upper part of the list and click [OK] to delete
the selected discount policies. Click [Cancel] to cancel the operation, or click [Delete] in the Operation
column to delete a single discount strategy.

Click [Refresh] at the upper part of the list to load new discount policies.

Business

Choose [Charge Setting] > [Business]. The Business page is displayed as in the following figure.
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h i
. A &=
Operation Wizard Business Name | | q @
The current query conditions: None
Authorization Managemen
g (v Refresh  [® New [fj Delete
Parking Lot Management O Business Name Discount Way Contact Business Phone Business Address

Guard Booth Settings

Click here

Charge

Temporary Vehicle Charge

Overtime Charge

Fixed Vehicle Charge
Shift Settings

Discount Strategy

B

Financial Reconciliation

Reports

Real-Time Monitoring I« <« 0 » > bOrowsperpage ~ JumpTo 1 /0 Page  Total of 0 records

Click [New]. The New page is displayed.

Business Name”

Discount Way™

Contact

Business Phone

Business Address

£ I

Unique vendor name.

Select a discount strategy set in 9.5.5 Discount Strategy.

Vendor contact.

Vendor phone number.
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Vendor address.

Click a name or [Edit] in the Operation column to go to the Edit page. Modify and click [OK] to save
modifications.

Select one or more vendors and click [Delete] at the upper part of the list and click [OK] to delete the
selected vendors. Click [Cancel] to cancel the operation, or click [Delete] in the Operation column to delete
a single vendor.

Click [Refresh] at the upper part of the list to load new vendors.

9.5.7 Financial Reconciliation

Choose [Charge Setting] > [Financial Reconciliation]. Set parameters such as Duty Officer Name and Duty
Office ID and click & to query reconciliation data as shown in the following figure.

The current query conditions: Mone
Authorization Management(3) o
= (v Refresh  [® Reconciliation

Duty End Time Advance Tumover Dizscount

Parking Lot Management () (] Duty Officer
- Amount Amount

Name

| Guard Booth Setiings @)

Click here

Charge

Temporary Vehicle Charge
Overtime Charge

Fixed Vehicle Charge
Shift Settings

Discount Strategy

Business

0 % 51 S0rowsperpage ~ JumpTo 1 /0 Page  Total of 0 records

Click [Reconciliation] in the Operation column. The Reconciliation page is displayed as shown in the
following figure.
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ZKBioSecurity V5000 3.0.0
Reconciliation
Duty Cificer 1D 1 Discount Amount i}
Duty Officer Mame admin Advance Amount i
Duty Start Time 2018-04-D4 13:58:35 Turnover 100
Duty End Time 2018-04-04 14:.01:08 The Total Amount 100

The number of free release

0

The Actual Amount

100

vehicle

The number of manual release 0 Confirm Time 2018-04-04 16:21:19
Confirmor admin Confirm Amcunt”®

Remark

[ oK ][ Cancel ]

Duty officer name.
Duty officer ID.
Duty start time.
Duty end time.
Number of vehicles released free of charge.
Number of vehicles released manually.
Reconciliation personnel.
Amount prepaid to the guard booth (for changes).
Paid amount.
Advance amount + Turnover.
Amount entered by the duty officer during the shift change.
Current time.
Amount confirmed by the reconciliation personnel.

Remark to be added.

Report

Report comprises five modules: Charge Details, Handover Record, Vehicles in the Parking Lot, Daily Report
and Monthly Report. You can analyze and collect statistics on the parking lot data to gain a macro control

on the parking lot.
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9.6.1 License Plate Report

It will provide all the details for the vehicle whose license plate has been registered in the system. You can
export the details as required.

Choose [Report] > [License Plate Report]. Select the desired time period and operation type and click Q
to search. Click [More] to search based on other conditions.

. —. 5 ~ i \ |
S R @ - weme,ann @) @ @ @ (
0 9B A s R < Y
e = i Authorized Company: ZKTeco
(@B  Time From | 2013-01-0400:00:00 | To |2018-04-0423:59:59 | Operation Type moey Q. &
The current query conditions: Time From:(2018-01-04 00:00:00) To:(2018-04-04 23:59:59)
] Authorization Management(@)
/ J 2 (¥ Refresh [-_’, Export
7 Parking Lot Management (&) Vehicle Owner *  Parking Space Vehicle Type Entrance and Exit Area Start Time End Time Charge Amount  Operation Type Op
= Number
‘ Guard Booth Settings abc E1 Fixed Vehicle A Entrance2 2018-04-02 2018-04-03 100.0 Authorization 201
abc E2 Fixed Vehicle A Entrance2,Entrance1,Entrance3 2018-04-02 2018-04-03 100.0 Authorization 201
@) Charge abc E3 Fixed Vehicle D Entrance2 Entrance3,Entrance1 2018-04-02 2018-04-03 200.0 Authorization 201
abc E1 Fixed Vehicle A Entrance2 2018-04-02 2018-04-03 100.0 Cancellation 201
abc E2 Fixed Vehicle A Entrance3,Entrance2,Entrance1 2018-04-02 2018-04-03 100.0 Cancellation 201
abc E3 Fixed Vehicle D Entrance3,Entrance2,Entrance1 2018-04-02 2018-04-03 200.0 Cancellation 201
e abc E1 Fixed Vehicle B Entrance1 2018-04-03 2018-04-03 100.0 Authorization 201
Charge Details
abc E1 Fixed Vehicle B Entrance1 2018-04-03 2018-04-03 100.0 Expire 201
Handover Record
abc E10 Fixed Vehicle A Entrance1,Entrance2 Entrance3 2018-04-04 2018-04-05 100.0 Authorization 201
Vehicles in Parking Lot
Entry Record
Exit Record
Daily Reporis
“ »
2 Real-Time Monitoring 1< 1-9 >|  50rowsperpage v JumpTo 1 /1Page  Total of 9 records

9.6.2 Charge Details

The Charge Details module provides reports of charging information of all exit vehicles (records with fee of
0 are also generated for fixed vehicles and charging-free temporary vehicles).

Choose [Report] > [Charge Details]. Select the desired time period and operator name, and click A to
query charging details. Click [More] to query based on other conditions. The page is shown in the following
figure.
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Time From | 2017-02-17 00:00:00 To | 2017-D5-17 23:59:59 ‘Operator Name More~ J\ (x)

The current query conditions: Time From:(2017-02-17 00:00:00) To(2017-05-17 23.59:59)

(% Reiresh [fij* Clear All Data

License Plate Number  Vehicle Type In Time: Qut Time
Temporary Vehicle A Not matched the enter time 2017-05-17 12:59:31
Temporary Vehicle A Not matched the enter time 2017-05-17 12:58:49
<
1-2 FOrowsperpage ~ JumpTo 1 /1 Page  Total of 2 records

9.6.2 Handover Record

Charge type

Free

Free

Receivable Amount  Discount Amount  Rolling reduction amount  Received Amount  Payment Method Cperz

0.0 0.0 0.0 0.0

0.0 0.0 0.0 0.0

The Handover Record provides reports of handover records.

Cash admin
Cash admin
>

Choose [Report] > [Handover Record]. Select the desired time period and operator name, and click A to

query handover records. Click [More] to query based on other conditions. The page is shown in the

following figure.

Operation Wizard ) Time From | 2018-01-04 00:00:00 \ To | 2018-04-04 23:59:59

Authorization Management(3)
2 (¥ Refresh |'_,’ Export

Parking Lot Management Duty Officer Name Guard Booth Name Shift Name

N Guard Booth Settings

Charge

Reports

License Plate Report
Charge Details

Han

Vehicles in Parking Lot
Entry Record

Exit Record

Daily Reports

Real-Time Monitoring ) 1¢ ¢ 1-3 5> 5| 50rowsperpage ~ JumpTo 1
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Welcome, admin

Duty Officer Name Morev
|

admin Test Current shift is not set
admin Test1 Current shift is not set

admin a Current shift is not set

1 Page

The current query conditions: Time From:(2018-01-04 00:00:00) To:(2018-04-04 23:59:59)

Duty Start Time Duty End Time ‘Whether to hand over
2018-04-03 15:55:53 Not Handover
2018-04-04 10:22:49 Not Handover
2018-04-04 10:46:59 Not Handover

Total of 3 records
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Vehicles in the Parking Lot

The Vehicles in the Parking Lot module provides statistics of all vehicles in the parking lot.

Choose [Report] > [Vehicles in the Parking Lot]. Select the desired time period and license plate number

and click & to query vehicles in the parking lot. The page is shown in the following figure.

Time From | 2017-02-17 00:00:00 To |2017-05-17 23:59:59 License Plate Number Q ®

The current query conditions: Time From:(2017-02-17 00:00:00) Tox(2017-05-17 23:58:59)

(C Refresh
Name License Plate Number Register Type In Time Name Channel State Event Type
Parking Lot A Temporary Vehicle  2017-05-17 13.01:53 Channel A Large vehicle area enti Manually Open
Parking Lot A Temporary Vehicle  2017-05-17 13.01:58 Channel A Large vehicle area enti Manually Open
=2 50 rows per page ~ JumpTo 1 /1Page  Total of 2 records

Entry Records

It will provide the details of the vehicle which entered into the parking.

Enter Photo

Click [Report] > [Entry Record]. Select the desired time period, vehicle owner and license plate number,

and click . to query Entry records. Click [More] to query based on other conditions.

Time From | 2017-09-19 00-00:00 To |2017-12-19 23:59:59 Vehicle Owner : License Plate Number

The current query conditions: Time From:(2017-09-18 00:00:00) To:(2017-12-19 22:59:59)

(% Refresh
Parking Area Vehicle Owner Card Number License Flate Vehicle Type Channel Name Channel Status Event Type
Number
Underground Parkir 111 11 Temporary Vehicle . Test3 Small vehicle area entrance  Manually Open
Underground Parkir 111 11 Temporary Vehicle . Test1 Large vehicle area enfrance  Manually Open

In Time

2017-12-1317:58:11

2017-12-13 16:13:50
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Exit Records

It will provide the details of the vehicle which exited out of the parking.

Click [Report] > [Exit Record]. Select the desired time period, vehicle owner and license plate number, and
click “ to query Exit records. Click [More] to query based on other conditions.

Time From [2017-09-1900:0000 | To [2017-12-492350:59 | VehcleOwner [ | License Plate Numbar Moer Q. (%)
The current query conditions: Time From:(2017-09-19 00:00:00) To:(2017-12-19 23:50:59)

(T* Refresh

Parking Area Wehicle Owner Card Number License Plate Vehicle Type Channel Name Channel Status Event Type Out Time

Number
Underground Parkir 111 1 Temporary Vehicle . Testd Small vehicle area exit Manually Open 2017-12-13 16:38:45
.
Daily Reports

The Daily Report provides reports of the total amount of charges per day for each shift in each duty guard
booth.

Choose [Report] > [Daily Reports]. Select the desired time period and click A to query the total amount
of charges for each shift in each duty guard booth. The page is shown in the following figure.

Time From | 2018-01-04 To |2018-04-04 Q ®

The current query conditions: Time From:(2018-01-04) To:(2018-04-04)
(™ Refresh [ Export

Date Duty Start Time Duty End Time Shift Name Guard Booth on duty ~ Tumover Discount Amount The Actual Amount Th
mé

Monthly Reports

The Monthly Report provides statistics of parking fees for each day of the month.

Choose [Report] > [Monthly Reports]. Select the desired time period and click A to query the parking
fees. The page is shown in the following figure.
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2019-04-04 Q ®

The current query conditions: Time From:(2018-01-04) To:(2018-04-04)

Time From | 2018-01-04 To

(_v Refresh E Export

Date Duty Start Time Duty End Time Shift Name Guard Booth on duty  Tumever Discount Amount

Real-Time Monitoring

The Actual Amount

Th
me

Real-Time Monitoring provides real-time monitoring data and comprises two modules: Guard Booth and

Monitoring Room.

Guard Booth

Please open this module in Internet Explorer, as the video preview is only supported in this browser.

Choose [Real-Time Monitoring] > [Guard Booth]. The Guard Booth page is displayed as in the following

figure.

s 0o0ome affe 2 @

Autho!

LJ[E Operation Wizard @ Guard Booth
Gurent Duty
| Authorization Management@ Duty Start Time

Charge Amount

Parking Lot Management (3

it

Ten Guard Booth Seffings @

Manual Release
Prompt:

Unable to preview, processing methods are as follows: License Plate Number

Charge
@ Reports

'E' Real-Time Monitoring

1.Your computer does not install a video control, or the version of the video control is not the latest Please

click download controls:Download ZK OCX Permit Channel*

2, If you have already installed the browser correctly. Please check the user UAC level (adjusted to the
default or minimum).

Manual Release Reason

3. After the operation, you should restart or refresh the browser. {

Guard Booth

Monitor Room

License Plate Number  Vehicle Type Vehicle Owner Time Channel Status Event Type
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Test

Test1

2018-04-03 15:55:53
0.0

Test v

Confim

Respective Districts:Entry
Remaining Parking Space : 0089
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Unable to preview, processing methods are as follows:

1. Your computer does not install a video control, or the version of the video control is not the
latest. Please click download controls: Download ZK OCX

2. Ifyou have already installed the browser correctly. Please check the user UAC level (adjusted to
the default or minimum).

3. After the operation, you should restart or refresh the browser.

Click on Download ZK OCX. You will get below pop-up. Save the setup and then run it.

Do you want to run or save LPRActive2100.exe (5.19 MB) from 127.0.0.17

(40 This type of file could harm your computer.

= Setup - LPRActiveXPlugin  *

Ready to Install
Setup is now ready to begin instaling LPRActiveXPlugin on your computer,

Click Install to continue with the installation.

Install Cancel

Complete the installation and then refresh the browser.

This webpage wants to run the following add-on: 'IPCActiveXPlugin QCX' from “ZKTechnology (unverified publisher)’.  What's the risk?

Click “Allow” to give permission for the video preview.
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s 0ome e =@

e, admin

Authorized Company: ZKT:

@ Guard Booth

ri% Operation Wizard

Q)

Current Duty

Authorization Managemenl@ Duty Start Time

Test
Test1

2018-04-03 15:55:53

Charge Amount 0.0
Parking Lot Management (%)
: Manual Release
%1 Guard Booth Settings
License Plate Number
Permit Channel* Test

@ Reports

< &

Manual Release Reason

ﬁ| Reak-Time Monitoring [ Confim
Guard Booth

Monitor Room Respective Districts:Entry

Remaining Parking Space : 0089

License Plate Number  Vehicle Type Vehicle Owner Time Channel Status Event Type

P

Change Duty

[

2

Black-White

®

®

zNote: To properly use this function, set the temporary vehicle charge and fixed vehicle charge in advance.
An overtime charge standard must be set for the central payment station. If the consumer discount function
is enabled, the vendor discount must be set. Otherwise, a prompt in the red box will be displayed.

Welcome, admin (]

s 0 ome affe 2 @

‘12 Operation Wizard (©)] Guard Booth Test A
Current Duty Test
[3’] Authorization Mal\agemenl(._?) Duty Start Time 2018-04-03 15:55:53
i Charge Amount 0.0
{H}? Parking Lot Management (3)
g The charging standard of temporary vehicle A has not set, please click here to set Manual Release
@ Guard Booth Settings @
License Plate Number
() Charge
Permit Channet* Test [~
@ Reports (©]
Manual Release Reason | — [v]
'Q. Real-Time Monitoring (&)
Guard Booth
ioniicgebom Respective Districts:Entry
Remaining Parking Space : 0089
License Plate Number  Vehicle Type Vehicle Owner Time: Channel Status Event Type
)
. X
Change Duty | | Black-White
[= ® v~

Click the link in the prompt to quickly locate the corresponding module and add necessary information.

If the local host is not set as the guard booth, a prompt in the red box will be displayed:
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ZK - &2 0 O m g @ @

thorized

ﬁi? Operation Wizard Guard Booth This computer is nat used for A
guard booth!
Authorization Management ) Gurrent Duty Gurrent shift is nol set
Duty Start Time 2018-04-04 15:20:34
'HJI? Parking Lot Management Gharge Amount 00

— Manual Release

Guard Booth Setlings

License Plate Number

@ Charge Prompt:

This computer is not used for guard booth so that it can not preview the video! Permit Channer

@ Reporis

ﬁ‘ Real-Time Monitoring

& [

Manual Release Reason | —

Guard Boath

Elogiiogsoon This computer is not used for guard
booth so that it can not view the

remained parking spaces.

License Plate Number ~ Vehicle Type Vehicle Owner Time Channel Stalus Evenl Type

el

List
Change Duty Management

If the local host is set as the guard booth but has not been bound to any channel or device, a prompt in the
red box will be displayed:

ZK - 2 0 O ® 2 @ @

Authorized Company
ﬁ? Operation Wizard Guard Boath This computer is not used for ~
guard booth!
Authorization Management Current Duty Current shift is nof set
Duly Start Time 2018-04-04 15:29:34
ij Parking Lot Management (¥ Charge Amount 00
) Manual Release
Guard Booth Seftings
License Plate Number
Charge Prompt:
5 . . . . Permit Channel* v
This computer is not used for guard booth so that it can not preview the videol il
@ Reporis
= Manual Release Reason | —

'E‘ Real-Time Menitoring

Guard Booth

Monitor Room This computer is not used for guard

booth so that it can not view the
remained parking spaces.

License Plate Number ~ Vehicle Type Vehicls Owner Time Channel Status Event Type

P

Change Duty Management

Charge

Details

Area 1 in the following figure shows the automatic license plate identification/video surveillance in normal
state:
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Guard Booth Test2
Current Duty Current shift is not set
Duty Start Time 2017-12-13 16:30:49
Charge Amount 0.0
Temporary Vehicle Entry and Exit Management
Card Number*
License Plate Number*
Vehicle Type*® o E‘

Permit Channel*

Respective Districts:Underground
Parking

Remaining Parking Space : 3999

License Plate Number ~ Card Number Vehicle Type Vehicle Owner Time Channel Status Event Type

When the entrance channel identifies the license plate of a vehicle going entering the parking lot, the
following box is displayed:

Operator Confirmation Window

License Plate Mumber AABDTTT

Yehicle Type Temporary Vehicle A M

Click [Open] to allow the vehicle whether to enter the parking lot.

#sNote: When Direct pass is set for fixed vehicles (temporary vehicles) in 9.4.2 Channel Setting, the vehicle
can successfully enter the parking lot, and this box will not be displayed.

When the exit channel identifies the license plate of a vehicle going out of the parking lot and there is a
record about normal entrance of the vehicle, the following box is displayed:
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Charge Info

License Plate

Murnber

Yehicle Type
In Time
Cut Time

Receivable

Amount

Discount Amaount
Received Amount

Charge Type

Cperator Confirmation Window

Enter Photo

AABDTYTT

Temporary Yehicle A

2017-05-17 14:40:20
2017-05-17 14:40:41

0.0

0.0

0.0

Cash

& Note: If consumer discount is not enabled in 9.3.8 Parameter Setting, consumer discount cannot be

enabled, as shown in the following figure:

Charge Info

License Plate

Murmnkber

“ehicle Type
In Time
Cut Time

Receivable

Amount

Discount Amount
Received Amount

Charge Type

Operator Confirmation Window

Enter Photo

AABDTTY

Temporary Vehicle &

2017-05-17 14:40:20
2017-05-17 14:44:20

100

0.0

100

Cash

wmlm
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The Free button is displayed only when Temporary Vehicle Free is set to Yes in 9.4.1 Guard Booth Setting.

The vehicle type can be changed and fees are recalculated only when Enable replacement of vehicle is set

to Yes in 9.4.1 Guard Booth Setting.

Click [Open] to allow the vehicle to exit from the parking lot.

Click [Print the bills] to print receipts. The following dialog box is displayed:

#Note: To use the printing function, select Printing fee receipts in 9.3.8 Parameter Setting. If the printing

plug-in is not installed, a prompt is displayed as follows:

License Plate Vehicle Type
Number

Prompt

s not installed:The print
(You must restart your

rinstallation is complete.

Event Type

The current guard booth
Current Duty
Duty Start Time

Charge Amount

Artificial Release

License Plate Number
Permit Channel”

Arificial Release Reason

Joi!

Change Duf

=

Vehicl
Searct

3

Guard Booth A

The currentis not set
2017-05-17 14:20:15
100

Channel A v

—_— v

3

Black White

@®)

5]

zharge Detail

If the license plate identified by the exit device does not match any entrance record, the Manual Correction

page is displayed as the following figure:
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Manual comection
License Plate Number| A A12345 - Search

Total search records:0

Mo record number, please manually correct the number of the license plate.

Correction of license plate number

On this page, the license plate number entered in the first line is used as the standard and entrance records
of similar license plate numbers are searched in the database based on the entrance and exit matching

precision rules set in 9.3.8 Parameter Setting. Click . and . to go to the previous or next record. Select

the record to be corrected, enter the corrected license plate number, and click [Manual correction] to
correct the license plate number and allow the vehicle to exit the parking lot. If no similar entrance record
is found, click [Non-matching process]. The manual release method is prompted and the amount for gate
opening cannot be entered.

When a vehicle enters or exits from the parking lot, the table at the lower part of the page displays the
license plate number, vehicle type, time, channel state and event type. Events such as manual release, VIP
vehicle entrance and exit, fixed vehicle transfer to temporary vehicle, and non-matching process are
displayed in red, as shown in the following figure.
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The current guard booth Guard Booth A
Current Duty The current is not set.
Duty Start Time 2017-05-17 14:20:15
Charge Amount 0.0

Artificial Release

License Plate Number
Permit Channel™ Channel A

Arificial Release Reason

Respective districts:Parking Area A

Remaining parking spaces : 998

License Plate Vehicle Type Vehicle User Time Channel State Event Type p‘ﬂll z)\
el
Change Duty Black White
ZA12345 Temporary Vehicle A 2017-05-17 14:50:42 Cut Mismatch
®
Vehicle
Search Charge Detail

Duty information is displayed at the upper right of the page. The information includes the current guard
booth, current duty, duty start time, and charge time, as shown in the preceding figure.

Enter the license plate number on the Central Payment Station tab page and click [Chargel. If no entrance
record of the license plate number is found, the Manual correction page is displayed as in the following
figure:
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Manual correction

Total search records:0

Mo record number, please manually correct the number of the license plate.

Caorrection of license plate number

On this page, the license plate number entered in the first line is used as the standard and entrance records
of similar license plate numbers are searched in the database based on the entrance and exit matching

precision rules set in 9.3.8 Parameter Setting. Click . and . to go to the previous or next record. Select

the record to be corrected, enter the corrected license plate number, and click [Manual correction] to
correct the license plate number and allow the vehicle to exit the parking lot.

If a normal entrance record is matched, a charging result page is displayed and a charging success message
is displayed after you press [OK].

The information is shown in the red box of the following figure:
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The current guard booth
Current Duty
Duty Start Time

Charge Amount

Guard Booth A

The current is not set.

2017-05-17 14:20:15
0.0

Central payment station

License Plate Number

Permit Channel™

Artificial Release

D231233

Channel 9

Artificial Release Reason

[ conim |

Respective districts:Parking Area A

Remaining parking spaces : 998

License Plate Time Channel State

Number

Vehicle Type Vehicle User Event Type

Enter a license plate number, select the release channel and manual release reason (set in 9.4.4 Manual
Release Reason), and click [OK]. For the entrance channel, directly open the gate to release the vehicle. For
the exit channel, there may be two situations: if an entrance record is matched, the charging result page is
displayed and the vehicle successfully exits from the parking lot; if no matched entrance record is found, the
Manual correction page is displayed for manual correction. (The charging result page and manual
correction page have been mentioned above and are not described here.)

The information is shown in the red box of the following figure:

The current guard booth Guard Booth A

Current Duty The current is not set.
Duty Start Time 2017-05-17 14:20:15
Charge Amount 00

Central payment station Artificial Release

Respective districts:Parking Area A

Remaining parking spaces : 998

\R‘ilclmseerr:\ate Vehicle Type Vehicle User Time Channel State Event Type p\ﬂﬂ 2\
2 —
= €]
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This area displays the name of the parking area to which the guard booth belongs, and the remaining
parking spaces in the parking area. (Records are read from the database and the displayed is updated every
5 seconds.)

¢ Change Duty

Click 94 inthe lower right corner. The following dialog box is displayed (Note: this button is valid only

Change
Duty

when Enable the shift process is selected in 9.3.8 Parameter Setting.)

Duty Cfficer Name |:adm'|n | Duty Officer ID |1 |
Duty start time |2n1?4:|5-1? 14:20-15 | Advance amount* |1{m |
Duty end time |2n1?4:|5-1? 14:55:44 | Turnover |n |
The number of free release |3 | The total amount |1CIEI |
vehicle
The number of artificial 0 The actual 100
release amount®

ok camel

Set Advance amount and The actual amount and click [OK]. The current shift ends and the next shift starts.

A login dialog box is displayed:

Login account® admin

Login password®

Enter the user name and password and click [Login] for successful shift change. Fingerprints can also be

used for login, as shown in the following figure:
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No fingerprint readers detected.

¢ White-Black List Management

Click £ in the lower right corner. The black/white list management page is displayed (see 9.3.7 White-

Black
White
Black list).
License Plate Number | | License Plate type Q
The current query conditions: None
(v Refresh  [® New (ffj> Delete
(] License Plate License Plate Start Time End Time Operator Cperating Time Operations
Number type
(] H123123 Blacklist admin 2017-05-17 14:56:56 Edit Delete
1« <« 1-1 5 3 S0rowsperpage ~ JumpTo 1 /1 Page  Total of 1 records

o Vehicle Search

Click [2 inthelowerright corner.The Vehicle Search page is displayed (see 9.6.4 Vehicles in the Parking

Vehicle
Search

Lot).
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Vehicle Search
Time From | 2017-02-17 00:00:00 To | 2017-05-17 23:59:59 License Plate Number |:|
The current query conditions: Time From:(2017-02-17 00:00:00) To{2017-05-17 23:59:59)
(% Refresh
MName License Plate Register Type In Time: MName Channel State Event Type Enter Pl
Number
Parking A EABDTTT Temporary Vehicle  2017-05-17 14:40:20 Channel A Large vehicle area entl General records 2017-05-
Parking A EABDTTT Temporary Vehicle  2017-05-17 14:43:36 Channel A Largev ehicle area exit General records 2017-05-
< >
1-2 50 rows per page ~* JumpTo 1 /1 Page  Total of 2 records

in the lower right corner. The Charge Detail page is displayed (see 9.6.2 Charge Details).

License Plate
Number

[ LK
Wi

Loy

Time From | 2017-02-17 00:00:00

("t Refresh (ff> Clear All Data

Wehicle Type

Temporary Vehicle A
Temporary Vehicle A

Temporary Vehicle A

50 rows per page

Charge Detail

To |2017-05-1F 23:59:59 Cperator Name

More~

The current query conditions: Time From:(2017-02-17 00:00:00) To:x{2017-05-17 23:58:53)

In Time Cut Time

Mot matched the enter time 2017-05-17 14:51:52

Mot matched the enter time 2017-05-17 14:50:42

2017-05-17 14:35:43 2017-05-17 14:36:30

- Jump To 1 M Page Total of 3 records

Charge type

Free
Free

Free

Receivable
Amount

0.0

0.0

0.0

Discount
Amount

0.0

0.0

0.0

Rolling reduction
amount

0.0
0.0

00

Guard Booth (When Access Controller is used for Parking)

Choose [Real-Time Monitoring] > [Guard Booth]. The Guard Booth page is displayed, as shown in the

following figure.
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Ci:“) Operation Wizard ©)

Guard Booth Test2

Current Duty Current shift is not set

i:?] Authorization Management () ‘= Duty Start Time 20171213 16:30:49
! Charge Amount 00

Ji,!’i' Parking Lot Management (3

= . Temporary Vehicle Entry and Exit Management
._I_Q‘l_ Guard Booth Settings

® Charge

@ Reports ©) = L Vehicle Type* |

Pemtchamer  Tesn 2

Card Number*

License Plate Number'

‘ﬁ' Real-Time Monitoring
Lt

Guard Booth
Monitor Room Respective Districts:Underground
Parking

Remaining Parking Space : 3998

o8 =

The function will appear when access controller is used for parking. It is similar to manual release.
Select the entry and exit credentials according to parking parameters settings: Card or Barcode displays

different interfaces. Need card reader and scan code gun.

Monitoring Room

In Monitoring Room, you can check video images and entrance and exit information of all guard booths in
all parking lots.

Choose [Real-Time Monitoring] > [Monitoring Room]. The Monitoring Room page is displayed as in the
following figure.
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ENCER-E] - K

Auth

Traffic statistics @ Approach () Appearance | Day = Month  Year

% Operation Wizard @

O Bxit -O-A [ c Small Entry
T@j Authorization Management(Z)

.H}i? Parking Lot Management (&)
ﬁ Guard Booth Settings @

® oo ®

@ Reports @

300hour 400hour 800 hour 1200 hour 16:00 hour 20:00 hour
Charge statistics Day = Month  Year
O &it -O-A B c Small Entry
ﬁ' Reak-Time Monitoring. (5
1
08
06
04
0.2

Guard Booth

Monitor Room

Parking Lot Test Parking Area | Entry Guard Booth | Test X00hour 400 hour  8:00 hour 12:00 hour 16:00 hour 20:00 hour
Parking Area Guard Booth License Plate Number  Time Channel Status Event” Residual parking statistics
100
g0
60
40
20
0-t T T T T
< > Bxit A 8 c Small  Entry

Choose [Parking Lot] > [Parking Area] > [Guard Booth] to see the video images of the selected guard
booth, the message list for scrolled display can receive the entrance and exit events of all the guard booths
in all the parking lots, and the graphic statistics in the right displays traffic information.

Page |367 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

Patrol System

The patrol system can help enterprise management personnel to effectively supervise and manage the
patrol personnel, plans and routes. In addition, periodic statistics and analysis can be performed on the
patrol routes and results.

«Note: Before patrol operations, you need to add patrol devices in the [Access] module and add patrol
personnel in the [Personnel] module.

Operation Wizard

After logging into the system, click [Patrol] to go to [Operation Wizard]. Click on the page as prompted to
go to different functional modules and perform operations. The page is displayed as follows:

<@>> Patrol I\&é}fégemem

X ‘ 2.1 Plan =
‘ / R 2.2 Patrol Group @ N
/ (01 D @ 2.3 Route ((/A > S
A j Basic Management W Route Monitoring
Nl 1.1 Device 3.1 Patrol Monitoring

N 1.2 Checkpoint

Route Monitoring

This function displays all the scheduled routes of the current day in the patrol plan. When the patrol
personnel patrols based on the plan, the corresponding checkpoints in the patrol route will turn green. If
the personnel do not patrol based on the plan, the checkpoints will turn red. The page is displayed as follows:
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Day Plan: route1 [ 2017-02-15 10:00:00 ~ 2017-02-15 11:00:00 ] Patrol Subject: first name last name

00—

point1 point2 point3 pointd

Day Plan: route2 [ 2017-02-15 11:10:00 ~ 2017-02-15 12:30:00 ] Patrol Subject: first name last name

) ) ) )

paint1 point2 paint3 pointd

Day Plan: route2 [ 2017-02-15 13:00:00 ~ 2017-02-15 15:00:00] Patrol Subject: first name last name

o—0—0——0

point1 point2 point3 pointd

Checkpoint status:

Check Point state tips: @ Mot Patrol i@Mormal Patrol ggiPairol Route Emon’Leakage Patrol

L — 11

the route.

The patrol personnel finished the patrol in the normal time segment in normal sequence.

The patrol personnel finished the patrol in the normal time segment but did not follow

The patrol personnel did not finish the patrol in the normal time segment, that is, one or

more checkpoints are not patrolled.

The patrol personnel did not finish the patrol in the normal time segment, that is, the entire

patrol route is not patrolled.

Basic Management

Device

Select a device to be used as the patrol device from the access control devices. Click [Basic Management] >

[Device] > [Newl. In the [Alternative] box, add available devices and click [OK] to save the setting. The

page is displayed as follows:
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Patrol Device

| | | QP[ease search by the device name.
Alternative Selected
192,168,217.221

=

s

10.3.2 Checkpoint

e Add

1. Click [Basic Management] > [Checkpoint] > [New]. The page is displayed as follows:

Checkpoint® | |

Device Module® |Anr:ess Control

Area Mame® |

Device Mame® |—
Patrol Tag(Reader)* |—

Ingtallation Position

< > <[] B

Save and New “ Cancel
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Currently, only access control readers are supported.

After the setting (parameters with * are mandatory), click [OK] to save the setting. You can also click
[Save and New] to save the current setting and add another checkpoint. Click [Cancel] to cancel
the setting and return to the upper-level menu.

zNote: Patrol tags that have been used by checkpoints cannot be used again when you add another
checkpoint.

Parameters

Patrol Statistics

Autarnatically Caloulate Report Interval: | 20| % | minutes

Click [Patrol] > [Basic Management] > [Parameters].
Set the interval for patrol statistics collection.

Click [OK] to save the setting.

Patrol Management

Plan

Click [Patrol Management] > [Plan] > [Newl]. Plans by date, week and month are displayed as follows:

Mewr
Start Time" 00 - oo ﬁ End Time" 00 - oo ﬁ Cross the Day
(® By Dste (") By Week (") By Month
By Date
Start Date” 20170207 End Dste” 20170207

You can set the start and end time of the patrol. The time segment can be across different
days.
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The patrol plan is scheduled by day. Select [By Date] and set the start and end date for the patrol

plan.

The patrol plan is scheduled by week.

The patrol plan is scheduled by month.

A patrol plan by month can be executed every day or periodically. If you choose to execute the
patrol plan every day, the patrol task is performed every day in the specified month. If you
choose to periodically execute the patrol plan, the patrol task is performed on the specified date

in the month.

& Note: A maximum of three patrol shifts can be added for a patrol plan.

Patrol Group

A patrol group consists of multiple patrol personnel. Personnel in the patrol group work together to finish
the corresponding patrol task. Click [Patrol Management] > [Patrol Group].

Patrol Group

Patrol Group Name Q @
The current query conditions: None

(> Refresh  [® New (> Delete

Patrol Group Name Patrol mode Remark Operations

Test Group Any Person Verification dit Add Personnel

1-1 50 rows perpage v  Total of 1 records

Patrol Person
First Name Q ®
The current query conditions: None

(™ Refresh ffi)> Delete

2 Personnel ID First Name Last Name Department

m 3 abc Financial Department

1-1 50 rows perpage v  Total of 1 records

Click [Patrol Management] > [Patrol Group] > [New] to go to the patrol group adding page as

follows:
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Patrol Group Mame™ |
Patrol mode® (@any Person Vesification (Al People Verification

Remark

Set the following parameters: Select a patrol group name (not repeatable), patrol mode and remarks.
Click [Save and New] to add another patrol group and click [OK] to finish the setting.

Add/Delete personnel for a specified patrol group. (The following operations cannot be performed
if the patrol group is used by a patrol route).

1) Click [Patrol Management] > [Patrol Group]. Click a patrol group from the list on the left.
Personnel in the patrol group are displayed in the list on the right.

2) Click [Add Personnel] under Operation in the list on the left. The page for adding personnel is
displayed (or adding by department). Add personnel to the list on the right and click [OK] to finish
the setting.

3) Select personnel in the list on the right and click [Delete] above the list to delete the personnel
from the patrol group.

#Note: In [Patrol Mode], Any Person Verification means that the patrol task is finished as long as one
person in the patrol group swipes the card at the checkpointin the plan, while All People Verification means
that the patrol task is finished only after all people in the patrol group swipe their cards at the checkpointin
the plan. A patrol group cannot be edited or deleted when it is used by a patrol route.

Route

A patrol route consists of a series of checkpoints in a specified sequence.

Click [Patrol Management] > [Route] > [New]. The page is displayed as follows:

Set basic information for a route in the following box. The Limited Time parameter refers to the time
limit for finishing the entire route.
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New
Route Name® “ ]
Pian Name” e ﬂ
Limited Time* o minutes
Deviation” o minutes
Patrol Subject” Select pstrol personne! [[] Pairol Group
MWew
Route Name* route1
Plan Name* R EI
Limited Time? n minute
Deviation™] - Time legend
Patral Sub o Lt trol Group
—— —
&85 1205
Leak point - « Qualified
1.The normal time pericd is 9: 00-12: 00
2 Allow 5 minutes before and after the error

It is set according to the allowed error time during the patrol.
Suppose that the patrol plan is scheduled between 9:00 and 12:00 (which can be set in the patrol plan), and
the allowed error time is 5 minutes. This means records between 8:55 and 12:05 are valid and those
segments out of this time are invalid.

After the setting, click [Next] to go to the [Route Definition] dialog box. Routes can be classified to
Order routes and Disorder routes (two categories and five situations are available). The @ and ¥
buttons are used to move the checkpoint up and down.

During patrol plan execution, there is no time limit between checkpoints. Patrol personnel can patrol
checkpoints in a specific sequence according to their habits within the time limit.
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Route Drefinition
Route Ordar | Order
Checipaoint Araa Mame A
The current query conditions: Mone
Alternative Selected(4) -
[0  Checkpaoint [0  Checkpaint
[l |1
O =2
= O s
= o «
<
2
1] 50 rows per page - Total of O recards

Disorder routes are divided into the following:

All checkpoints in the patrol route are disordered. Patrol personnel can patrol checkpoints
according to their habits within the time limit.

In the patrol route, all checkpoints except the first checkpoint are
disordered.

In the patrol route, all checkpoints except the last checkpoint are
disordered.

In the patrol route, all checkpoints except the first and last
checkpoints are disordered.
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l Route Definition
: Route Order | Disorder (m) Totsl Disorder () Disorder Excapt the First Checkpoint () Disorder Except the Last Checkpoint () Disorder Except the First and Last Checkpoint
| Chedipaoint Araa Mame 4
! The current query conditions: Mone
| Attemative Selacted(d) - -
O Checkpoint O Checkpaint
(H] |¢
0 =2
= o =z
= O +«

=

80 rows per page - Total of 0 records

Previous Step | l Complete | | Cancel ]

Click [OK] to save the setting.
= Note:

Before patrol operations, you need to add patrol devices in the [Access] module and add patrol personnel
in the [Personnel] module. Note that if the patrol personnel are required to patrol according to the card
number but do not have the right for opening the door, you cannot select any rights group in the access
control setting when adding personnel or add a rights group that cannot pass the door in any time segment,
and then select the rights group in the access control setting when adding personnel.

Reports

There are four modules: All transactions, Patrol Records Today, Patrol Route Statistics, and Patrol Personnel
Statistics. You can analyze and collect statistics on the patrol data to gain an overall control on the patrol
process.

All transactions

Click [Reports] > [All transactions] to view all transactions, that is, all event records generated by the patrol
device.

You can export all transactions into an Excel, PDF, or CSV file. See the following figure.
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ZKTECO

All Transactions

Time: 2017-09-15 00 - 00 : D0 - 2017-12-15 23 : 50 &0
Time. Device Name Personnel ID First Name Last Name Card Number Device Module Route Name Chechpoint ification Mode Area Name Remark
2917-12;5 1353 | g2 vnga1m60 8 Glori Liu 6180188 Accass Route1 checkpaint1 Only Card Area Name
291742;15 1253 |y 121860 8 Glori Liu 8180186 Access Route1 checkpoint2 Only Card Area Name
ATIASAIE 405 1az218.60 8 Glori Liu 8180186 Access Route1 checkpaint2 Only Card Area Name
2D17"2;;5 1353 | a2 em21m00 8 Glori Liu e180188 Accass Route1 checkpaint1 Only Card Area Name
2”'7"2‘; ;5 1383 ) gp 18a218.00 7 Jacky iang 6323084 Acocess Foute checkpoint2 ©nly Card Area Name
20‘7"2‘;;5 153 g0 1ea 21860 7 Jacky Xiang 6323084 Accass Route checkpaint] Only Card Area Name
QDW"Z;E 15| g vnga1m0 8 Glori Liu 6180188 Accass routal checkpaint1 Only Card Area Name
ZDW"E;;s T g0 1aa 21800 8 Gloii Liu B188180 Acocess routel checkpoint2 ©nly Card Area Name
zmmz;;ﬁ TS o 1ae 01860 7 Jacky iang 8323004 Access routel checkpaint2 Only Card Area Name
ZDW"Z;f M5 g2 vega1me0 7 Jacky Xiang 6323004 Accass routal checkpaint1 Only Card Area Name
QDW"E;‘? VB epvasz1ae0 5 Necol Ye 13280078 Acocess routel checkpoint2 ©nly Card Area Name
zmmz;;ﬁ TS g0 e 01860 5 Mecol Ye 13280070 Access routel checkpaint] Only Card Area Name
2917-126;5 15| e am21m00 2 Lucky Tan 6155286 Accass route1 checkpoint1 Only Card Area Name
WTAZAEEE | 105 1es.218.60 3 Lucky Tan 8155286 Accass routel checkpaint2 Only Card Area Name
TSN g5 1az218.60 2 Lucky Tan 8155286 Access routel checkpaintl Only Card Area Name
2D17"2;;5 153 em21m00 2 Lucky Tan 6155288 Accass routa1 checkpaint2 Only Card Area Name
ZD”'“;_? T g0 1aa 21800 2 Lucky Tan 6155280 Acocess routel checkpoint1 ©nly Card Area Name
2017-12-15 11:53: | 192.188.218.60 2 Lucky Tan 6155288 Accass routs1 checkpaint2 Only Card Area Name

Grenied on: 201712415 18:2538

CImad from ZKEIGSE0UTY SOTWATE. Al NGNS rezenved. u

Patrol Records Today

Click [Reports] > [Patrol Records Today] to view event records generated by the patrol device today.

You can export patrol records today into an Excel, PDF, or CSV file. See the following figure.

ZKTECO
Patrol Records Today
Time Device Name Personnel ID First Name Last Name Card Number Devics Module Route Name Checkpoint Verification Mode Area Name Remark
2”'7"2;5 1353 | 1 10801860 a Glori Liu &1801668 Access Route checkpaintl Only Card Area Mame
2”‘7"2;5 1353 | 4g2 18321860 8 Gloi Liu a189168 Acoess Foute checkpaint2 Only Card Area Name
AR 400 1aa210.60 8 Glori Liu 61891668 Access Route1 checkpaint2 Only Card Area Mame
2':”7"2; ;5 1253 | g2 108218080 a Glori Liu 6180168 Accass Route1 checkpaint1 Only Card Area Name
ZD”'H‘; ;5 93| 192 10821860 7 Jacky iang 6323004 Access Route1 checkpaint2 Only Card Area Mame
2”‘7"2; ‘55 1353|193 1e8.218.60 7 Jacky Xiang 6323004 Accass Route1 checkpaint1 Only Card Area Name
2”'7"2;;5 15| a2 10821880 a Glori Liu 6180166 Access route1 checkpoint1 Only Card Area Name
2””"2;;5 TESE | g0 1801860 a Glori Liu &1801668 Access routel checkpaint2 Only Card Area Mame
2”'7"2;;5 15| a2 10821880 7 Jacky Xiang 6323004 Access route1 checkpoint2 Only Card Area Name
2“”'”;? TESE | g2 10821860 7 Jacky iang 6323004 Access routel checkpaintl Only Card Area Mame
2”‘7"2;:]5 53| 192 18821860 5 Mecol Ye 13260078 Access route1 checkpoint2 Only Card Area Name
2””"2;:]5 Rl BETESTEEIEE 5 Mecol Ye 13260078 Acoess routel checkpaint1 Only Card Area Name
2”'7"26 :5 TESE | o e 01860 2 Lucky Tan 61562668 Access routel checkpaintl Only Card Area Mame
TSNS | 10 121800 2 Lucky Tan 4155260 Acoess routel checkpaint2 Only Card Area Name
2””"2; :5 TES | g0 10801860 2 Lucky Tan 61562668 Access routel checkpaintl Only Card Area Mame
2”‘7"2;;5 TES3: | 493 18821860 2 Lucky Tan 6156266 Access route1 checkpoint2 Only Card Area Name
2””'”;_15 TESE | g2 10821860 2 Lucky Tan 61552668 Access routel checkpaintl Only Card Area Mame
2':”7"2; '35 53| g2 s 218080 2 Lucky Tan 6156266 Accass routal checkpaint2 Only Card Area Name
Crased oo 2047124 1025220
Greaied from ZKBloSeourty sotware. Al rights reserved. 1
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Patrol Route Statistics
Click [Reports] > [Patrol Route Statistics] to view all normal and abnormal situations collected during the
patrol process.
You can export patrol route statistics into an Excel, PDF, or CSV file. See the following figure.

ZKTECO

Patrel Route Statistics

Supposed Patrol
Times

Mizszed patrol Wrong patrol

Route Name Flan Name Statistics time: "
times number

Real patrcl imes Absence times Patrol Subject

Amber Lin,Necol
e Jacky Xiang,
i ) 2017-12-15 12:30: Glori Liu, Lilian Mei,
route plani 00 2 2 1] 1] 0 Jemy Wang Bemy
Cao,Lucky Tan,
Shemy Yang.Lao
Hou,
Lucky Tan,Jermy
Wang.Mecol e,
Leo Hou, She
Route1 plani 20'?"'26':5 18:00: 2 2 0 1 0 *ang,Lilian ME
Bermy Cao,Amber
LinJacky Xiang,
Glori Liu

Patrol Personnel Statistics

Click [Reports] > [Patrol Personnel Statistics] to view patrol statistics of patrol personnel.

You can export patrol personnel statistics into an Excel file. See the following figure.

[ Patrol Personnel Statistics

Personnel IO Person Name Route Name Plan Name Statistics time Supp_o;;{ifatrol Real patrol times Misiierfle;;atrul Wr:SE_[E::m‘ Absence times
f 4 Berry Cao routet plant 23;2;]2[;:]5 2 2 0 0 0
f 3 Leo Hou routet plant 23;2;2[535 2 2 0 0 0
I 8 Glori Liu route1 plani 22;2;]2[;;5 2 2 0 0 0
f 2940 Sherry Yang routet plant 23;2;]2[;:]5 2 2 0 0 0
f 6 Amber Lin routet plant 23;2;]2[;:]5 2 2 0 0 0
f 5 Mecol Ye route plan1 22;73:]2035 2 2 0 0 0
f 7 Jacky Xiang route1 plani 23;2;2[;:]5 2 2 0 0 0
f 6 Amber Lin Route1 plant 23;?6;]26:]5 2 2 0 0 0
f 4 Berry Cao Route1 plan1 23;70;2035 2 2 0 0 0
f 1 Jerry Wang Route plan1 23;?6;2[;;5 2 2 0 0 0
f 9 Lilian Mei Route1 plani 232.’?6;26[1]5 2 2 0 0 0
f 7 Jacky Xiang Route1 plant 23;?6;]26:]5 2 2 0 1 0

Number of times that the patrol personnel should normally patrol.
Number of times that the patrol personnel actually patrol.
Number of times that the patrol personnel do not patrol based on the patrol route.

Number of times that the patrol personnel miss one or more checkpoints in the patrol
route within the patrol time.

Number of times that the patrol personnel do not patrol.
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Video (Video Linkage)

The system supports video linkage of access elevator control. You can achieve the management of DVR/
NVR/IPC, real-time video preview, video records query and automatically popping up of linkage events.

You need to add video device, set linkage function in Linkage Setting and Global Linkage in advanced.

&Note: The current software only supports HIKVision, ZKIVision and Dahua devices. For more details about
the devices models, please contact technical support personnel to confirm.

Video Device

Click [Video] > [Video Device] > [Video Device] > [Newl:

MNew
Device Brand® HIKVisian v
Protocol Type® ® Private  Onvif
Device Name®
Host Address”
IP Port* 5000
Usernams* admin
Password® e
Area Name*® Area Name

The current software version only supports ZKTeco, HIKVISION, Dahua, Axis, Panasonic and
Geovision brands. For each brand supporting models, please refer to the Hardware Support List for Video
Module.

The Private or Onvif protocol is automatically selected after Device Brand is specified.
Any characters within a length of 30.
Input the device’s IP address.
The default corresponding IP Port will display after select Device Brand.
Any characters within a length of 15 (mandatory).
Any characters within a length of 32 (mandatory).

Divide area for the device.
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&sNote: After adding device, only the device name and area name can be modified again, other options
cannot be modified.

Select a video device in the list and click [Enable] or [Disable].

Select a video device in the list and click [Edit] or [Delete].

When the communication parameters are modified in the device, the modification must be synchronized
to the software to keep consistency, otherwise all the channels of the video device will not work normally.

Select a device, click [Communication Settings]:

Communication Settings

Serial No.* DS-2CD2012-120140819¢
Host Address” 192.168.1.94

IP Port* 8000

Username* admin

Password® ~ esess

Click [Video Linkage Operation Guide], guide users to add video equipment, binding cameras for access
control equipment and set the linkage.

Video Channel

When adding a video device, the system will automatically detect the number of cameras on this device,
thatis, the number of channels, and generate a number of channels accordingly. For example, a video device
has 16 cameras. After adding this device, the system will generate 16 channels, and name the channels by
default using the format "Device name-channel No.".

Click [Video] > [Video Device] > [Channel]:
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Device Name Channel Name Area Name
The current query conditions: Nong

(v Refresh =/ Enable () Disable

Channel Name Channel Area Name Device Name Enable Operations
Number

Channel 1 o Area Name Ih & Edit

Click [Edit] below Operations in the list:

Edit

Channel Name* Channel 1
Device Name®
Channel Mumber*

Channel Status®

Any characters within a length of 30.

Device Name, Channel Number and Channel Status are not editable in this page. You can modify them in
Video Device. The channel number is the channel number in video device.

Video Preview

Click[Video] > [Video Device] > [Video Preview], the left side is the device and channel lists, click a channel

to view the monitor screen.
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Video Device Video Preview

4 @ Area Name
4 [k Video 1
® Channel 1

2015-01-28 19:57:54

Total of 1 records

Re-click the channel to shut down the screen.
= Notes:

» A video can allow five users to preview at the same time. In chronological order, the exceeded
users cannot preview the video normally, and the page will be grey.

» If there are no video controls in the system, the below prompts will be displayed:

1.your computer is not installed to browse the video control, or the installation of the
version of the control is not the latest.

Click to download both the controls. Install the controls, and refresh the page, you can view the monitor
screen normally. To prevent abnormal video display, please install the controls that ZKBioSecurity offers.
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Video Preview

Video Event Record

View the records of catching pictures and videos.

Click [Video] > [Video Device] > [Video Event Record]:

Time From | 2018-01-04 00:00:00 To |2018-04-04 23:59:59 Device Name Morev

The current query conditions: Time From:(2018-01-04 00:00:00) To:(2018-04-04 23:59:59)

(¥ Refresh @ Clear AllData = List ~

Start Time End Time Area Name Device Channel Name Media File Status Remark
2015-03-19 13:53:33 2015-03-19 13:53:33 Area Name Ih Ih-1 ) Capture Success
2015-03-19 13:53:33 2015-03-19 13:54:03 Area Name Ih Ih-1 ® Video Success
2015-03-19 13:44:56 2015-03-19 13:44:56 Area Name Ih Ih-1 g} Capture Success
2015-03-19 13:44:56 2015-03-19 13:45:26 Area Name Ih Ih-1 ® Video Success
2015-03-19 13:43:43 2015-03-19 13:43:43 Area Name Ih Ih-1 (g Capture Success
2015-03-19 13:43:43 2015-03-19 13:44:13 Area Name Ih Ih-1 ® Video Success
2015-03-19 13:41:09 2015-03-19 13:41:09 Area Name Ih Ih-1 g Capture Success
2015-03-19 13:41:08 2015-03-19 13:41:38 Area Name Ih Ih-1 ® Video Success
2015-03-19 13:40:18 2015-03-19 13:40:18 Area Name Ih Ih-1 ™G} Capture Success

® : Indicates that the linkage type is “Video”, you can click to download this file. Please choose a third part
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of video player to play the file, or else it cannot be played normally.

] : Indicates that the linkage type is “Capture”, you can click to view this file.

#Note: If the “Video” and “Capture” are both selected, there will be 2 records. For more details about the
way to set the linkage type, please refer to_Linkage Setting.

Parameters

Click [Video] > [Video Device] > [Parameters]:

Save The File

Video File Path : | DABioSecurityFilewidwideoLinkageFile

Viden File Clean Up

When disk space is less than 1 GB, (@) delete the previous video files and photos () do not record and capture

Video conirol seleciion

QCX Version: (e« 1.0 Click to download the OCX 1.0 control. ) 2.0 Click fo download the OCX 2.0 conirol.

Path for storing files when the server records videos or captures images.

When the disk space for storing video files is smaller than the pre-set value, you can
choose to delete the old video files or not to record videos or capture images. If you choose Delete, the
software will delete the video files that are generated in the earliest day and continue to record videos;
otherwise, the software does not record videos.

It can set whether to download OCX 1.0 or OCX 2.0.

Solutions of Exceptions

Firstly, ensure IE11 or above version browser is available, client and Video Server are on the same network
segment and the video ActiveX installation is successful. If the ActiveX installation fails, above all, uninstall
the video ActiveX that were originally installed, run the "regsvr32-u NetVideoActiveX23.ocx"command, and
then in the browser, set all the options in "Tools -> Internet Options -> Security -> Custom Level" on the
ActiveX to "Enable or Prompt", re-open the browser, re-login screen and open the video preview page, run
the button "all add items of the site".
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Check whether the network or power is connected normally. Refresh the page after ensuring that the
connection is normal, refresh the page, and re-open the video preview.

Make sure to use IE11 and above version browser, client and Video Server on the same network segment
and the video ActiveX installation is successful. Also, view whether the browser is preventing the temporary
window pops up, if it is change to allow window pops up to the site.

First, ensure that the software server has set Time Server (keep the Windows time service and has set the
NTP function of the video server), it is recommended to set the time interval of the video server smaller to
ensure accurate synchronization software server and video server time, so as to keep the time consistent
between software server and controllers. It is recommended set Linkage Recording Time more than 5
seconds, to avoid executing video linkage commands delay, which may lead to the downloaded Okb video
file.

Desktop Experience feature needs to be added in windows server2008 before the normal use of the video.
Step 1: Run” services.msc” to open the “Service Manager”.
Step2: Set the start type of “Windows Audio” and “Themes” as Automatically Start.

Step3: Run the service manager, click [Add functions], check the “Desktop Experience” box and click
[Install]. Reboot the server after the installation is finished.

Please choose a third part of video player to play the file, or else it cannot be played normally.

The old NPAPI controls are disabled in chrom42 or above version. You should open the browser and enter
“chrome://flags/#enable-npapi” in address bar to enable the controls.
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12 Video (VMS)

12.1 Video Device

On the VMS module, click Video Device to go to the Video Device module.

12.1.1 Add a Video Device

On the Video Device module, click Video Device, and then click New to manually add the video device.

.
Host Address: Enter the IP address of your system.

IP Port: Enter the Port number.

Device Name: Enter the Device Name.

Username: Enter the Username.

Password: Enter a unique password.

Area Name: Select the Area name from the drop-down list.

Protocol Type: Select the protocol from the drop-down list for transmitting the data.

Click [OK] to add the device.

Mew

IF Address®
Part* 20
Device Mame®

Username*

Fassword

Arga Mame® Area Name
Protocol Type* QOMVIF

T

Page |386 Copyright©2020 ZKTECO CO

. LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

e Search and Add Video Device
On the Video Device interface, click Search Device to search and add the Video Device.

On the Search Device window, click the Search button on the upper left corner and it will list the search
results.

During the search process the device with “ONVIF” protocol type will not display the serial number, and it
can be viewed only after adding the device.

Searched devices count4
Total Progress | IN005 M | number of devices added 2

IP Address Communication  Protocol Type Serial Number Operations

192.168.213.181 80 ZKTeco 0BS8700027BEFD001CESY This device has been added
192.168.213.181 20 ONVIF This device has been added
192168 213.221 ONVIF Add

192.168.213.82 ONVIF Add

On the Search list, the Add operation will not be available for the devices that have been already added.
On the Search list, click Add to add the required devices.

On the New window, enter the Username and the Password.

Host Address” 192.168.213.82
IP Port”

Device Name* 192.168.213.82
Usermame®

Password

Area Name™ Area Name

Protocol Type” ONVIF

EIT T
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= Note:

On the New window the other information (Host address, IP Port, Device Name, Area Name, and the Protocol
Type) will get automatically updated by the software.

On the Video Device interface, click Equipment timing to set the timing.

On the Equipment timing window, you can either select the Manual calibration and set the time or can

select the Automatic timing.

Q) Device Name | Serial Number | | Moer Q. ®
- Video Device The current query conditions Mone 1
(_* Refresh [® New [fj* Delete Q) Search Device Equipment timing ' Enable Disal
Device Name Equipment timing B
Video Channel NVR | |
192.168.232. Autornatic timing
sntmualawals  Calibration time g hour 38 minute 0 second
;Esta sequre Elegular calibration 1 Day
interval
Khudn mét fr
HEinFHES
KM= Nons08
1Q? 162 ?14 L Eph ) MMM AILAEN N AANTIESD WS P T TS NN SIS I AL £

Video Channel

On the Video Device module, click Video Channel to go to the Video Channel interface.

On the Video Channel interface, you can edit the channel name, and enable or disable the required video

channel.
N | L wm
.' Video D The current ql-In{ conditions Maone 5
(% Refresh ~/ Enable () Disable
Video Device
Channel Name Channel Area Name Device Name Serial Number Enable
. Number
{ Edit F.232.161 20003432797 ©
f Channel Mame* 3 ||CH|:-1 B8.232162 20003432743 o
g Device Name* 8232163 20003310362 ®
Channel Number*
o 8.232164 20003310522 L]
Channel Status*
{ 8.232165 20003432231 L]
o 8232166 20003433118 L]
{ B8.232167 20003432790 L]
~uUun4 4 iam AN 420 127 4RN IAANIATIANA -
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' Decoding

The decoder can transmit the video images to the screen, which is used to set the TV wall and other such
features.

On the Video module, click Decoding to go the Decoding module.
Decoder

On the Decoding module, click Decoder to go to the Decoder interface.

On the Decoder interface, click New or Search Device to add a new decoder.

(+Refit 1 [® New [ Dele 2 Q Search Device

k] Video | Serial Number Decoder Name IP Address Whether Port Operations
Online
@ Decoding | | 014D012373B812BEDS56 5 New Edit Delete
|| 014D0123B2A0591C18F2 Edit Delete
|| 014DD1232EFF4BCFB21C Port* Edit Delete
Decoder Grouping || 014DD123A91EED4EACIS Decoder Name* Edit Delete
TV Wl Usemame*
Password

Decoder ngs
Decoder Preview Play

Decoder Pla k

Decoder Grouping

The grouping of Decoder can be set for different video channels.
On the Decoding module, click Decoder Grouping to group the decoder.

The left side of the Decoder Grouping interface displays the Group list and the right side of the interface
displays the video channel corresponding to the group.

@ Decoder Grouping zu1 Bound channel :
D:l Video Device GroupName Channel Name
The r.ur'1 -t query conditions None The current query conditions Mone
d@=h Decoding = * Refrest [ % New ([ Delete “ Refresn [ Delete
Decoder GroupName Cper 5 ons Channel Name Device Name Channel Devise Serial Number  Pause Time Operations
Number
zul Delete Add Channel

CHO1 192.168.232.161 1 20003432797 20 Delete
2u2
TV Wall

zu3

Decoder Preview Settings

gwertyuiopasdfc
Decoder Preview Play

sdadhazasaia

Decoder Playback
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e Add a New Decoder Group

On the Decoder Grouping interface, click New to add a new decoder group.

On the New window, enter the group name.

GroupName*

e Add Channel:

Click Add Channel to add a video channel to the decoder group.

On the Add Channel window, select the video channel to be added to the group from the list on the left
side of the window.

The selected video channel will be reflected on the right side of the window.
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Add Channel
Channel Name Device Name Pause Time |20
The current query conditions None
Alternative Selected(1)
Channel Name Device Mame Channel Name Device Mame
v CHUT 192.168.232.203 N s iz Eroam e
CHO1 192.168.232 204
v CHO1 192.168.232 205
==
CHO1 192.168.232 206 .
CHO1 192.168.232.207 =
CHO1 192.168.232.208 ==
CHO1 192.168.232.210
CHO1 192.168.232.211
CHO1 192.168.232.212 -
150 » 3 50 rows per page -

TV Wall

The TV wall is used for setting the size of the video display that is joined together by the display screen. It
can be added, edited, enabled, or disabled in the TV Wall menu.

On the Decoding module, click TV Wall to go to the TV Wall interface.

@ (v Refyst [ New
Dj] Video Device F ™ Wall Mame Whether To Description Operations
Enable
. Decoding A 22 Enable 12323 Edit Delete Enable Disable
Tén turérng Enable Edit Delete Enable Disable

Decoder

Decoder Grouping

On the TV Wall interface, click New to add new TV wall settings.

Fill in a unique name for the TV wall, where the names cannot be changed once saved.
Set the Matrix (here, the matrix refers to the number of rows and columns of the TV wall).
Add a description for the TV wall.

Click Next Step to go to the next setting.
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TV Wall Name :

(The TV wall name cannot be
modified after it is saved)
™waLLAa 1 i

Matrix 2 X2 2

TV Wall Description :

Edit

TV WALL A ] 3

On this Next window, perform the below action to set the TV Wall.

Click the required (@ screen from the matrix on the right side of the window, then select a @ decoder to be
displayed, and then click @ Complete to update the TV Wall settings.
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Edit

= Decoder Channel List 1 =

4 [~ 249 Decoder

2 249 Decoder-1

4 [~ 247 Decoder 169 Decoder-1
247 Decoder-1

4 [7~7 169 Decoder
169 Decoder-1

249 Decoder-1

247 Decoder-1

Decoder Preview Settings

The Decoder Preview settings facilitates in setting up the video preview screen.

On the Decoding module, click Decoder Preview Settings to go to the Decoder Preview Settings interface.

TV Wall: On the top right corner of the interface, select the type of TV wall to be previewed from the drop-

down option.

Save: Click Save to save the preview settings plan.

Save As: Click Save As to save the preview settings in a different location or name.

Delete: Click Delete to delete the preview settings.

Stop Plan: Click Stop Plan to stop the plan.

Start the plan round: Click Start the plan round to initiate the plan.

Plan Setting: Click Plan Setting to set a new decoder plan.

Exit Plan Editing: Click Exit Plan Editing to exit from editing the existing plan.

New: Click New to create a new preview plan.
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@ Video Device
[Tk Video Device Device Group
Q
(my Decoding -
« & EmER
Decodar (@1

192.168.213.120
Decoder Grouping 1

o TV Wall

Decoder Preview Play

Decoder Playback

@ Real-Time Monitoring

10

P ™ = hew [L5E) B mRTR NI [LES usts 7

To set the preview, it is essential to create a plan first if there is no existing plan.
On the Decoder Preview Settings interface, click New to create a new plan.

On the Plan Setting window, enter the Plan Name (e.g. Division) and Residence Time (e.g. 15), and then
click OK to save.

® Raceclenics TV Wall | 22 M

X

[} Video Device @ Device Group 169 Decoder-1 249 Decoder-1

fmmy Decoding
« (@ REER
Decoder « @123
4 {5, 192.168213.120
Decoder Grouping - CHOY
a 192.168.232.161
TVl & Plan Setting
=, 208K
4 {5 192.168.232.162 Dar Decooe ' Division
Decoder Preview Play o JREFVARZ Residence Time* 15 o-
4 (5, 192.168.232.163 H 500second)
Decoder Playback
=, 208 AK3
4 {4 192.168.232.164
_ #% FATCH
EI Real-Time Monitoring £, 192188232 165
= 4 X
— _ -2, T NAEL
[} e € 4 £, 192.168.232.166
ERAAR2
3;-1 Report o ) sz Stop Plan Start the plan round
< 4 {5, 192168232 167
NV N o 20RBIIARS
DG - W 98 @8 &8 88 @ &8
) -, 20EEEIRET
727 Connection Manager @ L e e - New T3 hsrEh meE2 N&ER m5Es ms5Ele
= « I J

The newly created or the existing plan name will be displayed at the bottom of the interface as shown in the
below image.

On the Decoder Preview Settings interface, click Division (plan name), and then select the required
decoder screen from the matrix.
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Then select any one of the matrix screens from the options to further divide the selected decoder screen.

.‘ Video Device: ¢ Device Group
Q
famy Decoding
+ @ EEE
Decoder « @123
192.168.213.120
Decoder Grouping CHO1
™V Wall 4 192.168.232.161
20854
192.168.232.162
Decoder Preview Play 2082
192.168.232.163
Decoder Playback _
20883
4 & 192.168232.164
2 FARTCHI
Real-Time Monitoring
= 192.168.232.165
e ) ETANRET
3, Recor § 4 £ 192.168.232.166
_ : WEEADARD
5 Repott § 192.168.232.167
.,' 208
b s 192.168.232.169
20EEEIRE - =
Connection Manager (= L am 480 237 470 T AET 552 AN EaEk TR TEER Pz Dwisien

On the divided decoder screen matrix, select any one of split screen, then select the required video channel
from the list on the left, and then click 3 Save to update the plan settings.

® Video Device TV Wall| 22 M
D:] Video Device =~ Device Group
cHO1 - ERTCHOT
@™y Decoding - 4 [ 192.168.232.187
CHO1
[PEEEE 192.168.232.138 )
Decoder Grouping CHO1 o Xugan GO
192 168.232.189
TV wall —
192.168.232.190
CHO1
RS A 2 192.168.232.191
Decoder Playback CHO1
192 168.232.123
CHO1
RealTime Monitoring (= 4 B 192.168.232.200
2 xiugai CHO1
192.168.232.201
cHO1
192.168.232.202
CHO1
@, T . 4 B 192.168.232.203
cHO1
) Connection Manager REITERAE < New ESE NEEN ESER nHE2 EHE3 s E Division

Decoder Preview Play

On the Decoding module, click Decoder Preview Play to go to the Decoder Preview Play interface.
Select a TV wall type from the drop-down list.
Click Division (the plan name) to initiate the preview.
Click Start the plan round and the display connected to the decoder will perform the video roving.

Note: There is no default video available in the software.

Page |395 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

@ TV Wall | 22

[} Video Device

@ Decoding

Decoder
Decoder Grouping
TV Wall

Decoder Preview Settings

Decoder Playback

Real-Time Monitoring

BJ Record

= Report

Y- Linkage Manager
sz s NFER el mssEla Division
%) Connection Manager

Decoder Playback

On the Decoding module, click Decoder Playback to go to the Decoder Playback interface.

TV Wall - The upper right corner is the TV wall, and the binding relationship between the TV wall
and the video device can be selected.

Device and Storage Server - Select the required video from the Device or the Storage server on the
left upper column of the interface.

Search:
Search the video channels in the bottom left of the interface, which filters the search video types.
You can search for different videos according to four different conditions.

Date: Search by the required date.

Search

Date: ! 2019-12-26

BitStream Main BitStream ¥ 2

Type :
Retrieval |Any ¥ 3
Mode :
Search 4
Type :
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Bitstream Type: Select either Main BitStream or Sub BitStream from the drop- down list.

Search

Date: 2018-12-26

BitStream| Main BitStream r

L2 | Main BitStream
) Sub BitStream
Retrievall Loy

Mode :

Search  Normal

Type :

Retrieval Mode: Select either Any or All from the drop- down list.

All: If the Retrieval mode is All, then all the alarm options will be selected in the Search type field, and the

Search function searches and retrieves the videos that meet all the alarm options.

Any: If the Retrieval mode is Any, then the Search function searches and retrieves only the videos that meet

the checked-in alarm options.

Date: 2018-12-26

BitStream | Main BitStream v
Type :

Retrieval | Any ¥

ore - L —
Search Nl

Type :

Search Type: You can choose Normal, Motion, Alarm, Counting Alarm, Cross Line Alarm, Area Alarm and

Object Alarm.
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L —
; Clear 0K
Vv MNormal
§ Motion
B Alarm
Search B Counting Alarm

B Cross Line Alarmy
Date: B Area Alarm

B Cbject Alarm
BitStream
Type :

Retrieval
Mode : Select All

Search  Mormal CHO4

, Criod
Type : c
b |

The Decoder displays the selected video.

The lower right corner is the playback control panel.

@ = TV Wall | 2x2 v
D:] Video Device ™ 5 Device Storager Server
Q
(] Decoding
« & =mER
Decoder « @13
) 192.168.213.120
Decoder Grouping cHO1
TV Wall 4 192.168.232.161
208041
Decoder Preview Settings N
192.168.232.162 =
Decoder Preview Play - 4

Szarun
&
Date 2019-12-26

Real-Time Monitoring BitSiream Main BitStream v

@
Type :
— Retrieval Any v 5
a Record [¢ Mode :
= B Search

Report Type :
B9 &

g Linkage Manager

V@‘? Connection Manager

You can even split the screen by choosing the matrix option below and then add the video channel to the
corresponding split screen.

Page |398 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

e TV Wall | 2x2 v
[} Video Device D Device SIGEN SN R 169 Decoder-1 X
. Q wAlyuA A Al
@ Decoding
« (@ ZmEn
Decoder « @13
5 34 192 168.213.120
Decoder Grouping E0F
TV Wall ‘ 192 168.232 161
Decoder Preview Setti WEDRE!
0 review Settings
. 192.168.232.162 - 181-CH1
Decoder Preview Play - 3
Search
Date 2019-12-26
Real-Time Monitoring Pl CiiStream Main BitStream ¥
== : Type :
RN Retrieval | Any A
a - IL - _
8 Normal Motion, Alar]

%‘ Report [ 70 :

Face Recognition

The Face recognition module is mainly used to manage the facial video recording function, which can be
used for controlling and monitoring the Allow list and Blocklist. It displays the results of videos captured,
which helps the identification of persons in real-time. It also supports image search and personnel tracking.

Allow List Group

On the Video Device interface, click Face Recognition, then click Allow List Group, and then click New to
add a new allow list group.

Enter the Personnel Group name and click OK.

Allowlist Group Browse Personal:Allow 1
mites QL © peme o] ]
The current query conditions Mone The current query conditions None
(+ Refresh [ ® New [ Delete (% Refresh [fij* Delete Person [ Image -
Personnel Group Operstions
Allow 1 Edit Add Person

Réle dopération du périphériq  Edit Add Person

Blockist Group

Face Control

Personnel Group™
Monitoring

On the Allow List Group interface, click Add Person to add the personnel to the allow list group.
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P
Allowlist Group Browse Personal-Allow 1
— P 1 Gi ® Personne! ID N
[} Video Device SrERnEEE Q® " eme Q
The current query conditions Mone The current query conditions Nene
[(m3 Decoding (& (* Refresh [ New [ Delete (% Refresh [ Delete Person ] Imsge =~
o _ Persanne! Grou Operations
.-&J Face Recognitio =) P e ] 0
Allow 1 Edit Add Person i _
Rble dopérstion du périphériq  Edit Add Person 5 b
e
Blockiist Group 1 A ]
‘ i :
4
Face Control =

Device Monitoring

Face Monitoring

Image Search

Personnel Track

=

On the Add Person window, select the required Personnel ID from the left side, then click the button
to move the selected Personnel to the right side of the interface, and then click OK to add the selected
Personnel ID to the Allow List Group.

Add Person
Q ®
The current query conditions Mone
Alternative Selected(2)
Personnel ID First Name Last Name Personnel ID First Name Last Name
4148 - 61724 61724
4147
61722 61722 ==
61723 61723 s
=
63050 63050
=
63051 63051
63079 63079
61720 61720
F=lal-10] F-Tal-10] -
1-80  » 3 50 rows perpage -  Total of 555 records

12.3.2 Block List Group

On the Video Device interface, click Face Recognition, then click Face Recognition > Block List Group >
New, add a new group, enter the group name, and click OK to confirm.
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Elocklist Group Browse Personal:Réle dopération du périphéri
— (63 (X
[ Video Devios Personnel Group Q ® Personnel 1D Nama Q &
The current query conditions None The current query conditions Hone
Emy Decoding (W (¢ Refresh [ New [ Delete (% Refresh [ Delete Person [ Image ~

) - Personnel Group  Operations
,& Face Recognition

p— -. ] ——
Block 1 Edit Add Person » E
Allowlist Group = .. - b —

Réle dopération du  Edit Add Person g —

Face Control Définir une heur valide

Device Monitoring

Face Monitoring

Image Search

To manage the personnel in the blocklist, you can add the existing personnel in the ZKBioSecurity system
to the blocklist group.

=

button
to move the selected Personnel to the right side of the interface, and then click OK to update the selected
Personnel ID to the Allow List Group.

On the Add Person window, select the required Personnel ID from the left side, then click the

Add Person
Q ®
The current query conditions Mone
Alternative Selected(2)
Personnel ID First Name Last Name Personnel ID First Name Last Name
4145 - 61724 61724
4147
61722 61722 ==
61723 61723 -
=
63050 63050
B
63051 63051
63079 63079
61720 61720
oncnn SnEnn v
150 » 3l 50 rows per page ~  Total of 555 records

12.3.3 Face Control

Itis used to deliver Blocklist and Allow list groups to NVR devices that support face recognition.
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@ Task Name
.. Video Device The current query conditions None
(" Refresh  [® New [ Delete [® Synchronize Data

(amy Decodi s .
- = Task Name Distribute Device Host Address Group Mame Operations

white List control 192 168.214.130 192 168.214.130 White List Edit Delete

E Face Recognition

White List Group
Black List Group
Face Monitoring

Image Search

Click Face Recognition > Distribute Device > New to add a device group for blocklist and allow list
assignment.

Select the NVR device to which the blocklist and allow list needs to be sent.
Select the block / allow list group that needs to be sent.

Select the Alarm type, the available options are Target Hit Alarm and Target non-hit alarm. If you
choose Target Hit Alarm, the NVR will only push alarm when it recognizes the allowlist or blocklist.
If you choose Target Non-hit alarm, the NVR will push the stranger alarm to ZKBioSecurity as well.

Select the Operation type, the options are Remote Opening / Remote Normally Opening / Remote
Close, the related doors which bound with face recognition cameras will open / normally open/close.

Finally set the Door open time duration.

Mew
Task Mame® BlockList Watch
Distribute Device® 152.168.214.160 1
Group Mame* Block 1 2
Alarm Type™ Target Hit Alarm 3
Operation Type Remote Cpening 4
Operation Time o0 second(0-254) 2

As the personnel group information is updated, click [Face Recognition] > [Face Control], to select the
"Task" which the person has updated and click [Synchronize Data] to synchronize the personnel
information to the facial recognition NVR device.
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= Task Mame Q ®
SR ) - The current query iti None
[ Ja video Device @
(% Refresh [® New [+ Detete ||§ Synchronize Dmal
Decoding (=] T L . \ .
= ask Name Distribute Device Host Address. Group Nams Group Type ‘Operation Type Alarm Type Operations

e : _ 182.168.214.160 1927165.214.160 Allow 1 Allowlist Target Hit Al Edit Delet

.& Face Recognifion 1= o = argel anm ECi Dekle
Block1 192.168.214.180 1921 14.160 Block 1 Blocklist Remote Opening  Target Non-hit Alam  Edit Delete
Allowlist Group 253400w Fungio de Opersgiodo 192.168.219253 Réle dopération du  Allowlist TergetHitAlarm  Edit Delete

Blocklist Group 253Blotk Fungéo de Operagéo do  192.168.214.2 Rdle dopération du  Blocklist Target Non-hit Alan  Edit Delete

Device Monitoring

12.3.4 Device Monitoring

Click [VMS] > [Face Recognition] > [Device Monitoring], to monitor the commands that the ZKBioSecurity
software send to face recognition device. The displayed information are Device name, Serial number,
Number of commands to be executed, Operations that can be performed, etc.

(% Refresh
Device Name Serial Number ‘Commands List Operstions
192.168.214.160 0BCD012340CESE053978 O Clear Command View Command
Decoding Fungo de Operagio do 081101237AD10DB3BT12 0 Clesar Command View Command

I Face Recognition

Allowlist Group

Blocklist Group

Face Conirol

12.3.5 Face Monitoring

Face Monitoring option is used to monitor the allow list and blocklist personnel in real-time by using the
NVR Camera.
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P @ admin
- 2 . - -
= 2020-07-01 18:11:16 Real-Time Monitoring (4]
[CK Video Device @ — —
> e ) ®
famyy Decoding @ K@ 8 (@ 20 (@ 4
o~ Blocklist Alarm &3
8, Face Recognition — N
P—— =————— = = ol
Allowiist Group - { N ‘
4 : = Channet CH1
Blocklist Group Time 2020.7-1 15.30-47 ‘
Face Control i 8-
Device Monitoring N " Mot de pa.. " Mot de pa... . Mot de pa... Mama. Motdepa...
Name: (5001) Name: (5001) Name: (5001) Name: (5001)
Channel:CH1 Channel:CH1 Channet:CH1 Channet:CH1
Time:20207-1 15:41:28 Time:2020-7-1 15:41:25 Time:2020-7-1 15:41:24 Time:2020-7-1 15:41:23 v A -
Image Search , Ti 153248
i
— D P
Personnel Track gl Vﬁ\b
—
/ v 7/ Al
® | Real-Time Monitoring + /
- - - =
81 Record m 3 E ] P TG X R
£ < ~ = e
Report @ B & B " B a B
Channet-CH1 ChannetCH1 Channet:CH1 Channel:CH1
Q 1Rioage Matagemendt Time:2020-7-1 18:11:22 Time:2020-7-1 18:11:13 Time:2020-7-1 18:10:48 Time:2020-7-1 18:10:21
I a2
v
_ v Time:2020-7-1 16:32:42
Connection Management (=) = 7
7

e Monitors and displays the Allow list Personnel.
e Monitors and displays the Strangers.

* Monitors and displays the Blocklist Personnel.
. : Controls the alarm sound.

. : Allows the user to confirm all the alarms at one-time.

. : Full Screen button.

©8 20 o7
displays the count of all types of personnel in the monitoring page

i.e Green represents Allow list, Orange represents Strangers, and Red represents Block list.

Click the = / = button on the Alarm list to view the specific alarm details.
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® C)

Perscnnel ID:6002

Name: Quais s#o os sintomas nos
Channel: CH1

Time: 2020-7-1 18:22:53
Remarks:

Event: Blocklist Alarm

Click @ to view the real-time monitoring screen; click .&) to view the video alarm recordings.

Real-Time Monitoring Screen

Here you can view the video record within 10 seconds before and after the Alarm.
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42534 [P (Tamera 07=01-2020 18:22:52

| ODevice

| @ Storager Server

Full Screen
|

The following operations can be performed:

Play the video on the device.
Play the video in the storage server.
View the video in the full screen.

Click Download to download the video.

Click K /R button, the ‘Alarm Confirmation’ box will pop up. It allows the user to fill the remarks

of this alarm and supports sending the notification to the specific email receiver. Click ‘OK’ to confirm

this alarm, then the alarm button will change to Green

F =]
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Remarks
Remarks :
Alarm confirm! Mo danger.
R1Send E-mail Motification
E-mail Address
leo houg@zkteco.com;
A\ Enter multiple mailboxes, separated by commas(,) or semicolonsy{;)

12.3.6 Image Search

You can search for the matching faces captured by the NVR and camera devices by uploading photos of
personnel or entering the Personnel ID.

‘,:2 eailinv

[} video Device

Fmmy Decoding

! Face Recognition

Allawiist Group
Blocklist Group (Optimal Size 120*140).

Face Control

Channef*
Device Monitoring

Personnel ID

Face Monitoring
Start Time* | 2020-07-02 00:00:00

End Time* | 2020-D7-02 23:58:59

Personnel Track _
Similarity” |85

7~ Linkags Management ()

Connection Management -E-

Upload Image: Click to upload photos of the personnel who needs to be searched.
Personnel ID: Enter the Personnel ID.
Channel: Select the camera channels to be searched from the drop-down list.

Similarity: Set the similarity value for accurate search i.e the search accuracy depends on this value so that
you can view the resembled images.

Start Date and End Date: Enter the start and end date to search, and then click Search.
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The results will be listed on the right side of the interface.

Tzco <

[CK Video Device

(=m3) Decoding

a9 %

| R

W 99% 3
“>) Name:Motdepassedev... 5

Name : Mot de passe de v... “3)  Name : Mot de passe de v... Name : Mot de passe dev... *5)  Name:Motdepassedev... &

X Face Recognition

Channel Name : CH1 " | | Channel Name : CH1 " | |Channel Name : CH1 Channel Name : CH1 Channel Name : CH1
Time : 2020-07-02 10:16:48 Time : 2020-07-02 10:42:54 Time : 2020-07-02 10:44:07 Time : 2020-07-02 10:16:49 Time : 2020-07-02 10:42:55
Group Name - 253allow (... Group Name : 253allow (... Group Name : 253allow (... Group Name : 253allow (... Group Name : 253allow (...

Allowlist Group

Blocklist Group — V
Face Control
Channel* | Fung&o de Operagéo
Device Monitoring _—
Personnel ID —
Face Monitoring 2%
S aaneRg 2020 07-02 000000 Neme - Motdepassedev.. ) Name:Motdepassedev.. ) Name:-Motdepassedev.. )
e Channel Name - CH1 Channel Name : GH1 Channel Name : CH1
En IR | 2020 0702 235000 Time : 2020-07-02 10:16:47 Time : 2020-07-02 10:44:06 Time : 2020-07-02 10:42:52
Personnel Track - 5
ety |65 Group Name : 253allow (... Group Name : 253allow Group Name : 253allow (.
, ,
Real-Time Monitoring @
8] Record
—-=7 Report
@- Linkage Management [ : )
£) Connection M t
onnection Management (%) 18 SDrowsperpage ~ JumpTo 1 /1Page  Total of 8 records

The result interface allows you to view the similarity between the uploaded photos and captured photos,

Lo
Personnel ID, Channel name, Time, Group name, and click =/ to view the video playback.

12.3.7 Personnel Tracking

Click [Video] > [Face Recognition] > [Personnel Track] to view the personnel tracking interface. Based on
the MAP from the [Access] module, You can upload the personnel photo, select the search start time and
end time, enter the similarity value to accurately search the specific personnel. It simulates the personnel
track on the map.

[k Video Device
‘= Decoding
X Face Recognition

Aliowlist Group

Blocklist Group

Face Control
Map Name® | 134234

Start Time* | 2020-07-02 00:00:00

Device Monitoring

Face Monitoring

Image Search
End Time* | 2020-07-02 23:59:58
Similarity* | 85

Real-Time Monitoring

Record

5 Report

‘(Y- Linkage Management

Connection Management ()
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Click Search to view the result.

On the left side, you can view all the captured photos by facial recognition cameras in chronological order,
along with Personnel name, Channel name, Time, and Group name.

Click . to view the video playback.

On the real-time map, you can view the first captured photo by the facial recognition camera above the
camera icon.

Mot de passe d...
CHO1

253allow(Allowlist)
2020-07-02 10:16:47

Mot de passe d
CHO1

253allow(Allowlist)
2020-07-02 10:16:48

Mot de passe d

\ crot
253allow(Aliowlist)
2020-07-02 10:16:49

Mot de passe d..
CHOo1
253allow{Allowlist)
2020-07-02 10:42:52

Mot de passe d...
CHO1

253allow(Allowlist)
2020-07-02 10:42:54

Mot de passe d
CHO1
253allow(Allowlist)
2020-07-02 10:42:55

BN Mot de passe d

12.4 Real-Time Monitoring

The real-time monitoring menu has three sub-menus namely, Group, Layout, and Video Preview.

The group and layout settings are for the third menu-preview. You can choose to preview in the form of
group and layout.

12.4.1 Group

It can manage video channels in groups.

Click [Group] > [New] to add a new group, fill in the Group Name, and click [OK] to confirm.
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Click [Add Channel] to add video channels to this group.

Device Name | | Channel Name | | Q ®

The current query conditions None

Alternafive Selected(1)

Davice Name Channel Name Davice Name Channel Name
192.168.232177 CHO1 B R
192.168.232.178 CHO1 I

+ 192168.232179 CHO1 ==
192.168.232.180 CHO1 -
=
192.168.232.181 CHO1 -
192.168.232.182 CHO1
192.168.232.182 CHO1
192.168.232.184 CHO1 -

+ I

< < 1-80 3 3 50 rows per page -
Lok [ Caol

12.4.2 Layout

It sets the display style of the OCX and displays the bound video channels.

Click [Layout] -> [New] to add layout settings.
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@ Serial Number

The current query conditions None

D;] Video Device

(» Refresh [® New [ Delete

Decoding Layout Mame Stay Time(s) Type Screen Count  Operations
Real-Time Moniloring Wide Screen 48 Edit Delete
Mormal Screen 4 Edit Delete

Group Mormal Screen 64 Edit Delete

Qe 323 Mormal Screen 4 Edit Delete

Video Preview afiR@anna(faas 1232 Mormal Screen 4 Edii Delete

For the first time users, click “Click to download.” and install the "zkVideoActiveX" plugin.
[ New \
| Video Device

|| Layout Name* |
‘ Stay Time(s)*
Screen Style® | oo

| channel* . (& EEER
4 kel 123
182 168 21312( Unable to preview, processing methods are as follows:
“ AR g your computerls not installed to browse the video l:ontrols or the installation of the
DG - o conioad e 2ViceokcinoT o]
| 4 192.168.232.161 . Piease use IE or IE kemel browser
! 208N E Note: Chrome 42 or Firefox 52 and Fi refdeSR 52 9 more version does not suppaort
PrEVIEWS.
! 4 (AL R L 3 Sfter the operation, please restart or refresh the browser.
2082
d 192.168.232.163
20883
d 192.168.232.164
A~ TCHIM
d 192.168.232.165
QDWK Lz)\ /\E-
d 192 168.232 166

EFEADLE

AN 42N VY AST

@ Fillin the Layout Name on the left, @ Fill in the Stay Time, the preview time of the video channel set by
this layout. ® Select the Screen Style of the layout. There are Normal Screen and Wide Screen and a
variety of screen options.

@ Click on the video channel on the left to bind it to the screen on the right &. After binding the screen, a
screen will be displayed, click [OK] to save.
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New
Video Device P EE - WrYE
E 23 =.':‘ L ihi40:S PR .i'_- e " oY i
Layout Name* Layouta 1 o
Stay Time(s)" 30 2
Screen Style* S5 Normal Screen 6 3
channel” * CHO1
4 4 192.168.232.176
= CHD1
4 192.168.232.177
CHO1
4 192.168.232.178
*% CHOD1
4 192.168.232.179
CHOD1 |
4 % 192.168.232.180 ‘ ) PR Lle] O
CHO1 K
4 192.168.232.181
= CHD1
4 192.168.232.182
CHO1
4 192.168.232.133
<
[\ L

Video Preview

Click [Real-Time Monitoring] -> [Video Preview] to enter the video preview interface. The video preview
interface is divided into four parts.

[G) [deo Device

[} video Device

gmy Decoding

[®] Real-Time Monitoring
= 4 [ 182168213120

CHO1
192.168.232.161
Layout 208804
182.168.232.162
2R AED
182.168.232.163
20REARKD
192.168.232.164 v

Group

Zoam

AUTO Focus:

Speed : | NN

B Record

‘j;_J Report

g inkage Manager

onnection Manager

iarm Informafion.
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(D Video device selection area.

(2) Video preview display interface.

i: Takes a screenshot within the blue frame of the selected screen,
ii: Displays the screen in the full screen preview.

iii: Stops all the preview screens,

iv: Different split screen options.

(3 PTZ Control: This function is only available for dome camera.

PTZ Control
Zoom
AUTD Focus
Iris

Speed : [INNNNNE

@ Alarm Information list.
There are three tabs in the video device selection area, which are device list, group, and layout.

Online devices are green and offline are gray.

The device list has three levels, which are area, device, and channel. @D Select the layout to be previewed. @)
@ Left-click an online channel to play the corresponding channel's screen on the right preview window
(blue frame). Click again to stop playback.
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[G) Video Device

[} Video Device Device: Group

Search Q A
R
(@12
4 {5 192.168.213.120
3 @ cHot
192.168.232.161
Layout 208ED4ET
182 168232162
20pEheR2
192.168.232.163
208ED4RS
182 168232164 v
< >

fm3 Decoding

® | Real-Time Monitoring

Group

PTZ Control

AUTO Foous

Spesd : |-

Click [Group] in the tab page, here is a list of all the groups set in the [Group] menu. Right-click a group and
three options will appear, which are [Start Rolling], [Stop All], and [Preview].

 start Rolling: After the round starts, it will automatically start timing (15 seconds) to start the group
switching preview from the selected group.

For example, group 5 is currently selected. The preview screen on the right will preview this group first, and
then switch to preview group 1 after 15 seconds, and then preview group 2, group 3 group 5 group 1 after
15 seconds and keeps looping.

@ Stop All: Click to stop rolling and preview.

® Preview: Play the group monitoring screen on the preview screen on the right. Offline devices will not
display the preview screen.

(K Video Device ® Ei Grctp
y D&

Gamy Decoding o [k

» D&

Real-Time Monitoring () [N

= ‘B4 1 sinRoling

R |

Group 2 StopAl

Layout (3 Frevew 1=

@ 192.168.232.227-CHO1

® 192.168.232.228-CHO1

@ 192.168.232.230-CHO1

® 192.168.232.231-CHO1

@ 192.163.232.249-CHO1 e
< >

Pron Proo WEODE

PTZ Control

Speed : | INEE—N

8 Record
%‘_] Report

g Linkage Mansger

s
/27 Connection Manager
& ¢

Setting Alsm Informstion
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Click [Layout] in the tab page, here is a list of all the layout settings that have been set in the [Layout] menu.
Right-click a layout and three options will appear: [Preview], [Start Rolling], and [Stop All].

(D Preview: Play the layout monitoring screen on the preview screen on the right. The offline devices will
not display the preview screen.

® Stop all: Click to stop rolling and preview.

(®start Rolling: After the round starts, it will automatically start timing (can be set in Layout) to start the
layout switching preview from the selected layout and keep looping.

[G) Video Device

Crvwone o [

4 12221321 .
w3y Decoding @ 192.168.232.161-2088F
152.168.232.162-208%7

@ | Real-Time Manitoring Sl ‘T oraiew

1 2 Start Rolling

Group

- 13 Stop All

Layout 182 168 213 82-CHD1

4 [ 643399908559999909958!
192.168.213.120-CHO1
192.168.232.161-2088%
152.168.232. 162200854
152 168.232.163-208%1 ¥

< > H

PTZ Control

AUTO Focus:

Spesd : | .

Record
The record function is mainly used to configure the record plan and view the related video records of the

device.

Storage Server

Before setting the record plan, you must first configure the storage capacity, otherwise the corresponding
records will not be generated.

© (* Refresh

D;] Video Device T Server Name IP Port Used Percent Used Space Cperations

1
Local_Storager 127.0.0.1 1] 91% 350GE / 335GB Record Plan Setting [Storager Quota Setting

[t Decoding

Real-Time Monitoring
= S

a Record

Video Record
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Click @ [Storage Server] -> [Storage Quota Setting] to configure the record storage capacity of the VMS
server.

It will obtain the available capacity of the hard disks on the VMS server other than the system disk and
configure the disk space for storing videos.

Edit
1

Disk Number Partition Available Space(GB) Total Space(GB) Quota(GB)

ST500DM0O02-1BD142 ATA Device D: 18 129 123
ST500DM002-1BD142 ATA Device E: 4 129 4
ST500DM002-1BD142 ATA Device F: 12 127 10

Click @ [Record Plan Setting] to enter the record plan setting page.

Click [New] to select a video channel to set the record plan.
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Select Channel | [~

|#|Subordinate Level Contained
H

[« | 192.168.232.177

# CHM [ |

F

£ 192.168.232.178
%, CHO1

£ 192.168.232.179
#, CHO

£, 192.168.232.180
-5 CHO1

Save and Ne: U SHE“M .

After selecting the video channel, you can set the corresponding record plan, as shown below:

| \!ideo Channel 4 Record Plan

[® New | [# Copy Channel Conﬁg| |D Delete | [ Record Model | Timing Video + Alaﬂ Pre-Record Time | No Pre-Record n
[} i DelayRecord Time INo Delay

Device Name Channel Operations

Name X Delete [ Delete Al
7
192.168.232.1€ CHO1 Delete Record Plan = = 3 = = o = 7 T = = = =
192.168.232.1¢ CHO1 Delete Record Plan Sun.
192.168.213.1 181-CH1  Delste Record Plan " 0 & i G B W ' D A N R
jon.
192 168.213.2° CHOMnuri Delete Record Plan g m o . = 7 - - - - - - - -
192.168.214.1f wwwwwun: Delete Record Plan Tues.
¢ Esta seguro d ¢Esta segl Delete Record Plan s n & . G 3 iy 1B 1 B i £l E2 £
wilaudlowdls urloudlul Delete Record Plan o R . R R n - “ " - 0 0 o
192168213 1:CHO1  Delete RecordPlan  |Thur.
192.168.213.1¢ CHO1 Delete Record Plan . n & . G B LU I i w8 8 2
.|
0 2 4 [ 8 10 12 14 18 18 i) 22 2
JumpTo 1 /1 Page  Total of @ records sat. T

(D Add a record video channel.

2 Copy Channel Config can copy the record plan of the @ weekly record panel to the selected video
channel.

3 Delete the selected record plan;

@ Record Model:
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it Stop Video Recording.
li: Timing Video.
lii: Alarm Video.

lv: Timing Video + Alarm Video.

Record Model | Timing Video + Alal Pre-Hs
Stop Video Recording |

Timing Video |j
Alarm Video |jj
IV Timing Video + Alarm Video

®) Select Pre-Record Time: When the record model is in Stop Video Recording or in Timing Video, the pre-
record time should be “No Pre-Record” by default.

Pre-Record Time No Pre-Record
No Pre-Record
5s
10s
20s
30s

(® Select Delay Record Time: When the recording type is Stop Video Recording and Timing Video, the default
delay record time can only be "No Delay".

DelayRecord Time No Delay
No Delay
5s
20s
30s
1min
2min
5min

10min

(@ Record plan panel, drag to select the record time.
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Video Record

Video playback can be viewed on the [Video Record] interface.

The video playback interface is divided into four areas:

(@ in the device area, there are two-tab pages, the device list interface and the local storage server.
(2) Video search area.

®) Video download area.

BE
[ viko 1 Deuice Storager Server
] Video Deviee
— 4 P7 Local_Storager
— 192.168.232.181-CHO1
(i Descoding
192.168.232.182-CHO1
- 102188 212 421-121-CH1
@ | Real-Time Monitorir
- 192.168.213.219-CHO Tauflna21
_ 192.168.214. 135-wwwner ssedz
3 Recor (=] s =
- 4 Esté seguro de ssli-;Esté seg, ,
S S
rager <

~arch

2

2t 2018-12-30

itSream  Wain BitSream ~
4 |

Retrieval | All ~
= S

earch Nermal
Type

(TR BTN - o I 1 “ 1 »

o

@ Linksge Msnager

Video device selection area, there are 2-tab pages, which are device and local storage server. Online devices
are shown in green and offline devices are shown in gray.

Select the video channel to be searched in D), select the conditions for video search in @), and click [Search]
to search for video. If there is a video, it will display the video segment that can be played:; if there is no video,
it will pop up [No data].

There are four search filter conditions: DDate, @BitStream Type (Main or sub BitStream), ®Retrieval Mode
(Any and All), @Search Type (there are 7 options, multiple options can be selected).
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Search
Cate: 2019-12-30 1
BitSiream Main BitStream v 2
Type : -
Retrieval  All W 2
Mode : -
Search Normal
Type :
Clear 4 0K
ol Mormal
Motion
. Alarm

B Counting Alarm
B Cross Line Alam
B 4res Alarm

B cCtbisct Alarm

Before downloading, select the device in the device area, select the date and start/end time of the video
@)®), click Download, if there is no data, it will pop up [No datal; If there is a video will directly start to
download and show the @ download progress. After the download is completed, the progress will display

[Download Completed].

Dzwnload

Date: 2018-12-30 1

o 165 ;32 - 29 < 2
End 17:32:29 23

(D Play button; @) Pause button; 3 Stop button; @) Mute button; ® Play by frame; ® Screenshot button.
(@ Full screen playback button; ®®©10 Double speed adjustment button.
D) Play video clips; @2) Video playback window.

Note: The video playback area can only play up to 4 videos at the same time.
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Report

The Report feature of the video module can query the operation records of the user on the Video device,
Video alarm records, Facial recognition alarm report, and the Video linkage records.

Face Recognition Report

The Facial Recognition report displays the details of all face recognition done through the configured Face
recognition devices. It also supports viewing the captured photo and video records.

ZK 2 0 0o 38 s e a i sEBe @

Operation Time From 2020-04-02 00-00-00 To |2020-07-02 23:58:58 Type ———— More:
The current query conditions Operation Time From:(2020-04-02 00:00:00) To:(2020-07-02 23:59:58)

[} Video Device
(_+ Refresh ﬁ:\' Clear All Data

(mm? Decoding & Time Dsvice Name Type Personnel 1D First Name Last Name Media File

o 2020-07-02 18:24:28 192.168.214.160 Stranger I ®
& Face Recognition
2020.07-02 18:11:28 192.168.214.160 Stranger L®
Real-Time Monitoring e 2020-07-02 15:10:43 192.168.214.160 Stranger L®
2020-07-02 18:10:42 192.168.214.160 Stranger ~=[C]
Ei'j Record R 2020-07-02 18:10:41 192.168.214.160 Stranger ~=[C]
2020-07-02 18:10:38 192.168.214.160 Stranger ~=<[C]
' Report
2020.07-02 18:10:35 192.168.214.160 Stranger L®
Fa 2020-07-02 18:10:33 192.168.214.160 Stranger [~]cC)
Recognilion Alarm Report 2020-07-02 18:10:29 192.165.214.160 Stranger L®
2020-07-02 18:09:36 192.168.214.160 Stranger <
Video Alarm Report “ e
2020-07-02 17:45:13 192.168.214.160 Stranger ~=[C]
Linkage Event Report
2020-07-02 17:45:03 192.168.214.160 Stranger ~=<[C]
i
Video Gperation log 2020.07-02 17:44:43 Fung&o de Operag3o do Blocklist 5002 Quais s#o os sintt o] (B)
Face Template Distribute g . o s o
Report 2020-07-02 17:44:42 Fung&o de Operao do Blocklist 6002 Quais s#0 o sintt ] (B
2020-07-02 17:42:31 Fungio de Operagio do Stranger L ®
2020-07-02 17:35:42 192.168.214.160 Stranger ~=[C]
2020-07-02 17:30:05 Fungéo de Operagéo do Stranger L®
2020-07-02 17:29:43 Fungdo de Operagéo do Stranger ~=<[C]
150 > s Slrowsperpage - JumpTo 1 20 Page  Total of 955 records
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12.6.2 Recognition Alarm Report

It is mainly used to list all the facial recognition alarm record reports including Blocklist alarm and Stranger
alarm. It also supports viewing the captured photo and video record.

Alarm Time From |2020-04-020000:00  To  2020-07-022359:59 Type |~
The current query conditions Alarm Time From:(2020-04-02 00:00:00) To:(2020-07-02 23:58:59)

(v Refresh = List ~ [ ClearAllData [# Export

Alarm Time Device Nams Personnel ID Alarm Type Confirm Alarm  Media File
@
@
[~[C]
[~[C]
@
[~[C]
[~[C]
@
@
[~[C]
[~[C]
@
@
[~[C]
[~IC]
@
[~[C]
[~[C]

ot _ B 202072 18:24:28 192.168.214.160 Stranger Alarm
(), Face Recognition
& 20207-2 18:11:28 192.168.214.160 Stranger Alarm

R Y s 2020-7-2 13:10:43 192.168.214 160 Stranger Alarm
202072 18:10:42 192.168.214 160 Stranger Alarm
2020-7-2 18:10:41 192.168.214.180 Stranger Alarm
2020-7-2 18:10:38 192.168.214.160 Stranger Alarm
Report
20207-2 18:10:35 192.168.214 160 Stranger Alarm
Face Recognition Report 2020-7-2 18:10:33 192.168.214.180 Stranger Alarm
20207-2 18:10:29 192.168.214.180 Stranger Alarm
20207-2 18:09:36 192.168.214 160 Stranger Alarm
Video Alanm Report
202072 17:45:13 192.168.214 160 Stranger Alarm
Linkage Event Report
20207-2 17:45:03 192.168.214.180 Stranger Alarm
.
Video Operation log 2020.7-2 17:44:43 Funcéo de Operagéo do Quais s&o os sintomas nes Blocklist Alam

Face Templaie Distribute

Report 2020-7-2 17:44:42 Funt 3o de Operagdo do Quais s30 05 sintomas nos Blocklist Alarm

2020-7-2 1742231 Fungéo de Operagéo do Stranger Alarm
2020-7-217.35:42 192.163.214.160 Stranger Alarm

AR e e 202072 17:30:05 Funto ds Cperagdo do Stranger Alarm

-]
-]
e
e
-]
-]
e
-]
-]
e
e
-]
-]
e
-]
-]
e
e

2020-7-2 17:28:48 Funt&o de Operagéo do Stranger Alarm

nnection Management (2) 150 51 SOrowsperpsge -  JumpTo 1 /13Page  Total of £38 rscords

12.6.3 Video Alarm Report

It is mainly used to view all the video alarm records.

You can select the start time, the serial number of the video channel and different alarm types to filter the
report. You can search from the following criteria: Motion Detection, Video Loss, Video Occlusion, Alarm
Input, Counting Detection, Area Detection, Iltem Detection, and Cross-Line Detection. Click Media File to
view the alarm video.
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@ ?Deration Time From 2019-12-03 00:00:00 = To | 2020-03-03 23:58:50 2A|al'l‘ﬂ Type ———r Q, \x

The current query conditions Operation Time From:(2018-12-02 00:00.00) To:(2020-03-0
Motion Detection

[k Video Device

(_* Refresh Video Loss
TEETr Ty Start Time End Time Serial Number Alam Type | 1ameening Media File
r'& e 2020-03-03 15:34'22 2020-03-03 15:34:28 20003483997 Moticn Detection :;T:ﬁlﬂng sam T €3
2020-03-03 15:11:15 2020-03-03 15:11:21 20003483097 Motion Deftection area Alarm ctos (D
REETR I RV Rl 0070-03-03 15:11:03 2020-03-03 15:11:08 20003483967 Moiion Detection Obiect Detection .. T.cror (@)
2020-03-03 14:15:02 2020-03-02 14:15:20 0B21000204670001CDS6  Motion Detection  192.168.213.180-CHDY ()
2020-03-03 13:50:28 2020-03-02 14:00:20 0B21000204670001CDS5  Motion Detection  192.168.213.180-CHDY ()
2020-03-03 13'57°06 2020-03-02 13:58:31 0B310002046F0001CDS6  Motion Detection 192 168 213 180-CHDT ()
2020-03-03 09:49:3% 2020-03-02 D9:50:16 0B21000204670001CDS6  Motion Detection  192.168.213.120-CHO1 (B
Recognition Alarm Report 2020-03-02 18:32:35 2020-03-02 19:32:47 20003423007 Motion Defection  192.162.232.172-Coctos (B
Video Operation Report 2020-03-02 16:29:47 2020-03-02 16:28:58 20003483047 Motion Detection  192.168.232.172-Coctos (®)
2020-03-02 14:05°45 2020-03-02 14:05°56 20003483997 Motion Detection 192 168 232 172-CoeTos (B)
Vit Event Record 2020-03-02 13:43:56 2020-03-02 13:53:04 0B21000204670001CDS6  Motion Detection  192.168.213.180-CHO1 (B
2020-03-02 13:43:13 2020-03-02 13:43:54 DB21000204670001CDS6  Motion Detection  192.162.213.120-CH01  (®

12.6.4 Linkage Event Report
The linkage event report comes from the captured and the video recorded data generated by the linkage
between the Access control and the Video module.

You can search the event report data based on the time period and device name. You can select any one
option to display the related report: List, Image, Video.

® Operation Time From | 2018-12-03 00:00:00 | To |2020-03-03 235050 | DeviceName| | Moer Q. &
p— iti i i 4 9- .00z 1 :59:69]
[k Video Device The current query conditions Operation Time From:(2019-12-03 D0:00:00) To:(2020-03-03 23:53:59)
(v Refresn [ ClearAll Datd = List =
Decoding = List
Start Time End Time 3 Name Device Name Channel Name Media File  Status Remark
] Image
E Face Recog E 2020-03-03 14:15:04 2020-03-08 ® video Name 192.168.213.130 CHO1 |} Capture Success
2020-03-03 14:15:03 2020-03-03-+4:45:33AreaName 192.162.213.180 CHD1 ® Video Success
Real-Time Monitoring & 2020-03-03 13:50:45 2020-03-03 13:59:45 Area Name 192.168.213.130 CHOD1 |} Capture Success
2020-03-03 13:59:44 2020-03-02 14:00:14 Area Name 192.162.213.180 CHD1 ® Video Success
2020-03-03 13:59:30 2020-03-02 13:59:20 Area Name 192.162.213.120 CHD1 = Capture Success
2020-03-03 13:52°29 2020-03-03 13:59:59 Area Name 192 168.213.180 CHD1 ® Video Success
2020-03-03 13:57°55 2020-03-03 13:57:55 Area Name 192 168 213 180 CHD1 =] Capture Success
Recognition Alarm Report 2020-03-03 13:57:54 2020-03-02 13:55:24 Area Name 192.168.213.180 CHD1 ® Video Success
Video Cperation Report 2020-03-03 13:57-27 2020-03-02 13:57:27 Area Name 192.162.213.180 CHD1 = Capture Success
TR 2020-03-D3 13:57:26 2020-03-02 13:57:56 Area Name 102.162.213.180 CHD1 ® Video Success
2020-03-03 13:57:07 2020-03-02 13:57:07 Area Name 192.162.213.180 CHD1 = Capture Success
2020-03-03 13:57:07 2020-03-03 13:57:37 Area Name 192.168.213.180 CHD1 ® Video Success
2020-03-03 09:40°41 2020-03-03 09:49:41 Area Name 192 168.213.180 CHD1 [~ Capture Success

o C(lick the location of the image to display it.
» Click the Video Play button to play the video.
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@ Operation Time From | 2018-12-03 00:00:00 | To | 2020-03-03 23:59:59 Device Name Morew Q x
. -(2019- ; ) -50-50
T, The current query conditions Operation Time From:(2019-12-03 00:00:00) To:(2020-03-03 23:59:59)
(v Refresh " ClearAll Data = List ~
e Start Time End Time Area Name Device Name Channel Name Media File ~ Status Remark
- 2020-03-03 14:15:04 2020-03-03 14:15:04 Area Name 192.168.213.130 CHO1 |~} Capture Success
Face Recognition
2020-03-03 14:15:03 2020-03-03 14:15:33 Area Name 192.163.213.130 CHO1 ® Video Success
Real-Time Monitoring ar 2020-03-03 13:58:45 2020-03-03 13.59:45 Area Name 192.163.213.130 CHO1 W 1 Capture Success
2020-03-03 13:59:44 2020-03-03 14:00:14 Area Name 192.163.213.130 CHO1 ® 2 Video Success
Record
2020-03-03 13:58:30 2020-03-03 13:50:30 Area Name 192.163.213.130 CHO1 (| Capture Success
Report 2020-03-03 13:58:20 2020-03-03 13:50:58 Area Name 192.168.213.130 CHO1 ® Video Success
2020-03-03 13:57:55 2020-03-03 13:57.55 Area Name 192.163.213.130 CHO1 (| Capture Success
Recognition Alarm Report 2020-03-03 13:57:54 2020-03-03 13:58:24 Area Name 192.168.213.120 CHO1 ® Video Success
Video Operation Report 2020-03-03 13:57:27 2020-03-03 13:57.27 Area Name 192.163.213.130 CHO1 (| Capture Success
Video Alarm Report 2020-03-03 13:57:26 2020-03-03 13:57.56 Area Name 192.163.213.130 CHO1 ® Video Success
2020-03-03 13:57:07 2020-03-03 13:57.07 Area Name 192.163.213.130 CHO1 (| Capture Success
2020-03-03 13:57:07 2020-03-03 13:57.37 Area Name 192.163.213.130 CHO1 ® Video Success

Video Operation Report

It is used to view the operation records of the system users on the video device.

You can choose the Start time, Operation type (User Login/Device Management/Linkage Rule), and other
conditions to filter the report.

@ fperatinn Time From | 2019-12-03 00:00:00 | To 2020-03-03 23:58:59 Ozneratinn Type  -------me C\ *
[ Video Device The current query conditions Operation Time From:(2018-12-03 D0:00:00) To:(2020-03-03 23 ;SerLogm
(* Refresn [# Export Device Management
puche G Time Operation  |P Address Operation Type Target Adg Hinkage Rule
User
E Face Recognition SO 0000-03-03 14-12:31 admin 192 168.244.10 User Login
O 2020-03-03 141231 admin 192 168.214 10 Logout
- 2020-03-03 14:14:39 admin 192 168.214 10 User Lagin
Bl Record ol 2020-03-03 14:11:39 admin 192.168.214.10 Logout
2020-03-02 13:56:14 admin 192.168.214.10 User Login
' Report ¢ 2020-03-03 10:48:03 admin 182.165.214.10 Logout
Recognition Alarm Report 2020-03-03 10:28:05 admin 127.0.01 User Login
2020-03-03 02:52:33 admin 102.168.214.10 User Login
2020-03-02 09:52:33 admin 192.168.214.10 Logout
VLSRR 2020-03-03 09:49:44 admin  192.163.214.10 User Login
Video Event Record 2020-03-02 17:17:14 admin 192.162.214.10 Logout
2020-03-02 16:58:00 admin 192.168.214.10 User Login
2020-03-02 16:3656 admin 192 168.214.10 Logout
_Q Linkage Management F 2020-03-02 16:24:12 admin 182 168.214.10 User Login
Connection Management (= 150 3 3 50 rows perpage - JumpTo 1 /2 Page  Total of 93 records

Face Template Distribute Report

It is used to list the operation records of the Allow/Block group list personnel in the software. It supports
choosing Operation Time, Personnel Name, Device Name, Operation Type, to filter the reports.
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Tzco & Q admin
Operation Time From |2020-04-02000000 | To'|2020-07-02 23 5858 Name Device Name Retects QO (&)
_ The current query conditions Operation Time From (2020-04-02 00:00-00) To:(2020-07-02 23:59.53)
[} Video Device
Operation Type  ———m— Result ——ememe
Decoding : - y
Time Device Name Personnel ID First Name Last Name P Address Operation Type  Status  Remark
- ) 2020.07-02 17:45:53 Fungio de Operagéo d 5004 111 182.168.214253 Add Blockiist
ﬁ Face Recognition ngso de CGperagso do o =
20200702 17:43:36 Fungdo de Operagdo do 5003 Fungo de Operal JIfLSi: 192168214253 Add Allowlist @
Real-Time Monitoring (& 20200702 17:43:36 Fungdo de Operagdo do 5002 Veuillez sjouter ur Définir une heure 182 168214253 Add Allowlist @
20200702 17:43:36 Fungdo de Operagdo do 5001 Mot de passe de\ Passage difiérs 192168214253 Add Allowlist @
Record
& = 20200702 17:40:30 Fungdo de Operagdo do 6002 Quals o 0 sinkc 182168214253 Add Blocklist @
P reo - 20200702 17:40:30 Fungdo de Operagdo do 6001 Définir une heure 192168214253 Add Blocklst @
20200702 17:40:30 Fungdo de Operagdo do 5003 192168214253 Add Blocklst @
Face Recognition Report 2020.07-02 17:38:15 Fungéo de Operagso do 5003 Fung&o de Opera SISk 192166214253 Add Allowlist @
Recognition Alarm Report 20200702 17:38:15 Fungdo de Operagdo do 5002 Veuillez sjouter ur Définir une heure 182 168214253 Add Allowlist @
T —— 2020.07-02 17:38:15 Fungdo de Operago do 5001 Mot de passe de\ Passage difiérs 192168214253 Add Allowlist @
) 20200702 15:26:23 Fungdo de Operagdo do 5003 Fungo de Operal JIfLSi: 192168214253 EditAllowlist @ Le groupe de liste noire st blanche 'existe pas.
Linkage Event Report
20200702 11:35:03 Fungdo de Operagdo do 5003 Fungdo de Operal 192168214253 EditAllowlist @ Black and allow list group does not exist
Video Operation log
2020.07-01 17:37:50 182 168214 160 2 =2 EEFAAAEE 192168214 160 EditAlowlist @
2020.07-01 16:10:22 Fungdo de Operagdo do 5003 192168214253 Add Blocklst @
20200701 15:40:11 182 168.214 253 6002 Quals o 0 sinkc 182168214253 Add Blocklist @
20200701 15:40:11 182 168.214 253 6001 Définir une heure 192168214253 Add Blocklst @
[ Uinkege Manzgement (2 20200701 15:38:38 182 168.214 253 5003 192168214253 Add Allowlist @
20200701 15:38:38 182 168.214 253 5002 Veuillez sjouter ur Définir une heure 182168214253 Add Allowlist @
Sielion e e Rl 126 SOrowsperpsge -~ JumpTo 1 /1 Page  Total of 26 records

12.7 Linkage Management

Alarm Linkage Management is mainly used to configure the alarm linkage trigger conditions and action
types of video devices in the management system.

12.7.1 Linkage Management

Click [Linkage Management] to open the linkage management interface and click [New] to add alarm
management.

Enter the Rule Name.

Set the Alarm Type from the available 8 options (Motion Detection, Video Loss, Video Occlusion, Alarm
Inputs, Counting Detection, Area Detection, Item Detection, Cross-Line Detection).

Select the Alarm Source, that is, select a video channel.

Select the Linkage Action from the available five options: Capture, PTZ, Videotape, Pop-up image, TV
wall.

Enter the Action type.

Remarks.

Note: Not all the devices have alarm inputs. There are two types of alarm inputs: local alarm source and
network alarm source. IPC devices have only local alarm source and NVR devices have network alarm source.
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Rule Name* A

Alarm Type* Counting Detection

Alarm Source* CHO1

Linkage Action® | Capture o PTZ

1 Wideotape ) Pop-uplmage O TV 'Wall
Action Type* -

Remarks

There are five options for linkage actions:

o Capture
o PTZ
e Videotape

e Pop-upImage
o TVWall

You can select multiple options, but you can configure the actions one by one only.

Linkage Action™ 4 | Capture 5 PTZ

3
3 7 Videotape 4 ) Pop-up Image o TV Wall

> When selecting Capture, select the video channel that needs to be captured.

4 CHO1

4 5192 168232 187
. CHO1

4 107 168.232.188
~ % CHO1

4 (- TH2168.232 180
2 CHO1

4 - 192.188.232.100
-2 CHO1

4 0 192168232191
& CHOA

Y
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»  When selecting PTZ, you can choose to call the present point or turn on the round.

2 20881 “ | | Mode -
4 5192 168232173
2 CHO1 n Present Point |1
« £ 192.168.232.174 ) Tumn Cn the Round| 1
=) #2 CHO1
4 51192168 232175
#2 CHO1
4 1192168232176
#2 CHO1 e
4 »
o | oeee
] Channel Operate
192.168.232.174-CHO1 Call Present Pinti
=

» When selecting Videotape, select the video channel to get the video; multi-channel can be
selected.

- CHN

4 4 192.168.232 187
+ #2 CHO1

4 4 1092.168.232 188
#2, CHO1

4 [T 192.168.232.189
2 CHO1

4 Fn 192.168.232.190
2 CHO1

4 5 192.168.232 191
#2 CHO1

N

» When Pop-up image is selected, select the output channel and set the duration of the pop-up
image. Here you can select Automatic stop mode or Customizable Time(stops when the alarm stops)
to turn-off the pop-up.
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Pop-up Image

4 192.168.232.176 -
CHO1
192.168.232.177
L CHO1
192.168.232.178
CHOA1
4 192.168.232.179
CHO1
4 192.168.232.180
CHO1
4 192.165.232.181 -

Stop Mode | After 20 Seconds Stop

When TV-Wall is selected, you can select the corresponding alarm linkage output video channel.
You need to add a decoder first.

™ Wall
CHD = 249 Decoder
P 192.168.232.181 s 247 Decoder
D CHD 169 Decoder
P 192.168.232.182 232 Decoder
CHO1
y 192.168.232.183
CHOD1
»
Channel Decoder
192.168.232.181-CHO1 247 Decoder
Stop Mode & Automatic C After 20 Seconds Stop

Global Linkage

Click [Linkage Management] > [Global Linkage] to open the global linkage management interface and
click [New] to add global linkage settings between the Video and Access/Elevator Module.
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) € admin ~
Global Linkage Browse Personnel
—
[} Video Device Linkage Name Q ® Personnel ID Hame Q ®
The current query conditions Mone The current query conditions Nons
(= Decoding (+ Refresh [ New [ Delete =/ Enable (Z) Dissble {5 Settings ~ (+ Refresh [ffj’ Delete Personnel
[ . Linksge  Linkage Triager Ensble  Persomnel Operations Personnel D First Name Last Name
S Face Recognition Name  Conditions Range
SupprimerAllowlist Blockiist © Al Edit Delete
Real-Time Monitoring
- Allow and £ Allowlist Blockiist ® Selected Pe  Edit Delete Add Personnel
a Reroe = 160 Stranger ° Al Edit Delete
-'h‘- Linkage Management
Linkage
AT TR () 13 SOrowsperpsge =  JumpTo 1 M Page  Total of 3 rscords [\ SOrowsperpage -~ JumpTo 1 /0Page  Total of O records

=Note:

e Before setting up a Global Linkage, the user needs to configure the related Video Devices / Access
Control Device / Elevator Control Device / Email Service.

e  The user must configure a Video Record Plan in [Record] > [Record Server]-[Record Plan Setting] so
that the video linkage can generate a video record.

Click [Linkage Management] > [Global Linkage] > [New].
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New
Linkage Mame* |! Apply To All
Linkage Trigger Conditions* Add Input Point*  Add
Linkage Output Apcess Linkage Elevator Linkage: E-mail Send SMS

[ Pep Up Video Display fime 10 s(5-60)

0 “ideo “ideo length 30 s(10-1380)

[ Capture [] In the monitoring page immediately pop up

Display time 3 s(1-60)

The fields are as follows:

Linkage Name: Set a linkage name.

Apply to all personnel: If this option is selected, this linkage setting is effective for all the personnel.
Linkage Trigger Condition: Linkage Trigger Condition is the event type of the selected video device.

It includes Motion Detection, Video Loss, Tampering, Counting Alarm, Area Alarm, Object Detection, Cross
Line Alarm, Human Detection, Allow list, Block List Alarm, Stranger Alarm.

Input Point: Select the Video Channels as input point.

Output Type: It represents the linkage output action type, including Video Action, Access Control Linkage,
Elevator Linkage, E-mail Action, and Send SMS Action.

Linkage Output Access Linkage Elevator Linkage E-mil Send SMS
[ Pop Up video Display time 10 s(5-60)
[ Video Wideo length 30 s(10-180)
[] Capture [] In the monitoring page immediately pop up
Display time 3 5(1-60)
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Pop up video: It decides whether to set the pop-up preview window and set the pop-up time
duration.

Video: Enable or disable the background video recording and set the duration of background video
recording.

Capture: Enable or disable the background snapshots.

Linkage Output Access Linkage Elevator Linkage E-mail Send SMS
Door  Add Auxiliary Oufput  Add
/] 192 165.214.2459-1 [+#] Sortie auxiliaire-4
Action type* Close Action type* Close

Select the doors.
Select the Auxiliary Output Point.
The Action Type has five options:
Action type* Elose
Close

Open
Mormally Open

Lock
Unlock
Linkage Output Access Linkage Elevator Linkage E-mail Send SMS
Floor Add
#First Floor Action type* Cpen
#| Floor 24 L .
4 Eloor 10 Action fime delay 10
s{0-120)
Action Time* 20

Select the floors to enable Elevator control.
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Choose Action Type: The Action time delay can be set from 0 to 120 seconds. The Action time

settings can be set from 1 to 254 seconds.

Linkage Output Apcess Linkage Elevator Linkage E-miil Send SMS

E-mail Address
leo houw@zkteco.com

After setting the e-mail address, the system will send the linkage events to the recipient’s Email.

Linkage Output Access Linkage Elevator Linkage E-mail Send SMS

hobile Mumber

Example: 8613606044222,861 2585254433

A\ Enter multiple mailboxes, separated by commas(.) or semicolons

After setting the mobile phone number, the system will send the text notification to the receiver’'s mobile.

(v Refresh |[% New [} Delste / Ensble (/) Disable  Seffings - ("* Refresh [ Delets Personnel
i Set Global Pop-up Option
Linkage Linkage Trigger Enable B [ — S — Personnel 1D First Name Last Name
Mame onditions
Supprimer  Allowlist, Blocklist ] All Edit Delete
Allow and E Allowlist Blocklist ] Selected Person Edit Delete Add Personnel
160 Siranger (-] All Edit Delete
Enable / Disable

Select Linkage Settings, click [Enable/Disable], to Start / Stop using the linkage setting.

Edit / Delete
Select the linkage, click [Edit] / [Delete] to edit or delete the linkage setting.

Settings
Set Global Pop-up Option: When the linkage is triggered, this setting decides whether to pup-up a floating

window.
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Set Global Pop-up Option

[] Whether display pop-up in all modulas

Add Personnel / Delete Personnel

Add Personnel option is used to add personnel to a specific linkage.

Edit |
Linkage MNams™ Allow and Block Apply To All (| I
Linkage Trigger Conditions*  Add Input Point*  Add
7] Allowlist [ CHO1 ‘
[ Blocklist
|
Linkage Output Access Linkage Elevator Linkage E-miil Send SMS |
i
Pop Up Video Display time 10 s(5-60
ideo ideo length 30 s(10-180
|
K Capture [+ In the monitoring page immediately pop up
Display time 3 s(1-60

= Note:

Only the Allow list/Blocklist personnel are only available for these linkages.

Connection Management

The Connection Management function is used to configure the Server path for Video linkage. Here you can
also set the storage location of Video linkage files.

Connection Management

Click [Connection Management] to open the connection management configuration interface.

You need to configure the following parameters:
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1. The Address and Port number of the VMS client.

Note: The VMS Client must be installed and configured on the ZKBioSecurity Server.

2. Configure the Server path of ZKBioSecurity to ensure NVR access.

w

Configure the storage address of the video linkage captured pictures and video files.

4. Configure the space size where the video linkage media files are stored. When the media file capacity
reaches the configured space size, there are two options: "Delete old files" which deletes the
previous files and "No longer capture" which does not capture any more linkage videos.

VMS System

y 1 VMS Connection Path hitp-f1192 165 214 133-8439

Server

2 Server Path hitp/192 168 214 139:8095

Save The File

N 3 video File Path: F\BicSecurityFilswwidwideoLinkagsFile

Video File Clean Up

When disk spaceis lessthan 1 GB,@ delste the previous photos () do not capture

g Linkage Management (]

69 Connection Management |E|

12.9 Access Control Module and VMS-Video Linkage Function

Description

12.9.1 Access Control and Video Linkage Function

VMS video function can replace the original Video module to make a video linkage with the access control
module. The setting method is the same as the original setting linkage method of access control and video

module.

The steps to set up the linkage between access control and VMS video are as follows:

1. Under the VMS device interface, add a video device.
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®© Device Name l:l Serial Number Morer Q. ®

The current query conditions None

- Video Device

(% Refresh [® New [ Delete Q SearchDevice Ty Equipmenttiming " Enable () Disable

Device Name Serial Number Area Name Host Address  IF Port Protocol Type  Device Model Stalus  Enable Operations
Video Channel A leussseny sumoioisobuue s e SR = i —_——
192 168 232 231 5643191000011 KiEER 192 168.232.23 80 ONVIF IPC Online @ Edit Delete
192.168.232.230 20003482993 KiEERR 192.168.232.231 80 ONVIF IPC Online @ Edit Delete

2. Add the access control device under the device interface of the access control module.

DeviceName|:| Serial Number IF Address Morer Q. &@

El Device i The current query conditions None

(+Refresh [® New [ Delete [# Export Q) SearchDevice . Device Control ~ &8 Setup ~ [Q View and Get DeviceInfo ~ @ Communication ~

Device Name Serial Number AreaName  Communicati Network IP Address RS435 Status  Device Register Firmware Version Operations
Door Type Connection Parameter Madel Device
Mode
Reader 192168 214181 0566141900195 EiEHR HTTP Wired 192.168.214.18 Qnline  inBIO460 -] AC Ver 576.3026 Aug £ Edit Delete
Auxiliary Input acel acces0000001 EEE#R HTTP Wired 192.168.50.2 Offline  TDBO9 -] ‘Ver 8.0.0.7-HW-201910: Edit Delete

3. Under the Reader interface of the access control module, bind the reader of the access control
device to the VMS video channel that needs video linkage. A reader can bind up to 5 video channels.

Note: The combined channel must first set the alarm video in the Storage Server-Record Plan Setting so that

the access control linkage can produce the video.

Reader Name Door Name Q ®
The current query conditions None
("% Refresh
Reader Name Door Name Number  Communicatior Communicatior In/Qut Bound camera Operations
Type Address
192.168.214.181-1-In  192.168.214.1811 1 In CHO01,181-CH1,CHO1"a  Edit| Binding/unbinding the camera
192.168 214.181-1-Out 192 168.214.181-1 2 Out Edit Binding/unbinding the camera
Auxiliary Input
192.168.214.181-2-In  192.168.214.181-2 3 In Edit Binding/unbinding the camera
I eI 192 168 214 181-2-0ut 192 168,214 1812 4 out Edit Binding/unbinding the camera
Event Type 192.168.214.181-3-In  192.168.214.181-3 5 In Edit Binding/unbinding the camera
192 168 214 181-3-0ut 192 16R 214 1R1-3 f Out Fdit Rindina/unhindina the camera

4. Set the linkage trigger conditions, input point, output point, etc., click [OK] to save. For details,
please refer to [Linkage] setting instructions of the Access Control module.
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New
Linkage Name l Linkage Name® 1 Device™ acct
The current qUeny | iniage Trigger Conditions®  Add Select All Unselect Al Input Point*
(% Refresh # First-Personnel Open v [ Any
# Multi-Personnel Open .
accl-1
.| Linkage Na
[] 213213
Output Point* Video Linkage E-mail
¥ Fop Up Video Display fime 10
7 Video Video length 30
# Capture In the monitoring page immediately pop up
Display time 10 s(10-60)
So |

Real-time monitoring interface preview linkage effect is as follows: linkage triggered, pop up the
video playback window.

® area D - Devics Name Mo p o O

Device Door Auxiliary Input Auxiliary Output

All Doors r Remote Opening El Remote Closing i3 Cancel Alaim  £f Activate Lockdown (5 Deactivale Lockdown E Remote Normally Open = More -
Device

Door E E E E

92 168.214 | 192 168214 192.168 214 192 168214
Reader 221-1 221-2 221-3 221-4

Auxiliary Input

Auxillary Output WA 1S4, RS, Sl

Event Type Current Total 4 @ Online:4 & DisableT Offline:0 & Unknown:0 Door Name

Daylight Saving Time Real-Time Events

Device Monitoring Time Area Device Event Description

ReakTims Moni 2019-09-05 17:22:31  Area Name 192.168.214.221(6566144900047) 192.168.214.221-1  Linkage Event Triggered
eal-Time Moni
2019-09-05 17:22:31  Area Name 192.168.214.221(6566144900047) 192.168.214.221-1  Remote Opening

Access Control

_ Advanced Functions

==] Reports

Total Received: 2 @ Normal:2 » Exception:0 @Alarm:0 Clear Data Rows g e New Message:1 Event Description

12.10 VMS Client Instructions

VMS Client

The VMS client is called ZKBioSecurity VMS Plugin, and its functionality is similar to that of the VMS server.
After logging into the VMS client, the control panel lists as follows. 1) 10 common function modules (Preview,
Playback, Decoder, Alarm, Log, Device management, User management, Decoder configuration, Alarm
configuration and Local configuration) and @ Alarm event center.
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[

Click the

aee

aee

aEs
Z'( Control

icon in the upper right corner to log out of the system.

x (E3

(| |
e e
Users Decoder Alarm Local
management configuration configuration configuration

e Alarm Event « o

Alarm Time Alarm Type Device Serial Alarm Source Alarm State

Click [Preview] to open the client preview interface, and you can select video channel, group and layout for
screen preview. For the operation of preview interface, please refer to 12.4.3 Video Preview.

e

Preview

Ll
Ll
LLL

Alarm Event «

Click [Playback] to open the client playback interface. The function of the playback interface is basically the
same as that of the VMS server. Please refer to 12.5.2 Video Record for the operation method.
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m I c x )

RN
RN
UL

+ Fl M Local_Storager

Main Stream

Intelligent:

Event N & o'

There are two differences: @ on the client side, you can replay nine video channels at the same time, while
on the server, you can only replay four channels at the same time. @ Add a download configuration
interface.

Download
Location Storage
Channel

Range  2020/01/01 = 00:00:00

Path

Progress

Click [Decoder] to enter the decoder operation interface. The decoder interface of the VMS client integrates
the three functions of decoder preview settings, decoder preview play and decoder playback on the VMS
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server into one interface. Please refer to 12.2.4 Decoder Preview Settings, 12.2.5 Decoder Preview Play and
12.2.6 Decoder Playback.

TVWwall | 2x2

(0o oo (0o oo OO
oo oo oo oo [oo

Alarm Event +

Click [Alarm] to enter the alarm report interface. It is the same as the report on VMS, except you can't
immediately view the alarm video. If you need to view the alarm video, you can go to the 12.6.3 Video Alarm

Report on the VMS server.

|aes oOono x 3
HH & 2oo [
S - - ooo —

Alarm

AllType

Alarm Type START TIME END TIME

192.168.232.229-CHO1 Motion detection 144! 2020-01-02 15:45:04

Click [Log] to query the user's operation record of the video device. The content is the same as that seen in
the 12.6.5 Video Operation Report.
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_E| Start time: 02 00:00:00 : End time:

No. Ti User Operation type Target

[ E B

L L
L L
LI

Device name Device type Protocol Type IP address

Previous

Alarm Event « 4

Including: @ is the Device monitoring interface, which is the same as the information listed in the Video
Device interface on the VMS server. @Decoder management interface, the same as the content of 12.2.1
Decoder. @ Video group management interface, please refer to 12.4.1 Group. @ Video channel layout
management interface, please refer to 12.4.2 Layout. & Storage service configuration interface, please refer
to 12.5.1 Storage Server. In the record plan module, right-click to add or delete the record plan. See figure 1

below. ®Decoder group, please refer to 12.2.2 Decoder Grouping.
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Storage Config

Timing&Alarm Record -«

E RN NRENNN]

Mo Pre-recond =

Mo Poglrgcord =

Click [User management] to enter the user management interface of the system. This interface lists (O all

the users of VMS system, click @) to set different permissions for each user to access the device, map, TV wall.
The admin has all permissions by default.

L2 .

Jsers
mamagememt

LL L
L L
L L

User type Operation
o a Right
: : © mE

Alarm
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Right manage

Commeon right

Map right

i & Maps

User Manual

Decoder right

4 @R TV Walls
W 2x2

=l Tén turing

Click [Decoder configuration] to enter the management interface of TV wall. Please refer to 12.2.3 TV Wall

for specific setting steps.

TV Wall Name

Tén twirng

Alarm Event « 4
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Click [Alarm configuration] to enter the alarm linkage management interface of the client, and the alarm
linkage setting is the same as 12.7.1 Linkage Management.

Rule Name Alarm Type Alarm Source Remarks Enable Description

]

Alarm

Click [Local configuration] to enter the system configuration interface of the client. O Capture, download,
export log path can be set. @) Different alarm sounds can be set. ®The record storage path can be set. @
The client database can be backed up and restored.

Click [Save] to save the configuration.

& - .

LL L
ane
ane

& main stream

- [ Auto 1

Channel count

R Motion detect

91217]

Alarm Event « 4
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13 FaceKiosk

13.1 FaceKiosk

13.1.1 Device

Search Device: In the tool bar, select the “Search device” menu. Add the device to the software server

#sNote: User need to entry the hardware deivce and setting some paramter which is support to setting the

software server address.

Total Progress | I Gos | Searched devices count

IP Address | | Serial Number D)
IP Address Serial Mumber Device Type Operations
192.168.214.220 173708520010 Information Screen  Add

A The current system communication portis 8088, please make sure the device is set correctly

Close

e Add Device

Click the [Add], the system will show the menu, user can typing the important information, click the [OK]
button.
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Add
Device Name” 1737038520010
Device Serial Number® 173708520010
IF Address 192 . 168 . 214 . 220
Attendance Area” Area Name
Enroliment Device ]

FaceKiosk Device name.
Just support to show the default value, it can’t support to edit.
Belong to the device parameter and used to communication with the software server.
Which area the FaceKiosk device belong to.
Support to setting as the registration device.

Select device, click [Disable/Enable] to stop/start using the device. When communication
between the device and the system is interrupted or device fails, the device may automatically appear in
disabled status. After adjusting local network or device, click [Enable] to reconnect the device and restore

device communication.

Synchronize data of the system to the device. Select device,
click [Synchronize All Data to Devices] and click [OK] to complete synchronization.

Show the capacity detail.
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Wiew Device Parameters
Parameter Mame Parameter Values
Current Mumber of UsersiMaximum Mumber of Users 35000
Current Face MumberMaximum Mumber of Faces 21400

Current Fingerprint NumberMaximum Mumber of Fingerprints 02000

Current Finger Vein MumberMaximum Mumber of Finger Veins 0M1000

Current Palm MumberMaximum Palm Mumber /0
Current Number of Records/Maximum Mumber of Records 11100000
Maximum Mumber of User Photos 10000

13.1.2 Area

Set Attendance by Area/Person

The area is unified to the system management for maintenance, and the Facekoisk is displayed by area and
by person. It displays each area and the personnel belonging to each area in area settings, and display the

area to which the personnel belongs in person settings.

Tzco

@ Area Browse Personnel EEZ#EBelong Areas

) More~
& FaceKiosk Device = Area Number Area Name Q O Personnel ID l:| Name Q @
The current query conditions None The current query conditions None
Device (_* Refresh ‘C@ Synchronize People In The Area (% Refresh @ Delete Personnel
Area Area Name Personnel Operations Personnel ID First Name Last Name Depariment Name
Number Quantity
Set Attendance By Person 414141415 ZEIZEE -
1 EmEE 23 Add Personnel
414141414 434 gong HFIEZE
2 afi_test 1 Add Personnel
3001 = att_test
code name1 0 Add Personnel
979583 MV L] =R
2915 Tk wE

@ For regional editors Browse Personnel 3375Belong Areas

& . ; Personnel ID Name orer Q. ® Area Number Area Name Q ®
The current query conditions None The current query conditions None
Device "+ Refresh ("~ Refresh [ Delele the area
SRR AT Personnel ID  First Name Last Name Department Name Operations Area Area Name
Number

5421049 EEE EHrIEE Add area -
3 B= - att_test Add area

1 BEE att_test Add area
4 BT - att_test Add area
555222 hE BF3ER Add area
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e New

[Area] -> [newl].

If the new area in the area failed to show the list, please contact the
administrator to re-authorize the user to edit the areal

Area Mumber®

Area Mame®
Parent Area® Area Mame

Remark

After you finish the input value, click the submit button [Save and new] or [OK].

Area Number: It just can support typing the number and alphabet.

Area Name: It can support typing anything alphabet, but can’t typing the comman.
Parent Area: The default parent area is Area name. User can select any area.
Remarlk: It can support to typing anything.

& Note: This area contact with the system area. Which is under the system module.

&sNote: If some persons belong to the area, so that this area can’t support to delete.

13.1.2 Personnel Area Setting

e Regional Add Staff

Select a [Area] and click the [Regional add staff] to this area.

Page |447 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

psomeis [ | Fwtname [ | Dopamemname | | woer Q ®

The current query conditions Nong

Alternative Selected(D)

Personnel ID First Name Department Personnel ID First Name Department

==

==

14 £ ] ¥ 4| 50 rows per page ~

Delete: Select person which is the user want to delete, the system will automatic to delete this user from

the device.

Resynchronize to Device: Synchronized the personnel information to the device by manual.

13.2 Media Advertising

13.2.1 Advertisement Resources

In the Advertisement resources module, it can support to create/edit/delete advertisement resources.
Refresh: Refresh the data which is show on the table.

New: Support to upload some new advertisement resources to software server.

Medium Type* | Image El
Media Resource | Local Resource El
Type®

Media Mame* | |

File Upload®
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Medium Type: It have both value to choice. Image and video.

Media Resource Type: It Support to upload some file to server form the local computer. Or setting the link
from the network.

Media Name: It can support the used defined the media name which is used for user remenber.
File Upload: It can support select the file from the local computer. Which is will be uploaded.
Edit: It can support to edit and fixed the information.

Delete: It can support to be deleted.

13.2.2 Advertising Setting

Click [Advertising Setting], this module support to create/edit/delete the advertising.
Add AD:

Open [Advertising Setting], Click [Add AD].

e

The current query conditions None

Alternative Selected(0)

O Name Medium Type | Name Medium Type

50 rows per page -~

Delete: It can support to delete the advertising.

13.3 Reports

13.3.1 Verification Record

Click [Reports] > [Verification Record] to view specified events in specified condition. The options are same
as those of [Verification Record].
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Time From  2019-02-15 00:00:00

» [ Department Name{0)

To 2019-05-15 23:59:59

The current query conditions Time From:(2019-02-15 00:00:00) To:(2019-05-15 23:59:59)

Personnel ID

Name
(" Refresh [ Export
Department Number  DepartmentName  Personnel D FirstName LastName Area Name
i
[ 50 rows perpage -  JumpTo 1 10Page

Total of O records

Serial Number

Device Serial Number

Welcome, admin {é} ® @ @ C)

Verify photo
Ve

Authorized Company: ZKTeco

morer Q. &

Verification details

Personnel ID
First Name

LastName

Department
Name

Verification Time

Serial Number
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Face Intellect

Face Intellect Device used the push protocol to communication with the software. It can support to setting
the Face Intellect device as the reader , and then used the Face Intellect device to verification the user
facial ,according the verification result to make the decision whether if open door.

Face Intellect Device

Device

Click [Face Intellect Device] > [Device] > [Search Devicel:

Search Device

Total Progress 100% Searched devices count:1

IP Address Device Type Serial Number

IP Address Serial Number MAC Address Subnet Mask Gateway Address  Device Type Operations
192.168.213.235 8T80R030007 2c:28:67:00:04:99 2552552550 192.168.213.1 FI710 Add

Click the [Add], the system will show the menu, user can typing the important information, click the [OK]
button.
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Add
Device Mame* 192.168.213.235
Serial Number” STEOR030007
IP Address™ 192 _ 168 . 213 . 235
Area” Area Mame

Tick the device that needs to be upgraded, click [Upgrade firmware] to enter edit interface, then click
[Browse] to select firmware upgrade file (named emfw.cfg) provided by Access software, and click [OK] to
start upgrading.

#Note: The user shall not upgrade firmware without authorization. Contact the distributor before
upgrading firmware or upgrade it following the instructions of the distributor. Unauthorized upgrade may
affect normal operations.

It will synchronize device time with server’s current time.

Synchronize data of the system to the device. Select device, click [Synchronize All Data to Devices] and

click [OK] to complete synchronization.

Personnel in Area

Click [Personnel in Area] > [Area] > [Add Personl:
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Personnel ID | Name Department Name

The current query conditions None

BB (:l Refresh EB Add personnel @\ Delete Personnel '{'._‘. Sync Selected Data To Devices
4 77 Area Name
. Personnel ID First Name Last Name Department Name Area Name
L] Lobby
2888 Department Name Area Name
141 50rows perpage ~ JumpTo 1 M Page Total of 1 records
(% Refresh
Device Name Serial Number Area IP Address Status Device Model Firmware Version
MName
0 50 rows perpage ~ JumpTo 1 10 Page Total of 0 records

Click [Personnel in Area] > [Area] >select the person > [delete Person]:

Bounding Acc Reader

Synchronize selected data to the device. Select area, click [Sync Select Data to Devices] and click [OK] to

complete synchronization.

Reports

All Transactions

= Note: Here have two cases.

1) If the user setting the Face Intellect device connect with the lock directly, Once the validation is

successful, the record is displayed in the report

2) If the user setting the Face Intellect device as the reader with the access device. All the record will

be show on the access module. And can’t show on this report.
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Time From | 2019-02-15 00:00:00 To | 2019-05-15 23:59:59 Personnel ID
The current query conditions Time From:(2019-02-15 00:00:00) To:(2019-05-15 23:59:59)

(v Refresh  (ifj* ClearAll Data [# Export

Time Device Name Personnel ID First Name Last Name
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Morew Q. (®)
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System Management

System settings primarily include assigning system users (such as company management user, registrar,
access control administrator) and configuring the roles of corresponding modules, managing database,
setting system parameters and view operation logs, etc.

Basic Management

Operation Log

Click [System] > [Basic Management] > [Operation Log]:

Operation User Operation Time From To Morev Q)
The current query conditions: None

(¥ Refresh L,’ Export

Operation User  Operation Time Operation IP Module Operating Object Operation Type Operation Content Result
admin 2018-04-04 17:47:01  127.0.0.1 System User Login Login o
admin 2018-04-04 17:08:42 127.0.0.1 System User Login Login @
admin 2018-04-04 16:44:47  127.0.0.1 Video Video Device Search Device Search Device (V]
admin 2018-04-04 16:29:22  127.0.0.1 Video Video Device New 192.168.1.169/192.168.1.169 (]
admin 2018-04-04 16:28:20  127.0.0.1 Video Video Device Search Device Search Device (V]
admin 2018-04-04 16:24:21  127.0.0.1 System User Login Login V]
admin 2018-04-04 14:45:00 127.0.0.1 Patrol Plan New Test plan ()
admin 2018-04-04 14:42:22 127.0.0.1 Patrol Patrol Group New Test Group (V]
admin 2018-04-04 14:22:38  127.0.01 System User Login Login (V]
admin 2018-04-04 13:16:43  127.0.0.1 System User Login Login (V]
admin 2018-04-04 12:43:04 127.0.0.1 Parking Temporary Vehicle CI New A (V]
admin 2018-04-04 12:34:44  127.0.01 Parking Temporary Vehicle CI Delete AB.C (V]
admin 2018-04-04 12:33:34  127.0.0.1 System User Login Login (V]
admin 2018-04-04 12:28:09  127.0.0.1 System User Login Login @

1-50 » 31 S0rowsperpage ~ JumpTo 1 /5Page  Total of 210 records

All operation logs are displayed in this page. You can query specific logs by conditions.

Export the operation log records, save to local. You can export to an Excel, PDF, or CSV file. See the
following figure.
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Operation Log
Operation User Operation Time Operation 1P Maodule Operating Ohbject Operation Type | Operation Content Result
2017-12-12 15:06:
admin ! a5 127.001 Wisitor \isitor Export Export Succeed
admin 201712181503 127.0.0.1 Elevator #ooess Rights By Export Export Succeed
40 Personnel
admin 0712181503 127.0.041 Elevator #ecess Rights By Export Export Succeed
17 Floor
admin QDIT_'E;IS 15:02 127.0.01 Elevator Al Bxceptian Export Export Succesd
58 Evenis
admin 201?_‘2;8 1501 127.0.01 Elevator All Transactions Export Export Succeed
admin 201?-'2:;_118 14:25 127.0.01 Attendance Appended Receipt Export Export Succesd
2017-12-18 1424
admin ! a1 127.0.041 Attendance Leave Export Export Succeed
admin 201?_'%:‘ 1424 127.0.01 Attendance Leave Expaort Export Succesd
2017-12-18 14:23%
admin ! a5 127.0.041 Attendance Business Trip Export Export Succeesd
admin 201?-_'2;_’]58 1423 127.0.01 Attendance Gao Cut Expaort Export Succesd
admin 2DIT_'2£;8 14:22 127.0.041 Attendance Drverime Export Export Succeed
2017-12-18 14:13:
admin ! 2g 127.001 Attendance Orverime Export Export Succeed
2017-12-18 14:06:
admin ! 58 127.0.041 Attendance Adjust and Append Export Export Succesd
2017-12-12 14:04:
admin ! 21 127.001 Attendance Adjust Shift Export Export Succead
2017-12-18 14:02:
admin ! 31 127.0.041 Attendance Adjust Shift Mew 5 Succeed
admin 2'31?"25;8 14:00: 127.0.0.1 Attendance Adjust Shift Mew 43 Succead
2017-12-18 13:56:
admin ! 97 127.0.01 Attendance Adjust Shift Mew 3 Succesd
2017-12-12 13:55:
admin ! a0 127.0.01 Attendance Adjust and Append Mew 33 Succeed
Created on: 2047-12-18 15:07:23
Craated from ZXEDSEIUEy SOTWaTE. A1 NgNts reserved. 12
Database Management
Click [System] > [Basic Management] > [Database Management]:
Username
The current query conditions: Mons
[+ Refresh - Backup Immediately Backup Scheduls
Usemams Start Time Database Version Backup Immediately Backup Status Backup Path Operations

All history operation logs about database backup are displayed in this page. You can refresh, backup and

schedule backup database as required.

Backup database to the path set in installation right now.

#Note: The default backup path for the system is the path selected during the software installation. For

details, refer to ‘Software Installation Guide’.
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e Backup Schedule

Click [Backup Schedule]:

Frompt

Backup Schedule

From|2014-08-08 18:00:00
The last backup time:None
The next backup time:2015-03-27 18:00:00,left 7 day ¥ hour 59 minute 39 second.

StartEvery |7 v |Day

A\ The backup copy of the database, the database server and the server must be on
the same computer. If the backup fails, please refer to the user manual in users of
the FAQ.

o o

Set the start time, set interval between two automatic backups, click [OK].

e Restore Database

1)

2)

Click the start menu of the PC > [All programs] > [ZKBioSecurity] > Then run “Services Controller”,

and you can find out the icon of “Services Controller” in Taskbar as follow, right click that icon, then

left click “Restore Database”.

U Skype

Ll Snaglt7

L Startup

LJ TechSmith

Ll Tencent Software

L tinySpell

L tinySpell+

L VideoLAN

L1 Windows Accessories
| Windows Ease of Access
L Windows Systemn

L WinRAR

1) WinZip 22,0

| L ¥YTD Video Downloader

|1 ZKBioSecurity

A4 Environment Testing Tools
[T Services Controller
= Uninstall ZKBioSecurity

1§ ZKBioSecurity
L ZKOnvifPlugin
& Apps
4 Back

| Search programs and files

Achal Abhishek
Documents
Pictures

Music

Games

Recent [temns

This PC

Control Panel

PC settings

Devices and Printers
Default Programs
Help and Support

Run...

Configure the Server Port
Configuration Database
Configuration Database Local Backup Path

Configuration module
Semvice is running, click here to stop

Exit

|-

Customize...

EERa s

In the popup window, click “Browse” to choose the backup file to restore the database.

s Note: Before restoring a database, it is recommended that you back up the current database to avoid data

loss.
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-Restore Database
Please select a file to restore the database:
| | | Browse... |
I 0% |
Restore Close

15.1.3 Area Setting

Area is a spatial concept which enables the user to manage devices in a specific area. After area setting,
devices (doors) can be filtered by area upon real-time monitoring.

The system, by default, has an area named [Headquarters] and numbered [1].
e Addan Area

Click [System] > [Area Setting] > [Area] > [New]:

If the new area in the area failed to show the list, please contact the
administrator to re-authorize the user to edit the ares!

Area Mumber®

Arsa Mame™
Parent Area®
Remark

socmanen | ok coeo

Fields are as follows:

Area Number: It must be unique.
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Any characters with a length less than 30.
Determine the area structure of system.

Click [OK] to finish adding.

Click [Edit] or [Delete] as required.

Department

Click [System] > [Department] to manage the department information:

Department Name Department Number

The current query conditions Nong

E B (% Refresh Di_? New ﬁf} Delete |’_,’ Export L,‘ Import
4 77 General
Department Name Department Parent Department Parent Depariment Name ~ Creation Date Operations
» [ Marketing Department Number Nurmber
» [) Developerment Department General 1 2019-05-17 14-40°30 Edit
» [ Financial Department
Marketing Department 2 1 General 2019-06-17 14:40:30 Edit
Developerment Deparime) 3 1 General 2019-06-17 14:40:30 Edit
Financial Department 4 1 General 2019-06-17 14:40:30 Edit

E-mail Management

Set the email sending server information. The recipient e mail should be set in Linkage Setting.

Click [Basic Management] > [Email Management] > [Email Parameter Settings]:
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'Email Parameter Settings |

Email Sending Server* || }(smtpmm)
Port’ 25 \DssLTLS
Email Account” ’ (ox @ xx)
Password” l ‘
Sender Name ’ ‘

‘Promp

A\ 1.Please fill in the correct mailbox parameters.
A\ 2-Confirm the filled in mailbox SMTP service is provisioning.

A\ A mail of connection fest will be sent to your designated mail box.

Test Connection

#Note: The domain name of E-mail address and E-mail sending sever must be identical. For example, the
Email address is: test@gmail.com, and the E-mail sending sever must be: smtp.gmail.com.

15.1.6 Dictionary Management

Data dictionary management function, users can find the meaning of error code and self-check software

errors.
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Module [: Dictionary classifi... Value Q ®

The current query conditions None

Module Dictionary classification Key Value
name

System Gender M Male
System Gender F Female
System Result 0 Failed

System Result 1 Succeed

System Boolean true Yes

System Boolean false No

System Document Type 1 ID

System Document Type 3 Passport

System Document Type 4 Driver License

System Document Type 3 Others

System Access Connection Stat -5000 The master device has been received and the sub-device is waiting to execute.
System Access Connection Statt -1300 Queue abnormalities

System Access Connection Statt -1200 Queue abnormalities

System Access Connection Statt -1112 Command has been manually deleted

System Access Connection Statt -1111 Command has been deleted from the synchronous data
System Access Connection Statt -1100 Queue abnormalities

15.1.7 Audio File

Click [System] > [Basic Management]>[Audio File] to open the following interface:

Teco

@ File Alias

The current query conditions None

::H Basic Management
— (% Refresh [ New [ Delete

Area Setling

File Alias Size Suffix Operations
Department Maisssssssssssss 3.92MB mp3 Edit Delete
System Parameter g 20KB wav Edit

E-mail Management
Dictionary Management

Dala Cleaning

Data Migration

Certificate Type

1) Click [System]>[Basic Management]>[Audio File]>[New], the following window appears:
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Mew
File Upload* Mot Uploaded |Browse Play
File Alias*® |
Size
Suffo
Fi

2) Click [Browse] to upload an audio file locally. The file format must be in WAV or mp3 format and
must not exceed 10M in size.

File Alias (Name): Any character, up to 30 characters.
Size: After uploading the file, the file size is automatically generated.

Suffix: After uploading the file, the suffix of the file is automatically generated.

Click the file name or [Edit] to edit the audio file details which supports replacing the audio files and editing
the file name.. The "size" and "suffix" automatically change depending on the size and type of audio file
being uploaded. After editing, click [OK] and exit.

Select the specified audio file to delete and click [Delete].

Data Cleaning

To save the disk storage space, the expired data generated by the system must be cleaned up regularly. Click
[System]> [Basic Management]> [Data Cleaning].
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Tem

© Record
['9 Basic Management Access Retains the recent 15 v  months of data Execution Time 01:00:00 v (Carefully clean up)
. Transactions”
Language Pack Consumer Retains the recent 15 v months of data Execution Time: 01:00:00 * (Carefully clean up)
Transactions*
ErTECT 13 Elevator Retains the recent |15 v months of data Execution Time 01:00:00 ¥ (Carefully clean up)
e ey Transactions*
Visitor Retains the recent 15 v months of data Execution Time 01:00:00 * (Carefully clean up)
Area Setting Transaction®
_ Parking Retains the recent (15 v | months of data Execution Time: 01:00:00 ¥ (Carefully clean up)
L Transactions*
System Parameter Patrol Retains the recent 15 v months of data Execution Time: 01:00:00 v (Carefully clean up)
Transactions®
E-mail Management  -RRRRRHY Retains the recent |15 v months of data Execution Time 01:00:00 ¥ (Carefully clean up)
Dictionary Transactions®
Management FaceKiosk Retains the recent 15 v | months of data Execution Time 01:00:00 v (Carefully clean up)
Transactions*
Audio File System
Data Migration System Operation Refains the recent |15 v | months of data Execution Time 03:00:00 ¥ (Carefully clean up)
Cerfificate Type Log* )
Device Retains the recent & v months of data Execution Time 02:00:00 v Immediately Clean Up|
Print Templaie Commands*
System Monitoring El?;fbase Backup Retains the recent & v months of data Execution Time 04:00:00 v Immediately Clean Up|
Prompt

& Cleaning freque nd clean up data before the set number of reserved months.

o the fime w arts to perform
the syste

A Execution Time lean-up.

ording to the user's settings.

n expired systel

2. Authority & \When you ¢

15.1.9 Data Migration

The Software supports migration from 3150 to V5000, including various modules and events (except the
patrol module). Here, you have to configure the Database type, IP address, database port, database name,
database user name, database password, and software version. Select the modules to be migrated for
automatic migration.

Click [System Management]> [Basic Management]> [Data Migration].

Teza S Welcome, agmin {55 (1) () (1) ()

Authorized Company: 11
@ Database Source Configuration

B4 Basic Management Database Type®  |postgresal

Language Pack P Address® :2’. 0 .0 .

Operation Log
Database Port* 5432

Database Management Database Name™ secunty_db

Area Setting Database Usemame= postgres
Department Database Password® ==
System Parameter Software Version® | ZKBioSecruity_|
E-mail Management ~System# Personnel # Access # Attendance # Elevator ¢ Parking » Consumption # Visitor ' Event Records
Dictionary
jel
Da g = = °
Audio File
Certificate Type
Print Template

System Monitoring

& Notes:
1. 3150 and V5000 are installed on the same server.

(D Before installing V5000, you need to close the 3150 Tomcat service as well as the WatchDog service and
remove the environment variable SEC.

@ When installing, make sure the 3150 and V5000 communication ports are the same.

3@ The first migration must be thePersonnel module.
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@ Check the event records (not checked by default): The access, elevator, attendance, patrol and video
modules need to select the event records to transfer the records. There is no need to check the event records
for visitor, parking, consumption modules and the event record will be migrated by default.

® After all the modules are migrated, the parameter settings for each module need to be set again.

® Personnel comparison photos, access records photos, linkage photos and videos, attendance photos,
parking photos, visitors photos and so on are all need to be copied because they are not transferred.

(DAfter the migration is successful, restart the software service.
2. 3150 and V5000 installed on different servers:

@ Install the V5000 service, the communication port is consistent with the communication port of 3150.
After installation, the computer IP of V5000 needs to be changed to 3150 service address IP.

Certificate Type

The system initializes 9 certificate types. User can add the required certificate type for personnel and visitor
registration.

Click [System]> [Basic Management] > [Certificate Type].

ZK L 0 O @& BB s & h BT <Ky
(0] Refresh |% New [ Delete

E Basic Management — Certificates Certificates Operations
number Name

Language Pack D

[RE.

Operation Log
Database Management
Area Setting
Department

Passport
Driver License
Others

@

System Parameter

E-mail Management
Dictionary
Management

Data Cleaning

Audio File

Data Migration
ype
Print Template
‘System Monitoring

E’! Authority

Print Template

You can manage the template for different cards: Personnel card template, Visitor receipt template/Card
template are all configured here. The system initializes 5 types of personnel and visitor print templates.

Click [System]> [Basic Management]> [Print template].
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TE.'-.'I I Welcome, admin 43 (@) (1) &) ()

Authorized Company: 11
@ Template Name| | & @
The current query conditions None
" Refresh | % New [} Delete

B Basic Management

Language Pack

Template Name Module Operations
C
Operation Lag 45454454545 Personnel Edit Delete Preview
Database Management 8388838835 Personnel Edit Delete Preview
Area Setting 9999999999 Personnel Edit Delete Preview
Department 5555555555 Personnel Edit Delete Preview
L — 123 Personnel Edit Delete Preview
cocyl Personnel Edit Delete Preview
E’::E“ Management 5656 Personnel Edit Delete Preview
ichionat
Managegem visitor receipt Visitor Preview
Data Cleaning wisitor print card(horizontal) ~ Visitor Preview
Audio File visitor print card Visitor Preview
personnel print card(horizonta Personnel Preview
Data Migration .
personnel print card Personnel Preview

Certificate Type

System Monitoring

15.1.12  System Monitoring

The system monitoring function displays the server processor usage, host memory usage, processor
information, memory information, java virtual machine memory usage and other information.

Click [System]> [Basic Management] > [System Monitoring].

Teza

@
Current Information Caching Trend Information

B Basic Management

Language Pack Processor Usage PC Memory Usage jvm Memory Usage
Operation Log
Database Management ’w"‘ "w‘ 'ww

Area Setting ~
0 Uskge Rate 3 Usage Rate 3 % UsageRate 70

Department

System Parameter / .

E-mail Management

Dictionary 0, o, 0
e 44.85% ., 78.55% » 80.86% .
Data Cleaning
Audio File
Data Migration
Certificate Type
P Processor Information Memory Information
Print Template
Attributes Value Attributes Physical Host w»m
Core Number 2 Total Space 3.92GB 191GB
System Usage 37.13% Use Space 3.08GB 155GB
User Usage 7.34% Remaining Space 860.71MB 375.02MB
2. Authorily Idie Rate 0% Usage Rate 78.55% 80.86%
Usage Rate 44.85%
" Communication

3 Third Party

15.2 Authority Management

15.2.1 User

Add new user and implement levels for the user in the system.

1) Click [System Management] > [Authority Management] > [User] > [New]:
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Usemname* | Register | -

Usermame should be composed between 1-30
characters and in letiers numbers,or symbols

(@ -+
Password* R |
Password is a composition of 4 to 18
characters, default is 111111.
Canfirm - |
Fassword*
State ‘Enable -]

Multiple Login =]
Maximum Number |1[] |

Limit multiple login for the same account
Superuser State [

Role nl

Auth Department =|

If you don't select department you will not hawve full
departmental permission.

Authorize Area =|
If you don't select zone you will not have full zone
permission.

Email

First Name

Last Name

Fingerprint Register Download MNew Driver ‘ 1] -

CSocamiten ] O ]| Cad

Fields are as follows:

Username: Any characters within a length of 30.

Password: The length must be more than 4 digits and less than 18 digits. The default password is 111111.
State: Enable or disable the user to operate the system.

Multiple Login: Enable if multiple users want to login to the same software simultaneously.

Maximum Number: Set the maximum number of users who can login at a time. The range is 1 to 100.
Super User State: Enable or disable the user to have the superuser’s levels.

Role Group: Non-super user needs to choose a role group to get the levels of the group. The role group
must be set in advanced in Role Group.

Auth Department: If no department is selected, then the user will have all department rights by default.

Authorize Area: No area selected means the user possesses all area rights by default.
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Type your email in the correct format.
Type your initials.

Enroll the user fingerprint or duress fingerprint. The user can login the system by pressing the
enrolled fingerprint. If the user presses the duress fingerprint, it will trigger the alarm and send the signal to
the system.

2) After editing, click [OK] to complete user adding, and the user will be shown in the list.

Click [Edit] or [Delete] as required.
Role

When using the system, the super user needs to assign different levels to new users. To avoid setting users
one by one, you can set roles with specific levels in role management and assign appropriate roles to users
when adding users. A super user has all the levels, can assign rights to new users and set corresponding
roles (levels) according to requirements.

1) Click [System] > [Authority Management] > [Role] > [New]:

Mew
Role Name*
Assign Permissions™
Personnel ACCess Attendance Elevator Hotel Visitor Parking Patrol
» 100 Persen
» [ 100 Department
» [ 1030 Position

3 (3 Dimission Personnel
3 (3 Custom Attributes

b (3 Parameters

b (3 card

3 0 Wiegand Fermat

» [ Issued Card Recerd
» (D aAD Sync

[ Select Al

| saveananew l ok [l cancel

2) Setthe name and assign permissions for the role.

3) Click [OK] to save.
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Role Group

You can add role groups to the system. A role group has all the levels assigned to roles within the group. An
appropriate role group can be directly assigned to a newly-added user. Include all the levels for using all the
service modules of the system and the system setup module. The default super user of the system has all
the levels, can assign rights to new users and set corresponding role groups (levels) according to
requirements.

1) Click [System Management] > [Authority Management] > [Role Group] > [New]:

New

Group Name*
Assign Role®
Parent Group

Group Description

2) Setthe name and parent group, assign role for the group.

3) Click [OK] to save.
API Authorization

Activate the API through authorization. You can check whether the APl has been activated on the
About page (The API Authorization menu is displayed in System Management only when the APl is
activated). APl is shown in License details below:
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Item Status AvailableTotal Points Expiration Date
Advanced Access Activated B 2018-05-21
API Activated 4 2018-05-21

—

Active Directory Activated \' 2018-05-21

ARTECO Activated 2Points 2018-05-21
C2P Activated 2Paints 2018-05-21
LED Activated 5/5Points 2018-05-21
Mobile APP Activated 10r10Points 2018-05-21
Personnel Activated 30000Paints FPermanent
Department Activated 1000Points Permanent
Area Activated 1000Points Permanent
LCD Real-Time Monitoring = Activated o 2018-05-21

Close

2. Log in to the system (as the super user, for example, admin) to enter the software. Click [System
Management] > [Authority Management] > [API Authorization]. Add a client ID, which must be
unique, and a client secret, which will be used when the APl is invoked.

Client Id* | |

Client Secret* | |

3. Onlywhenthe clientID and secret are added can the next APl operation page be displayed normally.

Otherwise, the access is abnormal):
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EB Basic Management

rI-J Authority Management

User

Role

Role Group

API Authorization

Client Register

Client Id Q ®

The current query conditions: None
(_* Refresh @' Mew ﬁ Delete El Browse API

1 Client Id Client Secret Created Date

[] TestlD Test 2018-04-05 10:28:46

Cperations

Edit Delete

After the client ID and secret are added, click Browse API on the API Authorization page to skip to
the APl operation page (The page of the ZKBioSecurity system must be open for normal access of

the APl operation page). This page provides multiple APlIs:

Basic Management

Authority Management

User

Role

Role Group

API Authorization

Client Register
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Client Id Q ®

The current query conditions: MNone

(v Refresh [ New ﬁﬁ Delete EI Browse AP

J Client Id ret Created Date

[] TestiD 2018-04-05 10:28:46

Click here

Cperations

Edit Delete
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i ZKBioSecurity

ZKBioSecurityAPI

AcclLevel Show/Hide | List Operations | Expand Operations
Card Show/Hide | List Operations | Expand Operations
Department Show/Hide | List Operations | Expand Operations
Device Show/Hide | List Operations | Expand Operations
Door Show/Hide | List Operations | Expand Operations
Person Show/Hide | List Operations | Expand Operations
Reader Show/Hide | List Operations | Expand Operations
Transaction Show/Hide | List Operations | Expand Operations

[ BASE URL: /api ]

When APIs are invoked, URLs of all request APIs must contain the access token parameter, whose value is
determined by the client key configured on the background (if there are multiple keys, only one is selected),
for example:

Request URL

http://11@.8@.38.74:6066/api/acclevel /getById/2
The access token parameter must be added when the APl is invoked (one request URL can be invoked):
http://110.80.38.74:6066/api/accLevel/getByld/2.

15.2.5 Client Register

You can add client types for the system and generate registration codes for client registrations of each
module function. The number of allowed clients is controlled by the number of allowed points.

. I
T- & Weicome, admin 5t (@) (D @ O
£ca e Authorized Company: 11
@ Registration Code Client Type |- Activation Q ®
H:i Basic Management The current query conditions None
e (v Refresh  [@ New Reset [ Delete
L'h Authorly Management Registration Client name: Registration Key Activatic Activated Date  Creation Date Client Type Operations
== 8F957E 18-31-bi-0e-7d-2b*8F & 2020-02-26 2020-02-26 09:55:2 Card Printing-Visitor Delete
Role AB82T1 18-31-bf-0e-7d-2b*Al @ 2020-02-26 2020-02-26 09:55:1 OCR-Visitor Delete
System AT 18-31-bf-0e-7d-2b*3/ © 2020-02-26 2020-02-26 09:55:0 Signature-Visitor Delete
Menu [E390DD 70-4d-Tb-32-d2-66°E & 2020-02-25 2020-02-25 16:07-0 Card Printing-Personnel Delete
330470 -] 2020-02-25 16:06°5 1D Reader-Personnel Delete
Operate
11693A 70-4d-Th-32-d2-66™1 @ 2020-02-25 2020-02-25 16:06:2 OCR-Personnel Delete

AP Authorization

Security Parameters
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Click [System Management] > [Authority Management] > [Client Authorization] > [New] to go to the

[New] page:

Client Type* R

Registration Code® AFF Client -
OCR-Personnel
OCR-Visitor
ID Reader-Fersonnel
ID Reader-Visitor

Signature-Visitor

Card Printing-Personm
Card Pontina-\isitor

CSawaiton 0 Jcoai

Client Type: The value can be APP Client, OCR-Personnel, OCR-Visitor, ID Reader-Personnel, ID Reader-
Visitor or Signature- Visitor, Card Printing- Personnel, Card Printing-Visitor

Registration Code: The registration code for [APP Client] is used under [Network Settings] on the APP
login page and that for [Print Card-Personnel] is used under [Parameter Settings] > [Client Registration].
Only new registration codes added on the server are authorized and one registration code can be used by
only one client.

1. Toreset a client, select the client and click [Reset].

Are you sure you want to perform the Reset
operation?

Click [OK] to reset the client.

7. To delete a client, select the client and click [Delete].

Are you sure you want to perform the delete
operation?

Click [OK] to delete the client.
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15.2.6 Security Parameters

1) Login Verification Code Setting: It includes None, Always prompt verification code, Prompt after
entering an error.

There are three login verification modes which can be selected.

' System

® F Seuty paramaters

O Basic Management o | Open login verification code: | Open after input emor

Fh Authonty Management Minimum password strangth: ) iow () @® medium higher (

User Account failed 10 log in 2Times)

locking 10minutes

Password valolly penoa(Day). Never expre

Inifiglize password policy: Not mandatory

Do not open verification code: The system allows no verification code
Open verification code: Users must fill in the verification code when logging in to the software.

Open after input error: The system will pop-up a verification box after filling in the wrong Username and
password.

2) Password Strength Setting: The path is [System] -> [Authority Management]-> [Set Security
Parameter].

1-Eﬂﬂ System ‘Welcome, admin {C{’H} ® @

® secfty parameters

O Basic Management ) Cpen login verification code: | Open after input error

Fh Authority Management | () | Minimum password strenat (e low (0 ) mediom (0 higher (01

The password that can be used must |
e Account falled 1o 1g contain atleast 8 characters and |
contain atleast 2 of the following |

[

locking: types: numbers, lowercase letters,
Role uppercase letters, and special
characters.
System Password Validity bermmmey 5. vers: savms -
Initialize password policy: Not mandatory

Menu

Operate

AP| Authorization

Client Register

3) Lockaccount: The path is [System] -> [Authority Management] -> [Set Security Parameter].

The account will be locked if user fails to login the system as per the software setting. For example, if the
system allows user fill in wrong username and password for 2 times. The system will be locked for 10 minutes
after exceeding 2 times of operation.
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TE System ‘Welcome, admin {é% ® @ Q)
(G]

10 Basic Management @ Open login verification code: | Open after input eror

rh Authority Management =) Minimum password strength: () low (i) () medium () () higher (7)
User Account failed to log in: 2Time(s)
locking: 10minutes
Role
System Password validity period(Day): Never expire
Initizlize passward policy: Not mandatory

Menu
Operate

AP| Authorization

Client Register

4) Password valid day(s): The path is [System] -> [Authority Management] -> [Set Security Parameter].
Users can set the validity as 30days, 60daysor permanent. If password gets expired, user cannot login to
the system.

System Welcome, admin {5} ® @ !
J Ecd Y .
® sty parameters
X Basic Management @ Open login verification code: | Open after inout eror
l._h Authority Management () Minimum password strength: @ low @ (© medium @ () higher @)
User Account failed to log in 2Time(s)
locking: 10minutes
Role
System Password validity period(Day): Never expire
Initialize passward policy: Not mandatory

Menu

Operate

API Authorization

Client Register

5) Password Modification: The path is [System] -> [Authority Management] -> [Set Security Parameter].
There are 2 options that user can set. Not mandatory and Forced to modify the next time you login.

Not mandatory: The system does not need to modify the initial password.

Forced to modify the next time you login: It is compulsory to modify the initial password after the second
login.
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System ‘Welcome, admin {é} ® @
Sgueecurity parameters
D\ Basic Management @ Open login verification code: | Cpen after input error
'_'_l Authority Management /=) Minimum password strength: @ low () medium (D) ) higher (0
User Account failed to log in: 2Time(s)
Tocking 10minutes
Role
Sy5|em Password validity period(Day): Never expire
Initialize password policy. Not mandatory

Menu

Operate
AP| Authorization

Client Register

15.32 Communication

15.3.1 Device Commands

Click [System] > [Communication] > [Device Commands], the commands lists will be displayed.

The current query conditions: None

(C Refresh [P Clear Commands [# Export

D Serial Number Content Immediately  Submit Time Return Time Returned Value
Cmd
2 657465408786654 DATA DELETE USERINFO PIN=3 [-] 2018-04-02 11:14:12
1 6574654987 86654 DATA DELETE USERINFO PIN=1 -] 2018-04-02 11:14:03

If the returned value is more than or equal to 0, the command is successfully issued. If the returned value is
less than 0, the command is failed to be issued.

Clear the command lists.

Export the command lists to local host. You can export to an Excel file. See the following figure.
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Device
Commands
1D Serial Number Content Immediately Cmd| Submit Time Return Time Returned Value

DATA UPDATE
userauthorize
Pin=2AuthorizeTi
mezoneld=1Auth
1504 20100501999 | orizeDoorld=1 false 2%_"5121;8 2%7512218 0
Pin=1AuthorizeTi T -
mezoneld=1Auth
orizeDoorld=1

DATA UPDATE
mulcarduser
Pin=2CardMNo=5d
ec02LossCardFla
1502 20100501999 g=0CardType=0 false
Pin=1CardMo=44
12chlossCardFla
g=0CardType=0

20171218 20171218
10:51:14 10:561:21

Communication Device

Click [System] > [Communication] > [Communication Device], you can view all equipment information
and communication in the system. Detailed information such as accessed module, serial number, firmware
version, IP address, communication status and command execution can be viewed.

Module Device Serial Number Device Name More:
The current query conditions None

:: + Refresh Q View authorized device

Module Device Serial Device Firmware Device Name Device IP Subnet Mask Gateway Enable Status Executory Command Count
Number Address
acc CINTO600870605000 AC Ver 5.7.7.3030 Mar 23 2017 inbio460 Pro Pack 192.168.213.166 255.255.255.0 192.168.213.1 & Cnline 16

View the authorized device information.

Communication Monitor

Click [System] > [Communication] > [Communication Monitor] to check the adms communication port
of the current server and check whether the Internet connection of the server is normal.

Adms Service Settings

Adms Service Port 2088
Server Side Network Condition

Whether the Internet
connection is normal
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15.4 Third Party

15.4.1 LED Device

The system integrated outsourcing LED equipment (control card: lumens 3200/4200), provides a window to
display data; it can provide customers personnel in the access area quantity statistics, real-time information

about personnel going in and out and personnel information in the area, etc.

The current query conditions None
(+Refresh [ New [} Delete [¢] LEDData [#] Manually defined content © Synchronize All Data to Devices [ | LED Template Management = More ~

Basic Management

7 .
ELa Authority Management Device Name |P Address Port Default Pass Screen Screen Enable  Automatic LED Title Operations
Code Width Height Distribute Data
Hu Communication @ 191 192.168.214.181 5200 255255255255 96 48 o o Edit Delete
«4:e Third Party
.

Intermediate Table

Line Nofification

AD Management

‘SMS Management

11 50rows perpage ~ JumpTo 1 /1 Page  Total of 1 records

Click [System]> [Extended Management]> [LED Devicel> [New]. The page is displayed as follows:
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Mew

Device Mame®
IF Address®

Port* 5200

Default Pass Code* 255 28R | 2RE | 2RE
Ize Template — v
Screen Width*

Scresn Height*

LED Title

Block Mumber*

Show Time

Automatic Distribute Data ¥
Delete data in device when new

Block | ayout

sovoaton | 0k ~cacs —

Name of the LED device.
IP address of the LED device.
The default communication portis 5200.
The default value is 255.255.255.255.
Width of the dot matrix (resolution).
Height of the dot matrix (resolution).
Select whether to display the title. If the parameter is left blank, the title is not displayed.

Number of blocks that the LED is divided into (Note that the blocks do not contain the title
and system time blocks).

It will display time on the LED screen. Once you select it, you will find two options to choose
from; Single Line and Multiline Display. Choose according to your choice.

Show Time Il
(1 Single line display (@ Multiline display
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By default, this parameter is selected. You send data to the LED in the access
control module only when you select this parameter. Otherwise, the content to be sent needs to be
manually defined.

Delete the original data in the device when adding LED device.

k Block Layout

After you clic , the following box is displayed:

Block Layout

Block1 (1280*180)

Block2 (1280*180)

Block3 (1280*180)

Block4 (1280%120)

A\ Starting point ¥, the starting point of ¥ is the X axis of the selected block and the left upper
vertex of the X axis, the stance. Width, height, width, height.
4 [/ Block Layout B
|
[ Block1
D Block? From X:| 0 ¥ | px Width: 1280 ¥ | px
[] Block3 FromY:| 0 ¥ px Height: 180 v |px
[] Blocka Font |12 v px Display Effect:| Display In ¥

= Notes:
Parameters must be set for each block.

The height of each block must be equal to or larger than 12. Otherwise, the letters cannot be
completely displayed.

The total height of all blocks cannot be larger than the screen height.

Click a device name or [Edit] under [Operation] to go to the edit page. After editing the device, click [OK]
to save the setting.

Click a device name or [Delete] under [Operation] in the device list and click [OK] to delete the device or
click [Cancel] to cancel the operation. Select one or more devices and click [Delete] above the list and click
[OK] to delete the selected device(s) or click [Cancel] to cancel the operation.
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Select a device and click [Enable/Disable] to start/stop using the device. If the device is enabled, data is

transmitted to the device. Otherwise, no data is transmitted to the device.

Synchronize the LED block layout and LED data setting in the system to the device. Select a device, click

[Synchronize All Data To Devices], and then click [Synchronize] to synchronize the data.

Through this function you can create a template for the blocks. This template you can directly use at the

time of adding LED device. When you are adding LED device, then after defining the blocks dimensions, you

will be prompted to save the template as shown below:

Prompt

|s the current layout saved as a template?

If you save it, then this template will be displayed in the LED Template Management list as shown below:

LED Template Management

Template Number |

The current query conditions: None

(" Refresh @ New ﬁf} Delete

(] Template Template Name

MNumber

B 1 Test

50 rows per page
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Template Name

Created Date Operations
2018-04-05 11:09:10 Edit Delete
* JumpTo 1 /1 Page  Total of 1 records
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You can directly create the blocks by clicking on [New] in above interface.

Template Mame®

Screen Width*

Screen Height”

Block Mumber®

LED Title

Show Time

Elock Layoui

Fill all the required details and save. Once saved, you will find this template at the LED device adding
interface.
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‘New X

Device Name®

IP Address”

Port* 5200

Default Pass Code” 255 .255 .255 .255

Use Template  — v

Screen Width*
Test
Screen Height” Test1

LED Title

Block Number*
Show Time =
Automatic Distribute Data L4

Delete data in device when new L

Block Layout

After you restart the device, the LED control card system will be restarted, data on the screen is cleared and
data saved in the system is restored. After the device is successfully restarted, click [Synchronize All Data
To Devices] to display all distributed content on the LED screen.

Modify the IP address of the device. The default IP address of the control card is 192.168.1.222.

Select a device and click [Manually defined content]. The page is displayed as follows:
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Device Name 192 168.214 138

block-1 Fleaze enter the content
block-2 Fleaze enter the content
block-3 Fleaze enter the content

& Notes:
»~ At least one block must be selected for distribution of manually defined content.

»  After the manually defined content is selected, the access control module cannot send data to
the LED device.

&sNotes: Contact the technical support team for intermediate table, line notification, active directory page
and other materials.
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16 Temperature Detection

MTD (Mask and Temperature Detection) module is primarily designed to work with the access control
devices which have body temperature detection and mask detection features. It provides real-time
monitoring of temperature and mask detection of all the users and various analysis reports.

16.1 Temperature Management

16.1.1 Real-Time Monitoring

Click [Temperature Detection] > [Temperature Management] > [Real-Time Monitoring].

®

Real-Time Monitoring

(O C

‘y Total 5 ﬁ 2 A0

Name:

Department:
Temperature:37,1°C

Mask: Yes

Time: 2020-06-23 18:3

37.4°C
Mask Yes
Name: 3435 =Yy 454
Department: Department Name
Time: 2020-06-23 13:3.

H JH-

None None

Name
Department:

Temperature:37.2°C

1 Mask Yes
£ " Time 2020-06-22 18:3..
Al -

None None Name: 3435861249 454
Temperature: 37.0°C Temperature: 37.1°C
Name:

Department: y Temperature:37.0°C
Time: 2020-06-23 18:3. : e Mask: Yes

soves

Temperature: 37.0°C Temperature: 37.1°C

Department: Depariment Name
‘ Name: Name:

Depariment: Depariment:
Time: 2020-06-23 183 Time: 2020-06-23 183

= — —— -

The Real-Time Monitoring interface allows the user to monitor the body temperature of the users with their
image captured during verification. The mask and temperature data is collected at every entry and exit point
of the premises if the personnel is registered in the device. There are 3 different categories of records that
are displayed on the monitoring page. They are:

e Personnel with abnormal temperature (masked or unmasked).
e Personnel without a mask.

e Personnel with normal body temperature and mask.

Page |484 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBioSecurity V5000 3.0.0 User Manual

Real-Time Monitoring

o Temperature Management

wal £ 0 &0 20

i Abnormal TemperatUiaNg ﬁ ﬂi

N

T

Set up

Individual Temperature Record

Body temperature® | B7.3 oW

omal Temperature Record
Department Dai

Monthly

Parameters

The system allows the users to set the body temperature threshold which determines the category that the
user data will be recorded i.e Abnormal Temperature or Normal Temperature.

Statistic Panel

Click [Temperature Detection] > [Temperature Management] > [Statistic Panel].

ZK s vosmmee i e

@ Statistics ViewNormal temperaturePeople
@ Temperature M ement (. Time | This week Personnel ID Department Name
The current query conditions None The current query conditions None
Real-Time Monitoring (" Refresh (" Refresh
Personnel ID First Name Department Department Name
Number
Temperature Raw Record
1 1 Department Name
Individual Temperature Record
Abnormal Temperature Record
Department Daily Statistic dy temperature
Parameters
Monthly Statistics
L— Temperature abnormal
Normal temperature [} Temperature abnormal
B Unmeasured bodv temperature
1-1 S0rowsperpage - JumpTo 1 1 Page

The statistics panel provides statistical data for the Administrators to analyze the number of users with
normal body temperature, abnormal temperature, and unmeasured body temperature in a specific time
period. The statistics can be filtered by time i.e., Today, This Week, and This Month.
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You can also click on any category on the Pie-chart and the corresponding personnel details will be

displayed on the right side of the interface. Also, personnel can be searched by entering the Personnel ID or

Department Name on the top-right corner of the interface.

#Note: The statistics are only available for system personnel.

16.1.3 Temperature Raw Record

Click [Temperature Detection] > [Temperature Management] > [Temperature Raw Record].

The Temperature Raw Record displays the reports in event-time order i.e. sequentially as it happens

regardless of Normal Temperature/Abnormal Temperature/Department/Masked/Unmasked. It also displays

the Department Name, Body Temperature, Status, and Photo which a user can check instantly after

verification.

i
®

Time From | 2020-04-01 00:00:00

(v Refresh [ # Export

Record

number

3772

3771

3784

3783

3761

3780

3759

3753

3751

3750

3749

3742

4

Event Date

2020-07-01 14:12:04
2020-07-01 14:12:02
2020-07-01 14:06:23
2020-07-01 14:06:21
2020-07-01 14:06:18
2020-07-01 14:06:10
2020-07-01 14:06:08
2020-07-01 14:06:06
2020-07-01 14:05:32
2020-07-01 14:05:30
2020-07-01 14:05:28

2020-07-01 11:09:33

150 » 3l

To 2020-07-01

Area Name

Area Name
Area Name
Area Name
Area Name
Area Name
Area Name
Area Name
Area Name
Area Name
Area Name
Area Name

Area Name

50 rows per page ~

23:58:59 Name

The current query conditions Time From:(2020-04-01 00:00:00) To:(2020-07-01 23:59:59)

Device Name Event Point

192.168.214.2498/7 192.168.214.240-1
1092.168 214 249F5 192.168.214.240-1
192.168.214.249F/) 192.168.214.249-1
192.168.214.249F/) 192.168.214.249-1
192.168.214.249F/) 192.168.214.249-1
192.168.214.249F/) 192.168.214.249-1
192.168.214.2498/7 192.165.214.240-1
192.168.214.2498/7 192.165.214.240-1
192.168.214.2498/7 192.165.214.240-1
192.168.214.2498/7 192.165.214.240-1
192.168.214.249F/) 192.168.214.249-1
192.168.214.249F/) 192.168.214.249-1

JumpTo 1 114 Page

Personnel
ID

4146
4145
4148
4148
4148
4148
4145
4145
4145
4145
4148

4148

Total of 664 records

Click the IMAGE icon to view the captured photo.
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Status

First Name

More~ Q @

Last Name Department Mask
Name
liuliu1 Department Name Yes
liuliu1 Department Name Yes
liuliu1 Department Name Yes
liuliu1 Department Name Yes
liuliu1 Department Name Yes
liuliu1 Department Name None
liuliu1 Department Name None
liuliu1 Department Name None
liuliu1 Department Name Yes
liuliu1 Department Name Yes
liuliu1 Department Name Yes
liuliu1 Department Name Yes

Body

Criginal

temperature  body

37

369

367

368

367

temperature

a7

363
387
3638
387
369
369
2
365

36.6

Status

Normal

Normal

Normal

Normal

Normal

Normal

Normal

Normal

Normal

Normal

Normal

Normal

Photo

IEBBBDBRBEBEBEEERRA
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N ® Ve ntc % Status Photo
i

Normal
Normal
Normal
Normal
Normal
Normal
_____ Normal
Normal
Normal

Normal

§ Normal

‘ Normal

EERBEEEEBEEEREE

Normal

1| Temperature+Raw+Record
Record Body Original body

2 | number Event Date Area Nams Device Hame Event Point Personnel I First Name Last Name Department Name: Mask temperature | _temperaturs Sta
3 3772 2020-07-01 14:12:04 Area Nams 192.168.214.248FA%F 192.168.214.248-1 4146 pava: | liufu 1 Department Name: Yes 37.0 370 Nor
4 3771 2020-07-01 14:12:02 Area Nams 192.168.214.248FA%F 192.168.214.248-1 4146 pava: | liufu 1 Department Name: Yes 63 %3 Nor
5 3764 2020-07-01 14:06:23 Area Nams 192.168.214.248FA%F 192.168.214.248-1 4146 pava: | liufu 1 Department Name: Yes BT BT Nor
[ 3763 2020-07-01 14:06:21 Area Nams 192.168.214.248FA%F 192.168.214.248-1 4146 pava: | liufu 1 Department Name: Yes 6.8 6.8 Nor
7 3761 2020-07-01 14:06:18 Area Nams 192.168.214.248FA%F 192.168.214.248-1 4146 pava: | liufu 1 Department Name: Yes BT BT Nor
8 3760 2020-07-01 14:06:10 Area Nams 192.168.214.248FA%F 192.168.214.248-1 4146 pava: | liufu 1 Department Name: None 63 %3 Nor
] 3759 2020-07-01 14:06:08 Area Nams 192.168.214.248FA%F 192.168.214.248-1 4146 pava: | liufu 1 Department Name: None 63 %3 Nor
10 3758 2020-07-01 14:06:06 Area Nams 192.168.214.248FA%F 192.168.214.248-1 4146 pava: | ligliu1 Department Name None 72 72 Nor
1 3751 2020-07-01 14:05:32 Area Nams 152.168.214.248FA%F 192.168.214.248-1 4146 pavay: | liuliu1 Department Name ves 365 365 Nor

Temperature +Raw +Record 1 v

& Note:
e If the Personnel ID field is blank, it represents a Visitor.

e The “Original body temperature” is usually measured by the device, and it can’t be modified. But the

“Body Temperature” can be revised in “Abnormal Temperature Record”.
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16.1.4 Individual Temperature Record

This report displays all the body temperature details of a User or Personnel daily.

@ Temperature

Real-Time Monitoring

Statistics panel

Temperature Raw Record

Abnormal Temperature Record

Department Daily Statistic

Monthly Statistics

Parameters

Personnel ID

789783
545456
545456
545456
5454585
545455
4146
4146
4148
4148
4146
4146
41429
34001

Time From | 2020-04-01 D0:00:00

(v Refresh  [# Export

First Name Last Name
i
Gbuode liuliut
666de liufiut
666de liuhiut
666de liuliut
666de liuliut
666de liuliut
41428

v

To |2020-07-01 23:59:59

Department
Number

25

34001
25

34001

34001

Name

Department
Name

Department Name
Department Name
Department Name
Department Name
Department Name
Department Name
poss.
Department Name
WY
poss
Department Name
VWY
Department Name

W

Personnel ID

The current query conditions Time From:(2020-04-01 02:00:00) Teo:(2020-07-01 23:59:59)

Event Date

2020-05-28

Body temperature

37.0,36.8,36.8,36.6,37.0.36.7,36.9,36.9.36.5,37.0 36.9,36.9 37.0 ;

2020-06-30
2020-06-29
2020-07-D1
2020-06-29
2020-05-28
2020-06-28

2020-07-01

2020-06-29

2020-05-29

6.8.36.7,36.9,.37.0,37.3,37.0,;

2020-06-30

2020-06-30

368
37.137.2371,37.3,371.537.4,37.4,37.0.37.1,36.9
371

1,37.2,37.2,36.6,36.8.37.0,36

6.4,37.2,37.3,37.1,37.3,36.5,

2020-05-29

2020-06-28

Click Body Temperature to view the details of each record.

(_* Refresh

Area Name

16:07:14 Area Name
16:07:11 Area Name
15:51:28 Area Name
15:51:25 Area Name
15:51:23 Area Name
15:51:20 Area Name
15:51:18 Area Name
15:51:16 Area Name
15:51:13 Area Name
15:50:29 Area Name
15:50:26 Area Name
15:50:23 Area Name

15:50:21 Area Name

1-18

Device Name

102.168.214.249
192.168.214.249
192.168.214.245
192.163.214.245
192.168.214.24%
192.168.214.245
192.168.214.249
192.168.214.249
102.168.214.249
192.168.214.249
192.168.214.245
192.163.214.245

192.168.214.24%

50 rows per page -

Edit

Ewvent Point Personnel  FirstName Last Name Department Mask
Name
192.168.214.249-1 7349733 kaikai Department Nar Yes
192.168.214 2491 739733 kaikai Department Nar Yes
192.168.214.249-1 739783 kaikai Department Nar Yes
192.168.214.249-1 739733 kaikai Department Nar Yes
192.168.214.249-1 739733 kaikai Department Nar Yes
192.168.214.249-1 789733 kaikai Department Nar Yes
192.168.214.249-1 739783 kaikai Department Nar Yes
192.168.214.249-1 7349723 kaikai Department Nar Yes
192.168.214.249-1 7349733 kaikai Department Nar Yes
192.168.214 2491 739733 kaikai Department Nar None
192.168.214.249-1 739783 kaikai Department Nar None
192.168.214.249-1 739733 kaikai Department Nar Mone
192.168.214.243-1 739733 kaikai Department Nar None
JumpTo 1 /1 Page  Total of 13 records

Body
temperature

v
368
368
366
a7
3BT
369
369
365
i
369
369
a7

Qriginal
body
femperature
ar
36.3
36.8
36.6
kT
36.7
369
36.9
36.5
kT
36.9
36.9
kT

Status

Mormal
Mormal
Normal
Normal
Normal
Normal
Normal
MNormal
Mormal
Mormal
Normal
Normal

Normal

Status

Normal
Normal
Normal
Normal

Unmeasured

- Normal

- Exception

Normal
Normal
Exception
Exception
Exception
Normal

Normal

Phato

I EBEEBEEREERERBRBHEHRE

16.1.5 Abnormal Temperature Record

It displays the record of exceptional body temperatures i.e. above the body temperature threshold and the

temperature of personnel which is not detected.

Click [Temperature Detection] > [Temperature Management] > [Abnormal Temperature Record].
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Time From  2020-04-01 00:00:00 | To 2020-07-01 23:59:59 Name Processing status |—-—---—-

The current query conditions Time From:(2020-04-01 00:00:00) Te:(2020-07-01 23:59:59)

° Temperature

(v Refresh B‘ Export CL Enguiry of Persons in Close Contact with Suspected Cases

Real-Time Monitoring

Event Date Area Name Device Name  Personnel First Departme  Mask Body Status Processing time Processin  Processor Process Photo Operations
Statistics panel 1D Name Name tempel method status

2020-06-29 16:23:24 Areca Name 192.168.214.24! 4146 255 None 373 Excepti [~ Edit
Temperature Raw Record

2020-06-30 11:04:48 ArcaName 192.168.214.24! 545456 separtmen None Unmeat [~ Edit
Individual Temperature Record

2020-06-29 09:04:24 Area Name 192.168.214.24 None Unmeat [~ Edit

2020-06-29 09:04:31 Area Name 192.168.214.24 None 36.3 Normal 2020-06-29 09:19:55 The device admin Processe [ Edit
Department Daily Statistic 2020-06-30 11:05:54 AreaName 192.168.214.24! 545456 Jepartmen Mone Unmeat (] Edit
Monthly Statistics 2020-06-30 14:58:05 Area Name  192.163.214.24! None 375  Excepti [~} Edit

" 2020-06-25 09:03:33 Arca Name 192.168.214.24! 545455 i i Departmen None Unmeat [~ Edit

Parameters

2020-06-29 09:04:21 Area Name 192.168.214.24 None Unmeat [~ Edit

2020-06-28 15:28:44 ArcaName 192.168.214.24! 4146 poss None 373 Excepti [~ Edit

2020-06-29 09:04:29 Area Name 192.168.214.24 None Unmeat [~ Edit

2020-06-30 14:24:47 Area Name 192.168.214.24! 4146 ] VW None 37.3  Excepti (=] Edit

2020-06-28 16:00:32 Area Name 192.168.214.24! 4146 ] poss None 3T Excepti [~ Edit

2020-06-29 09:23:47 Arca Name 192.168.214.24! 4146 poss None 36 Normal 2020-06-29 10:42:18 Manual me admin Processe [ Edit

2020-06-28 13:56:37 Areca Name 192.168.214.24! 4146 poss None 373 Excepti (=] Edit

2020-06-28 15:29:51 Area Name 192.168.214.24! 4146 poss None 373 Excepti 2020-06-29 10:49:54 The device admin Processe [ Edit

] 3

180 » 3 JumpTo 1 [3Page  Total of 142 records

50 rows per page -~

Click the Edit option to revise the user’s body temperature by manual detection. The edit window pops-up
as shown below:

Body temperature® 365

FProcessing method™ MManual measurement

Processor® admin

After manual measure the
body temperature, it is
narmal.

Femark

It will help the user to check the personnel who had contact with any suspected persons. Enter the
contact time, 1 to 120 minutes is applicable.
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Close contact time (minutes)* l:l

A\ Query the time condition of close contact with the person in the
guery period. Minutes, 1-120.

C o o

Click OK to view the search results.

Abnermal Temperature | List of Persons in Close Contact |
Event time Area Name  Device name  Event Paint Personnel  First Name Last Name Department  Mask Body Status Photo
([n] Name temperatu
2020-06-18 11:55:] Area Name  192.168.5.239 19216852331 0 Yes 372 Normal =]
37.6°C
Person ID: 678
First Name: William
Last Name:
Mask: Yes
Department: Depariment Name
. 2020-06-18
= 15327
4 3
1« <« 11+ 1 GDrowsperpage -~ JumpTo 1 /1Page  Total of 1 records

16.1.6 Department Daily Statistics

It displays the department-wise temperature detection records. A user can select a department from the list
of departments in the left panel which displays the number of persons with normal temperature, abnormal
temperature, and unmeasured in the specific department daily. It also displays the proportion of abnormal
body temperature.
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O] @ admin ~
Time From  2020-04-01 000000 | To |2020-07-01235956  DeparimentNumber | | Depariment Name Q ®
The current query conditions Time From:(2020-04-01 00:00:00) To:(2020-07-01 23:52:59)
@ Temperature
(22l = (% Refresn  [# Export
Real-Time Monitoring =
| Department Name(446)
. Departmeni Department Event Date Number of MNumber of Number of Actual Total Number  Proportion of Abnormal Body
Statistics panel | poss(11) Number Name Normal Abnormal Unmeasured  Altendance of Depariment  Temperature
. Temperature Temperature Peaple People
4 P VWD
Temperature Raw Record
v [ ) 1 Department Name 2020-07-01 1 1 0 2 446 50%
L B P SR T 1 Department Name 20200620 1 1 o 2 a5 50%
Abnormal Temperature Record 34001 WA 2020-06-30 0 1 0 1 1 100%
1 Department Name 2020-06-29 2 0 1 3 446 3333%
a . 25 poss 2020-06-29 ] 1 0 1 1 100%
Statistics
34001 VW 2020-06-29 1 0 0 1 1 0%
Parameters B
1 Department Name 2020-06-23 2 0 0 2 446 0%
25 poss 2020-06-28 0 1 0 1 1 100%
34001 VW 2020-06-28 1 0 0 1 1 0%
vis (Misitor) 2020-06-28 3 0 0 3 3 0%
1-10 E0rows perpage ~ JumpTo 1 M Page Total of 10 records

16.1.7 Monthly Statistics

Click [Temperature Detection] > [Temperature Management] > [Monthly Statistic] to view the

infographics of monthly temperature detection.

Monthly Statistics

Month | 2020-07
° Temperature

The current query conditions None
Reak-Time Monitoring B Abnormal ([ Normal ([l Unmeasured

Statistics panel

Temperature Raw Record
Individual Temperature Record
Abnormal Temperature Record

Department Daily Statistic 50

Parameters 40

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

16.1.8 Parameters

It allows the user to set the body temperature threshold which determines the category to which the
recorded temperature falls-in i.e Abnormal Temperature or Normal Temperature. For example, assume that
the threshold temperature is set to 37.3°C. If the recorded temperature is 37°C, it will be saved as “Normal
Temperature” and if the recorded temperature is 38°C, it will be saved as “Abnormal Temperature”. The
temperature unit can also be chosen between °C or °F.
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Real-Time Monitoring

Statistics panel

Temperature threshold setting

Body temperature* 37.30
Unit* @®°CO°F

Temperature Raw Record

Individual Temperature Record

Abnommal Temperature Record

Department Daily Statistic

Monthly Statistics

& Note: After setting the body temperature threshold, the Real-Time Monitoring Page will refresh, and the

persons will be categorized according to the new threshold temperature.

17 Appendices

Common Operations

The selected personnel page in the system is as below:

Add Personnel x
Zone” —_— A Last Access Reader” e A |
® Query () Department
Personnel ID l:l First Name Last Name | | card Number More™ )
The current query conditions: Mone
Alternative Selected(0)
(] Personnel  First Last Card Gender  Department Name (] Personnel  First Last Card Gender  Department Name
1D Name Name Number 1D Name MName MNumber
| ] abc 258478 Female  Financial Department
B 1 abc — General mr
=
<
<<
¢ 1-2 » 3| SsDrowsperpage ~  Total of 2 records
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You can select the personnel from list generated, or you can also click [More] to filter by gender or
department.

Click * to move the selected personnel in to the selected lists. If you want to cancel the movement, click

: .
e SetDate and Time

Click the date and time box:

Host/Visited * | Enter the Query Condi [5]/Q
Visit Department * \

Certificate Type® ] D

Certificate No.*

First Name*

INGIME

Click here to
change Month

Click here to
change Year

Visit Rea

Visited Date™

April 2018
Mo Tu We Th Fr Sa Su

License Plate

58 60 7 8
10 11 12 13 14 15
17 18 19 20 21 22
24 25 26 27 28 29

Click on the Year to select by clicking  or . Click the Month and Date to select directly.

o Import (take the personnel list importing as an example)
If there is a personnel file in your computer, you can Import it into the system.

1)  Click [Import]:
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File Format ®) Excel () Csv

Destination File Choose File | Mo file chosen

Header Start Rows The defaultis the secand row.
Delimiter |:|

Fields are as follows:

File Format: Select the file format to be imported.

Destination File: Choose file to be imported.

Head Start Rows: which row is the first row to be imported.

Delimiter: The delimiter of CSV format file, only “." and “-” are available.

2) Click [Next Step]:

Database fields Importing data fields

Personnel No.* I Personnel No. v ‘
Name [ Name v |
Department Name | Department ¥ |
Card Number \ Card Number v |
Gender | Gender v |
Password l Password v |
Mobile Phone \ Mobile Phone A |
Create Time | Create Time v ‘
Email | Email v |
Birthday [ Birthday v |
Pin exists to update the data: @ Yes ( \No

3) Select the feeds to be imported to the system. “-------------- " indicates the fields will not be imported.

4) Click [Next Step]:
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All data imported successfully!
Succeed: 2, Failed: 0.

Complete

The data is imported successfully.

= Notes:

»  When importing department table, department name and department number must not be
empty, the parent department can be empty. Duplicated number does not affect the operation, it
can be modified manually.

> When importing personnel table, personnel number is required. If the personnel number already
exists in the database, it will not be imported.

e Export (take the personnel list exporting as an example)

1) Click [Export]:

The File Type EXCEL File A

Export Mode (@) All data (Can export up to 60000 data)

() Selectthe amount of data to export (Can export up to 60000 data)
From the article 1 Strip, isderived 100 Data

2) Select the file format and export mode to be exported. Click [OK].
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3) You can view the file in your local drive.

&sNote: 10000 records are allowed to export by default, you can manually input as required.

Access Event Type

In [Only Card] verification mode, the person having open door levels punch card
at valid time period, open the door, and trigger the normal event.

In [Only Fingerprint] or [Card or Fingerprint] verification mode, the
person having open door levels press fingerprint at valid time period, the door is opened, and trigger the
normal event.

In [Card and Fingerprint] verification mode, the person having the open
permission, punch the card and press the fingerprint at the valid time period, and the door is opened, and
trigger the normal event.

press the exit button to open the door within the door valid time zone, and trigger this
normal event.

indicates the normal event triggered by pressing the exit button when
the exit button is locked.

At the normal open period (set normal open period for a single
door or for first-person normally open), or through the remote normal open operation, the person having
open door permission punch effective card at the opened door to trigger this normal event.

At the normal open period (set normal open period
for a single door or for first-person normally open), or through the remote normal open operation, the
person having open door permission press the effective fingerprint at the opened door to trigger this
normal event.

In [Only Card] verification mode, the person having first-
person normally open permission, punch at the setting first-person normally open time period (the door is
closed), and trigger the normal event.

In [Only Fingerprint] or [Card plus Fingerprint]
verification mode, the person having first-person normally open permission, press the fingerprint at the
setting first-person normally open period (the door is closed), and trigger the normal event.

In [Card plus Fingerprint] verification mode, the
person having first-person normally open permission, punch the card and press the fingerprint at the setting
first-person normally open period (the door is closed), and trigger the normal event.

After the normal open time zone over, the door will close automatically.

When set the door state to normal open in the remote opening operation, this
normal event is triggered.
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When Punch the valid card or use remote opening function to cancel the current
door normal open state, this normal event is triggered.

In door normal open state, punch effective card for five times
(must be the same user), or select [Disable Intraday Passage Mode Time Zone] in remote closing
operation, and this normal event is triggered.

If the intraday passage mode time zone is disabled, punch
effective card for five times (must be the same user), or select [Enable Intraday Passage Mode Time Zone]
in remote opening operation, and this normal event is triggered.

In [Only Card] verification mode, Multi-Person combination can
be used to open the door. After the last card is verified, the system triggers this normal event.

In [Only Fingerprint] or [Card plus Fingerprint]
verification mode, Multi-Person combination can be used to open the door. After the last fingerprint is
verified, the system triggers this normal event.

In [Card plus Fingerprint] verification mode, Multi-
Person combination can be used to open the door. After the last card plus fingerprint is verified, the system
triggers this normal event.

Emergency password (also known as super password) set for the
current door can be used for door open. This normal event will be triggered after the emergency password
is verified.

If the current door is set a normally open period, the door
will open automatically after the setting start time has expired, and this normal event will be triggered.

After linkage configuration takes effect, this normal event will be triggered.

When the user cancels the alarm of corresponding door successfully, this normal event will

be triggered.
When the user opens a door by [Remote Opening] successfully, this normal event will
be triggered.
When the user closes a door by [Remote Closing] successfully, this normal event will be
triggered.

In linkage setting, if the user selects Auxiliary Output for Output Point, selects Open
for Action Type, this normal event will be triggered when the linkage setting takes effect.

In linkage setting, if the user selects Auxiliary Output for Output Point, selects Close
for Action Type, or closes the opened auxiliary output by [Door Setting] > [Close Auxiliary Output], this
normal event will be triggered.

When the door sensor detects the door has been properly opened, triggering this
normal event.

When the door sensor detects the door has been properly closed, triggering this
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normal event.
Will be triggered auxiliary input point is disconnected.
When the auxiliary input point short circuit, trigger this normal event.

Will be triggered if device starts (This event of PULL devices will not appear in real-time
monitoring and can be viewed only in event records of reports).

When the interval between two punching is less than the set time interval, this
abnormal event will be triggered.

When the interval between two fingerprints pressing is less than
the set time interval, this abnormal event will be triggered.

In [Only Card] verification mode, if the user having the door open
permission punch but not at door effective period of time, this abnormal event will be triggered.

If the user having the door open permission, press the
fingerprint but not at the door effective time period, this abnormal event will be triggered.

If the user having the door open permission, press exit button but
not at the effective period of time, this abnormal event will be triggered.

If the user with the permission of opening the door, punches during the invalid time
zone, this abnormal event will be triggered.

If the registered card without the permission of current door is punched to open the door,
this abnormal event will be triggered.

When the anti-pass back takes effect, this abnormal event will be triggered.
When the interlocking rules take effect, this abnormal event will be triggered.

When Multi-Person combination opens the door, the card
verification before the last one (whether verified or not), this abnormal event will be triggered.

In [Only Fingerprint] or [Card or Fingerprint] verification
mode, When Multi-Person combination opens the door, the fingerprint verification before the last one
(whether verified or not), this abnormal event will be triggered.

If the current card is not registered in the system, this abnormal event will be triggered.

If the current fingerprintis not registered or it is registered but not synchronized
with the system, this abnormal event will be triggered.

If the door sensor detects that it is expired the delay time after opened, if not close
the door, this abnormal event will be triggered.

If the person with the door access level, punches after the effective time of the access control
and cannot be verified, this abnormal event will be triggered.
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If the person with the door access permission, presses fingerprint after the effective
time of the access control and cannot be verified, this abnormal event will be triggered.

If using [Card plus Password] verification mode, duress password or emergency password
to open door, this abnormal event will be triggered.

If the current door is in normal open state, but the
user cannot close it by [Remote Closing], this abnormal event will be triggered.

If the user opening door mode is inconsistent with that set for current door, this
abnormal event will be triggered.

If the background verification fails, this abnormal event will be triggered.

If the background verification succeeds, this abnormal event will be
triggered.

If no background verification result is returned in the specified period,
this abnormal event will be triggered.

When Multi-Person combination opens the door, the verification is failed,
and triggers this abnormal event.

Use the duress password of current door for verifying successfully and
trigger this alarm event.

Use the duress fingerprint of current door for verifying successfully and
trigger this alarm event.

Use the duress password or duress fingerprint set for current door for
verifying successfully and trigger this alarm event.

Except all normal events, if the door sensor detects that the door is opened, and this
alarm event will be triggered.

This alarm event is triggered when the opened door is not locked at closing door time.
This alarm event will be triggered when AIO device is tampered.

This alarm event will be triggered when the device is disconnected from the
server.

Inbio5 series controller events, external power down.
Inbio5 series controller event, built-in battery power-down.
Alarm event trigger when 